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Adobe InDesign Course Material
There have been several major versions of Adobe InDesign: 1.0, 1.5, 2.0, and now CS. Although 85% of the CS
version includes Version 2.0 capabilities, there have been major improvements and new features. Adobe
InDesign CS improves productivity at every level—from introducing features designed specifically to speed
up tasks to fine-tuning older features to produce even higher levels of efficiency.
There are a number of approaches to teaching Adobe® InDesign™ to students.
The first and simplest approach is to follow the Adobe® InDesign™ Classroom in a Book® and use its CD-ROM.
This will cover about 65%—the essential core—of the program. It is step-by-step and introduces the student
to the most important elements of the program.
Another approach is to divide the functionality of InDesign into its component parts. To assist instructors in
developing their syllabus, we have provided over a hundred modules divided into 11 lessons. For each
module, we have included suggested chapter sources for readings in the Adobe InDesign CS User Guide, and
Classroom in a Book whenever possible, and provided some background information or “instructor’s notes”
that may be helpful. You can find the suggested readings and exercises listed in “Readings and exercises.”
Each module also has at least one project or exercise in addition to the Classroom in a Book material that
helps students put the module into practice and better learn the program. Substitute your own ideas for the
listed readings and projects, if you prefer.
Another excellent source for teachers and students alike is the Adobe Web site. Check out
http://www.adobe.com/products/tips/indesign.html for tips and tutorials you can use as you develop your
course. Some of the tutorials might serve as possible exercises.
Instructors should feel free to combine or delete modules. The goal has been to provide a framework that
allows flexibility in teaching.

Introduction to Adobe InDesign
The two books referred to in this course planner can be exceptional resources as you plan your course. We
would especially recommend using the Classroom in a Book material. Both the User Guide and Classroom in a
Book include a Quick Tour of Adobe InDesign that you could have students read as an introduction to Adobe
InDesign’s features and interface.
Another introductory approach would be to use the three tutorial files that are located at the Online Adobe
Expert Center. Open the PDF of each and print out. Then follow the instructions using the three tutorials and
supporting files. This combination of tutorials covers many of the essential features of InDesign. Each takes
about two hours. You might have the student work on each of these as a class or homework assignment. The
result would be printed out and evaluated.

InDesign Books
There are books on InDesign that may be helpful:
•

“InDesign CS for Macintosh and Windows: Visual QuickStart Guide” by Sandee Cohen

•

“Real World Adobe InDesign CS” by Olav Martin Kvern and David BlatnerSams Teach Yourself Adobe
“InDesign in 24 Hours” by Richard Romano
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Background
InDesign is built very differently from any other desktop application. There’s a small core program file; all
additional required resources are stored separately in code libraries, and extensions to InDesign are installed
by simply dragging them to the InDesign Plug-ins folders. It’s an interesting and efficient means of program
design and it makes updating and upgrading a simple operation of replacing an old plug-in with a new one.
The modularity means that a developer can create plug-ins that add to InDesign’s functionality, that can
completely replace an Adobe-written plug-in, and add enhanced functionality, or that modify and work with
Adobe plug-ins.
For developers, InDesign gives unprecedented access to all of the application’s APIs and internal routines; for
end users, InDesign’s architecture means no more 20 MB downloads of updaters. Instead, Adobe can release
updates as new plug-ins and the Adobe Online system built into InDesign can be set up to check for newlyupdated program components and download them automatically.
In developing InDesign, Adobe leveraged its investment in its other graphic arts applications, namely
Photoshop and Illustrator, and developed a central graphics software model or engine called Adobe Color
Engine. These applications now share a common user interface, a common imaging model, and even many
common commands. InDesign has very close ties to Photoshop, Illustrator, and Acrobat, and all of these
programs are designed to work together without a lot of file exporting and format changes. InDesign
supports placement of native Photoshop and Illustrator files without having to save these out as TIFF or EPS
files. It also supports placement and export of Acrobat PDF files.

Adobe InDesign features
InDesign lets you assemble documents from text, illustrations, and images generated in other applications,
but it’s also possible to create pages and most of their elements without ever leaving the program. Here’s a
short list of InDesign’s advantages in a professional printing environment:
•

Customizable workspace: You can arrange combinations of palettes in your window to suit different
design tasks, and then save them as named workspaces—just as you can in Adobe Photoshop. You can
then activate a named workspace at any time. For example, you could save text-formatting palettes in a
workspace called Typography, and select it whenever you want to focus on styling type for your design.
A workspace not only saves the particular palettes you want, but the location in which you saved
them—so the workspace opens the way you want it every time you select it. You can easily delete a
customized workspace.

Palettes offer an incredibly useful, interactive way to apply options as you design. However, palettes can also
clutter your workspace. InDesign CS adapted an innovation from its sister product, Adobe InCopy: collapsible
palettes that dock along the edge of the window. When you drag a palette to the right or left edge of your
monitor, it turns into a side tab and collapses to the edge. Clicking a collapsed palette tab opens it, so you can
select options. Clicking it again tucks it out of sight along the monitor edge. You can collapse palettes in
groups that suit your work.
•

More precision and control. Create books, magazines, newspapers, flyers, brochures, newsletters, posters,
banners, billboards, and just about anything else, with more precision and control than older programs
such as PageMaker and QuarkXPress can provide.

•

Wide-format printing. Create pages that are up to 1,296 picas (18 feet or 5.48 meters) square, or as small
as a single pica (0.16" or 0.421 cm) square, with up to ten pages in a spread. QuarkXPress and PageMaker
limit your document size to 48" in each direction. QuarkXPress offers an unlimited number of pages per
spread, as long as the spread doesn’t exceed 48"in width. PageMaker does not support spreads wider
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than two pages. You could, if you wanted, create a ten-page spread in InDesign with 18-foot pages,
giving you a 180-square-foot document.
•

Illustration tools. Draw and illustrate within the program. InDesign offers many of the same illustration
tools and features that Adobe Illustrator does, such as grids and rulers, a Free Transform tool, pencil,
eraser, path editing options, bézier curves and blends, and it also lets you create content frames that can
be nested within other frames. QuarkXPress 4 offers similar tools, but it doesn’t offer the frame-nesting
ability. PageMaker doesn’t offer any drawing tools other than the ability to draw circles and rectangles,
and its frames are little more than an afterthought in reaction to the frames that QuarkXPress has had
since version 1.0 in 1987. PageMaker was frame-less until version 6.5.

•

Import PageMaker and QuarkXPress files. Import existing PageMaker (version 6.5 only) and QuarkXPress
(versions 3.3 and 4.0) files and templates from both Macintosh and Windows versions. Don’t expect
translated InDesign documents to be exact replicas of the originals, but it’s a simple means of
incorporating legacy documents and templates into a new InDesign workflow.

•

Customizable. Switch to (within limits) the key commands and shortcuts used in QuarkXPress. If these
aren’t what you want, you can assign a keystroke to nearly anything.

•

The power of layers. Create layered documents that might contain different language versions of a
particular project. You could create a sales sheet with the translated copy residing in multiple layers, then
simply turn on each layer as needed for printing or display. Layers are also very handy for creating
versions of documents based on the same format, such as product brochures, and they make it easy to
separate a document’s design elements for ease of selection and editing. Layers are available on
document pages and on master pages.

•

Page and story management. Create and manage stories with ease using a powerful Pages palette,
automatic jump line labels, and even placeholder text. Adobe InDesign CS provides comprehensive
support for longer documents. You can group related documents in a book file to number pages
sequentially, synchronize styles and swatches, and generate tables of contents, indexes, and hyperlinks.
This support enables teams of editors, writers, designers, and production artists to work more efficiently
with books, magazines, and other long documents.

•

Automatic layout adjustment. Create new layouts automatically from a source document with the
automatic layout adjustment feature. You can set many parameters to control how InDesign performs
auto layout adjustment. You could change a document’s page orientation from portrait to landscape, for
example, with a minimum of cleanup work by using the auto layout adjustment function.

•

Powerful PDF and HTML features. Create Acrobat PDF (Portable Document Format) and HTML (Hypertext
Markup Language, the lingua franca of the World-Wide Web) versions of InDesign projects. InDesign
reads and writes Acrobat PDF without any extra software. You can save PDF export settings and reuse
them for consistent output. InDesign will export an entire document as a complete set of HTML
documents, including the images. Don’t expect the HTML versions to look exactly like the original
InDesign document, though; HTML will display differently on nearly every computer used to view it. This
is just the way it works—the only way to ensure that your document looks the same on every computer
is to serve it up as a PDF file. However, InDesign does a pretty good job of preserving a document’s
layout when converting to HTML.

•

Contextual menus. Use contextual menus for help and as shortcuts. InDesign offers a contextual system
where you can Control-click (Mac OS) or right-click (Windows) the mouse on an object or panel and
invoke a menu that’s specific to that object or control. Neither PageMaker nor QuarkXPress offer
contextual menus.

•

Paragraph and character styles. Create paragraph and character styles. Apply tints to paragraph rules.
QuarkXPress 4.0 introduced the sorely-needed character styles; PageMaker never had them.

•

Sophisticated type handling. Use vertical justification, type on a path, kerning, portable hyphenation
settings, and more to manipulate type with typographical finesse. There is now expanded support for

Adobe InDesign CS Course Guide

7

Adobe InDesign CS

COURSE GUIDE

OpenType Fonts which were developed jointly by Adobe and Microsoft. OpenType fonts offer complete
cross-platform compatibility—the same font file works on both Macintosh and Windows computers,
solving a long-time problem with font substitution and other font issues when sharing design files across
platforms. OpenType fonts can contain more than 65,000 glyphs, while Type 1 or TrueType fonts are
limited to 256 glyphs. This expanded glyph support simplifies font management because you no longer
need multiple “expert sets” to have access to old-style figures, true small capitals, fractions, swashes,
discretionary ligatures, and other non-standard glyphs that are easily included in OpenType fonts.
OpenType fonts provide better language support because it is based on Unicode, an international twobyte character encoding that covers most of the world’s languages.
•

Prep files for printing. Package files for sending to a printer or graphic arts service bureau. There are
QuarkXTensions that include this capability. PageMaker and InDesign will do that, and both will also
collect all fonts used in a document and save them to a specified folder (after warning you to make sure
that your font license allows this). Both will also create “packages,” compressed archives of everything
used in a layout document. InDesign also adds a “preflight” function, which searches the document and
alerts you to any potential pre-press problems. You can save print settings and reuse them at any time
for greater consistency in output. A Find Font command lets you identify and list all fonts used in a
document, including fonts in EPS or PDF graphics, and replace fonts at one pass.

•

Color management. Use ICC (International Color Consortium) color management functions and device
profiles to maintain consistent color throughout the production process. Current versions of the
Macintosh operating system include Apple’s ColorSync color management system; an analogous system
(ICM) exists for Microsoft Windows. QuarkXPress 3.0 introduced the industry’s first stab at deviceindependent color management, called EFIColor. InDesign uses the new Adobe Rainbow Bridge color
management interface technology for ICC color management. Default CMYK color swatches let you
quickly apply colors using a basic set of predefined colors.

•

Multi-lingual support. Create multi-lingual documents, and hyphenate and spell words correctly in any of
21 languages supported by InDesign. QuarkXPress offers its very expensive Passport version of
QuarkXPress that supports seven European languages, while PageMaker only exists in single-language
versions. InDesign includes this capability for free. We like free. You might think it’s no big deal, but if you
use foreign words like “smörgåsbord” or whatever in your work, InDesign can hyphenate and spell-check
them correctly because you can specify a language for every word in a document. This is handy if you
need to use foreign-language copy in your documents and don’t know the language. Open a file created
in, for example, a German version of InDesign for additional design and production in an English version
of the program without having all of the hyphenations change. You can’t do this in QuarkXPress unless
you have the Passport version, and you can’t do it at all in PageMaker unless you have an optional
dictionary installed for that specific language. If you’re running a non-Roman operating system (Chinese
or Russian) or have a language kit installed, you can also enter, save, and edit non-Roman text in any
Roman-language version of InDesign. No program before has ever offered these multiple language
features as a standard component.

•

•Extensible. Support the most extensive plug-in capability ever created, so that developers can extend
InDesign functionality in almost any direction. Certain plug-ins will be required and InDesign will not
open without them. But in every other case, InDesign will open a file even if a plug-in is missing. There
will be gray boxes for missing plug-ins. Over 40 plug-in developers are at work. If you hold down the
Command/Control key as you click “About InDesign…” you will get the screen showing plug-ins
installed, program version, and other useful information. This is similar to Quark’s “Environment” screen.
Adobe InDesign provides a plug-in manager that gives you complete control over the plug-ins loaded at
start-up, letting you streamline the program and conserve RAM by disabling plug-ins you don’t need.
You can create plug-in sets to make this task even easier.
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Tables
Tables are an essential part of page design. Magazines, financial publications, annual reports, brochures,
product specification sheets, catalogs, textbooks, and a wide range of other documents contain information
presented in tables. And most programs still treat tables they way a typewriter did as a set of linear tab stops.
InDesign 2.0 applied a cell-like approach that provides significant capability and flexibility.

XML Support
InDesign CS can build XML-based structure into documents for cross-media applications. You can move
content to multiple channels including print, Web, handheld/wireless devices, and more. The XML tools in
InDesign use the familiar Adobe interface. InDesign CS uses XML as a method for tagging content in a
document, so that its components can be identified and reused by other computer applications. XML tags
label information in a descriptive manner.

Transparency
With InDesign CS, you can vary the transparency of text, images, and graphics, or any group of objects, from
100% opacity (solid) to 0% opacity (transparent). Select the object, and then adjust the Opacity slider or enter
an Opacity value in the new Transparency palette.
Using options in the Transparency palette, you can also create special effects, such as knocking out or
blending colors with other objects. Areas of objects that lie underneath a transparent object display through
the transparent object. It’s possible to add transparency to your artwork without realizing it—for example, by
adding drop shadows and feathering to objects, or by placing files with transparency that originated in other
applications, such as Photoshop or Adobe Illustrator. Be aware of when you’re using transparency, because
you need to set some extra options when printing and saving transparent artwork.
InDesign CS also provides blending modes, similar to those in Photoshop and Illustrator, to help you control
how the colors blend with the colors of underlying objects. InDesign provides all of the Photoshop blending
modes, including Multiply, Screen, Overlay, Soft Light, Hard Light, Color Dodge, Color Burn, Darken, Lighten,
Difference, Exclusion, Hue, Saturation, Color, and Luminosity. By combining blending modes with opacity,
you can create a wide array of unique visual effects.

Hyperlinks
With InDesign CS, you can create hyperlinks for documents that will be exported to Adobe PDF or HTML. The
Hyperlinks palette makes it easy to turn selected text, text frames, and graphics frames into hyperlink sources.
The destination can be a text anchor, document page, or Web. Hyperlink sources can be positioned in visible
or invisible rectangles. You can also choose a highlight for the hyperlink source—Invert, Outline, Inset, or
None.— and create, delete, and navigate to hyperlink sources and destinations using the Hyperlinks palette.

Scalable Vector Graphics (SVG) Export
The World Wide Web Consortium (W3C) developed SVG as a new graphics file format and Web development
language based on XML. SVG content can be linked to e-commerce systems, corporate databases, and other
real-time information sources while it maintains high-quality vector artwork and fonts for smaller file sizes
that download quickly; crisp detail as you pan and zoom; high-quality printing at any zoom level; support for
fills, blends, and gradients; fully searchable text; and more. InDesign CS now enables you to export individual
text and graphics objects, or entire pages, as SVG graphics. You can then incorporate these graphics into Web
templates and post them on the Web.
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Top 10 features in Adobe InDesign CS
•

Separations Preview palette for previewing how separations will print.

•

Story Editor for editing text across multiple frames or pages.

•

Flexible workspace management, including a new Control palette, customizable workspaces, and
collapsible palettes.

•

Enhanced integration with Adobe Acrobat and Photoshop software.

•

Nested styles for quickly applying a paragraph and one or more character styles together in one action.

•

Numerous usability enhancements for handling text and graphics.

•

Running headers and footers in tables.

•

Stroke Style editor for creating custom striped, dashed, and dotted lines.

•

XML workflow enhancements including support for DTDs.

•

Document Presets with bleeds and slugs for quickly applying new document settings.
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Lesson 1: Tools
Module 1.1 Palettes
Palettes are small tool or control boxes that let you modify and monitor various aspects of your work in
Adobe InDesign. Most palettes focus on a single aspect of working in InDesign: Type, Color, Character Styles,
and so on. The palette system is the same in Adobe Illustrator, InDesign, and Adobe Photoshop. You can drag
a palette tab and combine it with another palette, creating a new grouped palette, or you can remove a
palette from a grouped palette and make it self-standing. This amazing degree of customability makes it very
easy to make the interface work well with your workflow and habits. The Toolbox palette is the only palette
that cannot be grouped, but you can set its orientation to vertical or horizontal and have it display tools in a
single or double row.
Many InDesign palettes have side pop-up menus that are specific to that palette and which appear when you
click and hold on the little triangle at the palette’s upper right corner.
All palettes are invoked from the Window menu. The Paragraph, Character, Tabs, Character Styles, Paragraph
Styles, and Story palettes can be invoked from the Type area under the Window menu. Most palettes have
corresponding keystrokes that will either open them or bring them to the foreground. If the invoked palette
is a member of a grouped palette, it becomes the active palette in that group.
To hide all palettes, just press Tab. Be sure that you don’t have any text insertion point active, because this
will just type a tab character.
To hide all the palettes except the Toolbox, press Shift + Tab.
Selecting a specific palette will almost always resize the palette to accommodate it. Some palettes have extra
controls in them that you might not need, so you can make the palette smaller by double-clicking its tab.
Double-clicking the tab again will minimize the entire palette to show just the tabs.
You can also use the zoom, windowshade (Mac OS only), and close boxes on the palette’s title bar to close or
minimize it. Palette options are available in the pop-up menu that appears when you click the small black
triangle at the right side of the panel.
You can specify palette contents by choosing Show/Hide Options (which does the same thing as doubleclicking on the panel’s tab) or change the orientation of the palette from horizontal to vertical.
All Adobe products feature a “docking” system for palettes. Palettes will automatically snap to the top or
bottom closest neighboring palette when moved. You can compact list palettes, such as Layers or Swatches,
using the Small Palette Rows command to conserve screen real estate.
Control palette
As an alternative to switching among the Character, Paragraph, Transform, Stroke, and Table palettes to style text,
edit objects, and fine-tune tables, you can use the Control palette, which centralizes these options—plus a few
others for creating columns and fitting content to frames—in one handy location. The Control palette is contextsensitive, so the options available depend on the object selected on the InDesign CS page: when the type tool is
inserted in a text frame, text-formatting options appear; when an image or InDesign CS object is selected, transform,
stroke, and other options are available; and when one or more table cells, rows, or columns are selected, tablespecific options appear. The Control palette can float over the page, or dock to the top or bottom of the window,
depending on your preference.
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Module 1.2 Toolbox
The Toolbox contains all of the drawing, text, and object creation and manipulation tools you’ll use
frequently. If you could only have one palette open, this would have to be it as you can’t do much in InDesign
without it, unless you’ve mastered all the keyboard shortcuts needed to access the tools you want to use.
Although the Toolbox palette cannot be docked or modified, as can Adobe InDesign’s other palettes, there
are some features you can use to change the Toolbox palette’s orientation and appearance. You can
configure it to appear as a double-row vertical (default) palette, a single vertical column of tools, or a
horizontal palette with a single row of tools. You can muck around in Adobe InDesign preferences to affect
these changes, but the easiest way is to double-click the title bar (Windows) or click the zoom box (Mac OS)
on the palette. This lets you cycle through the various orientations until you find one that suits your work
habits and the size of your screen.
Tool tips for tools grouped together on the palette tell you the keyboard shortcut for switching to a different
tool. Encourage students to learn those shortcuts. It is a lot faster to press a keystroke than to have to move
the pointer to the Toolbox and hunt for a specific tool.
At the bottom of the Toolbox is the ability to view the document in Normal View Mode or the Preview Mode.
Normal View Mode will still allow frame edges, guides, hidden characters, etc. . . . if they are turned on in the
View menu. Preview Mode will turn off all non-printing marks and will reveal what the printed document will
look like.

Module 1.3 Transform palette
The Transform palette is analogous to the Measurements panel in both QuarkXPress and PageMaker. Here
you can specify X and Y coordinates, width and height, horizontal and vertical scale, rotation angle, and shear
angle. A proxy representation of an object lets you set the point of origin for transformations.
The Transform palette is only active if you have one or more objects selected. If you select more than one
object, the values displayed represent all of the objects as if they were a group.
The proxy in the Transform palette specifies the point of origin for a number of measurements and
transformations, including those performed with tools from the Toolbox. The proxy is a little diagram that
represents a selected object. You can click on any of the nine points on the proxy to specify a point of origin,
including the center of the object. The proxy is a new concept to QuarkXPress users, but not Illustrator users.
Select an object with either the selection tool or the direct selection tool, then click on any of the nine points
on the proxy to set the point of origin for further movement, scaling, or transformation. The center point is
usually the default, so it might be easier to use the top-left point instead.
To precisely apply specific transformation values, select an object and double-click the scale, shear, rotate, or
selection tool. The same dialog boxes also appear when you choose a transformation command from Object
> Transform. Illustrator users will find these dialog boxes familiar friends.
You can choose to scale a frame’s content by selecting Scale Content from the palette’s pop-up menu. This
option is off by default, and you can choose to scale frame content by holding down Command (Mac OS) or
Control (Windows) while scaling with the selection tool. Turning it on lets you scale frame content via the
Transform palette, but not by dragging a corner of the frame with the selection tool, which will only scale the
frame and not the content.
By default, the pop-up menu option that affects nested objects, Transformations are Totals, is selected. You
can tell because there’s a checkmark next to it. This option lets you determine if displayed measurements of
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nested objects are relative to the document pasteboard (the default) or to the parent object. Deselect this
option if you want nested object measurements displayed relative to the parent object.
The pop-up menu option Dimensions Include Stroke Weight is also selected by default. This choice tells
InDesign to take a frame’s stroke weight into account when displaying measurements in the Transform
palette. When checked, the measurements displayed will represent the outer edge of an object’s stroke. In
InDesign, stroke weights always grow from the center of the stroke, and this option tells InDesign to treat the
outside of the stroke as the object’s outside boundary.
If you want the stroke weight disregarded in the measurements, deselect this option. PageMaker and
QuarkXPress do not draw strokes from the centerline of a frame or other stroked object; Illustrator and
Freehand draw strokes from the center of a path, and so does InDesign, although you can only see this when
selecting a stroked object with the direct selection tool. Strokes drawn on InDesign frames appear to be
inside the frame when selected with the selection tool.
QuarkXPress lets you specify whether strokes are drawn inside or outside of a frame, and strokes drawn on
the outside of the frame are taken into account in the QuarkXPress measurements palette. PageMaker strokes
are always drawn on the inside of the frame or container.

Module 1.4 Character and paragraph palettes
The Transform, Paragraph, and Character palettes appear in a grouped palette by default when you are
starting InDesign for the first time or after resetting defaults.
The Character palette
The Character palette is used for stylizing and setting selected text. You can apply typefaces, sizing, kerning,
scaling, and also tag text with a specific spelling dictionary.
InDesign displays typefaces a little differently from most other programs. The typeface name is displayed
separately. The style variant will display the available variations in the typeface, such as plain, roman (Times
Roman roman, for example), bold, demi, italic, oblique, and a host of other variant names. Adobe Multiple
Master typefaces will display style variants as the available instances contained within that typeface—the
base instance will display as “Regular.”
The Character palette displays typefaces differently from the Type>Font menu, where the available style
variants are listed in a sub-menu.
If you select a typeface, for example, Times, and select the bold variant, then later change the typeface to
something else, for example, Minion, InDesign will attempt to maintain the style variant previously chosen in
the new typeface. If the new typeface does not contain the chosen variant or if the variant is named
differently (for example, semi-bold), Adobe InDesign tries to apply the appropriate variant.
You can enter type size and leading values manually in the Character palette. Type sizes can range from 0.1 to
1296 points in increments of 0.001 points and leading can range from 0 to 5000 points in increments of 0.001
points.
The kerning controls let you specify either an automatic kerning method or manually-entered kerning
amounts in units of 1/1000 of an em space when the insertion point is between a pair of letters to be kerned.
InDesign offers two types of automatic kerning: one called Metrics is based on metrics built into a typeface;
the second is called Optical which bases kerning values on the appearance of letters for typefaces which lack
kerning metrics. Most professional typefaces include thousands of kerning pairs, but many do not include
any or include only a few. InDesign takes full advantage of any built-in kerning pairs when Metrics is chosen
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in the Character palette’s Kerning menu. Optical kerning is a better choice for typefaces with few or no builtin pairs. With either automatic kerning method, selecting a range of text will display the chosen kerning
method in the palette; placing the insertion point between a pair of letters will display the actual kerning
value as an integer in parentheses.
Of course, you can always override InDesign’s automatic kerning by entering kerning values in the Character
palette’s Kerning menu. You can also use keyboard shortcuts to apply kerning. Pressing Option + left arrow or
right arrow (Mac OS) or Alt + left arrow or + right arrow (Windows) will decrease or increase the kerning. The
default kerning unit used with the keyboard method is 1/50 em. Holding the Control key while applying
kerning with the keyboard method increases the kerning unit to 1/10 em. You can adjust the default
keyboard kerning unit in the InDesign preferences.
Tracking operates on a range of selected text. If any manual kerning has been applied to the range, it will be
maintained. Tracking is also applied in units of 1/1000 of an em and you can either choose from the values in
the Character palette’s Tracking menu or you can enter a value manually. You can also select Optical, Metrics,
or None (0) in the Kerning menu to specify an automatic tracking method for a range of text. Selecting None
(0) turns off InDesign’s automatic tracking function for that range of text.
You can scale type vertically and/or horizontally, although this can lead to serious distortion of the type and
can even destroy the character and color of the type.
InDesign allows you to specify a range of horizontal type scaling as an aid in justification and copyfitting. By
specifying a rather narrow range (less than 10%), you can enhance justification without causing noticeable
type distortion. See “Character formatting, scaling” for more information.
The Character palette is where you will access all of the options for OpenType fonts. These options are
located in the side menu under OpenType.
Discretionary Ligatures are traditional ligatures which are not used as frequently as fi, fl, or ff. Examples of
discretionary ligatures are st and ct.
Fractions will create true fractions from numbers that are separated with a backslash (such as 1/2). OpenType
fonts will only create fractions for the standard or most used fractions such as a half or a third. In order to
create non standard fractions (such as 23/24) you must the Numerator and Dominator styles, and do not
forget to apply the style to the backslash as well.
Ordinals are the superscript letters after a number such as first, second, or third.
Swashes are applied to any characters that are designed in a swash style. If swashes are used properly they
can create a very nice headline or start of a line.
Proportional Oldstyle will change all of your numbers to old style numbers, which works great for numbers
located within paragraphs. Oldstyle numbers exhibit differing ascender and descender heights, which will
give your document a very classical look in a modern program like InDesign.
Tabular Oldstyle is used instead of oldstyle numbers within a table or tabbed text.
Default Figure Style will return the numbers to modern numbers which will all have the same ascender
height. This style is more common outside of paragraphs, especially headlines or tabbed text.
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Paragraph palette
The Paragraph palette lets you set justification, indents, baseline locking, space before and after, and drop
cap specifications. The palette’s pop-up menu gives you the option of adjusting the justification parameters,
hyphenation settings, keeps options, rules, and the composition method.
To apply paragraph options, you need to either select some or all of the text in a paragraph, or just have an
insertion point in the paragraph. Triple-click in the paragraph to select all of it quickly.
Justification options are the usual left, center, right, and justified methods. When choosing justified, you can
opt to have the last line set left, centered, right, or you can force-justify the last line. Adding a flush space
character before a special end-of-story character like an ornament forces the ornament all the way to the
right, filling in the balance of the line with white space, a nice effect.
Left and right indents can be modified quickly simply by entering a measurement into the fields. First line
indents will reflect the amount of indent space specified. A negative value here will create a hanging indent.
Changes in the indents here will be reflected in the Tabs palette.
Space Before and Space After specify how much white space to insert before and/or after a paragraph. This is
the professional way of visually separating paragraphs without adding additional returns.
For drop caps simply specify the number of lines that the drop cap is to use, and the number of characters to
be dropped.
The Paragraph Rules command lets you create rules above or below a paragraph. The Paragraph Rules dialog
box that appears when you choose this command lets you have full control over the rule, including its color
and tint.
Checking the Hyphenation checkbox enables hyphenation for the selected paragraph. If you don’t want to
hyphenate a particular paragraph, uncheck the box.
The palette’s pop-up menu gives you a number of options, including the choice of composition method. The
default is the Adobe Paragraph composer, described in detail in “Single-line, multiline composers.” The
alternative Adobe single-line composer is faster, but does not provide the precision spacing and justification
of the multi-line composer. Other options include Justification, Keep Options, Hyphenation, and Paragraph
Rules. These topics are also discussed in “Typography.”
In QuarkXPress the Enter key on the keypad is used to force a new page or insert a “next column” character or
a “next text box” character when pressed with Shift. With InDesign, the same function is performed by rightclicking (Windows) or Control-clicking (Mac OS) the text frame and choosing Column, Frame, or Page Break
from the context menu.

Module 1.5 Swatches palette
The Swatches palette holds the default Black, Paper, None, and Registration color, along with six CMYKdefined colors (cyan, magenta, yellow, red, green, and blue). New spot and process colors can be added at
any time with the Swatches pop-up menu, the New Swatch button (select an existing color first or the button
will not be activated), or by adding them from an open swatch library, such as the PANTONE Coated library
and others supplied with InDesign.
You can change how the Swatches palette displays swatches in order to conserve screen space or fit in with
your own style of working. Simply choose Name, Small Swatch, or Large Swatch from the palette’s pop-up
menu.
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You can drag a swatch from the palette and drop it on the fill or stroke of any path or frame to apply the
color. You can also drag gradients or colors from the Gradient or Color palette to the Swatches palette to
create new swatches.

Module 1.6 Style palettes
Styles are simply a predefined set of typographical settings that can be quickly applied to selected text. A
paragraph style sets the specifications for the entire paragraph, whether the insertion point is clicked in the
paragraph, a few words or letters are selected, or the entire paragraph is selected.
Character styles allow modification of words or letters independently of the chosen paragraph style, which is
handy for instances when you need to set a word or two in a different typeface or font; for example, you
could set up a character style that applied an old-style figure font to text set in a particular typeface, such as
Adobe Minion. The old-style figures are actually in a different font, Minion Regular Small Caps, and InDesign
will only do automatic old-style figure replacement with OpenType fonts. Creating a character style is an easy
way to apply this font to any selected text.
You can apply type attributes within an empty text frame (make sure the insertion point is active in the text
frame). However, if you copy and paste the empty text frame, the pasted copy loses the type attributes you
applied and instead uses your defaults.
When defining or editing a character or paragraph style, or when defining Find/Change formatting, the
Language setting lists only those languages which have been applied to characters within the document you
are working on.

Module 1.7 Navigator palette
If you’ve used Adobe Photoshop or Illustrator, the Navigator palette will be a familiar tool. It provides a
thumbnail view of the currently-selected page or spread at the chosen magnification. You can use the
triangular slider at the bottom of the Navigator panel to quickly zoom in or out on a layout.
A red box on the thumbnail shows you the view relative to the entire page or spread. You can also “grab” the
red box and move it within the Navigator palette to change the current view to another location on the page
or spread.
There are a variety of ways of getting around to specific pages. You can use the next-page and previous-page
buttons located next at the lower left of the document window. The two buttons on each end take you to the
first or last page in the document. The other two move back or forward one page. The current page number
is displayed in the page box in the same area. You can press Command + J (Mac OS) Control + J (Windows) to
jump to this field, where you can type in the number of the page that you want to see or you can double-click
on the current page number to select it and then enter a new one. The page menu at the bottom of the
document window lets you easily jump to a specific page in a document. Just click the down arrow next to
the page box and select the desired page.
Pressing Page Up or Page Down scrolls the view up or down—it doesn’t actually go to a specific page, similar
to how these keys work in QuarkXPress. In PageMaker, these keys always go to the next page or spread. To
really go to the next or previous page, add Shift when pressing these keys. Press Shift + Option (Mac OS) or
Shift + Alt (Windows) along with these keys to go to the last or first page in the document. Press Command
(Mac OS) or Ctrl (Windows) with the keys to go to the most recently visited page (Page Up) or the next page
visited (Page Down).
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Module 1.8 Pages and Layers palettes
InDesign’s Pages palette gives you an at-a-glance picture of your entire document layout. You can also add,
delete, and move pages, and use it to create additional master pages. The Pages palette offers full control
over the size of icons used, the horizontal or vertical display of page proxies, and how the palette resizes. You
can jump to specific pages by double-clicking the desired page proxy in the palette. The document window
displays the double-clicked page.
The Layers palette lists all layers in the current document with the front most layer at the top of the list. You
can use it to create and delete layers, hide or lock them, merge them, and specify how layers are displayed
and printed. The palette’s Small Rows option lets you conserve screen space.
Layers are a versatile means of organizing a document, especially for managing multiple versions of a
document. For example, if you’re creating a brochure to be printed in English, French, and Swedish, you can
just create one document file and create layers for each language version plus one for any graphics. By
turning one language layer on and the other languages off, you can print each version easily while retaining
all common graphics.
Items on hidden layers will not print, so this is how you can control what will and won’t print in an InDesign
document. You can create a new layer called “non-printing” or whatever and place objects on it. This is similar
to the Suppress Printout feature found in other programs.
Layers are document-wide and don’t distinguish between document pages and master pages. If you turn off
a layer, it vanishes throughout the document, even on master pages. New InDesign documents always
contain one default layer. Anything on a master page displays under anything on a document page, within
the same layer. As you might expect, master page objects honor layer stacking order.
You will see “eyeballs” which indicate visibility and “little pencils with the slash through them” to indicate
that the layer is locked. Click each symbol to toggle visibility or locked status.
The “little pen” icon on the English Text layer indicates that it is the active layer. The new layer and delete
layer buttons at the bottom let you add or delete layers.
To target a layer, just click it once. It can be pretty easy to forget that a layer is targeted and to accidentally
create or place something on the wrong layer. When you select an object, a little dot appears next to the
layer name in the layers panel to tell you where the object currently resides.
Selecting one or more layers (Shift + click to select more than one) lets you perform operations on the
selected layer from the Layers palette pop-up menu.
To create a new layer, click the new layer button at the bottom of the panel, or choose New Layer from the
palette pop-up. Double-clicking an existing layer produces the Layer Options dialog, which presents the
same options as choosing New Layer or clicking the new layer button.
You can give unique names to layers, choose the color of the little square in the Layers palette (which can
help identify them), and select options for showing and locking layers and layer guides, though you can
always do this directly in the palette. Layer guides display in the selected layer color only while dragging
them and only when they are selected. Once set, guides will always display in light blue—you can’t change
the color of ruler guides in preferences.
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To move something between layers, select it, then click and hold on the little dot and move the object to the
desired layer. Hold Command (Mac OS) or Control (Windows) while dragging to move objects to a locked
layer.
Hold Option (Mac OS) or Alt (Windows) while dragging to copy an object to another layer. Hold Command +
Option (Mac OS) or Ctrl + Alt (Windows) lets you copy objects to a locked layer. To rearrange layers, select one
or more and just drag them to the new position you want.
To delete a layer, drag it to the trash icon at the bottom of the panel, or use the palette pop-up menu. Shift +
click to select multiple layers for trashing.
Hyperlinks
Create, delete, and navigate to hyperlink sources and destinations using the Hyperlinks palette. Use the New
Hyperlink dialog box to assign destinations to text, text frames, and graphics frames. Create hyperlinks for
documents that you plan to export to Adobe PDF or HTML. The Hyperlinks palette lets you specify selected
text, text frames, and graphics frames as hyperlink sources. The destination can be a text anchor, document
page, or Web URL (to jump to text anchors or document pages). You can control the appearance of
Hyperlinks—as visible or invisible rectangles. Specify the color, line thickness, and line style (dashed or solid)
for visible rectangles, and select a highlight for the hyperlink source—Invert, Outline, Inset, or None. If you
also select the Include Hyperlinks option, InDesign will export table of contents (TOC), index, and custom
hyperlink entries as hyperlinks in your eBook. Checking the Include Bookmarks option turns TOC entries into
eBook bookmarks. InDesign can export a single document file as an eBook or multiple documents collected
in a Book file.
Indexing Controls
The Index palette is an interactive command center for indexing individual documents or complete book
files. An index entry is comprised of the topic, which is the subject of the entry, and the reference, which is
either to a page number or to another topic. The Index palette provides two modes that correlate to the two
parts of an index entry. In Topic mode, the Index palette displays a list of topics generated to ensure
consistency when creating index entries. These topics do not become part of a generated index unless you
add page numbers or cross-references to turn them into working index entries. They help you plan for an
index and establish what’s made plural, what’s capitalized, and so on. The Reference mode displays topics
and their page numbers or cross-references.
You can view, create, edit, and manage index entries with the Index palette and automatically index every
occurrence of a word in a document or book, and create nested indexes with up to four levels of information,
or run-in indexes where all of the entries for a particular topic appear in a single paragraph. The New Page
Reference dialog box lets you add multiple entries without closing the dialog box each time. You can also
add index entries using keyboard shortcuts. Set page ranges for index entries using nine automated options,
including Current Page, To Next Style Change, To Next Use of Style, To End of Story, To End of Document, To
End of Section, To Next # of Paragraphs, and To Next # of Pages. You can also choose to suppress page
ranges. Set up cross-references using preset cross-references, including See [also], See, See also, See herein,
and See also herein; or specify custom cross-references, and add cross-references as you add index entries
without having to close the dialog box each time. Also add cross-references using keyboard shortcuts. Import
index topic lists from another document or book to jumpstart work in your current document or book.
Navigate to any index reference location using the Go To Marker button on the Index palette. View index
markers by choosing Type > Show Hidden Characters.
Transparency settings and blend modes
Apply opacity settings to images and other graphics or text with the new Transparency palette and vary the
transparency of any object, including text, images, and graphics, or any group of objects, from 100% opacity
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(completely solid) to 0% opacity (completely transparent). To apply opacity settings, select the object and
then adjust the Opacity slider or enter an Opacity value in the new Transparency palette. Look for the
checkerboard pattern on the pages icons in the Pages palette to see which pages have transparent effects.
InDesign provides Photoshop blending modes, which you can combine with opacity settings to create
unusual visual effects. The blending modes are similar to those in Photoshop and Illustrator, and let you
control how the colors applied to a selected object or group interact—blend—with the colors of underlying
objects. InDesign provides Photoshop blending modes, including Multiply, Screen, Overlay, Soft Light, Hard
Light, Color Dodge, Color Burn, Darken, Lighten, Difference, Exclusion, Hue, Saturation, Color, and Luminosity.
By combining blending modes with opacity settings, you can create a wide array of unique visual effects.
Applying blending modes to a group affects the underlying artwork. However, in some instances, you may
want to restrict the blending mode, so that it only affects how objects in a group interact. You can achieve
this result by checking the Isolate Blending option on the Transparency palette. Use the Knockout Group
option to control how the topmost object of a transparent group interacts with other objects in the group.
The Knockout Group option on the Transparency palette affects how transparent objects in a group work
with each other. When the option is checked, the topmost object in a transparent group knocks out the other
objects in the group, revealing the objects below. When the option is unchecked, all of the objects in a
transparent group show through the topmost object, as well as any other objects positioned below the
group.
When a page contains transparent objects, the correlating icon in the Pages palette displays a checkered
transparency grid as a visual cue. That way, you can quickly locate which pages have transparency in a multipage document. InDesign CS also helps you make tradeoffs between speed and quality in the display of
transparent objects.
Trap Styles palette
InDesign supports built-in and Adobe In-RIP Trapping, two automated trapping methods that create precise
traps based on the neutral densities of inks. The built-in trapping engine is a version of the high-speed, highquality engine that is included in Adobe In-RIP trapping from leading RIP manufacturers. InDesign also
supports trap styles. InDesign CS offers a new level of control with the Trap Styles palette. You can assign trap
styles to page ranges without opening the Print dialog box, simplifying the decision at print time to choosing
between the built-in trapping engine and Adobe In-RIP trapping.
XML Import and Export
XML is an open standard for storing content, such as text, graphics, and tables, in a structured file format that
enables you to redeploy that content more efficiently. In addition, InDesign CS directly exports tagged Adobe
PDF (eBook) and Scalable Vector Graphics (SVG) files, supports the WebDAV protocol for managing shared
files across an Internet or intranet, with built-in support for Adobe’s new eXtensible Metadata Platform (XMP).
InDesign CS lays the foundation for the next generation of publishing.
InDesign CS can build XML-based structure into documents for content to move through multiple channels
including print, Web, handheld/wireless devices, and more. XML is used for tagging content in a document,
so that its components can be identified and reused by other computer applications. XML tags label
information in a descriptive manner. For example, a tag like this might identify a headline in a document:
<Headline>XML is real</Headline>
XML is important for designers and content creators because it lets them separate form (how something
looks) and content (what something is), and then store information about the content in an open format
that’s easy to move between applications. XML is based on open standards, so a wide range of applications
support it, including authoring programs, database applications, and content management systems. What
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this means is that you can tag a design file, export it as XML, and then efficiently translate it into appropriately
formatted content for different publishing channels. To see which page items are tagged on-screen, choose
View > Show Tagged Frames. InDesign then highlights tagged frames on-screen in the color you’ve specified
for a particular tag or set of tags. You can assign a color to a tag when you create the tag or edit its options
(choose New Tag from the Tags palette menu or select a tag and choose Tag Options from the menu). Just as
with layer colors, tag colors provide a visual cue and do not affect the final layout.

Module 1.9 Shortcuts
InDesign includes a lot of keyboard shortcuts. Better yet, you can define your own. You can also choose a set
of keyboard shortcuts that mimics many of the keyboard shortcuts of QuarkXPress. There are limitations since
some InDesign functions have no direct equivalent in QuarkXPress.
To edit keyboard shortcuts, choose Edit>Keyboard Shortcuts to display the shortcut editor.
The shortcut editor is also a quick and easy keyboard shortcut reference. If you want to look up a command’s
shortcut, just locate it in the editor and the shortcut will be displayed. To switch to the QuarkXpress set or
another customized set, choose it from the Set menu and close the editor. To edit a shortcut, first choose the
relevant Product Area, select it from the list, then type the shortcut you’d like in its place.
If the shortcut is already in use, a reminder will appear in the lower right of the editor window. If you go
ahead and assign the keystroke to the selected function, the function whose keystroke you just usurped will
lose its keystroke. You can’t edit the default Shortcut Set or the QuarkXPress 4.0 set; a prompt to create a new
set appears if you try this. Pressing Option (Mac OS) or Alt (Windows) in the editor changes the Cancel button
to Reset—you can use this to completely clear all of your edits in case you change your mind.
You can use any character and function key, and any modifier key, to create a shortcut. You should probably
avoid using the Esc key, as it would be easy to create a shortcut that will force-quit InDesign on a Mac
(pressing Option + Command + Esc on a Mac forces the current program to quit). The Esc key is really
intended for operating-system-level commands.
InDesign, like QuarkXPress, differentiates between keystrokes that use the row of number keys at the top of
the keyboard and those that use the numbers on the keypad. Pressing Command + 1 (Mac OS) or Control + 1
(Windows) on the top row resets the view to actual size; pressing the same keystroke combination, but using
the “1” on the numeric keypad doesn’t do anything—these keypad shortcuts are quick and handy for
changing paragraph or character styles, but not for shortcuts. You can also create shortcuts for styles in the
Style palettes.
For a complete list of the keyboard shortcuts in any set, click Show Set in the editor. A list of all shortcuts will
be created and opened for you in SimpleText (Mac OS) or Notepad (Windows). You can then format it and
print it out for quick reference.
New shortcuts in InDesign CS:
•

Use the Illustrator shortcut to quickly open and edit a linked graphic in its original program:
Option–double-click (Mac OS) or Alt–double-click (Windows). Edit the graphic and update your InDesign
CS document efficiently.

•

Select objects above and below other objects more easily using the new Select menu options, available
on the Object menu, in the Control palette, and on context-sensitive menus.

•

Copy associated master pages when you drag and drop pages from one InDesign CS document to
another.
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•

Easily override all master page settings on any page or on a master page that’s based on another master
page.

•

Enter percentages in any text edit box to quickly compute a percentage of an object or attribute’s
original value. For example, enter 50% in the Stroke palette edit box to cut an object’s stroke in half.

•

Make the most of new shortcuts for aligning and distributing objects. Also use the universal shortcut for
the Hand tool—Option–Spacebar (Mac OS) or Alt–Spacebar (Windows). And pick up shortcuts more
easily because they’re now included, where applicable, on context-sensitive menus.

•

Quickly delete objects by dragging and dropping them from the InDesign CS layout to the Trashcan (Mac
OS) or onto the Desktop (Windows).

•

Automatically delete the InDesign CS preferences file and return to default settings with keyboard
shortcuts: Control–Option–Command–Shift (Mac OS) or Ctrl–Alt–Shift (Windows) as the program
launches.

Module 1.10 Opening, saving, and automatic recovery
InDesign keeps a scratch copy of any open documents in the recovery folder on your hard disk drive. As you
work, all changes are saved to this scratch file, and are written to the document file when you Save, Save As,
or Quit InDesign.
If your computer crashes, or if the power fails, or if any number of small or large disasters occurs, the scratch
file should contain all of the revisions to the document that you’d made since the last explicit Save. However,
because system crashes can garble data, and a shaky system can write garbage to open files immediately
before a crash, the automatic recovery feature is no guarantee that your document will magically open up
exactly where you were before the crash.
If your system crashes or loses power, restart it as usual, then start InDesign by clicking its icon or choosing it
from the Start menu (Windows only). Don’t launch InDesign by double-clicking a document file. InDesign will
automatically recover any documents that were open at the time of the crash. You can tell when a document
has been recovered because the document’s name will have “[Recovered]” added to it in the title bar.
This document isn’t really the same one that you originally were working on; it’s a recovered file made from
the hidden scratch files. If you want to save this as a regular document, go ahead, but don’t save over the
original document—make a copy instead. There may be things missing in the recovered document that
could not be recreated from the recovery data.
If you are fed up with the whole thing, simply close the recovered document without saving and open the
original, which will only be current up to the last time you explicitly saved it before the crash occurred.
If InDesign crashes during or after an automatic recovery, chances are the automatic recovery data was
corrupted in the initial crash. If it keeps crashing whenever you try to start it up, open the InDesign System
Preferences folder and trash the InDesign Recovery folder within. In the Preferences menu
(Edit>Preferences>General) you can choose where the Recovery file is stored.
InDesign can open files created in QuarkXPress 3.3, 4.0, and PageMaker 6.5. See Module 1.11 “Converting
files” for details. It can also open InDesign files from another platform without making you save it as another
file. For instance, in PageMaker 6.5, you can open a PageMaker for Windows file with PageMaker for the Mac,
but the file will open as “untitled” and you’ll have to save it as something else. InDesign will always work with
the original file regardless of the platform from which it originated, which is really handy for cross-platform
networks and workflows.
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To open a file, choose File>Open or press Command + O (Mac OS) or Control + O (Windows) to display the
Open File dialog box. Navigate to the file’s location, select it, then click Open. InDesign will display all of the
file types that it can open or import.
The Open File dialog gives a number of options. Note that InDesign on the Macintosh supports the new file
dialogs introduced with Mac OS 8.5.
You can toggle the Preview on or off. Preview is only available for InDesign files and shows only the first page
of a document.
The Open Normal and Open Original options let you open a template as a new untitled document or open
the original template. Open Copy creates a new untitled copy of a document, as if it were a template. The
Show (Mac OS) or Files of Type (Windows) pop-up menu lets you choose between showing only InDesign
documents, files that InDesign can open or convert, or all files within a particular folder. However, you can’t
open anything except InDesign, QuarkXPress, or PageMaker files.

Module 1.11 Converting files
You can convert QuarkXPress 3.3 and 4.0 files and PageMaker 6.5 files, but because of the different ways the
programs work, there will be things that InDesign can and cannot convert, and the resulting document will
almost always require additional hand-tuning before it looks like the original.
If you have files in the formats used by older versions of these programs, you’ll have to first open them with
the current version of the program, then save them.
For example, to get PageMaker 4.0, 5.0, or 6.0 files into InDesign, you need to open them in PageMaker 6.5
and save them as PageMaker 6.5 files first. For QuarkXPress 3.3 and 4.0 documents, open them and make sure
all graphics and fonts are updated and resaved. If you are using XTensions like QX-Tools, you may need to
turn them off in the XTensions Manager and resave the document
While InDesign tries its best to preserve the original layout, elements will move when a document is
converted. The convert feature is best used for converting existing templates from QuarkXPress and
PageMaker to InDesign. It should only be used for converting completed documents if you plan to re-work
the content or start a new version using the old layout, columns, guides, etc. as a template. Don’t convert
documents in the middle of production.
PageMaker 6.5 conversions
Here’s what happens when InDesign converts a PageMaker 6.5 file:
1.

Any ICC profiles are preserved.

2.

Linked images and text files are preserved, as are the links. Unlinked or embedded images are ignored
(meaning they will appear as gray placeholder boxes in the converted document) and will need to be replaced. Pasted images are ignored. Images linked through Microsoft OLE are ignored.

3.

All “stories” (basically any PageMaker text container whether it was created as a frame or a text block) are
converted to InDesign text frames.

4.

Image frames are converted to InDesign image frames.

5.

Drawn lines and strokes and object colors are converted to the corresponding InDesign objects.

6.

Styles are preserved.
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7.

Layers are preserved, but master objects in layers now appear behind other objects on page layers
instead of behind all page objects, as they appeared in PageMaker.

8.

Guides from PageMaker are placed on a new “Guides” layer.

9.

Master pages and all master page items are preserved.

10. Colors are placed in the Swatches palette. Colors created in PageMaker with HLS values are converted to
RGB colors. Process (CMYK) colors are reinterpreted according to the CMYK values they contain. Verify all
colors after conversion.
11. Trapping parameters are discarded.
12. Top, bottom, or center alignment of text in frames converted.
QuarkXPress conversions
Here’s what happens when QuarkXPress 3.3 and 4.0 files are converted:
1.

ICC profiles are preserved. EFI Color profiles are discarded and you’ll need to reapply ICC profiles.

2.

Any images linked through Microsoft OLE are ignored—this is only an issue on Windows computers.
Images pasted into a document are ignored and must be re-placed.

3.

Objects created with Quark XTensions are ignored.

4.

All text and image frames and their contents are preserved and converted to InDesign frames

5.

Drawn lines and strokes and object colors are converted to the corresponding InDesign objects.

6.

Paragraph and Character (QuarkXPress 4.0 only) styles are preserved.

7.

Master pages and all master page items are preserved. Guides on master pages are also preserved, but
they are not placed on a separate layer.

8.

Colors are placed in the Swatches palette. Colors created in QuarkXPress 3.3 with HSB values are
converted to RGB colors, as are HSB and Lab colors created in QuarkXPress 4.0. Process (CMYK) colors are
reinterpreted according to the CMYK values they contain. Verify all colors after conversion.

9.

Trapping parameters and object-level traps are discarded.

10. Top, bottom, center, and justified alignment of text in rectangular frames converted.
11. Drop caps with top, bottom, or center alignment of text block converted.
12. Inter ¶ Max value of QuarkXPress document converted to Paragraph Spacing Limit.

Module 1.12 Preferences
Choose Edit>Preferences or press Command + K (Mac OS) or Control + K (Windows) to display preferences.
Like QuarkXPress and PageMaker, InDesign has both document and application preferences. Document
preferences are only in effect while a specific document is open. Application preferences are in effect all the
time, unless a document preference overrides an application preference.
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For example, with no document open, you can add some frequently used colors to the Swatches palette.
These will then always be present whenever you create a new document or import a QuarkXPress or
PageMaker document, but they won’t appear in the Swatches palette if you open an InDesign file that was
created without those swatches in the palette at the time.
There are a number of preferences that you can set as application preferences, which will carry through in all
new and converted documents you create. The most common application of this is the Measurements
setting. If you prefer to work in inches instead of picas, you can make this preference change with no
documents open, and all new documents created after that will default to inches. You’ll probably find many
other preferences to change for your own set of defaults.
General
Edit>Preferences>General includes controls over several aspects of your InDesign workspace.
Page Numbering View lets you see and specify page numbers as Section Numbering or Absolute Numbering.
You can use absolute page numbers when, for example, printing out selected pages. If you have Absolute
Numbering selected, then you can just enter “1-12” in the Print dialog instead of “*1-*12” or “i-xii” in the print
dialog.
This option makes tracking actual pages in a document with numerous section breaks a little easier. It also
allows you to keep a running page count so you can make sure it is a multiple of 4, or 8, or 16, for signature
printing. If you prefer to work with Section Numbering, leave it set at the default.
Tooltips lets you control how InDesign displays (or doesn’t) tooltips. The toolbox setup can be modified to a
single row, single column, double column palette.
The Print Options is a bit more important. In general, you will want to leave Overprint Black set to the default
“on” setting.
In some printing processes, such as newspaper printing, you will not want black to overprint but rather to
knock out anything below it.
The black ink used for newspaper printing is pretty low in density and it does a bad job of hiding anything
printed underneath it. Some toner-based printing systems will also benefit from knocking out anything
under heavy areas of black coverage. It all depends on the printing process you intend to use.
For large areas of black, you might want to have it knock out no matter what process you use. However, if you
turn off Overprint Black, you’ll have to be careful about setting your trapping options. Overprinting black is
an easy way to avoid having to trap a number of things, but if you turn it off, you’ll have to trap black as you
would any other color. See the section on trapping for more information about knockouts and overprints.
The Temporary Folder designates where the Recovery file is located, which is usually in the InDesign
Preferences folder.
InDesign will Copy PDFs to the Clipboard as a Default, with Prefer PDF When Pasting as another option.
Reset All Warning Dialogs does exactly as it states.
Text
Edit>Preferences>Text offers varies settings that effect text in InDesign. Character Settings is where you
specify how much a character is reduced, and where it is positioned relative to the baseline, when you
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choose superscript or subscript formatting. You can also specify how much an uppercase character is
reduced in size to create an artificial small cap. It is always preferable to use a true small cap and superior
characters if they are available, but this trick will work in a pinch.
Most Expert typefaces include cut small caps and cut superiors that will always look a lot better than the
artificially created ones invoked by choosing Small Caps, Superscript, or Subscript in text formatting.
Type Options sets a few parameters about type display and text entry. Use Typographer’s Quotes tells
InDesign to automatically replace typed quote marks with typographer’s quotes. If you specify a language
other than English for a particular passage, typed quotes will be entered as appropriate for that language; for
example—if you select French, and then type a quote mark, it will display as a guillement.
Automatically Use Correct Optical Size lets you use the built-in optically-correct font sizes present in some
Adobe Multiple Master typefaces. Optical sizing means that a character with correct optical sizing will at six
points looks a little heavier than the same character with correct optical sizing at 72 points—in fact, setting
both optical sizes manually to the same point size will show that the smaller optical-size version is noticeably
different. This harkens back to the days of hand-cut and hot-metal type, where the type and mold cutters
would account for the differences in size in the interests of readability by making slight changes to the
character weight for each size.
Optical sizing is an attribute in some Multiple Master typefaces that adjusts the weight of the type when it is
set in different sizes. Using this preference will automatically substitute the closest optically-correct instance
of a Multiple Master typeface. To get better optical scaling of a particular size, you should create new
instances of the typeface with the optical scaling set to the size you plan to use.
You can create new instances of optical sizes with any of a number of Multiple Master typeface creation tools,
including the one built into Adobe Type Manager Deluxe. Most of these typefaces are shipped with optical
sizing for small (10-12pt) and large (72pt) sizes, but you can create new ones to suit sizes you might want to
use, such as 24 or 36 pt. You can use the Multiple Master Creator tools in Adobe Type Manager Deluxe.
All Multiple Master typefaces have at least one scalable axis; most have two, and some have three. Not all of
them include optical scaling.
Triple Click to Select a line overrides the default of Triple Click to Select a Paragraph. It is usually best to leave
this turned off if you are dealing with paragraphs instead of single lines.
Adjust Text Attributes when Scaling will allow the text size, kerning, leading, letter spacing, etc. . . . to change
as you scale the text.
Apply leading to Entire Paragraphs will override leading values for single lines within a paragraph and apply
the same value to all lines. This option will guarantee that all your lines have the same leading values within a
paragraph, which can be a blessing or a burden depending on your document.
Composition
Edit>Preferences>Composition lets you Justify Text Next to an Object and also has a number of display
options to alert you to the presence of composition problems.
Turning on Highlighting for Keep Violations, Substituted Fonts, and H & J Violations will show you that there’s
a problem with your type by highlighting the ill-behaved type with a colored tint over the offending material.
Keep violations are situations where the widow, orphan and other paragraph break controls you set are nonconforming. Substituted fonts can be highlighted to easily identify them; they will display as shaded pink
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lines. Substituted Glyphs will highlight where OpenType Glyphs are applied, such as Ligatures or Old Style
Numbers. Custom Tracking/Kerning will highlight values that are not equal to Optical or Metrics spacing.
Although InDesign’s paragraph composer is the greatest composition tool to ever hit desktop computers, it
can’t fix everything. Lines that don’t conform are highlighted in various shades of yellow. The darkest shade
of yellow means that line has a serious problem with spacing; lighter shades indicate less severe problems.
Justify Text Next to an Object will continue to justify lines or paragraphs even if they are next to an object
with a text wrap applied.
Units & Increments
Edit>Preferences>Units & Increments lets you set the measurement units you use. Ruler Units lets you specify
your preferred measurement system in points, picas, inches, decimal inches, millimeters, centimeters, ciceros,
and there’s also a custom option that lets you specify the ruler increments in points.
Keyboard Increments lets you define the amount of movement when you invoke a keyboard shortcut or
move a selected object with the arrow keys.
Cursor Key specifies the distance moved when you press an arrow key once.
Size/Leading and Baseline Shift is the increment by which point size, character leading, and baseline shifting
are increased or decreased with a keyboard shortcut. Kerning lets you define the increment of one kerning
keystroke in 1/1000 em increments.
Grids
Edit>Preferences>Grids lets you control how grids operate. Baseline Grid is where you can define the grid
color, the origin (usually a few picas below the upper edge of the page), and the grid’s increments, which will
usually be the same leading value (or a multiple thereof) as used in your body copy. The View Threshold is the
magnification at which the guides will appear, below which they will not be displayed. The Document Grid
settings let you choose the grid color, the gridline increments, and the sub-increments. You choose the
number of grid subdivisions by entering an integer value in the Subdivisions box. The default 8 will display
eight small squares between each gridline.
The Grids are usually be displayed in Back of other objects, but you might have to unclick this option to
better utilize the Grid functions.
You can view Grids by going to View>Show Document Grid. Snap to Document Grid is quite handy when
dealing with grids.
Guides
Edit>Preferences>Guides lets you set various aspects of how guides behave. The only Guides options are
color choices, guides front or back, and the snap distance. Choosing Guides in Back will display all guides
behind everything on a page. The snap distance is defined as a pixel value, so it will remain constant no
matter what the chosen magnification is.
Double-clicking any grid or guide color patch will display the system color picker, if you don’t like the preset
color choices and want to make your own.
Most cursor icons in InDesign, like the drawing tool cursors and the “loaded” cursors that appear when you
place text or graphic files, change appearance to indicate when InDesign’s snap-to features will determine
the exact positioning of objects.
Adobe InDesign CS Course Guide

26

Adobe InDesign CS

COURSE GUIDE

These snap-to icons remove the guesswork of knowing when the cursor is within the snap-to zone relative to
a guide or grid increment. The snap-to zone distance is specified in this area.
Dictionary
Edit>Preferences>Dictionary lets you select the hyphenation and spelling dictionary to use for the dominant
language or specialty. You can always tag selected text with a different dictionary as you work.
The Hyphenation and Spelling selections are limited to Proximity. You may be able to add other dictionary
vendors as external plug-ins.
Display Performance
Adjust View Settings gives you three options: Optimized, Typical, or High Quality. You can apply image
display quality settings to imported images on an image by image basis by right-clicking (Windows) or
Control-clicking (Mac OS) an image and choosing Display Performance from the context menu.
Optimized is analogous to the “Greek Pictures” option in QuarkXPress and works the same as the Gray Out
option in PageMaker. This is handy for working with long, image-loaded documents when the images are
already placed and you just want to make some textual changes. Anti-aliasing is disabled on all type within
the document. Anti-Alias Type softens the hard black and white edge of characters by creating a tiny
grayscale ramp between the white and black transitions. This greatly improves the appearance of type onscreen, but it does exact a performance penalty and can impair readability of small type on-screen. It really
speeds up the screen display.
Using the Adobe Modular Parsing System, EPS images can be displayed “live,” that is, without relying on the
built-in EPS preview, as InDesign will parse and render EPS images at full resolution when you choose Full
Resolution Images. TIFF images will also benefit from this option. However, choosing this option will
significantly slow down the screen refresh when scrolling or zooming. InDesign will only adjust the screen
display of color-managed images if High Quality Images is selected in the Display setting.
Typical Resolution offers a compromise between Optimized Resolution and the High Quality settings. It
downsamples a high-resolution image to a resolution appropriate for high-quality display on your monitor.
This option uses RAM more efficiently and displays images faster than the High Quality setting.
High Quality displays the image at its proper resolution. If you have a massive amount of RAM you can usually
stay in this mode without too much screen delay, but it is not recommended to use all the time.
InDesign allows you to play around with the settings for Raster Images, Vector Graphics, and Transparency, so
that a display that better suits your document can be created.
The Display settings are also available through the View menu.
Workgroup
For those of you using InDesign in a Workgroup setting, you can enable and set up the preferences in this
area. Make sure you and other individuals working on the Workgroup all have the same preferences,
otherwise your files could be come saved over. Usually you want InDesign to always ask or verify any action it
does with files from the Workgroup.
You can further setup your work by going to File>Workgroup, or just manage the images through the Links
palette.
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After you’ve set all your preferences, just click OK. If you ever want to reset them all back to the defaults, quit
the program, delete the InDesign Defaults file within the InDesign System Preferences folder, then restart
InDesign. A new InDesign Defaults file will be created for you.
Finally, the Edit>Preferences>Online Settings command lets you set various connection options for using
Adobe Online to get at the latest information on InDesign and other Adobe products and services.

Module 1.13 New Control palette, customizable workspaces
As an alternative to switching among the Character, Paragraph, Transform, Stroke, and Table palettes to style
text, edit objects, and fine-tune tables, you can use the Control palette, which centralizes these options—plus
a few others for creating columns and fitting content to frames—in one location. The Control palette is
context-sensitive, so the options available depend on the object selected on the InDesign CS page: when the
type tool is inserted in a text frame, text-formatting options appear; when an image or InDesign CS object is
selected, transform, stroke, and other options are available; and when one or more table cells, rows, or
columns are selected, table-specific options appear. The Control palette can float over the page, or dock to
the top or bottom of the window, depending on your preference.
The new Info palette in InDesign CS—similar to those in Adobe Photoshop and Illustrator—provides valuable
feedback about text and images. When the type tool is inserted in a text frame, the Info palette reports the
number of characters, words, lines, and paragraphs in that frame and any frames linked to it, as well the
amount of overset text. This information can help you copyfit text to the design, and ensure that all of the
text is set before you print review or proof copies. In addition, the Info palette displays the original and
effective resolution of images you import and resize in pixels per inch (ppi), as well as the color space and file
type of those graphics. It also reports stroke/fill, color space, and swatch name information for selected
InDesign CS objects.
Flexible workspace management
Here are a few of the new ways you can adapt InDesign CS to work the way you want:
1.

Use a context-sensitive Control palette to format text, adjust graphics, and alter tables.

2.

Tuck palettes out of the way by docking them along the right or left edge of your monitor.

3.

Click a palette tab to make its options visible; then click it again to hide the palette.

4.

Specify a different vertical offset minimum to make the pasteboard larger above and below the page.
Also choose a display color for Preview mode to give a more polished appearance for a presentation, or
to view the document in the context of a color.
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Lesson 2: Page setup and layout
Module 2.1 New document settings
Lesson 2 provides an overview of the process of creation and setup of documents, and offers some
information about document layout management with master pages, layers, guides, and grids. This is the
very heart and soul of document assembly.
InDesign uses the frame metaphor of QuarkXPress: frames or boxes for text, images, or even frames or boxes
containing nothing. This approach goes way beyond PageMaker and improves upon QuarkXPress.
The settings in the New Document dialog mirror those found in File>Document Setup and Layout>Margins
and Columns. Remember that you can enter units for any value in the measurement system of your choice.
For example, you might specify a custom 6" x 9" page by typing “6i” and “9i” in the width and height fields, as
our chosen measurement system is in inches. The page size pop-up menu gives you a number of predefined
page sizes, though you can’t add additional predefined sizes. Page orientation is either portrait or landscape.
You can change a document’s orientation with the Automatic Layout Adjustment feature. For most
documents that will be printed, you will want to make the page size the trim size of the final document.
Document Presets
To avoid entering new document settings over and over again, save commonly used settings as named Document
Presets—similar to Print and PDF Export Presets in InDesign 2.0—which you can select to open a new file.
Let’s say you regularly create magazine pages that have the same page size and orientation, margin size, number of
columns, and bleed and slug settings. With InDesign CS, you can specify those settings once, save them as a
Document Preset, and then open new files with these settings. Document Presets help ensure consistency. If you’ve
ever spent time applying formatting-specific overrides to paragraph styles, you know how time consuming it is.
Even with character styles to help speed the process, it takes time to apply paragraph styles and then highlight and
individually style drop caps, inline heads, specific text in table entries, and more. That’s why InDesign CS also
introduces nested styles, a text-styling innovation that takes the pain out complicated text formatting (See Module
5.12 Nested styles). With InDesign CS, you can nest one or more character style into a paragraph style to apply both
styles at one time.
The Document Setup dialog box in InDesign CS enables you to set up and display bleed and slug areas in your
documents. Bleed areas are used to position graphics so that they extend past the crop marks that set the final
trimmed size of the printed page. Then, when the page is trimmed, the graphics extend to the edge of the page.
Slug areas are most commonly used to place information, such as client name, project name, print date, approval
signatures, printing instructions, and other details, onto a page edge. This page edge is trimmed from the final
printed output but stored with an archived version of the page. Slug areas are useful for any design team that wants
a printed trail of project details, or that wants to include information for reviews but not in the final printed output.
To set up bleed and slug areas, click More Options in the Document Setup dialog box. You can then set the bleed
and slug areas to be the same or different sizes for each page edge. If the lock button is selected for bleeds or slugs,
entering an amount for one edge automatically sets the other edges to be the same. As you would expect, bleed
and slug areas can optionally be included in print or PDF output. The Preview mode lets you to view pages onscreen
trimmed and without non-printing items, just as they would appear in print—now allows you to preview bleed
areas or slug areas onscreen.
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Define custom page sizes
You can make custom page sizes available to any new document by editing the New Doc Sizes.txt file in the Presets
folder in the Adobe InDesign application folder. Open the file and add values for name, width, and height to the
bottom of the text file. Your new entry will then appear on the Page Size menu in the Document Setup dialog box.
For example, you could enter Booklet 8" x 8" to add a custom 8-inch-by8-inch page size called Booklet to the menu
(the measurement specified gets translated into the active unit of measurement). You can add as many custom
page sizes as you need for your work.

Module 2.2 Margins and column guides
Specifying margins in InDesign works exactly the same way as in QuarkXPress and PageMaker. If you choose
to include a master text frame and specify more than one column, the frame is created with that number of
columns, just as it is in QuarkXPress. If you don’t choose a master frame, column guides are created instead,
as in QuarkXPress. In PageMaker, you cannot specify the number of columns or a master text frame, when
creating a new document. Instead, you have to create the document, then set column guides on the master
page with Layout>Margin and Column Guides.
In InDesign, the New Document dialog box combines the Document Setup and Margins and Columns dialog
boxes so that you can set up the page size, margins, and page columns in one pass without having to go
through separate steps. If you use the Margins and Columns dialog box (Layout>Margins and Columns) later
to change the layout, note that the changes only apply to the pages or masters selected in the Pages palette.
By default, newly-created multiple columns in InDesign have equal widths. To create uneven-width columns,
create the number of columns needed, then click and drag one of the column guides on either side of the
gutter to change the relative width.
You can customize the colors used for column and margin guides by choosing Edit>Preferences>Guides.

Module 2.3 Master text frames
Specifying a master text frame is useful for creating long documents that have uniform pages, such as a book
or journal. A master text frame in both InDesign and QuarkXPress lets you create a single-page document
into which you import a text file; with a master text frame, as many additional pages as needed are created to
contain the imported text. However, in InDesign, you don’t need to create a master text frame in order to
autoflow imported text, as you must do in QuarkXPress (which is what you do when you check Automatic
Text Box in the New Document dialog). You cannot autoflow text at all in QuarkXPress unless you specify a
master text frame at the time you create the document. Manually linking multiple text boxes does not count.
InDesign’s autoflow function works very much like the one in PageMaker—you can use the Autoflow
function to automatically create additional needed pages. You can either autoflow the entire text file, flow it
onto a single page, or semi-automatically flow it from one page to another. The latter is handy if you have
multiple page layouts set up in master pages.
There’s no way to semi-automatically flow text in QuarkXPress since the add pages feature is set to various
levels of “on” or simply “off” in the QuarkXPress general preferences. InDesign will usually honor column
guides when autoflowing text, even if a master text frame is not used.
InDesign will not add pages automatically as you create content within the program. In QuarkXPress, if you
create a master text frame, then type your content rather than import it from a text file, QuarkXPress will add
pages automatically to accommodate the growth of your prose. InDesign will not do this. However, many, if
not most authors use a word processor for composition and then import that text, so this limitation may have
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little impact on most writers. If you do author in InDesign, you’ll have to stop, add one or more pages, link the
text frames, then resume typing.
There’s no such thing as a master text frame in PageMaker; you can create a text frame on a master page in
PageMaker, but it will not have the autoflow capabilities of those in InDesign and QuarkXPress.
Autoflow in InDesign works without a master text frame, but the automatically created frames default to the
size of the document’s margins. If you want to autoflow text into a frame that’s different from the margin
sizes, you’ll need to create the frame on a master page and then autoflow the text.

Module 2.4 Spreads and pages
Page layout programs use the page as the underlying basis for construction of a document, but each
program treats them differently.
Pages in PageMaker: There’s no central document layout palette in PageMaker like the one in QuarkXPress
and in InDesign—you see all of your master and document pages as a row of icons at the bottom left of the
screen.
Pages in QuarkXPress: QuarkXPress 3.3 and 4.0 use the Document Layout panel to manage both document
and master pages. You can add and rearrange pages by dragging page proxy icons around and you can
delete selected masters and document pages.
Both programs show you at a glance the basic document layout—facing or non-facing pages.
Pages in InDesign: InDesign groups all pages, masters and document, into one palette. Choose
Window>Pages or press F12 to show the Pages palette. Document pages are shown in one panel within the
palette, master pages in the other panel. Binding spines are indicated for each spread.
The most basic distinction between types of document layouts is the choice of facing or non-facing pages.
Non-facing pages are single pages that are displayed sequentially. Facing pages are two pages that are
displayed side-by-side on the monitor.
The choice of facing or non-facing pages in many cases is a matter of personal preference—for publications,
the final arrangement, or imposition, of document pages is performed without regard to the status of facing
pages in the document. Some people prefer not to work with facing pages since working with two pages on
the screen can be difficult unless you have a suitable monitor. However, viewing facing pages is the only way
to see the relationship of text and objects on the spread clearly.
A spread is two or more pages set side by side. A set of two facing pages is the most basic form of a spread.
Like QuarkXPress, InDesign spreads can contain more than two pages; in fact, a spread can have up to ten
pages in it for those extra-long accordion foldouts. PageMaker does not support more than two pages in a
spread.
You can change a PageMaker document from facing to non-facing pages quite easily. In QuarkXPress, you
cannot change a document from facing pages to non-facing pages or vice-versa. This limitation can cause
problems if you want to manually create an imposition (printer’s spreads) from a document that was set up as
facing pages.
Spreads in all three programs refer to reader’s spreads. They’re called that because the story flows from one
side of the spread to the other, such as in a book. Printer’s spreads are completely different and represent the
layout of the pages in strange-looking arrangements to accommodate the printing and binding processes.
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If you take a bound book apart and observe how the flat sheets are laid out in relation to the actual page
order, you’ll see how this works. These are printer’s spreads at their simplest. The stitched binding is the
easiest to impose for; other impositions for bindings like perfect and case binding can become quite
complicated. These large sections might even contain the entire set of pages for a magazine. The sections are
then cut into sheets, if roll-fed, then folded by powerful machines into signatures.
A signature usually contains a multiple of four document pages, and after it is folded, the signature is bound
either singly or with others, then the edges are trimmed off to create the final magazine or whatever the
finished document is. Books are usually made from many signatures. Most weekly magazines are usually
made from one or two signatures.
A four-page spread can be used for a four-panel brochure that is to be printed on both sides and then
accordion-folded. You can also have spreads in a catalog or booklet—everyone’s seen catalogs with one
sheet that folds out of the main document, for example, a three page spread that will be printed and bound
into a catalog and used as a foldout. Such spreads are necessary because the foldout is printed on both
sides—the far right page of the first spread is the front of the foldout, and the far left page of the second
spread is the back of the foldout.
PageMaker users should pay extra attention here. In PageMaker, you can’t have more than two pages in a
spread. You could make one long custom-sized page and lay it out manually into page sized bits, but
InDesign makes that unnecessary.
The pop-up menu on the Pages palette has several options, some of which refer to master pages (discussed
in Module 2.8):
•

Choosing Insert Pages lets you specify the number of new pages, the master page upon which they are
based, and the location in the document where they are to be inserted.

•

New Master lets you create a new master page that you can later apply to document pages.

•

Choosing Duplicate Spread creates a copy of the currently-selected spread at the end of the document.

•

Choosing Delete Spread(s) lets you remove any selected spreads.

•

Apply Master Options will lets you apply master pages to specific document pages. You can apply
multiple master pages through out your document.

•

Save as a Master will automatically save a document page as a new master page. This will save you lots of
time.

•

To create and maintain spreads with more than two pages in them, you use the Keep Pages Together
command from the Pages palette menu. Spreads with more than two pages are sometimes called island
spreads.

•

Allow Pages to Shuffle command on the Pages palette menu specifies how pages and spreads are
redistributed when you add, remove, or rearrange pages.

•

Numbering and Section Options lets you start and specify section markers in a document, and also
change the page numbering. We’ll talk about sections in a later module.

Brackets appear around the spread’s page numbers in the Pages palette when it is set as an island. You can
insert document pages into a spread at any time, and move pages out of a spread just by dragging them in or
out. You can read more about island spreads in “Master pages and island spreads” in Module 2.8.
The Palette Options command on the Pages palette menu lets you control the size and orientation of the
page icons or proxies in the palette and how the palette’s two panes change when the palette is resized.
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Module 2.5 Select and target
It is important to note the two modes of working with InDesign pages and spreads. You target a page or
spread by double-clicking its page number(s) under the icon of the pages in the Page palette. By doing so,
you make that spread or page active and it appears in the document window.
A spread needs to be targeted before you can modify its contents or add and delete objects. You can also
target a spread in a reduced view by just clicking on it or on its pasteboard (the area to the left and right of
your page on the screen that acts as a storage area for page items).
To make changes in the document’s layout—for example, adding, moving, or deleting spreads, or changing
margins and columns—you need to select a spread rather than target it. For example, to delete three
consecutive pages contained in two spreads of two pages, shift-click on the three page icons in the Pages
palette, not on the page numbers displayed below the icons, then drag them to the trash can on the palette.
Selecting spreads or pages in this way tells InDesign that you are doing something with the pages
themselves and not their contents.
Simply put, double-clicking on a spread’s page numbers targets it and also brings it into view so you can edit
its contents. Single-clicking on a page icon selects the page so you can deal with the page as a whole. Singleclicking on a spread’s page numbers also selects all pages within the spread. Shift + click can be used to
select more than one page, even if the pages are in different spreads. Double-clicking on a page icon targets
that page as well as the spread in which it resides.

Module 2.6 Pages, numbering, and running heads
InDesign page numbering is similar to page numbering in PageMaker and QuarkXPress: you go to a master
page, draw a text frame, and insert a page number marker. In InDesign, you can insert it from the Type menu
(Type>Insert Special Character>Auto Page Number). You can also insert a page number marker with the
contextual menu—Control-click (Mac OS) or right-click (Windows) in the text frame and choose Insert Special
Character>Auto Page Number.
Or press Command + Option + N (Mac OS) or Ctrl + Alt + N (Windows). You can also add whatever text you
want to the frame with the page number for running headers. Automatic page number markers display on
master pages as A, B, C, etc. depending on the master page they’re on.
InDesign allows you to place an automatic page number on a document page using the same method as
you’d use on a master page. The document page number automatically adjusts to any layout changes.
InDesign also supports section markers—these are labels you can put on a master or document page that
change according to the settings you’ve made in the Section Start options. As with page numbers, section
markers can appear on master pages or on document pages.
InDesign also lets you create automatic page numbers for story jump lines (continued on or continued from
tags). Simply right-click (Windows) or Control-click (Mac OS) in a text frame and choose Insert Special
Character>Previous Page Number or Insert Special Character>Next Page Number. You’ll generally want to
insert jump line page numbers in a text frame separate from the story it tracks so that the jump line label
remains in place even if the story text reflows. The separate text frame should overlap the story frame—this
tells InDesign which story to track.
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Module 2.7 Sections and section starts
Sections are pages in a document that use page numbers, running heads/footers, or numbering systems
different from other pages in the document; for example, the front matter of a book that generally uses
lowercase Roman numerals.
PageMaker does not support section starts; it only lets you choose the numeral style for automatic page
numbers, so you have to break sections into discrete documents. QuarkXPress lets you set a section start
along with a choice of numeral styles and a section prefix.
InDesign offers basically the same section start features that QuarkXPress does. To designate a page as a
section start, select the page in the Pages palette, then choose Numbering and Section Options from the
palette’s pop-up menu to display the New Section Options dialog.
To enable section markers—that is, the automatic placement of the text entered into the Section Marker
field—insert a section marker character into a text frame on the appropriate master or document page.
The section symbol character can be found on the contextual menu (Control-click (Mac OS) or right-click
(Windows) when the text tool insertion point is active in a text box and select Insert White Space>Section
Symbol.
Usually a section marker will go with an automatic page number, but it’s also handy for running heads or
footers. As you apply them, keep in mind that many books start new chapters on right-hand pages and you
may need to generate a blank left-hand page to accomplish this.
A Section Prefix in InDesign refers to the name you enter into the Section Prefix field of the Section options
dialog. The prefix will appear in the lower left-hand corner of the screen in the page locator.
Section prefixes are limited to five characters. A section prefix in QuarkXPress is really the same thing as a
section marker in InDesign.
You can easily identify a section start in the Pages palette by the small triangular mark that appears over the
page’s icon. By default, the first page in a document is already a section start, which is why all first pages
display the section mark. To start a document with Roman numerals, simply set this in the first page’s section
options, then create a new section start wherever you want Arabic numerals to appear.

Module 2.8 Master pages and island spreads
It might be helpful for students, especially if they have been using PageMaker or QuarkXPress, to take a
general look at how master pages are used in those two programs and then compare the InDesign approach.
PageMaker master pages
PageMaker has a Master Pages panel from which you can apply a master page to a selected (visible)
document page, and also to a range of pages that you specify. Clicking on a different master page will apply
that master to the current page or spread. You can insert pages (Layout>Insert pages) and specify a master
page for the new pages. You can duplicate master pages, but you cannot replace one master with another.
PageMaker does not display any visual cues about which master page is applied to a document page unless
you have the master pages panel open. Since you can’t change master page items on a document page,
applying a new master to a page preserves all content that was added to that page. You can set up both
single and facing master pages but only if you created the document with facing pages. PageMaker lets you
specify different master pages for the left and right sides of a spread when inserting pages.
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QuarkXPress master pages
You can directly add or insert new pages in a document by dragging a master page icon to the document
layout panel. You apply master pages to document pages by dragging the master page’s icon to the
document page’s icon in the Document Layout panel.
Each document page in the layout panel displays a small letter that indicates which master page is applied to
it. Items on QuarkXPress master pages appear as editable objects on document pages, and you can change
them at will. However, what happens when you apply a new master or reapply the existing master depends
on the settings you’ve made in QuarkXPress preferences
If you have the “keep changes” option selected, all local overrides to master page items on a document page
will be preserved and the original master page items are added to the document page. If you have the
“delete changes” option selected, all local overrides are discarded and replaced by the original master page
items.
You can set up both single and facing master pages but only if you created the document with facing pages.
You can also insert pages with Page>Insert and specify a blank page, that is, one with no master at all applied
to it. These pages will display in the document layout panel without an identifying letter.
You can’t specify different left and right pages when inserting pages with Page>Insert; you can apply only
one master to both sides of a spread this way.
You can replace one master with another in QuarkXPress, but this action replaces all content, guides,
margins, and master text frames. You can change the name of a master page, but not its identifying letter.
Master pages created by duplicating an existing master retain no ties to the original master—a change to the
original master will not be reflected in the duplicated master.
InDesign master pages
Master pages in InDesign work a little like the ones in PageMaker, a little like the ones in QuarkXPress, and
offer some powerful features unique to InDesign.
The biggest difference, for QuarkXPress users at least, is the fact that although master page items on
document pages are editable, you can’t select them just by clicking on them with the selection tool—you
have to hold down Command + Shift (Mac OS) or Control + Shift (Windows) while clicking on the object to
select it. This prevents accidental selection and alteration of master page items with simple single clicks. You
can detach all master objects on a document spread at once by choosing Detach All Objects from Master
from the Pages palette menu.
You can create a series of master pages from one original, then modify each as you please. InDesign creates a
parent/child relationship with duplicated master pages—if you create, say, five masters from one original,
you can modify the duplicates without changing the parent page, but if you add an object to the parent
master, it will appear on all of the master pages spawned from it. Neither QuarkXPress nor PageMaker
provide this function.
To avoid creating a parent/child master page relation inadvertently, create a new master rather than making
a duplicate of an existing one. You must give this process some thought as you go through it.
You can create local overrides to master page objects on document pages, and if you reapply the same
master or a different one to the page, the overrides are preserved. You can apply a master to another
master—this replaces all margins and guides, but preserves any objects on the receiving master.
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In one pane of the Pages palette are the document pages, which display their masters (pages with “A” use
Master Page A). Masters are in the other pane. You can control the look of the Pages palette by choosing
Palette Options from the palette menu. Applying a master to a page or spread is as simple as dragging the
master’s icon over that of the page or spread.
You can slide the divider of the Pages palette up and down by clicking on the divider. The cursor will change
to the double-ended arrow. If you miss the tall skinny Document Layout panel in QuarkXPress, just choose
the Show Vertically options in the Palette Options dialog box which is the default view in InDesign.
The pop-up menu on the Pages palette has several options for master pages; we’ve already covered the
options that don’t pertain to masters
Choosing New Master lets you base a new master on an old one or create a fresh one. You can also choose a
name and a prefix (four characters max) here as well as the number of pages a master spread will contain.
Master spreads with more than two pages are created as island spreads. The Pages palette displays the
binding spines of each spread.
You can also hold Command + Option (Mac OS) or Ctrl + Alt and click on the New Page button to do the
same thing. Remember that basing a new master on an existing one will create a “child” master that’s linked
to the parent master.
The Master Options item is enabled when you have a master spread selected and gives you the same options
as New Master.
To apply a master to a spread or a single page, you can do a number of different things. You could use the
Apply Master to Pages command on the Pages palette’s menu, which lets you choose a master to apply to a
range of pages. We’ll show you other ways of applying masters when we cover the rest of the menu items.
Remove All Local Overrides removes all changes made to master page items on a document page.
Remember that you can select master page items Command + Shift-clicking (Mac OS) or Ctrl + Shift-clicking
(Windows) an object and then locally override anything about that item. Use this one with care.
Save as Master lets you make any document page or spread into a master spread. The new master will be
based on the document page’s master page, but will include any local overrides and additional content and
changes. A master created in this fashion becomes the child of the master upon which the document page is
based. You can create master spreads as island spreads. Choose the master spread, then select Keep Spread
Together from the pop-up menu.
Adding and applying master pages
In addition to applying master pages with the pop-up menu, you can use the page proxies in the Pages
palette to do it quickly. To just add some more pages or spreads to the document, drag the desired master to
the location you want in the document pages area.
To apply a master to an existing document page or spread, drag the master’s icon over that of the target
page or spread. If your document is composed of non-facing pages, you just apply one master page to one
document page.
If you do have facing pages or island spreads, you can either apply a single page from a master spread to a
single document page, or apply an entire master spread to a document spread.
Note carefully the appearance of the little box around the destination page. Applying a master spread is
pretty easy, but applying a single master page can be a little tricky.
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Island (multipage) spreads
Island spreads are groups of pages arranged horizontally that contain two or more pages. If your document is
set up as facing pages and you later change it to non-facing pages with File>Document Setup, all two-page
spreads convert to island spreads that you’ll have to break manually.
Island spreads carry their pages throughout a document no matter how much you move or add or arrange
pages. An island spread is denoted in the Pages palette by the presence of brackets around the spread’s page
number range. To mark pages as an island spread, select them, then choose Keep Spread Together in the
Pages palette menu. The pages will then appear in the palette as a grouped spread.
Deselect Keep Spread Together to break the selected spread into regular spread that will conform to the
settings you’ve made in File>Document Setup.

Module 2.9 Stacking order
As you create or import objects, they are stacked on a page in the order they are created. You can rearrange
them at any time by using commands on the Object>Arrange menu. Note that each named layer in a
document contains its own stack of objects. The Object>Arrange commands only affect the objects within
each named layer. You may have to move objects between layers to achieve the desired stacking order or
effect. See Module 2.12 for information on layers.
Objects on master pages appear behind objects on document pages. To force a master page object to appear
above (or in front of) a document page object, you can do one of two things:
•

Create a new higher layer, then move the master page object to that layer (see “Layers” in Module 2.12.).

•

Change the stacking order of a master page object on a document page by pressing Command + Shiftclicking (Mac OS) or Ctrl + Shift-clicking (Windows) the object and then choosing Object>Arrange>Send
to Front. This will create a local override on the document page of the master object.

Module 2.10 Pasteboard
InDesign uses a fixed-size pasteboard for each spread. You can store objects on the pasteboard for future use.
The pasteboard is similar to the metaphor used in QuarkXPress—each pasteboard is tied to a spread, unlike
PageMaker where the pasteboard is global—an object on the pasteboard in PageMaker can be accessed
from any page or spread.
QuarkXPress lets you change the size of the pasteboard in relation to the document page size, but InDesign
does not. InDesign does let you rotate objects that overlap the pasteboard without generating any sort of
error as in QuarkXPress.
You can set preferences for guides and grids by choosing Edit>Preferences>Guides or Grids.
With InDesign CS, you can customize the vertical size of the pasteboard by setting a minimum vertical offset in the
Guides & Pasteboard Preferences panel. For example, you can gain considerably more space for storing or working
on objects by switching the default vertical size from 6 picas to 60 picas. You can also specify a background color for
when Preview mode is activated.
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Module 2.11 Rulers, guides, and grids
There are two types of InDesign guides: page guides and spread guides.
Page guides only appear within a page boundary. Spread guides appear across the entire spread and on the
spread’s pasteboard. To make a page guide, drag a guide from either ruler starting within the page
boundaries. To make a spread guide, drag a guide from a ruler starting outside of the page boundary, on the
pasteboard.
If the pasteboard isn’t visible for some reason, hold Command (Mac OS) or Control (Windows) and drag a
guide out to create a spread guide. You can also create a spread guide by double-clicking the specific
position for the guide on one of the rulers. You can create a set of vertical and horizontal guides at the same
time by Command-clicking (Mac OS) or Control-clicking (Windows) the zero point and dragging to the
desired location. Guides are local to the layer in which they were created. You can make a layer just for guides
if you like. To create precision guides, choose Layout>Create Guides, and enter numbers.
“Columns” created here are not the same as the columns created by the settings in Document Setup.
Columns made with the Layout>Create Guides command are simply guides, and do not influence text flow.
Rows are simply horizontal sets of guides. Both can have a “gutter” specification. The Fit Guides To option lets
you choose whether the divisions are made with reference to the page margins or to the page dimensions.
You can move, copy, cut, and paste guides anywhere throughout the document. To select a guide, just click
on it. Shift + click to select multiple guides. Press Command + Option + G (Mac OS) or Ctrl + Alt + G
(Windows) to select all of the guides present on a spread. If you can’t seem to select any guides, check the
status of View>Lock Guides.
To move guides, just drag them. Hold Shift while dragging to snap guide movement to ruler tick marks. Move
spread guides by dragging the part of the guide that’s on the pasteboard. You can copy and paste guides to
other spreads and pages. To remove guides, select them and press Delete. To enable object snapping,
choose View>Snap to Guides or press Command + Shift + ; (Mac OS) or Ctrl + Shift + ; (Windows). Set the snap
distance in the Guides preferences (Edit>Preferences>Guides).
You can choose to have guides displayed at the front or the back of a page or spread. Putting guides on
different layers doesn’t visually change their relation to page objects—guides will always adhere to the
Guides in Back setting in Guides preferences.
Most of the pertinent settings for grids are in the Grid preferences (Edit>Preferences>Grids). Grids are
uneditable, cannot be moved, and are either on or off—you can’t have just a few pages with grids displayed.
Baseline grids only appear within page boundaries; document grids cover the entire spread and pasteboard.
Grids appear below everything else on a page and can’t be assigned to layers. You can set different values for
horizontal and vertical grid spacing. Document and baseline grids can be in front of or behind page objects.
You can control the appearance of InDesign’s rulers in Edit>Preferences>Units & Increments, including the
measurement system used and the scope of the horizontal ruler origin.

Module 2.12 Layers
Layers are a versatile means of organizing a document, especially for managing multiple versions of a
document. For example, if you’re creating a brochure to be printed in English, French, and German, you can
just create one document file and create layers for each language version plus one for any graphics. By
turning one language layer on and the other languages off, you can print each version easily while retaining
all common graphics. You control layers in the Layers palette.
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InDesign does not have the “suppress printout” function of PageMaker and QuarkXPress. Instead, items on
hidden layers will not print, so this is how you can control what will and won’t print in an InDesign document.
You create a new layer called “non-printing” and place objects on it you don’t want to print. When it comes
time to print the document, simply hide this layer. Hidden layers do not print.
Layers are document-wide and don’t distinguish between document pages and master pages, or spreads. If
you turn off a layer, it vanishes throughout the document, even on master pages. New InDesign documents
always contain one default layer. Anything on a master page displays under anything on a document page,
within the same layer. As you might expect, master page objects honor layer stacking order.
The eyeballs icon indicate a layer’s visibility and no pencils icon indicate that the layer is locked. Click each
symbol to toggle visibility or locked status.
The pen icon on a layer indicates that it is the active layer. The new layer and delete layer buttons at the
bottom let you add or delete layers.
Targeting a layer makes it active, which lets you add, delete, or otherwise modify its content. To target it, just
click on it once. It can be pretty easy to forget that a layer is targeted and to accidentally create or place
something on the wrong layer. When you select an object, a little dot appears next to the layer name in the
Layers palette to tell you where the object currently resides.
Selecting one or more layers (Shift-click to select more than one) lets you perform operations on the layer
from the Layers palette menu.
To create a new layer, click the new layer button at the bottom of the panel, or choose New Layer from the
palette menu. Double-clicking on an existing layer produces the Layer Options dialog, which presents the
same options as choosing New Layer or clicking on the new layer button.
You can give unique names to layers, choose the color of the little square in the layers panel (which can help
identify them), and select options for showing and locking layers and layer guides, though you can always do
this directly in the palette. Layer guides display in the selected layer color only while dragging them and only
when they are selected. Once set, guides will always display in light blue—you can’t change the color of ruler
guides in preferences.
To add objects to a layer, just target it. If the layer is locked, the current tool may show as the same small no
pencil icon used in the Layers palette to indicate a locked layer. Unlock the layer to work with it.
Selecting objects on layers is pretty straightforward. Anytime you select an object on a spread, the object’s
layer becomes targeted. To select everything on a layer, press Option (Mac OS) or Alt (Windows) and click on
the layer’s name in the palette. When an object on a layer is selected, a little dot appears to the right of the
layer’s name.
To move things between layers, select them, then click and hold on the little dot and move it to the desired
layer. Hold Command (Mac OS) or Control (Windows) while dragging to move objects to a locked layer.
Hold Option (Mac OS) or Alt (Windows) while dragging to copy the objects to another layer. Hold Command
+ Option (Mac OS) or Control + Alt (Windows) to copy objects to a locked layer.
To rearrange layers, select one or more and just drag them to the new position you want.
The state of the Paste Remembers Layers option in the Layers palette menu affects how objects copied and
pasted within a document and into other documents are handled with respect to their layer assignments. If
Adobe InDesign CS Course Guide

39

Adobe InDesign CS

COURSE GUIDE

this option is selected, objects pasted within a document retain their layer assignments. Since you can select
objects on multiple layers, assuming none of them are locked, this makes it easy to keep track of where
things are.
If the option is deselected, the pasted objects are placed into the target layer. When multi-layer objects are
pasted into another document that doesn’t have the same layers as the source document, the layers from the
source are created in the destination document. If this option is turned off, the objects are pasted into the
targeted layer in the destination document.
Deleting a layer is simple—drag it to the trash icon at the bottom of the panel, or use the pop-up menu. Shift
+ click to select multiple layers for trashing.
If you’re familiar with layers in Photoshop, then you know you must flatten the image before you can export it
in another file format such as TIFF. InDesign offers a flatten feature as well, Merge Layers on the Layers palette
menu, but you use it simply to simplify a document and make it somewhat smaller by merging all layers in
the document.
You can also merge a single layer with another—objects on the source layer end up on the target layer, and
the source layer is deleted. Select the source layers, make sure the target layer is selected, then choose Merge
Layers from the palette’s menu.
Caution: flattening all layers will throw everything onto a single default layer which could cause unexpected
problems with stacking order and layout. Use this option with care.
InDesign CS takes advantage of the latest Adobe PDF technology. You can now export InDesign CS layers as Adobe
PDF 1.5 layers, and then hide, show, and work with these layers in Adobe Acrobat 6.0 Professional, the latest version
of Acrobat for creative professionals. For example, if you often set up multiple design concepts on different InDesign
layers, you can now export those concepts to a layered Adobe PDF file for review by colleagues and clients.

Module 2.13 Flattening
About flattening transparency for output
PostScript RIPs cannot output transparent objects natively, though some devices can process native
transparency in Adobe PDF 1.4 and later files. Transparent objects must be flattened for output on these
devices. Adobe InDesign includes a flattener engine to perform this task, as well as customizable
Transparency Flattener Presets, which control how the flattening is applied. The flattener engine analyzes
pages and spreads that contain transparent objects. It then cuts apart overlapping transparent regions,
rasterizes some typography or artwork that intersects transparent objects, and sets the output resolution
based on the selected preset. Pages or spreads that don’t contain transparent objects are not touched. The
new Flattener Preview palette gives you more insight into how Transparency Flattener Presets will affect your
final output, so you can fine-tune the results before you print. A document containing native transparency
can be processed, without flattening, if it is sent as an Adobe PDF 1.4 or later file to some RIPs using
PostScript version 3015 or later (manufacturer support may vary). As more RIPs are upgraded, flattening
becomes unnecessary. Adobe’s goal is to make working with native transparency as routine as it is to work
with line screens today (a challenge in the early days of desktop publishing).
InDesign CS introduces a Flattener Preview palette for evaluating and adjusting the effects of flattening
onscreen before you output a file, which permits even finer control over the final output quality. The controls
in this palette are similar to controls in Adobe Illustrator CS and Adobe Acrobat 6.0 Professional. You use the
Flattener Preview palette to perform three tasks:
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1.

Apply different Transparency Flattener Presets to find out which one will produce the desired output.

2.

Preview the effect of transparency flattened settings on different areas of a document to assess different
types of interactions that you want to control. For example, determine whether a flattener setting will
rasterize text.

3.

Apply the final Transparency Flattener Preset you select to your print settings.

Transparency Flattener Presets only flatten areas affected by transparency and leave other areas alone (this
flattening happens during print or export, and does not affect the contents of the file itself). The palette
enables you to preview different combinations of affected objects, such a outlined text, outlined strokes, all
transparent objects, complex regions that will be rasterized, and more. When you activate a preview, the
specified objects are highlighted in red onscreen, while all other objects are grayed out. You can then adjust
the Transparency Flattener Preset in use, balancing printed quality against output speed. For example, you
might identify text that interacts with transparent Photoshop images, and decide to increase the resolution
of the Transparency Flattener Preset to ensure that the text retains its crisp appearance. Or you may be able
to lower the resolution applied to speed up printing without sacrificing quality. Using the Flattener Preview
palette, print professional and designers can prevent mistakes, reduce costs, and ensure the highest quality
printed results.
Three ways to apply Transparency Flattener Presets
You have several options for applying Transparency Flattener Presets. You can click the Apply Settings To
Print button in the palette to globally apply a preset to your printed output. Alternatively, though, you can
select the preset in the Print dialog box. For PDF output, you specify the Transparency Flattener Preset in the
PDF Export dialog box. To override the global setting and apply a specific preset to a spread, click the icons
for the spread in the Pages palette, and choose Spread Flattening > Custom from the Pages palette menu.

Module 2.14 Auto adjustment
If you’ve ever worked long and hard on a layout only to have an art director tell you that the layout is now to
be landscape US Letter-half instead of portrait US Letter, you know what a hair-tearing experience it can be to
basically start from scratch again and rebuild the document.
InDesign’s automatic layout adjustment function can save you hours of work because, as the name implies,
much of the work is done for you automatically. It’s not perfect, but it’s better than starting over from scratch.
Automatic layout adjustment works according to some rules you can set in the Layout Adjustment dialog.
Adjustment attempts to maintain the same general proportions in the new layout as in the old. When you
use automatic layout adjustment, it does the following:
•

It moves margin guides to accommodate the new layout if the page size changes.

•

It moves column and ruler guides to maintain proportional distances from new changes to margins,
page edges, and column guides.

•

It adds or removes column guides if the new layout uses a different number of column guides.

•

It moves objects that are snapped to guides in proportion to the placement changes of the guides after
adjustment.

•

It resizes objects that are aligned to two parallel guides.
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Layout adjustment works best if the document is constructed with a well-designed set of guides, and doesn’t
work well with a document that has no guides. Document grids have no effect on layout adjustment.
Text frame columns are not the same as column guides, and text columns will not change in number after
adjustment. They will change in proportion only. To enable column number adjustment, select the relevant
frames or the master frame, then choose Object>Text Frame Options or press Command + B (Mac OS) or Ctrl
+ B (Windows), and check the Fixed Column Width checkbox. This will cause layout adjustment to add or
remove columns as necessary to maintain the same column width.
You enable automatic layout adjustment by choosing Layout>Layout Adjustment and checking the Enable
box. Layout adjustment occurs if you’ve enabled it, and then only if you make a change to File>Document
Setup or Layout>Margins and Columns.
The Snap Zone option tells InDesign how close an object must be to a margin or column guide or the edge of
a page, in order for it to align with the guide during adjustment.
Allow Graphics and Groups to Resize pretty much does just that. If it’s off, objects will move, but they won’t
be resized.

Module 2.15 Multiple document views
InDesign lets you open multiple views of a document which can make certain editing and layout chores
easier. For example, you can use multiple views to see the results of edits on master pages to the pages they
control. Choose Window>New Window, and then choose Window>Tile. Set one view to a document page
and the other view to the master applied to that page. You could then edit the master and watch the
document page update at the same time.

Module 2.16 Workgroup Servers
InDesign workgroup servers can be used across platforms, which in a mixed-platform work environment is
extremely handy. A workgroup can sit on a file server where anyone with a PC or a Mac can open it and use its
contents in a local document.
Workgroups contain files and links to files, so when you put an item into an InDesign document, a link is
created to the file (image, text, whatever) as you’d expect if you placed the file directly. Native InDesign
objects are, as you’d expect, copied wholly into the workgroup. You usually should not have the same
InDesign files in use by more than one person at a time.
To create a new workgroup, choose File>Workgroups>Save as, name and set up the server.
To place a page object into a workgroup, click on the object, and then either click the Save Link As button in
the Links palette. Items that you’ve placed will be named by the linked filename associated with them.
To edit an item’s description, double-click the item in the Links palette, or click the Link Information button in
the palette. You can change the item’s name, type, or description.
To add a workgroup object to an open document, just place it on the page from the workgroup menu
(File>Workgroup>Place). Any objects from a workgroup, if linked, retain their links. Native objects are still
native objects.
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Lesson 3: Illustration/drawing
Module 3.1 Path
A path is any two or more points on a line or curve. Paths are open or closed, and may exist as simple paths or
compound paths. Paths can be drawn by hand, created with the basic frame tools, or created by converting
type to paths.
Converted type is a good example of a compound path. Letters such as O and A are really made of two paths:
an outer one defining the letter’s shape, and an inner one that describes the middle of the O and the A. The
inner path always has a transparent fill so anything behind it shows through.
Clipping paths are another type of path. They will be discussed more fully in Module 4.14. Briefly, though, a
clipping path is a type of mask or graphics frame that is often saved with images. When imported into or
created in InDesign, the clipping path lets only that part of the image it encloses appear on the InDesign
page. Clipping paths are often used to remove a background from an image. They can be edited just like any
other path or frame in InDesign.

Module 3.2 Stroke and fill
The stroke is the outline of a path and can have a number of attributes, such as weight, color, a dash pattern,
and special end pieces such as arrowheads. InDesign also lets you alter the stroke of characters even if they
haven’t been converted to paths.
Stroke Style editor for creating custom striped, dashed, and dotted lines
A new stroke style editor in InDesign CS expands the variety and creativity of the line strokes with a wide range of
dashed, dotted, and striped line applied to underlines, strikethroughs, paragraph and character rules, table cells,
frames, and other objects. You can even control the placement of a stroke, deciding whether to center it on the line
(where Illustrator positions it) or to position it on the outside or inside of the line. And you can apply a solid color or
tint to the gaps in a stroke.
To create custom stroke styles, you choose Stroke Styles from the Stroke palette menu, and click New. Then enter a
name for your custom style, choose Dashed, Dotted, or Striped from the Type menu, and specify how the new line
style looks. When you’re ready, click Add to make this line style available for on-going use in InDesign CS. You can
create, edit, and delete line styles at any time. You can also export stroke styles for use by your colleagues.
The fill is the area inside a path. It doesn’t have to be closed. InDesign will simply apply the fill based on a
hypothetical closing segment between the path’s starting and ending points. Fills can have color, be set to
transparent, or include a multi-color gradient. You can also apply fills to type.

Module 3.3 Frame
Any path in InDesign can be a container or frame for text and images, even if it’s not closed. Frame content is
distinct from a path’s fill; you can always change a frame path’s fill color without affecting the contents of a
frame. Type converted to paths can also be used as a frame (at large point sizes, of course). Selecting any path
and then placing content through either the Place command or the Paste Into command will turn any path
into a frame.
When you draw things in InDesign with the pen, a bounding box is automatically created around the drawn
object. While the bounding box looks like a frame, it’s not. It only shows you the object’s outer dimensions.
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Module 3.4 Bézier curves
InDesign offers bézier curves, a mathematical system for describing a curve with a minimum of two anchor
points, and named for the French mathematician Pierre Bézier. Additional points between the endpoints can
be added to create complex shapes or the handles of the end points can be adjusted to produce simple
curves. Editing points and paths is covered in detail in Module 3.9.

Module 3.5 Anchors and handles
An anchor is a point in a bézier curve that defines the shape of the curve.
A corner anchor point is a point with an abrupt transition. Paths extending from a corner point can be curved
or straight. You make a corner point by clicking (and not dragging) the pen tool.
A curve or smooth anchor point is a point with smooth transitions on each side. You make a curve point by
clicking and dragging with the pen tool.
Direction lines indicate the direction of the curve originating from the anchor point. Length and angle of the
direction line determines the shape of the curve.
Handles at the ends of direction lines let you grab and manipulate the lines to modify the shape of a curve.

Module 3.6 Stroke attributes and corner effects
Stroke weight is the most basic stroke attribute. It is measured from the center of the path outwards—a sixpoint stroke is three points wide on each side of the stroke. Stroke weight for characters that have not been
converted to paths is applied only to the outside path of the character to prevent the insides from plugging
up.
Strokes applied to compound paths, like those created from the letter O, are applied to the outside of the
outer path and to the inside of the inner path. Other stroke attributes include color, gradients, dash patterns,
and end objects like arrowheads. You control all of these attributes from the Stroke palette (Window>Stroke,
or press F5). Stroke controls in PageMaker 6.5 are located in Element>Stroke menu; in QuarkXPress they are
accessed through the Modify dialog box.
PageMaker 6.5 has a very limited “custom” option in the Stroke menu, but you can only change the weight of
the predefined patterns. Stroke dash patterns in QuarkXPress 3.3 aren’t editable for pattern, only weight.
QuarkXPress 4.0 does let you create custom strokes, including ones with multiple colors in a dashed-line
pattern, but you can’t adjust the width of a dash gap, and you can’t create new patterns.
InDesign lets you make an infinite number of customized dash patterns, though these can only contain one
color per stroke. You can create multicolored and sophisticated dash effects by layering differently colored
paths exactly over each other and alternating the gaps, stroke colors, and stroke weights. In other words, you
can achieve virtually any dash effect you can dream up.
The Stroke palette offers several options:
•

Weight is pretty self-explanatory and is always specified in points, even if you have your default
measurement system set to something else.
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•

Cap defines how the end of an open path appears. There’s the butt cap, the round cap, and the
projecting cap. The end caps have different effects. Round and projecting caps extend past the end of
the path by half of the specified stroke weight.

•

Miter limit tells InDesign what to do with the stroke at corner points. If the miter (the pointy part of a
corner) extends more than X times the stroke weight from the path, the miter will change from a pointy
one to a beveled one. You control X with the value in the miter limit field. This only works with miter
joins.

•

Join defines how a stroked path appears at a corner. A miter join creates pointy corners, a round join
makes nice smooth rounded corners, and a bevel join lops off the pointy part that would otherwise
appear in a miter join. Joins only have an effect on corner points.

•

Choose Dashed from the Type pop-up menu to display the dash options. Enter at least two dash and gap
sizes; if you create more you’ll end up with alternating dash and gap widths. End cap settings do affect
dashes, so if you choose round or projecting caps, make sure that the gaps are wide enough to
accommodate them, or reduce the stroke weight; otherwise the gaps could close up.

•

End shapes are added with the Start and End pop-up menus. You can choose from a pretty wide array of
arrowheads, and there are some other simple shapes you can stick on the ends of paths. End shapes will
add to the length of a path and they follow the direction line, if any, of the last point on a path. If you
want to swap the ends of a path, select it and choose Object>Reverse Path. Press Option (Mac OS) or Alt
(Windows) while selecting an end shape to apply it to both ends of a selected path. End shapes aren’t
editable.

•

The Weight Changes Bounding Box option in the Stroke palette’s menu lets you specify whether stroke
weight affects a path’s bounding box and dimensions. Checking this option causes the path or frame’s
bounding box to grow or reduce if you increase or decrease the path or frame’s stroke weight. Neither
PageMaker nor QuarkXPress have a similar feature; both treat a frame’s stroke as if it is drawn on the
inside of the frame, which is also what happens if you don’t use this option in InDesign.

InDesign gives you a few options for the corners of strokes. Frames and paths don’t need to be closed in
order to have effects added to them, but the object must have at least one corner point for this to work.
Select a path or frame, then choose Object>Corner Effects. There are a few basic effects you can apply, and as
with end objects you can’t edit them or add new ones.
Paths with applied corner effects aren’t altered; rather, the path is preserved and the effect is drawn
independently of the path.

Module 3.7 Shapes
The simplest shapes, rectangles and ellipses, really don’t need much explanation. To draw either, select the
Rectangle or the Ellipse tool in the Toolbox, then click and drag to draw the basic shape. Hold Shift to
constrain the shape equally to draw a square or circle that is proportional. You can draw an object from its
center, rather than from its corner, by holding down Alt (Windows) or Option (Mac OS) when you draw with
the rectangle, polygon, ellipse, or line tool. If you also hold down Shift, the shape will be constrained
proportionally.
Select the Line tool to draw lines; hold Shift to constrain lines to 45° increments. For multisided polygons, use
the Polygon tool. Double-click on it to specify the number of sides and the inset value. This works about the
same in InDesign, PageMaker, and QuarkXPress.
It really doesn’t matter if you choose the frame-drawing version of each tool or not, since you can turn any of
these into a frame later. Shapes drawn with the non-frame tools simply become frames with unassigned
content.
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If drawn with the frame tools, the content by default is unassigned, though this will change according to
what you place in the frame.
Editing basic shapes
To change the shape of something drawn with one of the default tools, click it with the direct selection tool.
You can move a single point on the object’s path with the direct selection tool.
You can’t select more than one point on an object’s path as you can in dedicated illustration programs. You
can manipulate direction lines with the direct selection tool after you draw ellipses and circles with the Ellipse
tool. These always have editable direction lines which you can change with the direct selection tool. You
don’t always have to use the pen tool for basic manipulation of ellipses.
Complex shapes
The draw tools are fine for most work, but there will probably be times when you want something a little
more sophisticated than you can get with the basic shape tools. That’s when you need InDesign’s Pen tool.
It’s exactly like Illustrator’s pen tool—both pens let you place and convert points as you draw.

Module 3.8 Pen and pencil tools
Click and hold the pen tool in the Toolbox to see alternative pen tool options.
From left to right, these are the pen, the add-anchor-point tool, the delete-anchor-point tool, and the
convert-direction point tool.
Most of the time, a pen’s appearance will change according to what you are doing, or you can change the
pen’s behavior by holding Option (Mac OS) or Alt (Windows), so you don’t have to keep mousing over to the
Toolbox to change pen types.
When drawing, the pen icon will change a bit—the little symbol at the lower right of the pen’s icon always
displays the current status of the tool.
To start drawing a path, choose the pen tool and click to set a corner point, or click and drag to set a curve
point. The first point you set can really be either, but if you set the direction of the following curve initially by
clicking and dragging to set the direction lines, it can make further edits a bit easier.
To finish a path, either close it by clicking on the first anchor point or leave it open by Command-clicking
(Mac OS) or Ctrl-clicking (Windows) anywhere away from all objects to deselect the path.
While working on a path, you’ll see different pen icons:
•

If the symbol is a triangle it indicates that you are ready to draw a new path or to continue with one in
progress. Click to place the first or next corner point; drag to define a curve point.

•

The convert-direction symbol appears when you move the pen tool over the last point drawn. This lets
you set the direction of the curve that is to follow. You can also use it to convert a point from curve to
corner and vice-versa.

To change direction of a new point, click and drag to set the direction of the curve—you’ll see one or two
direction lines appear, depending on the type of point, and you can change the direction by moving the
mouse around. Release the mouse button, then set your next point. To change a curve point to a corner
point, move the pen tool over the point until it changes to the convert-direction symbol, then click the point
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once. Only one direction line appears when you’ve changed the point to a corner point. Release the mouse
and continue drawing. If you alter the point any further, it’ll change back into a curve point.
Note: to set a corner point with two curved segments, set a curve point, but then press Option (Mac OS) or Alt
(Windows) as soon as the direction lines appear. The direction lines will split and you’ll be able to move them
independently of each other.
•

When you move the Pen tool over a path, the add-anchor-point symbol appears. You can add a point to
a path any time this pen icon appears.

•

If you move the Pen tool over any point in a path except for the last point drawn, the delete-anchor-point
symbol appears. Clicking with this pen variant removes any point you touch with it. The convertdirection symbol appears only over the last point drawn in a path, as long as the path is still selected and
you haven’t finished it.

•

The continue-a-path symbol appears when you move the pen over the first or last point of a selected
path that you’ve finished. To extend a path, click once on either end point with this icon visible, then
continue drawing. To connect two open paths, click on the end point of the first path with this icon
visible, then position the pen over the start of the second path until the join symbol appears, then click
once to complete the merger.

The pencil tool in the Toolbox is grouped with the smooth and eraser tools. It lets you draw open and closed
paths as if you were sketching with a pencil on paper. It differs from the pen family of tools in that it lets you
draw freeform and quickly without dealing with points. When you draw with a pen tool, you set down points
and InDesign, in effect, draws the connecting lines. With the pencil tool, you draw the line and InDesign sets
the points. You can edit these points in the same way as you edit points on any path in InDesign.
Double-click the pencil tool in the Toolbox to access its preferences.

Module 3.9 Editing points and paths
To edit points on an existing path choose the pen in the Toolbox, then hold Command (Mac OS) or Control
(Windows) to temporarily change to the selection tool. Click the path you want to change and release the
key. Now you can edit points without having to zip up to the toolbox and change to a different type of pen
tool but if you like, you can cycle between the various pen tools by typing Shift + P.
The pen icons will change according to the context of what InDesign will let you do with the pen when it’s in
a certain location over the path or a point on the path. The pen will appear as add-anchor-point, deleteanchor-point, or continue-a-path. To convert a point from one type to the other, hold down Option (Mac OS)
or Alt (Windows) and the pen will change to the convert-anchor-point tool. Click once on a point with this
tool to make it into a corner point; click and then drag out some direction lines to convert it to a curve point.
To adjust direction lines, either temporarily switch to the direct selection tool or just pick it in the Toolbox.
Grab the little knobs at the ends of direction lines to move them.
Note: You must delete points by using the delete-anchor-point tool. You can’t hit the delete key or else the entire
path will disappear.
To move points on a path, either choose the direct selection tool or temporarily hold down Command (Mac
OS) or Control (Windows) to switch to the direct selection tool, then click on the path to select it. Now you
can move points with the direct selection tool. To move the entire path without messing up its shape, click
and hold the direct selection tool on a segment between two points.

Adobe InDesign CS Course Guide

47

Adobe InDesign CS

COURSE GUIDE

To duplicate a path, hold Option (Mac OS) or Alt (Windows)—the direct selection tool will display a plus
sign—then click and drag a copy of the path. The tool changes to a double-arrow while you drag the path.
Set the new path down wherever you like. This duplication feature works with the regular selection tool too,
and lets you duplicate any object on the page, though the selection tool won’t display the plus sign like the
direct selection tool does.
To split a path or frame into two or more separate paths, use the Scissors tool located with the Gradient Tool.
Frames can be split even if they have content. Select the path to be slashed apart with the direct selection
tool or just press Command (Mac OS) or Control (Windows) to switch to it temporarily, then select the
Scissors tool.
To make two paths out of a closed one, you have to cut it twice or else you just end up with an open path,
which will still look closed until you move one of the new endpoints.
The crosshair scissors cursor will show a tiny little circle in the middle when it’s over a path. Just click once to
cut the path, then you can move the new end points anywhere you like with the direct selection tool.
To smooth unwanted bumps from an existing path, use the smooth tool that is grouped with the pencil and
eraser tool in the Toolbox. To erase a portion of a path, use the eraser tool. You can set preferences for either
tool by double-clicking its icon when it’s active in the Toolbox.
You can use the direct-selection tool to select multiple points or path segments on one or more paths, or
select subpaths on a compound path. Simply hold down Shift as you select points or paths or drag around
the points you want to select. You can select all points on a path by pressing Alt (Windows) or Option (Mac
OS) as you click the path with the direct-selection tool.

Module 3.10 Text to paths
InDesign lets you convert text characters to compound paths. Once you convert selected text to paths, it’s no
longer text; instead it’s an object composed of one or more paths. You can’t edit the text anymore, but you
can treat the text characters as graphics: you can put stuff inside of the outline of the character(s) or you can
change the shape of a character. This is really only practical for huge point sizes.
This trick has been an old favorite in prepress when used in programs like Illustrator and Freehand because it
eliminates the need to provide fonts. For example, if one giant letter was used in a Freehand illustration for
something, the artist could just convert it to paths and do away with the need to provide a copy of the font to
the printer or service bureau.
In a pinch, you could also do this with every text character in the file, but it’s not really recommended since
the file size would become unwieldy. It’s better to export the file as PDF with embedded fonts. See Module
3.12 for information on a possible alternative in some instances: placing editable text along a path.
The lack of text editability once type is converted to paths is also a pretty big drawback, and unless you make
a copy of the file with the text intact, changing a word or letter can be difficult. QuarkXPress 4.0 allows you to
convert selected text to a frame, but PageMaker and QuarkXPress 3.3 do not.
To convert text to paths (or outlines, as InDesign refers to them), you need to select it first. There are a few
different ways to do this:
•

You can select a frame that already contains text, which will result in every character within the frame
being converted when you choose the command.
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You can select one of the characters within a frame with the text tool, which will be converted to in-line
objects. In-line objects behave like characters, even though they aren’t, and always stay with the text—if
the paragraph reflows, the objects move with it.

Once you’ve made your selection, choose Type>Create Outlines, or press Command + Option + O (Mac OS)
or Control + Alt + O (Windows). The original text disappears after conversion, so if you want to retain it,
choose Type>Create Outlines while holding down Option (Mac OS) or Alt (Windows). The outlines are created
above the original type.
After conversion, a character can be treated like any other frame or path. You can put images or text inside of
it, you can apply a variety of strokes and fills, or you can edit the shape with the direct selection tool. Be sure
to select the final point size and kerning options before conversion; type that’s scaled after conversion can’t
have any hinting or optical kerning applied to it.
You can see the points created on a single outer path. The default stroke and fill color of the new path will be
whatever was assigned to the letter before conversion. Remember that character strokes appear only on the
sides of paths opposite the fill. Stroked characters will have the stroke applied to both sides of the path after
conversion, so these strokes will appear to get fatter.
To put text or images into a compound character path, select the character path, then choose File>Place. To
use a character outline as a mask for a pasted image, copy or cut the image to the clipboard, then choose
Edit>Paste Into. Anything placed into a compound path will only be visible between the inner and outer
paths.

Module 3.11 Compound paths
As you’ve seen with converted type, compound paths let you create objects with transparent holes in them.
You can also combine existing paths, even multiple, closed ones, into one compound path. This is helpful
when you want multiple paths to act as frames for a single imported graphic or for a gradient; the contents of
all paths joined as compounds spans across them.
Compound paths have several attributes:
•

Paths with differing strokes and fills, when compounded, adopt the stroke and fill of the path that was
created first.

•

Paths inherit the contents, when compounded, of the back-most path with content. If more than one
path contains anything, the contents of the front-most paths are be replaced by the contents of the
back-most path with content.

•

Released subpaths retain the fill and stroke attributes of the compound path, and also retain any image
content; the placed image is duplicated and placed within released subpaths relative to the position of
the image within the compound path.

•

A path containing text can be compounded with other paths, and the text in the first path flows into the
other paths, but you cannot release such a compounded path and InDesign will forever more treat it as a
single text frame. This can be useful in some design problems, but in general it’s better to use the text
flow tools for flowing text.

•

Changes to stroke and fill affect all subpaths in a compound path.

•

The contents of compound paths are always positioned relative to the bounding box of the entire path.
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Expected transparency of sub-paths might not be what you want, so you might need to reverse the
direction of a subpath to get the transparency effect you want. If there are subpaths that cross each other
more than once, you might not be able to set the desired transparency.

To create a compound path, select two or more paths or frames, then choose Object>Compound
Paths>Make or press Command + 8 (Mac OS) or Control + 8 (Windows).
To separate a compound path back into individual ones, choose Object>Compound Paths>Release or press
Command + Option + 8 (Mac OS) or Control + Alt + 8 (Windows).
To change the transparency of a subpath, select a single point on the path with the direct selection tool, then
choose Object>Reverse Path. Don’t select the whole compound path.

Module 3.12 Creating type along a path
One of the more exciting aspects of paths in InDesign, from a designer’s point of view, is the ability to place
editable type along a path. Although you can convert a string of type itself to compound paths and
manipulate them as graphics, type placed along a path remains editable as type.
You first create a path using any of InDesign’s tools and then use the path type tool to place type along the
chosen path. Once you’ve done that, you can apply various options and special effects to the type, including
vertical alignment, flipping or sliding the type along the path, applying character or paragraph styles, and
using several path type effects such as rainbow, skew, 3D ribbon, stair step, and gravity.
Some key tips for students include the following:
•

To justify text along a path so that it fills the length of the path, press Ctrl + Shift + F (Windows) or
Command + Shift + F (Mac OS). Applying the usual paragraph justified alignment doesn’t work, because
InDesign handles text on a path as if it were the last line of a paragraph (in other words, flush left).

•

The Spacing option in the Type>Path Type>Options dialog box lets you keep letters from bunching up in
the concave portion of a curved path. Enter a value such as 10 or 20 to keep letters better spaced
throughout the path.

•

To make the path disappear after you have placed type on it, click the None button at the bottom of the
Toolbox or press/when the path text has been selected with the selection tool.

To delete type from a path, you simply select a path type object and choose Type>Path Type>Delete. To
access various path type options, including the path type effects, choose Type>Path Type>Options.

Module 3.13 Drop Shadow and Feather
Drop shadows can be applied to objects and text by selecting the drop shadow dialog (Object>Drop
Shadow). A Drop shadow will create a three-dimensional effect with transparent shadows.
The Drop shadow modes are the same that are used in Illustrator or PhotoShop. You can choose between
sixteen different modes such as Multiply, Screen, Overlay, etc. . . . Each one creates a different effect so play
around to you get the desired result.
Opacity will affect how transparent the shadow will appear. Usually try to avoid 100% opacity.
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X and Y Offset will move the shadow to various positions. The X and Y coordinates are similar to those used in
the Transform palette.
Blur is applied to the shadow as it is offset from the object.
Color allows you to pick many different colors for the shadow so that it does not have to remain black. You
can choose pre-existing swatches or create your own RGB, CMYK, or LAB colors.
Feather
Feather will create a halo effect around the edges of an object or text. Once applied you can choose how far
you want the feather to protrude into the object, and whether the corners should be diffused, rounded, or
sharp. Feather will not affect shape of a frame, because it acts like a clipping path.

Module 3.14 Pathfinder commands
In InDesign CS, use the new Pathfinder palette or the Pathfinder commands on the Object menu to build new
compound objects from the intersection of two or more objects, just as you can in Adobe Illustrator and Photoshop.
For example, click Exclude Overlap in the Pathfinder palette to create a compound shape that’s transparent where
the original shapes overlap each other: Add, Subtract, Intersect, Exclude Overlap, and Minus Back. Create new
compound shapes by combining two or more shapes with the new Pathfinder commands. A top shape might
knock out a
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Lesson 4: Objects
Module 4.1 Transforming objects
Transformation refers to changing the size, shape, angle, and visual orientation of an object, which can be
any InDesign frame or path. Transformations have the potential to significantly slow printing and final
imaging if not used judiciously. When transforming frames, it’s important to remember this about the
selection and direct selection tools: when switching from the direct selection tool to the selection tool, any
content bounding box selected and made visible with the direct select tool remains selected by that tool
even if you switch to the other. To ensure that you really have the whole object selected and not just content
after such a switch, always click off the object somewhere to deselect it, then click on it with the selection
tool, or press Command + Shift + A (Mac OS) or Ctrl + Shift + A (Windows) to deselect everything on the page.
If you do get confused, undo your changes and then deselect everything and try again with the right
selection tool.
You can select an object with the transformation tools, but you can’t select another object with one if there’s
an active selection. It’s easier to select the frame or object with the selection or direct selection tools and then
to choose a transformation tool.
Double-clicking on a transformation tool in the toolbox automatically activates a dialog box where you can
enter values directly.
The free transform tool works much as it does in Photoshop and Illustrator, and provides a way to perform
any transformation with just one tool.
If you need to rotate images, you’ll get better results if you rotate them in a program such as Photoshop
before placing them into any page layout program. Printing will be a lot faster if the layout program doesn’t
have to spend extra time calculating rotations, which can be especially time-consuming for large highresolution images.
Scaling images is probably the most destructive transformation one can perform. Within a range of ±10%,
you can usually get away with scaling an image in InDesign (or any other page layout program). If you start
scaling up too much, the image becomes pixilated; that is, when you enlarge an image beyond a certain
point, the individual pixels of the image start to become visible.
Scaling down is less visually destructive, but major reduction can result in fuzzy images. Always try to
produce images in their final placement size when scanning or creating them. This only applies to bitmapped
images like TIFF and bitmap EPS files; vector EPS artwork can be scaled up and down as much as you like.
Shearing or distorting really only works well with type and vector objects. You can shear an image, but
chances are it will look terrible when printed, and will probably take a long time to print.
Reflection doesn’t alter content, it just changes the visual orientation. Reflecting an image causes the same
processing slowdowns that rotation does.

Module 4.2 Moving items in and out of frames
Anything you draw or place automatically gets a frame. There are a few different ways to move an object into
another frame, depending on what it is you want to move:
•

Copying/cutting an object and then choosing File>Paste Into or pressing Command + Option + V (Mac
OS) or Ctrl + Alt + V (Windows) places copied objects inside of a selected empty frame. The Paste Into
function is unavailable if a target frame contains anything.
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•

To get multiple objects into a frame, group them first. Grouped objects are considered to be a single
object after grouping.

•

A frame can contain only one object. You can nest a frame within another, and you can have multiple
levels of nesting, but only one frame at a time.

•

To copy text into another frame, select the characters to be copied with the text tool, then paste them
into the new frame.

•

To copy an entire text frame into a new frame, select the frame and not the characters.

•

Objects pasted into a frame inherit any transformations applied to that frame. For example, if you paste a
text frame into another frame that has been scaled to 25%, the text frame and its contents will also be
scaled 25%.

•

Selecting content with the direct selection tool (or text tool) lets you delete the selected content by
pressing delete or backspace. To delete an entire frame, select it with the selection tool and press delete
or backspace.

•

If you select anything in a frame, whether text or graphic, then copy/cut and paste it, rather than paste
into another frame, a new frame is created for the content more or less randomly on the current spread.

Module 4.3 Adjusting frames and content
You can adjust a frame to fit an object’s bounding box or scale the content to fit the frame. Select the frame,
then choose Object>Fitting to see the available commands.
Frame adjustment does not affect any textual content; to change text alignment, use the Paragraph palette
to access functions. To change text frame options, choose Object>Text Frame Options or press Command + B
(Mac OS) or Ctrl + B (Windows).
QuarkXPress and PageMaker users will recognize many of these options or commands (although Fit Frame to
Content is not available in QuarkXPress). The Fit Frame to Content command can be quite handy for fixing a
frame that was accidentally resized.

Module 4.4 Setting a point of origin
InDesign uses an object proxy in the Transform palette, which works just like the proxy in PageMaker or
Illustrator—there is no proxy in QuarkXPress. Selecting one of the nine little squares in the proxy sets the
point of origin for any transformation that follows. The proxy remains on the last square used, which should
be the top-left square. The default is set for the center square.
You can also set the point of origin in a free-form fashion when using one of the transformation tools. When
you choose one of these tools and select an object with it, a moveable point of origin appears. Once an
object is selected for transformation, you can either move the point of origin by clicking and dragging it, or
you can select an origin point in the proxy to set it.
Your selection context will affect what gets transformed. If you select the object with the selection tool, the
entire thing is transformed.
If you select content with the direct selection tool, the content is transformed within the frame, but the frame
remains unaffected.
Frames with multiple objects in them require careful attention to the selection context when transforming
anything.
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If the frame contains a single object that was created within InDesign, like a path drawn with the pen tool, the
entire frame is transformed even if you select the object with the direct selection tool.
Frames containing multiple objects drawn in InDesign will not transform; only the selected object will
transform, and the frame bounding box is adjusted accordingly.

Module 4.5 Scaling and rotating
Scaling
There are a few different ways of scaling a frame in InDesign. You can scale a frame, scale a frame’s content,
and scale both. The content scales or doesn’t according to what’s in the frame.
•

To scale a frame, grab one of its bounding box handles with the selection tool.

•

To alter a frame’s shape, modify or move one of the points that make up the frame with the direct
selection tool.

•

Dragged and dropped items, art pasted in from other programs, grouped objects, or objects drawn in
InDesign, will scale along with a frame. Placed items and text within frames will not scale. To scale placed
art or images along with the frame, hold Command (Mac OS) or Control (Windows) while scaling the
frame with the selection tool. Add the Shift key to maintain proportions.

•

Images with clipping paths must be scaled carefully—always press Command (Mac OS) or Control
(Windows) when scaling frames that contain images with clipping paths; otherwise, the frame and the
clipping path are scaled, but the image isn’t. Add the Shift key to maintain proportion when scaling with
this method.

A few other points about scaling:
•

It is extremely important to be aware of whether you have selected a frame or have selected content
before scaling anything. This might sound a little obvious, but it’s really easy to mix up the two selection
contexts, as mentioned in the previous module.

•

Using the Transform palette to scale a frame by percentages results in everything—frame, content
including text, and any clipping paths—being scaled as set by you, as long as you’ve selected the frame
with the selection tool. If you select content with the direct selection tool, then scale it with the
Transform palette, only the content is scaled.

•

The width and height functions in the Transform palette produce results similar to those of the
percentage scaling functions in the same palette, except that if a frame is selected, content is not altered;
if content is selected, the frame is not altered. Using the width and height functions prevents alteration
of stroke widths.

•

Type does not scale if you scale a text frame with the selection tool or with the scale tool.

•

Type does scale if you use the Transform palette to scale a text frame, but the point size in the Character
palette doesn’t reflect such scaling. There’s no way to reflect the fact that the type has been scaled, for
example, 50% vertically and 75% horizontally, since the point size has not changed. If you rescale the
frame back to 100%, the original point size of the type is still intact.

•

Strokes always scale if you scale stroked objects with the scale tool or by specifying a scale percentage in
the Transform palette. Strokes do not scale if you instead change the width and the height of the object
in the Transform palette or scale the object with the selection tool. This behavior can be confusing to
users of Illustrator and Freehand, where strokes do not scale unless you specifically set that option. After
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scaling, the stroke weight in the Stroke palette will remain unchanged even though the actual stroke
weight might be different.
•

InDesign remembers the scaling percentage of objects, but only if you use the scale tool or the scaling
functions in the Transform palette. If you use the selection tool for scaling, InDesign shows its scale at
100%, unless the object is a frame containing InDesign-created artwork or pasted-in art from Illustrator or
Freehand.

There are a number of ways of scaling things in InDesign: with either of the selection tools, with the scale
tool, with the Transform palette, by using the frame options in the Object menu, in a dialog box, or with the
free transform tool:
•

Using the selection tools is quick and dirty but does not preserve scaling “memory.” For example, if you
use a selection tool to scale something and change your mind a day later (long after multiple undo is
able to help you), you can’t reset the object back to 100%.

•

To scale with the scale tool select the object or content with one of the selection tools, choose the scale
tool, then set your point of origin however you like. Drag in the direction you wish to scale the object add
the Shift key to scale proportionally.

•

To scale with the Transform palette select the object or content and enter either width/height changes
or percentage scaling changes in the palette. You can select some predetermined percentages with the
two pop-ups or you can double-click the percentage field and enter your own scaling value.

To preserve proportions without entering the same percentage in both fields, just enter one value and press
Command (Mac OS) or Control (Windows) and press Return or Enter—this trick also works if you hold
Command (Mac OS) or Control (Windows) while selecting a percentage from the pop-ups. When scaling with
the Transform palette, you can choose whether or not to scale content by choosing the Scale Content option
in the Transform palette’s menu.
•

To scale using a dialog box, select the object and double-click the scale tool in the Toolbox.

•

To scale with the free transform tool, select an object and then select the free transform tool. Drag any of
the bounding box handles to resize the object. Holding down Shift preserve’s the object’s proportions.

Rotating
Rotating objects or frames works much like scaling does. The most important thing to remember is the
distinction between selecting a frame and selecting content or individual objects in a frame.
•

To rotate with the rotate tool select the frame or object to be rotated, then choose the rotate tool. Set
your point of origin, then drag the tool in the direction you want the object to rotate. Hold Shift to
constrain rotation to 45° increments. With a center point of origin, the object will spin in place as you
move the rotate tool. Drag the tool further away from the point of origin for more precise control. The
rotation angle in the Transform palette changes to reflect the current rotation angle while you rotate
something with the tool.

•

To rotate with the Transform palette select the frame or object to be rotated, then double-click the rotate
tool in the Toolbox to highlight the angle value in the rotate field of the Transform panel. Type a new
value or choose one from the pop-up menu. Negative rotation angles turn things clockwise; positive
values make them rotate counter-clockwise. You can also rotate an object in a limited fashion by
selecting it, then choosing one of the rotate options in the Transform palette’s menu.

Adobe InDesign CS Course Guide

55

Adobe InDesign CS

COURSE GUIDE

•

To rotate using a dialog box, select the object and double-click the rotate tool in the Toolbox.

•

To rotate with the free transform tool, select an object and then select the free transform tool.

Position the pointer anywhere outside the bounding box and drag until the object is rotated as desired.

Module 4.6 Shear/skew and reflecting
Shearing
Shearing or skewing an object distorts it along the horizontal (Transform palette only) or along both axes if
you use the shear tool.
•

To shear with the shear tool select the object and then the shear tool, set your point of origin, and shear.
The shear tool is very sensitive and both shears and rotates the object at the same time (watch the
Transform palette), so it’ll take some experimentation to find the right mouse movement to get the
effect you want.

•

To shear with the Transform palette select the frame or object to be sheared, then double-click the shear
tool in the toolbox to highlight the angle value in the shear field of the Transform palette (or just click the
field). Type a new value or choose one from the pop-up menu. This only shears an object along the
horizontal axis.

•

To shear using a dialog box, select the object and double-click the shear tool in the Toolbox.

•

To shear with the free transform tool, select an object and then select the free transform tool. Drag a
handle on the side of the bounding box (not a corner), then down Ctrl + Alt (Windows) or Command +
Option (Mac OS) after you begin dragging.

Reflecting
To reflect an object horizontally or vertically, select it, then choose one of these options from the Transform
palette’s menu:
•

To reflect a copy of the object, make a copy of it exactly on top of the original (see “Step and repeat” in
Module 4.9), then flip the copy. You can make some interesting effects with this feature.

•

You can also reflect an object with the selection tool by yanking one side of the bounding box across the
other side, or by entering negative values into the scaling fields of the Transform palette. Reflecting with
the selection tool is pretty arbitrary as the results can’t be made proportional and you won’t end up with
an exact mirror image of the object.

•

To reflect using a dialog box, select the object and double-click the reflect tool in the Toolbox.

•

To reflect with the free transform tool, select an object and then select the free transform tool. Drag a
handle of the bounding box past the opposite edge or handle until you have the desired level of
reflection.

Module 4.7 Moving and arranging objects
You use the selection tools to select and move objects. You can specify exact moves in X and Y distances
using the Transform palette. To move items to other pages, select them, then either copy/cut and paste to
another targeted spread or drag items up to the very edge of the document window to force InDesign to
scroll to the new destination where you can move the item(s)
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To move with the cursor keys, select objects, and use the keys as desired. To increase the movement factor
ten times, hold Shift while pressing any of the arrow keys. You set the movement factor in the Units and
Increments preferences (Edit>Preferences>Units & Increments).
Stroked frames can be referenced in two different ways. By default, strokes are not included in the
measurements and positions reported in the Transform palette. Choosing Dimensions Include Stroke Weight
from the Transform palette’s menu incorporates stroke width in all reported measurements.
To move using a dialog box, select the object and double-click the selection tool in the Toolbox.
To move with the free transform tool, select an object and then select the free transform tool. Click anywhere
within the bounding box and drag the object to the desired location.

Module 4.8 Duplicating objects
You can duplicate objects quickly without having to use cut, copy, and paste. Select one or more objects,
then press Command + Option + D (Mac OS) or Ctrl + Alt + D (Windows). The duplicated objects are placed
above the originals, and slightly offset to the right and down. To clone an object, that is, to create a copy of it
exactly above the original object, you can use the step and repeat function (see “Step and repeat” on page 75
in Module 4.9). To duplicate objects as you transform them, press Option (Mac OS) or Alt (Windows) while
using a transformation tool on an object. To duplicate while using the transform panel, press Option (Mac OS)
or Alt (Windows) and Return or Enter after typing a transformation value in the appropriate field.
To duplicate while moving an object, whether you use the mouse or the arrow keys, hold Option (Mac OS) or
Alt (Windows) while moving the object—release the modifier key if using the arrow keys immediately after
the first press of an arrow key or else you’ll end up with a duplicate for every press of the arrow key.
The Edit>Paste in Place command lets you paste a copy of an object at the same position as the object
originally copied. This is handy if you need to align the copy on its original or want to paste the copy on
another page at the same position.

Module 4.9 Step and repeat
The step and repeat function is handy for creating precisely spaced duplicates of an object across or down a
page. InDesign’s step and repeat function works exactly the same as the one in QuarkXPress and in
PageMaker (where it’s called Paste Multiple and requires you to copy an object to the Clipboard).
For example, to build a 9" x 12" press sheet of U.S. standard (3" x 2") business cards, you need only create one
card, then you can use the step and repeat function to create the sheet:
•

First duplicate the cards horizontally by grouping the entire card and then choosing Edit>Step and
Repeat or pressing Command + Shift + V (Mac OS) or Ctrl + Shift + V (Windows).

•

To finish the sheet, select all by pressing Command + A (Mac OS) or Ctrl + A (Windows), and apply step
and repeat again, resetting the repeat count, clearing the horizontal offset and setting a vertical offset.

To clone an object, select it, then specify a repeat count of 1 with no horizontal and vertical offset.

Module 4.10 Align and distribute
Use the Align palette to align and/or distribute objects with reference to each other. When selecting right,
left, top, or bottom alignment, alignment will be in reference to the object that is furthest right, left, top, or
bottom. Center alignment finds the exact center of each object and aligns with reference to that center point.
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Distribution of objects works in reference to object edges or centers and maintains an equal amount of space
between these points. InDesign offers a distribute by object spacing feature, which helps to evenly distribute
differently-shaped or -sized objects. You can also enter a specific value in the Align palette’s Use Spacing in
the Distribute Objects section.
To use these functions, select the desired objects and open the Align palette (Window>Align or press F8),
then choose the desired alignment or distribution method.

Module 4.11 Stacking order
Objects created or placed on a page observe a stacking order, even within the same layer. New objects
always appear in front of existing objects. If the objects overlap and are not transparent, you might end up
with things overlapping where they shouldn’t. Remember that master objects always reside under
everything else on a page, unless you specifically select and rearrange them. Use Object>Arrange to change
the stacking order of one or more selected objects.
It can be difficult to select an object if it’s overlapped by another. In QuarkXPress, you have to hold three keys
down and click on stacked objects to select through the stack. InDesign lets you cycle selection through a
stack of objects by holding Command + Option (Mac OS) or Ctrl + Alt (Windows) and clicking on the stacked
objects. If you just hold Command (Mac OS) or Ctrl (Windows) while clicking, only the object behind the
currently selected object will be selected. This doesn’t work if you’ve temporarily enabled the selection tool
by pressing Command (Mac OS) or Ctrl (Windows) while another tool is active.
You can also select objects in a stack without even clicking the mouse. Move any tool over the stack, then
press Command + Option + [ (Mac OS) or Ctrl + Alt + [ (Windows) to progressively select from top to bottom
in the stack. Use ] instead of [ to progressively select from bottom to top in a stack. Release the keys when the
object you want is selected.
When the front-most or rear-most object is selected using this method, you’ll know it’s at the top or bottom
because the selection won’t change. Hold Shift in addition to this set of keystrokes to automatically select the
rear-most or front-most object. Doing this with the direct selection tool active can produce some odd
selections, especially if an object is a frame containing multiple objects such as pasted-in art from Illustrator.
Once the target object is selected, choose from the four Arrange options to move its stacking order. If the
object is already at the back or front of the stack, Send to Back/Bring to Front will be disabled.

Module 4.12 Grouping and ungrouping
Multiple objects can be grouped into one large object. It doesn’t matter whether the objects are of mixed
types, such as several text frames grouped with some image frames. Grouped objects retain their stacking
order, though the entire group itself has its own stacking order relative to any other page objects. Objects on
different layers can be grouped, though the resulting group will end up on the top-most layer that contained
one of the grouped objects. Groups themselves can further be grouped, resulting in nested groups. The new
bounding box of a group frame will change to accommodate all of the objects.
You can still select and modify individual objects in a group with the direct selection tool, although stacking
order within the group cannot be changed, and the methods for selecting stacked objects don’t work within
groups. To group objects, select them, then choose Object>Group or press Command + G (Mac OS) or Ctrl +
G (Windows). To ungroup a group, add Shift to the keystroke or choose Object>Ungroup.
Selection within groups and nested objects
This can get complicated and requires a combination of the direct selection tool, the selection tool, and
something called the group selection tool, which is invoked when the direct selection tool is active over a
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grouped or nested object and Option (Mac OS) or Alt (Windows) is held down. The direct selection pointer
displays a plus sign next to it, just like the one shown when Option or Alt is held down for drag-duplicating an
object.
To select a specific object within a group or nest, use the direct selection tool and, while holding Option (Mac
OS) or Alt (Windows), click repeatedly until the object you want is selected. To select multiple objects within a
group, add Shift to Option or Alt and select the objects.
To move a nested frame or grouped object within its parent frame or group, you must select both the nested
frame’s bounding box and the content’s bounding box with the group selection tool.
Usually you can click on the object with the direct selection tool and then switch to the selection tool to see
its frame’s bounding box. If you don’t see any difference when switching tools, then the frame bounding box
and object bounding box are the same size.
It can be especially difficult to select a nested or grouped object if the frame’s bounding box and the object’s
bounding box are the same size.
In order to move the nested frame within the outer frame, you must select both the nested frame’s bounding
box and the content’s bounding box. Selecting only the frame bounding box and moving it will crop the
contents; selecting the content bounding box and moving it will also crop the contents. To select both, you
must enlarge the frame’s bounding box a little with the direct selection tool. Clicking on a nested frame with
the direct selection tool automatically selects its frame bounding box.
With the frame’s bounding box selected, press and hold Option + Shift (Mac OS) or Alt + Shift, then select the
content’s bounding box by clicking on the very edge of it. It won’t be easy to see, though, and it might take a
little trial and error. Once selected, you can see both and drag them to a new position within the parent
frame. Later, you can select the frame bounding box and resize it back.

Module 4.13 Nesting
There are two types of nested objects in InDesign: multiple groups of objects that are further grouped into
one object, and frames that exist within other frames. See “Moving items in and out of frames” in Module 4.2
for instructions on putting frames within other frames. You can only have one frame inside another, but each
nested frame can contain another.
Nesting frames is useful for creating some types of artwork within InDesign. Nested frames are not the same
as inline objects, which are set within text. You can have an unlimited number of inline objects within text,
but you can only have one frame inside another, and the outer frame can’t contain anything else, though it
can have a fill and stroke assigned to it.
Once a frame is nested within another, you can only select it with the direct selection tool. If you scale or
rotate the outer frame, the nested frame(s) scale and rotate too. You can, however, transform nested objects
independently of their containing frames by selecting them with the direct selection tool. Transforms are
Totals is the default setting in the Transform palette’s menu, which means that the rotation angles of a nested
frame will always be displayed relative to the parent (outside) frame and the pasteboard. The sum of the
nested frame’s angle and the parent frame’s angle will equal 360°. Deselecting this option displays the
rotation of a nested frame relative only to the parent frame, but the total of both frames’ angles will still be
360°.
To make Compound Paths, simply select the objects you want to combine and go to Object>Compound
Paths>Make. This is also where you would release Compound Paths.
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Module 4.14 Cropping and clipping paths
A frame can act as a crop for placed images and artwork. If you draw a frame before placing an image, the
image might be cropped anyway, and you can just drag the handles on the frame with the selection tool to
adjust its size, or you can use the frame adjustment functions to fit the frame to the image, or the image to
the frame.
When you place an image with no frame selected or targeted, InDesign creates a new frame for it that
matches the image’s boundaries. Once placed, you can then adjust the frame to crop the images.
Crop versus clipping path
In traditional prepress, images were photographed with a graphic arts camera and cropped or masked
mechanically by cutting holes in sheets of rubylith (a transparent red material) and shooting the image
through the holes. The film used in these cameras was highly sensitive to red, so the rubylith blocked
anything that was underneath it. Digital cropping and masking accomplish the same thing: both block a part
of the image.
The distinction between a crop and a clipping path becomes blurred in InDesign, but the most basic
difference is this: you crop an image by adjusting its frame and anything within the frame will be visible. If
you import or create a clipping path, the path defines what will be visible or not, not the frame.
Adjusting the frame of an image with a clipping path won’t affect what’s defined as visible by that path,
unless you cover up part of it with the edge of the frame.
A clipping path is drawn with bézier curves and follows the edge of an image. Anything on the outside of the
path is masked; anything on the inside is preserved. Multiple subpaths are possible in a clipping path; an
outer path and two inner paths that mask the area.
You can draw a clipping path in InDesign; you can have InDesign create one for you; or you can draw the
path in Photoshop and have InDesign create an editable frame from an image’s embedded clipping path.
InDesign can also create a clipping path from an image’s alpha channel
You can also create clipping paths in Illustrator (where they’re called masks) and Freehand (anything pasted
inside of a path, which then acts as a mask), but InDesign won’t convert these to frames. Instead, these paths
are honored when displaying and printing, but you can’t edit them in InDesign.
An editable clipping path appears as a light blue border that hugs the edge of the image. You can use the
direct selection tool to edit a clipping path, since it’s really been transformed into an ordinary InDesign path.
If you already know how to create clipping paths in Photoshop, there’s no real reason to stop making them
there. The ability to edit clipping paths in InDesign is a mixed advantage; it allows for last-minute touchups
without having to reopen the image in Photoshop, but it also opens up the possibility of the clipping path
being modified accidentally elsewhere in a workflow.
It’s very easy to shift a clipping path independently of its image with the selection tools, which is a drawback.
Clipping paths and their masked images should always move together.
InDesign treats images with clipping paths as nested objects within their frames. Remember this well, as it
can cause all sorts of grief later if you try to move things around, which you will be doing, because if you
place a clipped image inside of an existing frame, InDesign places it at the upper left of the targeted frame
and it’s very likely that that’s not where you want it to be.
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There are three ways to move images and their paths as a unit:
•

Click on an area just outside of the clipping path with the direct selection tool—the image’s bounding
box is selected. Press Option + Shift (Mac OS) or Alt + Shift (Windows), and click the clipping path.
Release the two keys and now you can move the image and its clipping path freely within the parent
frame.

•

Click on the edge of the clipping path with the direct selection tool. Switch to the selection tool, which
will select the image’s bounding box. Hold Command (Mac OS) or Ctrl (Windows) and drag the image
and its path within the parent frame.

•

Select the image with the selection tool, then choose Object>Fitting>Center Content or press Command
+ Shift + E (Mac OS) or Ctrl + Shift + E (Windows).

When you import a Photoshop image that contains a clipping path, you can opt to have InDesign create a
frame from the path by checking Show Import Options when placing the image.
If you choose not to have InDesign make a frame from it, the path is ignored and the image is imported
without it. Remember that this so-called “frame” created from the clipping path is really a nested frame
within the object frame.
Creating clipping paths
To create your own clipping path in InDesign for an image that doesn’t have one, first place the image.
Choose the pen and draw your clipping path using the edge of the image as a guide.
For inner paths, draw them next, then select all of the paths with the direct selection tool and make them into
compound paths by pressing Command + 8 (Mac OS) or Ctrl + 8 (Windows) or by going to
Object>Compound Paths>Make.
Switch to the selection tool, select and copy/cut the image, then select the clipping path and paste the image
into it.
Afterwards, you can zoom in and fine-tune the clipping path. You probably want to change your image
preview from Optimized Display to High Quality Display in the InDesign preferences
(Edit>Preferences>Display Performance) for this kind of detailed work.
InDesign can create clipping paths automatically for images that didn’t have them. A few points about this
feature:
•

Images are poor candidates for automatic clipping path generation if they don’t have nice hard edges in
them. InDesign looks for abrupt transitions in light and dark areas on which to base the created path.
You’re better off clipping these types of images by hand in Photoshop or by drawing a path in InDesign
and pasting the image into that path.

•

InDesign replaces a clipping path in an image that already has one if you apply automatic clipping path
generation to the image.

To use InDesign’s automatic clipping path generation features, place and select the image, then choose
Object>Clipping Path.
The default settings do a pretty good job, but you can make adjustments to suit the particulars of your image.
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The Clipping Path dialog offers several options:
•

Type lets you choose the type of clipping path to create. None sets the clipping path to the default
rectangular frame. Detect Edges creates a path based on the lightest area of the image. Alpha Channel
creates a path from any alpha channel saved with the graphic. Photoshop Path creates a path from a
path saved with the image in Photoshop.

•

Threshold specifies the area of relative lightness or darkness in the image where the clipping path should
start. Generally, the default of 25 is a good compromise, but you can adjust this up if the background
isn’t very light or if there’s a slightly darker item in the background that you want masked.

•

Tolerance specifies how closely a pixel in the image has to match the threshold value. If tolerance is low,
the match will be very tight, and you might end up with a very jaggy clipping path with thousands of
anchor points, which can really cause problems when trying to print. If it’s too high, the clipping path will
be sloppy and ill-formed. The default setting is fine unless there’s a few stray specks in the background
that are slipping through the threshold level. If this happens, either increase the threshold a small
amount, or increase the tolerance, until the preview shows that the specks are masked.

•

Inset Frame tells InDesign to adjust the entire path closer or farther away from the image by the amount
of space you set here. A positive value makes the path tighter; a negative one makes it looser. Be careful
not to overdo it—it’s easy to lose a lot of edge detail if the path is too tight to the image.

•

Invert swaps the visible/invisible parts of the mask. It’s like the Inverse Selection function in Photoshop,
and instead of masking the outer parts of an image, it’ll create a path that masks the inside parts of the
image.

•

Include Inside Edges, if checked, scans for areas inside the image that match the areas being masked
outside of the image, and will create a compound clipping path with multiple areas of transparency.

•

Restrict to Frame, if checked, creates a clipping path that stops at the visible edge of the image.

•

Use High Resolution Image should always be turned on. A clipping path created from a low resolution
proxy is more or less useless and looks terrible.
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Lesson 5: Typography
Module 5.1 Hyphenation and justification
Hyphenation is the breaking of words at the end of lines of type according to set rules. Justified means that
the lines line up on the right margin just as they do on the left margin. The opposite of justified is ragged.
Hyphenation settings can be stored in an external dictionary or within a document. Storing hyphenation in a
document makes it easier to transfer a document to a different computer or service provider. Storing the
settings in an external dictionary, on the other hand, makes it easier for several documents to share the same
hyphenation list.
Hyphenation
Line-end hyphenation is okay for text material, but should be avoided for headlines, subheads, and most
display (large) type. A user in most applications can set preferences that control the number of hyphens in a
row, and the hyphenation zone, which will control the lining up of the ends of lines. Preferences for
hyphenation in InDesign are found by choosing Edit>Preferences>Dictionary. Paragraph hyphenation
settings are found by choosing Hyphenation from the Paragraph palette’s menu. Some widely accepted
general rules:
•

No more than three hyphens should be used in a row.

•

There should always be a minimum of two letters before the hyphen and a minimum of three on the next
line.

•

Hyphenate where it seems like a logical break, and the word is not confusing to read.

•

Always hyphenate a compound word, between the two words. An example is the word dragonfly: the
hyphen should go between the words dragon and fly.

InDesign lets you set hyphenation options for a paragraph in the Paragraph palette by selecting Hyphenation
from the palette’s menu. The hyphenation options give you a choice between better spacing or fewer
hyphens.
There are some general rules about situations where hyphenation should be avoided:
•

Words with six letters or fewer.

•

One-syllable words.

•

Instances where only one syllable of two characters or fewer will be carried over. If the syllable is staying
at the end of the line and the rest is carried over, it is okay.

•

Quantities, figures, amounts, etc.

•

Proper nouns.

•

Abbreviations.

•

Within a person’s first, middle, or last name.

•

Next to or after an abbreviated title.

•

The name of a company product.

Hyphenation settings in InDesign are paragraph-level attributes, but hyphenation languages are specified at
the character level to facilitate multilingual publishing. You can check the Hyphenate option in the Paragraph

Adobe InDesign CS Course Guide

63

Adobe InDesign CS

COURSE GUIDE

palette to turn hyphenation on for a paragraph, then choose Hyphenation from the palette’s menu to specify
more options.
You can specify hyphenation parameters as part of a paragraph style or you can use the Paragraph palette’s
Hyphenate checkbox and the Hyphenation command on the palette’s menu.
Hyphenation can be on or off for any given paragraph and applied as follows:
•

If hyphenation is off, only hard hyphens (as in compound words like mother-in-law) will cause words to
break.

•

If hyphenation is on and a word begins on a line but can’t squeeze entirely onto it, hyphenation is
activated.

•

First, any manually inserted discretionary hyphens are used. You enter a discretionary hyphen by
pressing Command + Shift + hyphen (Mac OS) or Ctrl + Shift + hyphen (Windows). You can also rightclick (Windows) or control-click (Mac OS) for a pop-up list and then select Insert Special Characters. Place
your discretionary hyphens in a word in one or more locations and only those locations will be used to
break the word. Place one at the beginning of the word and the word will never break.

•

If no discretionary hyphens have been entered, the hyphenation dictionary for the language assigned to
that word, and the supplemental dictionary associated with that language, are used for breaks. If neither
dictionary contains the word, general hyphenation rules apply

Justification
Always use the Paragraph palette to control text alignment. People used to typewriters may be tempted to
use spaces to center text. Spaces should never be used in this way.
Justified text is set so the left and right side of the column are aligned. Early books were not justified, but later
books were, mostly for aesthetic purposes. Gutenberg wanted his books to look like handwritten books and
used ligatures and contractions to achieve justification. Later, metal type required even copy blocks to allow
for lockup into page form. This is accomplished by placing as much text as possible on a line and then
dividing the remaining white space among the word spaces.
In unjustified composition, word spaces are fixed. Word spacing must always be larger than letter spacing
and can be varied to adjust line length without affecting readability. Word spacing should be kept thin so
that the text flows smoothly and the reader does not have to make large jumps between words.
Word spacing in justified text is usually set to specific ranges: minimum, optimum, and maximum—and can
be tailored by users in many cases to their own taste. Some designers prefer very tight spacing and some old
timers like a hot metal look—somewhat wider spacing. You control word spacing in InDesign by choosing
Justification from the Paragraph palette’s menu.
The minimum word space is the smallest value below which the space will not go. This would reduce the
likelihood that a line would be set completely tight with no discernible word space. The maximum is the
widest value you would allow and usually this is the threshold point where automatic letter-spacing might be
employed. The optimum is the value you would like most often for good, even spacing.
Smaller word spaces, or kerned word spaces, often look better after commas, periods, apostrophes or quotes.
Word spaces work as variable wedges between words, expanding or contracting as needed to space the line
out to its justification width.
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Single Word Justify would be used to move a single word on a single line in a justified paragraph to Justify,
Align Center, Align Left, or Align Right.
InDesign also lets you apply vertical justification to text within a selected text frame by choosing Object>Text
Frame Options. You can also right-click (Windows) or Control-click (Mac OS) a text frame and choose Text
Frame Options from the context menu.

Module 5.2 Dictionary and language
You can edit words in the InDesign user dictionary by choosing Edit>Dictionary, then selecting a language.
You can also remove words from the dictionary or change hyphenation breakpoints.
Customized dictionaries
If you use more than one language in a document, you can tell InDesign which language dictionary to use to
check spelling and hyphenating words in a particular language. Use Edit>Dictionary.
By default, InDesign uses Proximity dictionaries to verify spelling and to hyphenate words. If you have
installed hyphenation or spelling components from a different company, you can select a different vendor for
each installed language.
Make sure all other users have the same customized user dictionary so that a document uses the same
spelling and hyphenation rules regardless of which system it is on. If you use the Proximity dictionaries
installed by InDesign, you can recognize the user dictionary file for each language by its .udc filename
extension (such as usa.udc). You can also store the hyphenation dictionary in the document before you hand
it over to another user or service provider on another machine. This ensures that line breaks and layout will
not rehyphenate and reflow.
You can use your system Find command to locate and copy user dictionary files from one workstation to
another.
After you add a user dictionary, exit and restart InDesign, or use Command + Option + / (Mac OS) or Ctrl + Alt
+ / (Windows) to recompose all text.
To set Dictionary preferences:
1.

Choose Edit>Preferences>Dictionary and specify the language to be used.

2.

If you have installed a Hyphenation plug-in from a different company, you can select it in the Spelling
Vendor menu.

3.

If you have installed a Spelling dictionary component from a different company, you can select it in the
Spelling Vendor menu.

4.

Click OK.

To add a word to the user dictionary:
1.

When a spell check displays a word in the Check Spelling dialog box, click Add to add it to your
dictionary.

2.

Choose Edit>Dictionary. If you previously selected a word, InDesign displays that word in the Word box.
Or, type the word to be added.
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Click Hyphenate to see the word’s default hyphenation. The tilde (~) indicates possible hyphenation
points.

If you don’t like the choice of hyphenation points, choose Edit>Dictionary.
Type one tilde (~) to indicate the best possible hyphenation point in the word. If the word has only one
acceptable hyphenation point, type only one tilde.
Type two tildes to indicate the second-best choice.
Type three tildes to indicate a poor, but acceptable hyphenation point.
If you have no hyphenation preference, type the same number of tildes between each syllable.
If you never want the word to be hyphenated, type a tilde before the first letter of the word. If you need to
include an actual tilde in a word, type a backslash before the tilde (\~). Hyphenation breaks are ranked by
tildes (~)
4.

Click Add and then click Done. InDesign adds the word to the user dictionary.

The language specified determines where words can be hyphenated. You specify a language using the
Character palette or as part of a character or paragraph style, so words from different languages can be
hyphenated correctly.
For example, the German word “zucker” should become “zukker” when hyphenated using traditional German
rules of grammar. That’s what happens—automatically—with InDesign. Using both the hyphenation
dictionary assigned to each language, as well as rule-based algorithm (rules) hyphenation, InDesign handles
most special cases.
InDesign includes 21 hyphenation-and-spelling dictionaries for different languages and dialects; each
dictionary includes tens of thousands of words with standard syllable breaks. Each syllable break in the
dictionaries is assigned a desirability rating, and more optimal breakpoints are strongly favored by the singleline and multi-line composers.
In addition to the dictionaries included with InDesign, you can use dictionaries developed by third parties
(that’s another area where the extensive plug-in capability of InDesign comes in). In the Dictionary
Preferences dialog box (Edit>Preferences>Dictionary), you can specify separate spelling and hyphenation
dictionaries for each language.
Every document is unique in its use of words and the resulting word breaks necessary for hyphenation and
justification. The InDesign user-editable hyphenation dictionary allows you to select a language to ensure
that words you use frequently hyphenate correctly.
Thus, words are stored by language and then activated when you select the language in the Character
palette’s language menu.
The language specified for any word or words determines how those words are spell-checked and
hyphenated. Character-level language attributes mean you can combine different languages in a paragraph
and those words will be spell-checked and hyphenated correctly.
You can also specify the No Break option for a range of characters, like a Web address, to prevent them from
being split.
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Module 5.3 Single-line, multi-line composers
The multi-line composer is based on the work of Donald E. Knuth, a computer scientist and Stanford
University professor who created a public-domain typesetting application, TeX, in the 1980s. Knuth and his
co-author Michael F. Plass set out to improve upon the line-by-line approach used by most hyphenation
routines. Knuth also needed an application that could provide high-quality type and was capable of setting
difficult mathematical composition properly. The result was the line-breaking algorithm at the heart of TeX.
Knuth made TeX available as a freeware program and it is still used by the scientific, mathematical, and
academic communities.
In 1984 John W. Seybold wrote that it was possible to have the best justification system on earth and still get
results inferior to those achievable by a human, so long as the end-of-line decision was made in the vacuum
of a single line of text. What makes the human operator’s result better, in many cases, is the rejection of the
line already composed. The operator then goes back and resets the preceding line, bringing a word down or
up, or breaking the words in a different place, to get better results in the line that follows. The multi-line
composer in Adobe InDesign fulfills both Knuth’s and Seybold’s visions.
The settings you choose for the two composers in InDesign play a vital role in determining how the
composition engine will arrange text. Hyphenation controls determine whether words can be hyphenated,
and if they can, what breaks are allowable. InDesign offers hyphenation controls that are customizable, even
for multilingual text. With InDesign, justification is a term for the alignment of text in a frame and is
controlled by the alignment option you choose, the word and letter spacing you specify, and whether you’ve
used glyph scaling or not. Hyphenation and justification are two separate processes. What’s more, you can
define settings and apply them on the fly to individual paragraphs without having to define and save settings
and then apply them through a cumbersome dialog box. And, of course, you can define both as part of a
paragraph style sheet.
The single-line composer
The single-line composer is a traditional approach to composing text and it is typical of the majority of pagelayout applications. It picks the best breakpoint for one line at a time, providing a fast approach and follows
three principles when searching for a hyphenation point:
•

Compressed or expanded word spacing is preferable to hyphenation.

•

Hyphenation is preferable to compressed or expanded letter spacing.

•

It is better to compress than to expand.

If the last word on a text line won’t fit, InDesign first tries to compress the space between words in order to
make room for that last word. If that doesn’t work, the space between words is expanded. If that doesn’t force
the word onto the next line, hyphenation is considered. Finally, both letter and word spacing are compressed
and if that fails to pull the word up, then both word spacing and letter spacing are expanded in order to force
the word to the next line. When an acceptable breakpoint is finally found, the program moves on to the next
line. The single-line composer only considers one line at a time and does not consider multiple lines. With the
single-line composer, it’s not uncommon to have lines with poor spacing in the midst of well-spaced
paragraphs—a problem that is time-consuming to correct manually by using the discretionary hyphen. The
multi-line composer eliminates this process. Reading Adobe InDesign User Guide, Chapter 5, “Setting Type,”
pp. 156-158.
The multi-line composer
The multi-line composer considers the effects of hyphenation points across a range of lines that you specify
for more consistent word spacing and is not limited to finding the breakpoint for a single line of text which
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could result in randomly spaced lines. The multi-line composer considers a series of breakpoints for a range
of lines. Because the downstream (the following lines) implications of a line break can be evaluated, this
approach can optimize earlier lines in a paragraph to eliminate especially unattractive breaks in later lines.
The overall result is more consistent spacing and fewer hyphens. The Adobe Paragraph Composer uses the
composition preferences you set in the Paragraph palette.
To determine how heavily to weight a possible breakpoint, the engine uses several principles:
•

Evenness of letter and word spacing is considered the most important. Possible breakpoints are
evaluated in terms of how much they deviate from the desired (optimum) spacing, and are assigned a
penalty accordingly.

•

Hyphenation is avoided whenever possible. In addition to the spacing penalty, breakpoints requiring
hyphenation are penalized even more.

•

After breakpoints for a range of lines are identified and assigned a penalty by the multi-line composer,
that penalty value is squared to magnify the offensiveness level of bad breaks. Once identified, the
potential breakpoints for each line—up to the number of alternatives you specify—are connected to the
possible breakpoints they suggest for the following line, creating a treelike branching network of
possible options. Once established, the multi-line composer reviews the penalties for each possible path
across the range of lines. The first line in the range is composed based on the path with the lowest
penalty, and the sequence begins again for the second line. The first lines in a paragraph are more likely
to be problematic, because there are fewer allowable options to consider. Later lines in a paragraph,
because they can be adjusted by changing preceding ones, have more consistent spacing.

Hyphenation settings affect the multi-line composer’s results. Possible hyphenation points that violate your
hyphenation settings are automatically disqualified as breakpoints, so the more restrictive your hyphenation
parameters, the more likely you are to see text with uneven spacing. If you set a ladder limit (number of
hyphens in a row) of two in a narrow column it will limit the number of stacked hyphens, but will also
compromise spacing.
The two InDesign composition engines offer alternative approaches to composing your text on a page. The
multi-line composer has the best balance between high-quality results and performance, especially for large
amounts of text such as the body copy in a multi-column magazine article. Because it can weigh the effects of
composition choices across a range of lines, it can optimize the balance between spacing and hyphenation,
and it usually results in text that is more even in color and that contains fewer hyphens.
If you’re dealing with smaller amounts of text, such as captions and headlines, the differences are minimal.
The line-by-line approach taken by the single-line composer may yield more user control.
If you’re using the multi-line composer and you edit a line near the end of a paragraph, the multiline
composer will begin recomposing the text six lines above the edit. It’s possible that line breaks before the
edit—as well as lines following it—may change as a result, and that may prove disconcerting.

Module 5.4 Optical margin alignment
Optical margin alignment is a story-level attribute. It can adjust the position of characters at either end of a
line in order to make the margins of a text frame appear straighter by optically adjusting the character
alignment to appear more even. The effect is most pronounced for punctuation marks, such as quotes and
hyphens, but the positions of other characters are subtly adjusted as well. The amount that characters
adjacent to the frame edge move depends on the point size you enter in the Optical Margin Alignment
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option in the Story palette (Window>Type>Story). This attribute applies to an entire story and best results
occur if the value you enter matches the point size of the body text.

Module 5.5 Hanging punctuation
One of the first printers to break up text with punctuation was Aldus Manutius before 1500. There was
inconsistent use of punctuation before Gutenberg’s invention of movable type. The period was used for a full
stop at the end of a sentence and the solidus was used as a comma, to indicate a pause.
The comma, which is in use today, used to be a slash. It was introduced in England in 1521, in roman type,
and in 1535 in blackletter. It can be seen in Venetian type printed before 1500. The question mark has been in
use since 1521 in England.
Semicolons are first seen around 1569 in England, but were not commonly used until 1580. The period or full
stop, was commonly used before the roman and sometimes also with Arabic numerals until 1580. Finally, the
open single quote and the close single quote were used indifferently in abbreviations such as th’ for the. Also,
using ’t’is’ instead of “this is” was common
The apostrophe is also used in verb contractions and abbreviations or to form possessives. In some cases, an
apostrophe is added to avoid ambiguity: “I received all A’s on my report card.”
Additional space at the ends of sentences is called French spacing, and is common of books printed
throughout the nineteenth century. In typesetting, a thin space set in addition to the word space achieves
French spacing.
Another way to use punctuation is called hanging punctuation. Hanging punctuation places the punctuation
in the margin, so optically the text appears to be justified. For example, in the Gutenberg Bible, the hyphens
were hung in the margin. InDesign uses a feature called optical spacing to achieve the same result.

Module 5.6 Insert special characters
To add more commonly used special characters, such as dashes, discretionary hyphens, and fixed spaces,
right-click (Windows) or Control-click (Mac OS) at the text insertion point and choose Insert Special Character
or use Text>Insert Special Character.
You can also insert some special characters from the keyboard using the following keystrokes:
Name

Character

Macintosh keystroke

Windows keystroke

Ellipsis

…

Option + ;

Alt-0133

En dash

–

Option + -

Alt-0150

Em dash

—

Shift + Option + -

Alt-0151

Bullet

•

Option + 8

Alt-0149

Open double quote

“

Option + [

Alt-0147

Closed double quote

”

Shift + Option + [

Alt-0148

Open single quote

‘

Option + ]

Alt-0145
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Closed single quote

‘

Shift + Option + ]

Alt-0146

Trademark symbol

™

Option + 2

Alt-0153

Copyright symbol

©

Option + g

Alt-0169

To insert white spaces use the right-click (Windows) or Control-click (Mac OS) at the text insertion point and
choose Insert White Space or use Text>Insert White Space. This allows you to insert white space as an em
space, en space, non-breaking space, flush space, or a few more.
To insert break characters use the right-click (Windows) or Control-click (Mac OS) at the text insertion point
and choose Insert Break Character or use Text>Insert Break Character. This allows you to insert break spaces
such as page, column, paragraph, or a few other breaks.

Module 5.7 Leading and baseline grid
The leading value is the distance between lines of type, as measured from baseline to baseline. You can
specify fixed leading amounts or use automatic leading.
Fixed leading gives you precise control over vertical spacing of lines, and lines will be evenly spaced
regardless of the size of the characters. Automatic leading is specified as a percentage of the largest character
on any given line, using a paragraph-level value you specify in the Justification option of the Paragraph
palette’s menu. The default is auto-leading and the value is 120% of the point size.
Baseline shift
If you want to adjust the vertical position of specific characters or an entire line of text, use the Baseline Shift
option in the Character palette’s menu. You can specify how far above or below the baseline the selected
characters rest. This is helpful when positioning subscript and superscript characters or just tweaking lines
that do not align properly. If you use the keyboard shortcut instead, the increment is set in
Edit>Preferences>Units & Increments. The shortcut is Shift+ Option and Up or Down (Mac OS) or Shift + Alt
and Up or Down (Windows).
The Baseline Grid icons on the Paragraph palette determine if the selected paragraph text aligns to the
document’s baseline grid. When you have multiple columns of type, the baselines should line up from
column to column and the baseline grid is the way to accomplish this.
When this option is toggled on, InDesign adjusts the leading for the paragraph to ensure that its baselines
align to the page’s underlying grid.
Baseline grid alignment is a problem for all programs if you have different point sizes, with space before and
after heading and subheadings.

Module 5.8 Small caps and ligatures
InDesign lets you change the case of selected text by choosing one of the commands listed under
Type>Change Case: lowercase, Title Case, Sentence case, and UPPERCASE. InDesign also offers support for
SMALL CAPS and the ligatures used in professional typography.

Adobe InDesign CS Course Guide

70

Adobe InDesign CS

COURSE GUIDE

Small caps
Most of the characters we read are at the default x-height of the chosen font at a specific point size. Small
caps match the x-height of a particular type and size, and are slightly expanded. There are two types of small
caps, manufactured and true. Manufactured small caps can be created by some software programs. In
InDesign, when you tell the program to use small caps, it is not a true form, but created on the fly by reducing
the font size.
True small caps are the same x-height and are usually equal to the normal cap width. Some programs create
their own, but true small caps are only found in expert typeface sets or OpenType. Depending on the
typeface, additional letter-spacing may need to be added if the characters look too crowded or tight.
In the old days small caps were used for awards, decorations, honors, titles, etc. following a person’s name.
Words that are specified as all caps may look better in small caps. Old style figures also look best with small
caps. Use all caps or small caps for the following:
•

For the word “whereas.”

•

For the word “note” introducing an explanatory paragraph.

•

For the words “section” and “article” in reference to part of a document by number.

•

For the speaker in a dialogue or play.

•

For ascription to the author of a direct, independent quotation.

•

For words ordinarily in italics that appear in all-cap-and-small-cap or in an all-small-cap line.

•

For the abbreviations “a.m.” and “p.m.” and “b.c.” and “a.d.”, there should be no space between the
letters.

Small capitals are useful for section headings or chapter titles, to accent important words or phrases in midsentence, or at the beginning of a paragraph for a lead-in. True small caps are one sign of a truly professional
job.
InDesign has small caps automation built-in. If you format text as small caps, and the font you’re using has a
small caps typeface designed into it (such as OpenType fonts), InDesign automatically maps to the small caps
typeface, disregarding the small caps formatting options. Because the stroke weight, x-height, and other
attributes are taken into consideration when small caps are designed, this approach yields much better
looking results than simply scaling the uppercase characters a prespecified amount.
Ligatures
Ligatures are multiple characters combined into a single glyph. In English, the ligatures ff, fi, fl, ffi, and ffl are
most common. Most fonts include ligatures, finding them is difficult, and once they’ve been inserted, they
can’t be edited easily. Because they change the characters in a word, they cause problems for spell-checkers.
InDesign’s automatic ligature substitution eliminates these problems.
Just choose Ligatures from the Character palette’s menu.
The ligatures included in the specified font display on-screen and they print, but the text remains fully
editable and the spelling of words containing ligatures is unaffected. Many current fonts only have fi and ff.
However, OpenType fonts allow ff, ffi, ffl, and you can turn on Discretionary Ligatures to apply st and ct
ligatures.
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Module 5.9 Tabs and rules. Cell-based tabs
Tabs
To align the Tab palette (Type>Tabs or Window>Type>Tabs) with the text frame containing the text cursor,
click the magnet icon on the right of the palette.
There are four types of tabs:
•

left

•

center

•

right

•

character-aligned

Character-aligned tabs align the tab to any character you specify in the Align On box—unlike decimal tabs,
which always align to a period or in European use to a comma. This is handy if you have a financial report
with parens indicating a loss, or you’re creating a timetable and you want arrival and departure times to align
to a colon. InDesign tabs are like QuarkXPress tabs with improvements.
You can also specify leader tabs, which may contain up to eight characters and use character formatting
independent of the text. You will certainly want to make the leader dots in a tab a smaller point size. This is
one of those features professional typesetters have wanted for a long time in a desktop layout program.
Leader dots can also be spaced with tracking.
New cell-based tables
Select the type tool and drag out a text frame. Choose Table > Insert Table. Specify the number of rows and
columns. Click OK and start typing.
InDesign can turn tab-delimited text files from a variety of sources, including Microsoft Word, Excel, and
many databases, into tables. InDesign also imports XML and RTF tables. When you select the imported text
and choose Table > Convert Text to Table, InDesign automatically begins new columns at tab characters and
new rows at paragraph markers.
Create a table by drawing a text frame, choosing Table > Insert Table, and specifying the number of rows and
columns. Then: Specify the number of rows and columns in a table and set row height and column width.
Enter separate values for how content is inset from the left, right, top, and bottom edges of a table cell.
Rotate selected text in 90-degree increments.
Specify how the content is positioned within table cells and adjust column widths by dragging column
edges.
An InDesign table consists of rows and columns of cells into which you can insert text, inline graphics, inline
text frames, and other tables. Tables can appear on their own in a text frame, or they can act as inline objects
in the flow of text.
Tip: Select the type tool, click an insertion point in a table, and choose Table > Convert Table to Text. InDesign
removes the table structure and inserts tab characters between columns and paragraph returns at the end of each
row.
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Specify row height and column width numerically or do it interactively by clicking down on a border and
dragging it to a new location. Press Option+Shift or Alt+Shift as you drag a border if you want to change the
width of a column or height of a row without changing the overall dimension of the table. To set the row
height numerically, enter a minimum and maximum height, or set a fixed height. Column widths are always a
fixed size.
You can design how the border around the table looks, including its line weight, type, color, tint, and
overprint setting. Control how the strokes between rows and columns appear. You can set up alternating
strokes that appear every other row, every second or third row, or in a custom pattern. You can specify
whether InDesign skips the first or last row in its count and you can set the line weight, line type, color, tint,
and over-print settings for these alternating strokes.
Apply color fills to alternating rows or columns with precise control over the pattern you set up. For example,
you can apply color fills to every other column, every second or third column, or in a custom pattern. Specify
the color, tint, and overprint setting for the fill.
In addition, you:
•

Merge and split cells in a table; add or delete rows and columns.

•

Set whether text aligns to the top, center, or bottom of table cells, or whether it’s vertically justified.

•

Insert tabs in cells, so that text aligns the way you want.

•

Determine the spacing between paragraphs in table cells.

•

Set “Keep options” so that InDesign knows which rows should stay together when you lay out tables
across linked text frames.

•

Format text in a table using the typographical controls in the Character or Paragraph palettes (or apply
text styles with the Character Styles and Paragraph Styles palettes).

•

Set how much space appears before and after a table.

Tip: InDesign provides a number of automated options for assigning stroke and fill colors and styles to tables.
However, you can also exercise manual control by using the Stroke and Swatches palettes to apply stroke and fill
colors.
To add text, you click an insertion point with the type tool and start typing, or you can cut or copy text and
paste it into a cell. With graphics, you can cut or copy and paste a graphic into a cell, where it works as an
inline graphic.
With most layout programs, laying out a single table across multiple pages, or even across multiple locations
on a single spread is almost impossible. InDesign CS lets you flow a table across multiple linked text frames
and any time you update one part of the table, the other parts adjust automatically to handle the new
information.
Tip: When you’re fine-tuning a table, you need to be able to navigate it quickly and select the content you want
easily. InDesign offers a variety of keyboard shortcuts to help:
To move from cell to cell: Press the Tab and Shift+Tab keys, or press the arrow keys.
To locate a specific row Choose Table > Go to Row, enter the row number, and click OK.
To select a column Select the type tool, position it at the top of a column, and click.
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To select a row Select the type tool, position it at the left edge of a row, and click.
To select a table Select the type tool, position it in the upper-left corner of the table, and click.
Running headers and footers in tables.
InDesign CS offers expanded table support. Version 2.0 had the ability to import Microsoft Excel and Word tables
and had automated support for applying line strokes and fills to alternating rows and columns. It also enabled you
to lay out tables in multiple linked frames, so changes made to one part of a table can automatically ripple through
the entire table without any manual changes. Now InDesign CS enhances this support with running headers and
footers. You can set one or more rows to be header or footer rows. When you then flow the table through multiple
text frames, InDesign CS automatically adds the header or footer to the new frame. If you subsequently add or
delete frames, InDesign CS adjusts without further input from you. In addition, InDesign CS honors on import any
heading rows that have been designated in Microsoft Word and RTF files.
Table editing enhancements in InDesign CS:
•

Merge cells that have previously been merged.

•

Convert tables to text and text to tables by selecting tab, comma, or paragraph separators and applying a
command from the Table menu.

•

Review color swatches in the Table Options dialog box.

•

Align decimal characters, or other specified characters, in table cells.

You can also apply custom strokes to table cells, and even control whether the row or column stroke appears on top.
A new viewing option enables you to view cell frame edges that would otherwise not be visible because there is no
stroke weight or color swatch applied, or because the Paper swatch is applied.
Paragraph Rules
Paragraph rule controls are accessed by choosing Paragraph Rules from the Paragraph palette’s menu. You
can set a paragraph rule above or below (or both) any paragraph or line of type to add emphasis to headings
or set text or paragraphs apart.
You can control the weight, color (or color tint), position, width, and indent for the rule. In addition, you can
check Preview to see the rule as you make adjustments to it.
This function works very much like QuarkXPress and other programs. It links the rule or rules to the text so
they all flow together as text is edited. This is quite important as text reflows. The width can either be based
on the column or the text itself. For rule width we still recommend .25 to .5 point.

Module 5.10 Character formatting, scaling
Keep options allow you to control widows and orphans and the movement of paragraphs between text
frames. You access this feature in InDesign by choosing Keep Options from the Paragraph palette’s menu.
The Keep With Next_Lines option lets you specify how many lines of the following paragraph must appear
with the current paragraph to ensure that heads and subheads don’t become isolated from the body text
they introduce.
You can also choose the Start Paragraph option to begin a paragraph in a new column or on a new page,
which ensures that certain heading types always begin on a new page or at the top of a new column.
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If you check Keep Lines Together, you can decide whether you want all the lines of a paragraph to move
together or just the beginning and end lines. By entering a value greater than one for the Start Lines option,
you can eliminate any orphan lines by forcing those lines to new text frames. Entering a value greater than
one for the End Lines option eliminates widows by ensuring that at least two lines of its paragraph appear at
the top of a new text frame.
InDesign defines a widow as the first line of a paragraph at the bottom of a page and an orphan as the last
line of a paragraph at the top of a page. Traditionally, a widow has been any text line less than one third the
width of the text line, usually the last line of a paragraph resulting from a word break. To fix that type of
widow requires re-writing the text in many cases.
The justified options are accessed from the Paragraph palette, or specified as part of a paragraph style. The
Justification dialog box (choose Justification from the Paragraph palette’s menu) contains options for word
spacing, letter spacing, and glyph scaling. The Word Spacing and Letter Spacing options allow you to control
how much the text composition engines can deviate from the spacing designed into the font.
The Glyph Scaling option adjusts the shapes of the letters to lengthen or shorten a line of justified text. You
can fine-tune the behavior of the composition engine by adjusting these values in the Justification dialog
box. It is essentially horizontal scale brought to an automated level.
Character scaling
InDesign also lets you distort the shapes of characters, but that does not mean you should. Using the
Character palette, you can stretch characters vertically or horizontally, and you can skew them as well.
Adjusting the widths of characters (horizontal scale) slightly can be a great aid when copyfitting—and this
capability can be used for special effects, especially in headings. Adjusting the height of all characters
(vertical scale) provides additional creative capability. Combined, they let you fit display type to a specific
layout.
You can scale all of the characters in a text frame both horizontally and vertically at the same time using the
scale tool. The Size option in the Character palette displays the apparent size of the type in the scaled text
frame in parentheses next to the type size originally set for the type. InDesign calculates the apparent size by
multiplying the size applied in the Character palette by the scaling done on the text frame.
The Skew option makes it easy to create fake italics by skewing selected text a specific number of degrees.

Module 5.11 Style sheets
Character formatting
When you specify a font, you can select the typeface family and its specific style (such as bold or italic)
independently. Choose Minion as the body font for a document and use Minion Bold for emphasis. Later,
change the body font to Palatino. Because the typeface style is assigned independently of the typeface
family, the Minion Bold text automatically maps to Palatino Bold. If the new font’s bold variation is named
something else (for example, semi-bold), the appropriate variant is used instead. Typeface options on the
Character palette are limited to preserve the font designer’s intentions. For example, Trajan is an uppercase
roman face in a single weight designed as a titling face. You can also apply special formatting, such as
underlining, strikethrough, all caps, small caps, and superscript or subscript, using the Character palette
menu. In Edit>Preferences>Text you can specify how large superscript, subscript, and small caps text is
relative to the regular font, as well as the position of superscripts and subscripts relative to the baseline. The
Type>Change Case command lets you change the case of selected text.
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The Character palette contains the basic options for typographic formatting. You can also specify kerning,
tracking, horizontal or vertical scaling, baseline shift, a skew value, and a language to be used for spelling and
hyphenation. You can also define paragraph-or character-level styles.
Paragraph formatting
The Paragraph palette lets you select how you want your text to be aligned; whether it is indented or not;
how much space precedes or follows the paragraph (space before and after); whether drop caps are used,
and how they appear based on lines deep and characters used; and whether the text aligns to a baseline grid
or not.
Using the Paragraph palette’s menu, you can specify Keep Options for eliminating widows and orphans,
paragraph rules, hyphenation settings, word and letter spacing, and glyph scaling. You can choose which
composition engine you want to use for that paragraph.
Character and paragraph style sheets
Character and Paragraph styles are the best way to format your documents consistently—and allow global
changes to text formatting. Paragraph styles combine all character-level and paragraph-level attributes so
you can apply them quickly to selected ranges of text.
Go to Type>Character Styles or Paragraph Styles to get the Character or Paragraph style palette. Or use Shift
+ F11 (Mac OS) or Ctrl + Shift + D (Windows) for Character style sheets and F11 (Mac OS) or Ctrl + Shift + F
(Windows) for Paragraph style sheets. Or finally you can go to Window>Type>Character or Paragraph Styles.
The two palettes are combined in a group palette along with Transform by default.
You can define inheritance (“based on”) relationships among paragraph styles and among character styles; if
you change an attribute in the parent style, it automatically applies to the child style as well. You can also
assign keyboard shortcuts to styles.
The menus of each palette provide options for importing styles from other documents, duplicating styles,
and selecting all unused styles
You can specify a paragraph style for the paragraph that follows what you’ve typed—a handy feature for
heads and subheads. Character styles isolate one or more character-level attributes, so you can override a
paragraph’s formatting to create run-in heads, give single words extra emphasis, and more. Character styles
can also be edited, so you can quickly change the look of subheads or switch a style from bold to italics.
You can also copy type attributes (paragraph, character, fill, and stroke) between different instances of type
(including text in different documents) by using the eyedropper tool.

Module 5.12 Nested styles
To set up nested styles: First, define the character styles you want to use. Then choose New Paragraph Style from the
Paragraph Styles palette menu, and click the Drop Caps & Nested Styles options. Next, click New Nested Style to
display the options you need. Then select a character style, and set options for how that character style is applied in
a paragraph. You can choose to apply the nested style up to or through sentences, words, characters, digits, letters,
or a wide variety of special characters, such as an em space, a tab mark, or a forced line break. You can also specify
the number of sentences, words, characters, digits, or letters to which the character style is applied. Finally, you can
embed more than one character style in a paragraph style to control the appearance of different elements of a
paragraph. Select an imported graphic, and then review its stats in the Info palette. The Info palette reports the type
of graphic, its actual and effective resolution, and its color space. Click an insertion point in text to see how many
characters, words, lines, and paragraphs it contains. A plus symbol followed by a number indicates overset text.
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•

Format drop caps to use fonts, colors, and other attributes that are different than the rest of the
paragraph: just assign a character style to the drop cap in the paragraph style.

•

Nest multiple character styles in a paragraph style to quickly apply complex formatting. The paragraph
style used above includes three nested styles, each assigned to style text up to a forced line break in the
paragraph.

•

Include custom stroke styles in nested styles to highlight characters.

Module 5.13 Kerning and tracking
InDesign provides a wide variety of professional kerning and tracking options you can use to make text look
its best. You set kerning increment preferences by choosing Edit>Preferences>Units & Increments.
Kerning overview
Kerning is the process of adding and subtracting space between specific letter pairs. InDesign offers four
different kerning options:
•

manual pair kerning

•

optical pair kerning

•

metrics pair kerning (kern pairs built into a font)

•

tracking

Typefaces are designed so that each character has a specific width and essentially lives in a little rectangle,
even for characters with oval or diagonal shapes. When you combine these characters into words and
sentences, obvious spacing inconsistencies appear between the letters. Kerning makes these irregular spaces
more even. Kerning and tracking options appear on the Character and Paragraph palettes.
Manual pair kerning
Manual kerning fine-tunes the space between two letters by eye. To kern manually, enter or select a kerning
value from the Kerning menu on the Character palette.
You can also hold down Option (Mac OS) or Alt (Windows) as you press the left or right arrow key to increase
or decrease letter spacing by the value specified in the Units & Increments preferences dialog box (to .001 of
an em). Hold down Command/Control + Option/Alt as you press the left or right arrow key to increase or
decrease the kerning space by five times that value.
Manual kerning cannot be specified as part of either a paragraph or character style. It overrides both optical
and metrics-based kerning.
Optical kerning
Optical kerning is a major innovation in desktop typography. By calculating the area between two adjacent
character shapes, the ideal spacing between two characters is determined based on their optical appearance.
Because the approach is visually based, rather than metrics-based, different point sizes or font changes are
easily accommodated. Automatic optical kerning is essentially kerning on-the-fly, and it makes short work of
what can be a tedious manual process. It is pretty good, but for very large point sizes, manual kerning works
better.
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To apply optical kerning to selected text, choose Kerning from the Character palette’s menu and select
Optical. The field displays the word Optical, but if you move your cursor between letter pairs, the calculated
kern amount displays in parentheses.
Metrics pair kerning
Using the pair kerning metrics built into a font is an alternative, font-based solution to automated kerning.
Many typefaces include a table of kern pairs, which contain instructions for adjusting the relative space
between two characters wherever that pair occurs. Some fonts include extensive kern pair tables; if you
specify these fonts, InDesign (by default) uses the kern pair metrics included in the font.
If a font includes only minimal kern pairs—or none at all—using its kern pair metrics won’t have much of an
effect. When you select a range of text, the manual kern field on the Character palette displays the word
Metrics by default to indicate that kern pairs are being used. Moving your cursor between character pairs
displays the actual kern amount in parentheses.
Word kerning
You can adjust the kerning between the first letter of a word and the space immediately before that character
using word kerning in InDesign. The amount of kerning applied is the same as the Kerning value set in the
Units & Increments dialog box. Note that word kerning is not the same as the Word Spacing option in the
Justification dialog box. To apply word kerning select some text and press the following keystrokes:
•

To add word kerning space between selected words, press Alt + Ctrl + \ (Windows) or Option +
Command + \ (Mac OS).

•

To remove word kerning space between selected words, press Alt + Ctrl + Backspace (Windows) or
Option + Command + Delete (Mac OS).

You can multiply the kerning adjustment by a factor of 5 by pressing Shift in addition to the above keyboard
shortcuts.
Tracking
Tracking affects spacing across a range of letters, three or more. Unlike manual kerning, it can be defined as
part of a paragraph or character style. To apply tracking to a selected range of text, use the same option on
the Character palette used for kerning. Tracking works cumulatively with manual, optical, and metrics
kerning. Kerning is for two letters; tracking is for three or more.

Module 5.14 Text-to-Bézier-path conversion
InDesign has the ability to convert any text to editable outlines (Type>Create Outlines). In conjunction with
the new pen tool, which is based on the one in Adobe Illustrator, you can create custom logotypes on the fly,
as well as create other designs that are based on type. You could convert a character to a path, then use that
path as a border. For those display fonts that cannot be embedded in PDF—convert them to outlines and fill
with color.
For details on settings text along a path (rather than converting it to outlines), see Module 3.12. It’s important
for students to understand the difference between the two options.
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Module 5.15 OpenType
The Character palette is where you will access all of the options for OpenType fonts. These options are
located in the side menu under OpenType.
Discretionary Ligatures are traditional ligatures which are not used as frequently as fi, fl, or ff. Examples of
discretionary ligatures are st and ct.
Fractions will create true fractions from numbers that are separated with a backslash (such as 1/2). OpenType
fonts will only create fractions for the standard or most used fractions such as a half or a third. In order to
create non standard fractions (such as 23/24) you must the Numerator and Dominator styles, and do not
forget to apply the style to the backslash as well.
Ordinals are the superscript letters after a number such as first, second, or third.
Swashes are applied to any characters that are designed in a swash style. If swashes are used properly they
can create a very nice headline or start of a line.
Proportional Oldstyle will change all of your numbers to old style numbers, which works great for numbers
located within paragraphs. Oldstyle numbers exhibit differing ascender and descender heights, which will
give your document a very classical look in a modern program like InDesign.
Tabular Oldstyle is used to oldstyle numbers within a table or tabbed text.
Default Figure Style will return the numbers to modern numbers which will all have the same ascender
height. This style is more common outside of paragraphs, especially headlines or tabbed text.

Module 5.16 Active fonts
InDesign CS now lists all active fonts that share a font name but have different PostScript® names. You can
differentiate them because the font names are listed in all Font menus with the font technologies abbreviated in
parentheses—for example, ITC American Typewriter (TT) for the TrueType version and ITC American Typewriter (T1)
for the PostScript Type 1 version.
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Lesson 6: Text processing
Module 6.1 Linking and flowing text
When your pointer becomes a loaded text icon, you are ready to flow text onto your page or pages. When
you position the loaded text icon over a text frame, parentheses enclose the icon. The icon can display in one
of three versions corresponding to the method you choose to control the flow of text on your pages:
•

Manual text flow adds text to one frame and stops flowing when it reaches the bottom of a text frame or
the last of a linked set. Reload the text icon to continue flowing.

•

Semi-autoflow works like manual text flow, but pauses as each frame is filled. The pointer reloads as a
loaded text icon each time the end of a text frame is reached until all text is flowed.

•

Autoflow adds pages and frames until all the text is flowed.

Manual and semi-automatic text flow
To flow text manually one frame at a time: Use File>Place to select a file or click the out port of a text frame, at
the lower right of text frames:
1.

Position the loaded text icon anywhere in an existing frame or path and click. Text flows into the frame
and any other linked frames. Text fills the frame with the top of the leftmost column, even if you click a
different column.

2.

Position the loaded text icon in a column to create a frame that’s the width of that column. The top of the
frame appears where you click.

3.

Drag the loaded text icon to create a text frame the width and height of the area you define. The loaded
text icon becomes a pointer icon. If there is more text to be placed, a red plus sign (+) appears in the out
port.

If there is more text to be placed, click the out port and repeat until all text has been placed.
When you place text in a frame that is threaded to other frames, text always autoflows through the threaded
frames, regardless of the text flow method you use. To flow text semi-automatically when you have a loaded
text icon, Shift-click on a frame. The text flows one column at a time, as in manual flow, but the loaded text
icon automatically reloads after each column is placed.
Automatic text flow
To flow a story automatically with the loaded text icon displayed, hold Alt (Windows) or Option (Mac OS) as
you do one of the following:
1.

Click the loaded text icon in a column to create a frame the width of that column. InDesign creates new
text frames until all the text is added.

2.

Click inside a master text frame on a document page. The text autoflows into the frame and generates
new pages as needed using that text frame’s attributes.

To cancel a loaded text icon without placing text click any tool in the toolbox to cancel the loaded text icon.
No text is deleted.
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Note: You can use the placeholder text feature of InDesign to flow in dummy text as you create a layout or
template. Simply select a text frame or click a text insertion point in a text frame (or path type) and choose
Type>Fill With Placeholder Text. If the text frame is threaded to other frames, the placeholder text fills them as well.

Module 6.2 Text frames
The Master Text Frame option appears in the New Document dialog box. This is the equivalent of the
QuarkXPress Auto Text box. When checked, it places a text frame on every page of the document. This begins
the process of page and document assembly.
Text lives inside text frames which can be moved, resized, linked, and modified. The InDesign tool you use to
select a text frame determines the kind of changes you can make to the frame:
•

The type tool lets you enter or edit text in a frame.

•

The selection tool lets you position and size the frame.

•

The direct-selection tool lets you alter the shape of the frame.

Text frames can be linked to other text frames so that text from one frame flows into another frame—this is
called threading. The text that flows through threaded frames is called a story. This is almost the way
QuarkXPress does it. Text frames can have multiple columns.
Text frames can be placed on master pages and still receive text on document pages; they can be based on,
yet remain independent of page columns. A two-column text frame can sit on a four-column page, as an
example. You use Object>Text Frame Options to specify the number of columns.
Text can be added to a document in several ways:
•

You can place or paste text without creating a text frame. InDesign will create one automatically.

•

You can add text to a text frame by typing, pasting, or placing text. If the word processing program
supports drag and drop, you can drag text into InDesign.

•

The Place command is the most useful way to add text to a document from a variety of word processing
and spreadsheet files. Original formatting is preserved, based on the import filter applied.

To create a text frame:
•

Click and drag the Type tool to establish a text frame. Hold Shift as you drag to constrain the frame to a
perfect square. A text insertion cursor appears when you release the mouse button.

•

Clicking the Type tool inside an empty graphic frame or path converts either to a text frame. You can also
create a circle or other graphic shape and make it a text frame.

•

Simply paste text when there is nothing selected and no insertion point. The pasted text appears in a
new text frame which InDesign automatically creates.

•

Using the selection tool or the direct-selection tool, select an existing frame. The placed text will replace
the contents of the frame.

•

Choose File>Place and select the text file you want to place.

There are various options available when you place a text file:
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•

To keep the formatting of the text file, select Retain Format. Deselect this option to strip all formatting
from the text file upon importing. You get a plain vanilla file.

•

To replace inch marks and other “typewriter” characters in the imported text, select Convert Quotes.
InDesign converts inch marks (") and primes (') into typographic quotes (“ ”) and apostrophes (’).

•

To display options for importing the file you’ve selected, select Show Import Options or hold down Shift.

•

Click Open (Windows) or Choose (Mac OS). If you selected Show Import Options or held down Shift,
InDesign displays a dialog box containing import options for the type of file you’re placing. Select your
options and click OK.

If you didn’t already designate an existing frame to receive text, the pointer becomes a “loaded” text icon,
ready to flow text wherever you click or drag.
New InDesign CS text frame functions
•

Double-click a text frame to switch instantly to the type tool and place an insertion point at the location
where you double-clicked; then enter changes to your text—just as you do in Adobe Illustrator. No more
going to the toolbox just to switch to the type tool.

•

Option–double-click (Mac OS) or Alt–double-click (Windows) a text frame to quickly open the Text Frame
Options dialog box.

•

Move or resize a text frame without losing your text selection. Just press Command (Mac OS) or Ctrl
(Windows). Then click and drag a text frame handle to resize the frame, or click and drag the text frame
edge to move the text frame. When you complete the action, the last text selection or highlight will still
be active, so you can get right back to your main task.

•

Preview in real time how resizing a text frame—or moving a text frame that’s interacting with a text
wrap—affects text composition. Just click down on a text frame handle or text frame edge, pause for a
moment to activate dynamic text preview, and then view the results as you make your adjustments. This
usability enhancement extends the dynamic graphics preview capability introduced in InDesign 2.0,
which enables you to preview an entire image as you adjust what’s visible in a frame.

•

Scale text interactively, rather than using the Character palette or other options. If you’re like many
designers, you prefer working visually to determine the exact size a headline or decorative text element
needs to be. With InDesign CS, you simply press the Command (Mac OS) or Ctrl (Windows) key and drag
a text frame edge to scale—or even distort—text.

•

Choose Balance Ragged Lines from the Paragraph palette menu to quickly balance ragged left-aligned
text across multiple lines—a useful option for balancing lines in a headline.

•

Select Only Align First Line to Grid from the Paragraph palette menu to quickly align the first line of text
to the underlying grid, while allowing subsequent lines to obey the applied leading value. Also set an
option to ensure that text wrapping around an object skips to the next available leading increment
below the object to maintain consistent line spacing.

Module 6.3 Threading
The text in a frame can be constrained to that frame, or it can flow between connected frames. Linked frames
can be on the same page or spread, or on any other page in the document. The process of connecting text
among frames is called threading text. You cannot thread text between different documents.
Text frames contain controls that let you thread text and inform you about the current status of a frame:
•

Every text frame contains an in port and an out port.
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•

An empty in or out port indicates the beginning or end of a story. The end of a story is also marked by a
non-printing (#) symbol.

•

An arrow in a port indicates that the frame is linked (threaded) to another frame.

•

A red plus sign (+) in an out port indicates that there is more text to be flowed. The text frame is overset.

Threading text
To thread text:
•

Use the selection tool to click the in or out port of a frame. If you click the out port, InDesign loads a text
icon.

•

Position the loaded text icon over the frame you want to connect to. The icon changes to the thread icon
or position the loaded text icon where you want to create a new text frame.

•

Click inside the frame or drag to create a new text frame. InDesign threads the two frames. If you’ve
started to thread two frames and change your mind, you can cancel the thread by clicking any tool in the
toolbox. To show text threads:

•

Choose View>Show Text Threads.

•

Using the Selection tool, select any frame in the story.

If you want to see threads from different stories at the same time, Shift-click to select a frame in each story. To
turn off text thread viewing, choose View>Hide Text Threads.
To unthread text frames:
•

Use the Selection tool to click an in port or out port.

•

Position the loaded text icon over the previous or next frame to display the unthread icon (a broken
chain link).

•

Click in the frame. InDesign breaks the connection between the frames.

•

You can also double-click an in port or out port to break the connection between frames.

To add a frame inside a sequence of threaded frames:
•

Use the Selection tool to click the out port at the point in the story where you want to add a frame.

•

Drag to create a new frame, or select a different text frame. InDesign threads the frame into the set of
linked text frames containing the story.

To disconnect or delete a frame from a thread:
•

Using the Selection tool, select one or more frames (Shift-click to select multiple frames or objects).

•

Choose Edit>Cut. The frame disappears, but any text contained in the frame flows to the next frame. If
you delete the last frame in a story, the text is stored as overset text in the previous frame.

If you want to use the disconnected frame elsewhere in your document, go to the page where you want the
disconnected text to appear and choose Edit>Paste.
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Module 6.4 Selecting and editing text
You can select single characters, a single line, single words, or ranges of words using the type tool:
•

Hold down the mouse as you drag the cursor over a character, word, or range or words to select it.

•

Double-click a word to select the word.

•

Triple-click anywhere in a paragraph to select the entire paragraph. Or if you set up your the Text
Preferences you can triple-click to select a line.

•

Click anywhere in a story and choose Edit>Select All to select all the text in that story, or Command + A
(Mac OS) or Ctrl + A (Windows).

•

Click anywhere in a line with the text tool and press Ctrl + Shift + \ (Windows) or Command + Shift + \
(Mac OS) to select just that line. Selecting a single line is useful for copyfitting, fixing local spacing
problems, and so on.

InDesign includes many word processing features. As you move the insertion point through a story, InDesign
scrolls and, if necessary, turns pages to display the current insertion point position.
To deselect text:
•

Click a blank area of your document window or pasteboard.

•

Select a different tool in the Toolbox.

•

Choose Edit>Deselect All.

Module 6.5 Non-printing characters
When editing text, it’s helpful to be able to see non-printing (or invisible, as QuarkXPress calls them)
characters such as spaces, tabs, and paragraph codes.
Choose Type>Show Hidden Characters. A check mark appears next to the menu command. To hide the
invisible characters, choose the command again to remove the check mark. Command + Option + I (Mac OS)
or Ctrl + Alt + I (Windows) toggles hidden characters on and off.

Module 6.6 Inserting font characters and the Glyph Palette
There are 256 glyphs in a PostScript font. Many of these are the typewriter set, but there are hundreds or
even thousands of glyphs that are used in typesetting, ranging from multiple versions of individual letters to
typographically correct small caps, fractions, symbols, ornaments, and more. Until the release of InDesign,
designers had no way to access many of these glyphs except by investing in expert versions of fonts. Even
then, expert fonts typically made only a portion of a font’s glyphs available. With InDesign, you have access to
every glyph in every font, including Japanese fonts, through Type>Insert Glyphs or Window>Type>Insert
Glyphs.
Fonts such as Adobe’s Galahad include multiple versions of certain characters for variation. The Insert Glyphs
command puts all of these characters or glyphs at your fingertips for immediate insertion into your layouts.
To insert common symbols or uncommon glyphs:
•

Using the Type tool, click an insertion point where you want to insert a character. Choose Type>Insert
Glyphs or Window>Type>Insert Glyphs. Scroll through the display of characters until you see the
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character you want to insert. You can change the size of the display by clicking the zoom buttons. To
display different characters, select a different font family (such as Symbol or Zapf Dingbats) and type
style. To view alternative characters stored in the fonts click the Show menu and select Alternates for
Selection. Double-click the character you want to insert, or select the character and click Insert. InDesign
inserts the character at the text insertion point. Click Done to close the Glyph palette.
The Glyph palette is extraordinary when used with OpenType fonts because you can easily find alternate
characters such as Swashes, Old Style Numbers, Ligatures, or Ornaments. The Glyph palette should also be
used to Asian fonts if you do not know the proper key strokes.
•

Using the Type tool, position the insertion point where you want to insert a special character. Right-click
(Windows) or Control-click (Mac OS) to display the context menu, select Insert Special Character, and
then select one of the special characters from the context menu. This is where you would go to insert
Automatic Page Numbers on a Master Page.

User-specified glyph sets
Organize the glyphs you use most often into sets that you can access easily in the popular Glyphs palette. Just create
a named glyph set by selecting New Glyph Set from the Glyphs palette menu. Then add to, edit, view, and delete
glyphs from the set at will (glyph sets can even mix fonts). Once a glyph set has been created, you can browse,
locate, and insert the glyphs you want into your design with streamlined efficiency.

Module 6.7 Linked files
When you place text or images in a document, InDesign adds the text or image file to the Links palette, so it
can be updated and managed. When you update a linked text file, any editing or formatting changes applied
within InDesign are lost. Linked text files are not automatically updated when the original file is edited. It is
recommended to embed any linked text files so you do not have to worry about the format changes if you
happen to modify and update the original text file. However, you can update the linked file using the Links
palette.
To edit a linked text file in its original application:
1.

Choose File>Links to open the Links palette.

2.

Select the text file to be edited in the Links palette and choose Edit Original from the Links palette menu.

To update a linked text file:
1.

Choose File>Links to open the Links palette. Select the text file you want to update in the Links palette. If
the original has been edited since the file was placed, an exclamation mark appears to the right of the file
name.

2.

From the Links palette menu, choose Update Link. If additional formatting was applied in InDesign, you
are notified that all new formatting will be lost. Click OK to update the file.
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Module 6.8 Find/change
You can search for and change specific occurrences of characters, a word, a group of words, fonts used in a
document, or text formatted a certain way. Searching for strings of text is pretty common. But the search for
and changing of almost any character-or paragraph-level formatting sets InDesign apart. You can search for
any character or paragraph style, and replace it with any other style. Or you can search for a particular font
and replace it with a different style or another font altogether.
To find and change text across a selection, a story, a document, or multiple open documents:
1.

To restrict a search to a specific frame, story, or selected text, click the type tool inside a frame or select
text within a frame. To search more than one document, open the documents.

2.

Choose Edit>Find/Change or press Command + F (Mac OS) or Ctrl + F (Windows).

3.

For Search, specify the range of your search by selecting:
•

Document (searches entire document)

•

All Documents (searches all open documents)

•

Story (searches all text in the threaded text frames, including overset text)

•

To End of Story (searches from the insertion point)

•

Selection (searches only the selected text)

4.

For Find What, type or paste the text you want to find in the Find What box.

5.

To change the text, type the new text in the Change To box.

6.

7.

•

To search for formatting only, leave the Find What and Change To boxes blank.

•

To search for tabs, spaces, and other special characters, or for unspecified or wildcard characters,
select InDesign’s metacharacters from the pop-up menu to the right of the Find What text box.

Select Case Sensitive or Whole Word as desired:
•

Whole Word disregards the search text if it is embedded within a larger word. For example, if you are
searching for “can” as a whole word, InDesign disregards “can’t.”

•

Case Sensitive searches for only the word or words that exactly match the capitalization of the text in
the Find What text box. For example, a search for “InDesign” will not find “Indesign” or “INDESIGN.”

Click Find Next to begin the search. To continue searching, click Find Next, Change, Change All (you are
informed of the number of changes), or Find/Change. Click Done when changes are complete.
Find/Change will find and change text formatting such as styles, indents and spacing, and stroke and fill
colors. However, you cannot find and change text formatting if the range of your search is set to All
Documents; you can only find.

8.

Click More Options to view the different text, Character, and Paragraph Styles you search for.

When you have specified formatting for your search criteria, alert icons appear above the Find What or
Change To boxes. These icons are a reminder that formatting attributes have been set and that the find or
change operation will be limited.
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To remove all formatting attributes in the Find Style Settings or Change Style Settings, click the Clear button.
The Type>Find Font command lets your search for and list fonts used throughout your document. You can
then replace any font with any other font available on your system. This command does not let you replace
fonts in imported graphics. To change them, you must open the graphic in the program that created it,
change the fonts there, and then replace the graphic in your InDesign document.
Basic tips to simplify finding and changing text within InDesign:
•

You can include wildcard characters in your search. For example, typing “b^?rn” in the Find What box will
search for “barn,” “born,” and “burn.”

•

Always clear formatting from a previous search. If you have pasted text into the Find What or Change To
boxes, non-printing characters such as tabs or returns are included as part of the text that is searched for
or replaced.

•

InDesign remembers as many as the last fifteen entries in the Find What or Change To boxes. Click the
down arrow next to these boxes to select one of your previous searches. These saved entries do not
include formatting attributes, but the fact that you can go back to previous find/change entries is very
useful.

•

If Change To is empty and no formatting has been set, clicking Change or Change All will delete the
occurrence of the text you found. This is the fastest way to remove unwanted text.

•

You can use the Find/Change dialog box to replace missing fonts with fonts installed on your system. In
the Find Format Settings dialog box under Basic Character Formats, missing fonts appear in brackets at
the bottom of the Font list.

•

To find the next occurrence of a previously searched for string without having to open the Find/Change
dialog box, choose Edit>Find Next.

Module 6.9 Spell checking
You can check the spelling of a selected range of text, in all of a story, in all stories in a document, or in all
stories in all open documents. InDesign highlights misspelled, unknown words, words typed twice (such as
“the the”), and words with possible capitalization errors. When you check the spelling of the text, InDesign
uses the dictionary for the language you assigned to the document.
To spell check:
1.

To narrow your spell check to a frame, story, or selected text, click an insertion point inside a frame or
select text within a frame. Choose Edit >Check Spelling.

2.

For Search, specify the range of the spell check:

3.

•

Document (checks the entire document)

•

All Documents (checks all open documents)

•

Story (checks all threaded frames, plus overset)

•

To End of Story (checks from the insertion point)

•

Selection (checks only selected text)

Click Start to begin spell checking.
Unlike QuarkXPress, InDesign does not include a word count.
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When InDesign displays flagged or misspelled words or other possible errors, choose an option:
•

Click Ignore or Ignore All (the word will be ignored until you exit InDesign) to continue spell
checking without changing text.

•

Select an entry from the Suggested Corrections list or type new text in the Change To box, and then
click Change to change only that occurrence of the word or click Change All to change all
occurrences.

•

Click Add to store the unrecognized word in the dictionary so that subsequent occurrences are not
considered misspellings.

Module 6.10 Inline frames
With the type tool selected, you can paste or import a graphic or text frame into text. This frame is called an
inline frame and behaves as if it were a text character, flowing as the text flows. You can select an inline frame
using the type tool, and then change its leading, baseline shift, and other attributes.
When the text reflows, the graphic moves accordingly. You can paste a text frame into another text frame.
You can even paste an inline frame inside another inline text frame.
To create an inline frame by pasting a frame:
1.

Select the frame you want to paste as an inline frame.

2.

Choose Edit>Cut or Edit>Copy.

3.

Using the type tool, click an insertion point in a text frame where you want the inline frame to be placed.

4.

Choose Edit>Paste.

To create an inline frame by placing:
1.

Using the Type tool, click an insertion point in a text frame where you want the inline frame to be placed.

2.

Choose File>Place.

3.

Select the graphics file you want to import.

4.

Click Open (Windows) or Choose (Mac OS). InDesign places the graphic as an inline frame at the insertion
point.

If auto-leading is on, the inline frame may cause an increased amount of space above the line it is on. To
remove the space, either resize the inline object or use a fixed leading value for the surrounding lines.
To adjust the position of an inline frame:
•

Use the type tool to select the inline frame, and specify a value for Baseline Shift in the
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Character palette.
•

To move the inline frame aligned to the baseline, specify a value for Kerning and adjust the baseline shift
distance using the Character palette.

•

Use the selection tool or direct-selection tool to select the inline frame, and then drag the frame
perpendicular to the baseline. You can’t drag the frame parallel to the baseline, nor can you drag the
bottom of the frame above the baseline or the top of the frame below the baseline. You can resize,
rotate, or transform an inline frame.

If you stretch an inline frame beyond the right margin, everything from that point to the end of the
document will disappear. Do a quick Undo.

Module 6.11 Wrapping text
You can make text wrap around any frame, including text frames. When you apply a text wrap to an object,
InDesign creates a boundary around the object that repels text.
•

If you want to wrap text around the shape of an imported graphic, make sure you save the clipping path
in the application where you created the graphic. When you place the graphic in InDesign, for best
results make certain the Create Frame from Clipping Path option is selected in the Image Import Options
dialog box. Make sure the graphic has an embedded clipping path or alpha channel. InDesign can try to
detect edges automatically itself, but the results may not be satisfactory.

•

Text frames inside a group ignore any text wrap you have applied to the group.

•

To prevent the text in a frame from wrapping around text wrap boundaries, use the Selection tool to
select the text frame and choose Object>Text Frame Options. Select Ignore Text Wrap and click OK.

•

You can move the text wrap boundary anywhere on the current page or spread, and you can reshape the
wrap boundary so that it totally different from the frame.

To set default text wrap options for all new objects:
1.

Deselect all objects

2.

Set the options in Window>Text Wrap.

To apply a text wrap to an object:
1.

Choose Window>Text Wrap.

2.

Select a frame.

3.

In the Text Wrap palette, click the desired wrap shape:
•

Wrap Around Bounding Box creates a rectangular wrap whose width and height are determined by
the bounding box of the selected object.

•

Wrap Around Object Shape, also known as contour wrapping, creates a text wrap boundary that is
the same shape as the frame that has been selected (plus or minus any offset distances).

•

Jump Object keeps text from appearing any available space to the right or left of the frame in the
column containing the frame.

Adobe InDesign CS Course Guide

89

Adobe InDesign CS

COURSE GUIDE

•

Jump to Next Column forces the next paragraph to the top of the next text column or text frame.

•

Invert forces the text to only appear over top of the object.

4.

Enter offset amounts. Positive values move the wrap away from the edges of the frame; negative values
position the wrap boundary inside the respective edges of the frame.

5.

Contour options let you choose an alpha channel or embedded clipping path in the graphic.

To apply text wrap to items on a master page, Command + Shift-click (Mac OS) or Ctrl + Shift-click the item on
a document page. With the image selected on the document page, apply text wrap.
To change the shape of a text wrap:
1.

1Using the direct-selection tool, select an object that has a text wrap applied to it. If the text wrap
boundary is the same shape as the object, the boundary appears superimposed on the object.

2.

Use the pen tool and direction-selection tool to edit the text wrap boundary.

Module 6.12 Text import filters
You can import text from other InDesign documents, from word processing applications such as Microsoft
Word, text or table editors (or any application that can export text in the text-only or ASCII format), or
Microsoft Excel. All file formats are listed in the Format menu in the File>Place dialog box or when you press
Command + E (Mac OS) or Ctrl + E (Windows).
All filters are found in the Filters folder in the InDesign Plug-ins folder.

Module 6.13 Tagging text
InDesign can import text that includes formatting tags, even if it came out of QuarkXPress or PageMaker files.
To create tagged text in InDesign, select the desired text and choose File>Export and choose InDesign
Tagged Text from the pop-up menu. You’ll see a few choices: Verbose vs. Abbreviated, and a choice of
character encodings. Verbose tagging provides the most user-friendly results since the tags are most clearly
indicated in the exported file.
The abbreviated tags are strange meaningless shorthand that you will not be able to understand. Files made
with the verbose tags will be larger than abbreviated ones. If you want to see how these tags work, just
export some tagged text, then open the results in a text editor or word processor.
You can also choose a text encoding format when exporting tagged text. ASCII is, of course, the lowest
common denominator format. Text exported as ASCII can be read by nearly any program ever created, but
there are a few catches. ASCII accommodates up to 256 different characters, but only the first 127 are
universally agreed-upon.
The so-called “high ASCII” characters are used for a variety of things, such as accented and foreign characters,
or special characters like an em dash, but the actual ASCII codes used to represent them will vary according to
the operating system.
InDesign codes non-standard characters with a scheme that allows the characters to cross platforms
successfully. For example, an em dash is represented as <0x2014> in a tagged-text export. There are other
text encoding systems available when you export a file, such as ANSI, Unicode, Big 5, and Shift-JIS.
Adobe InDesign CS Course Guide

90

Adobe InDesign CS

COURSE GUIDE

ANSI is a system used on MS-DOS and Windows systems, but it’s not very well-supported on the Mac.
Unicode is a fairly new standard that allows for thousands of characters, such as those used in non-Roman
writing systems like Chinese, or for non-Roman alphabets like Cyrillic or Hebrew.
InDesign supports Unicode internally, and can import and export Unicode files, but there aren’t too many
other programs yet that support Unicode. It will become a very important interchange format within a few
years, though.
Big 5 is an encoding system designed for Chinese characters, and Shift-JIS is a similar system for Japanese
characters. These will eventually be supplanted by Unicode, but they exist for compatibility with current
programs that support these encoding systems.
The biggest application of text tags is in database publishing. Any modern database management program
like FileMaker Pro or Microsoft Access can insert formatting tags into an exported text file just about
anywhere you like, resulting in, say, a seed catalog that’s already formatted and just needs to have the images
popped in.
You can just insert the most basic of formatting tags for things like bold or italic type, or you can go so far as
to specify complete text styles in your tags.
You could also perform advanced search and replace functions with a heavy-duty text editor that offers more
powerful text mangling abilities than InDesign. Many advanced editors (for example, the Mac OS-only BBEdit
program) offer the ability to write Unix grep expressions, which provide very powerful search and replace
capabilities.
Once you perform these functions, you can easily place the newly-cleaned up file back into an InDesign
document. For example, you could replace all words in ALLCAPS with lower-case words that include tags for
specifying that these words be set in italics. This is a common enough operation especially with files that
originate as plain ASCII files, such as many online documents. You could also replace SGML or XML character
attribute tags with InDesign tags:
<cite>The future of typesetting</cite> could become <cTypeface:Italic>The future of
typesetting<cTypeface:>
InDesign can now import files with markup tags like those used in SGML or XML.
When placing a tagged-text file, always click the Import Options check box in the Place File dialog. This will
present the options for tagged text:
•

You can choose to override any styles defined in the tagged file as long as there’s a style present in the
InDesign document with the same name, or choose to keep the style definitions in the tagged file. Styles
imported from tagged files and preserved will have “copy” appended to the style name.

•

Clicking Show List of Problem Tags Before Place will present any unrecognized tags in the file for your
edification, and you have the option of ignoring these, saving the list of problematic tags to a log file, or
canceling the import. This will probably only happen with files you’ve tagged by hand, or tagged by text
calculations in a database program.

There are some minimum required tags. For instance, if you aren’t specifying styles and just want basic bold,
italic, etc. text attributes, you only need to specify the text encoding method (and either MAC or WIN as a
platform origin), and basic attributes.
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All formatting tags need to be preceded by an empty ParaStyle tag.

Module 6.14 Adobe XMP (Extensible Metadata Platform)
Adobe XMP facilitates digital asset management and collaboration by offering an open, extensible XML-based
framework for embedding, tracking, and exchanging metadata about assets. All of the components of the new
Adobe Creative Suite Premium Edition—InDesign CS, Photoshop CS, Illustrator CS, GoLive CS, and Acrobat 6.0
Professional—support the Adobe XMP framework. For example, InDesign CS automatically preserves metadata
information embedded in Photoshop CS, Illustrator CS, and Acrobat 6.0 files on import.
You can view this metadata by selecting the imported file and choosing Link File Info from the Links palette menu. In
addition, InDesign CS offers enhanced customizable support for embedding metadata in InDesign layouts. When
you choose File > File Info, you can enter a wide range of information about the document, including a title, author,
description, keywords, copyright status, copyright notice, and copyright URL, as well as detailed information about
the file’s origins, such as date created, city/state or province/country, credit, source, headline, instructions, and more.
An Advanced tab in the File Info dialog box enables you to append, replace, and save metadata information.

Module 6.15 Story Editor
With InDesign CS, the Story Editor functions like a word processor and offers an efficient new way to edit stories that
run across several text frames or across multiple pages. When you open a story in the Story Editor, you can add, edit,
or delete text as quickly as you can type—a real timesaver when you’re entering lengthy or complicated edits. The
Story Editor provides an interactive view of the text in your InDesign CS layout: any changes you enter in Story Editor
appear in the layout as you type, so copyfitting text is extremely efficient. In addition, viewing and applying
paragraph and character styles, XML tags, and text formatting is fast and easy, especially when applying styles to
text that runs across several pages. The Story Editor is highly customizable, particularly if you prefer the look of a
classic word-processing system. Story Editor Display preferences include font, font size, font color, line spacing, and
background color. The text cursor can be set to a standard, barbell, thick, or block shape, and blinking can be turned
on or off. An anti-aliasing option gives you control over the onscreen appearance of text. A choice of built-in themes
enables the Story Editor to mimic the look of ink on paper, amber monochrome, classic system, or terminal with a
single setting.
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Lesson 7: Color
Module 7.1 RGB, CMYK and L*a*b* color
There are two basic methods for reproducing color:
•

The additive model starts with the absence of light—adding light in the form of varying percentages of
red, green, and blue (RGB) produces color. Adding more RGB increases the amount of light transmitted
to the viewer.

•

The subtractive model requires the presence of light, and describes light reflected through a transparent
filter (a printing ink, a fabric dye, pigments in plastics, etc.) which presents varying amounts of RGB light
back to the viewer. Adding more of a subtractive color to a filter reduces (subtracts) the amount of light
reflected back.

Various color schemes or models exist based on one or the other of these two methods.
RGB color
Red, green, blue are the three additive colors used by your computer monitor and a television set to display
millions of other colors. Additive color describes a color model where light is emitted from a luminous source,
such as three spotlights with red, green and blue gels over them. Where all three additive colors overlap, the
color in the middle will form a neutral gray patch at 50% illumination. As the lights become brighter, the
neutral patch eventually turns white. Where two additive colors overlap, they form a subtractive color.
White light is a combination of red, green, and blue light, and “white” includes sunlight, fluorescent office
light, candlelight, and so on. These all look a little less than perfectly white because each method of
producing the illuminant—nuclear fusion inside of a star, excitation of gases by high voltages inside of a
glass tube, or rapid oxidation—generates differing levels of RGB.
Consequently, things can look different under different types of light.
Process/CMYK color
Process colors are created from varying tints of the three subtractive-color inks: cyan, magenta, and yellow.
Black ink is also used in the printing of process color. These inks are abbreviated CMYK (K is used instead of B
because of an old habit of some printers to call cyan blue). Process color operates on the following principle:
white light passes through the ink and reflects back from the paper, through the ink again, to the viewer’s
eye.
Process inks are transparent and will only pass certain wavelengths of light back through to your eye; if you
print cyan and yellow over each other, you get what appears to be green, because cyan blocks red light, and
yellow blocks blue light, leaving just the green part of the white light to get back to your retinas.
Tints of process ink appear lighter because part of the white light is being reflected back to the viewer by the
paper. Because of the reflection process, the color of the paper stock can have a significant impact on the
final printed color. Some color proofing systems can use the final printed stock for this reason.
Process inks are usually printed as solids or as screen tints. As the dots of one ink get larger, they will begin to
overprint dots of the other inks, creating a color shift. This applies to all four ink colors, each of which can be
adjusted independently to achieve the desired color. The dot size can be controlled by the percentage of ink
specified in the color panel.
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If you print 50% cyan, magenta, and yellow inks on top of each other, the resulting patch on the paper will
look pinkish-gray. As the percentage of each ink increases, adding more color-filtering ink to the paper, the
neutral patch eventually turns into a brownish mess due to hue contamination in the inks, which is why
genuine black ink is used for printing real old-fashioned black, rather than mixing the other three inks to
produce a less-than-satisfactory black.
Hue contamination is a fancy term for the fact that due to manufacturing constraints, no process ink is ever
100% pure cyan, magenta, or yellow, and each of these contains a tiny bit of the other’s spectral filtering
abilities. Most modern color processing software can be set to account for hue contamination. It can also be
monitored on press by using a 50% 3-color overprint patch, which in ideal conditions will look just like a 50%
tint of black ink. A neutral 3-color gray indicates correct gray balance, which in turn makes printing accurate
color a lot easier. In fact, to achieve gray balance, one must usually print more cyan ink than of the other two
inks, due to the presence of significant magenta and yellow hue contamination in most cyan inks.
The first step in color-correction of scanned CMYK images is neutralizing highlight and shadow areas in the
image by adjusting the percentages of the process color channels. Once a press operator achieves gray
balance of CMY inks on press, and assuming the images were color-corrected properly, the job is usually
ready to run. Color correction is outside the scope of this book, but it is a critical step in the prepress process.
Process color is largely generated within a process color-capable computer program; while a press operator
has a certain amount of color adjustment latitude when printing a process color job, the overwhelming factor
in process color is accurate pre-press processing in your application programs, unlike the computerindependence of spot color. Color printing of photographs is different than color printing of tints and spot
colors.
InDesign lets you convert a spot color into a process color, but the printed result will not match the original
color found in a spot color swatch book. Specialized swatch books are available that show a spot color and a
sample of the closest process color match side-by-side. If you have access to such a book, you can easily see
that many spot colors cannot be accurately duplicated with the four-color printing process. There are certain
spot colors that cannot be reproduced at all with process color, especially bright blues. Most graphic
designers are forced to buy those spot color swatch books.
High-fidelity process color
There are several printing processes that use more than four subtractive inks, the most common of which is
Pantone’s six-color Hexachrome process. The various types of 4 + color printing processes are known as highfidelity process color. Hexachrome uses enhanced CMYK inks with less hue contamination than most others,
plus additional orange and green inks to provide a wider range of color than is possible with just the four
process inks.
However, it also requires specialized software for separating scanned images into a six-color process model,
and it also requires the use of a printer who has a lot of experience with it.
Hexachrome also lets you reproduce a much higher percentage of spot colors—it’s become very popular in
label printing where previously a family of, for example, salad dressing labels, required multiple press runs
because the labels required a specific spot color. With Hexachrome, a label printer can usually print the entire
family of labels in one press run, which reduces production cost significantly.
InDesign CS does not support Hexachrome. You can incorporate six-color images into an InDesign layout and
then separate them correctly—you just can’t create six-color swatches for use within InDesign. Expect full
Hexachrome support in either a plug-in or a future version of InDesign.
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Hexachrome swatches created in QuarkXPress 4.0 files will be converted to process swatches when imported
into InDesign. Swatches created with the QuarkXPress 4.0 multi-ink feature will suffer the same fate, since
InDesign doesn’t support multi-ink colors. Hexachrome swatches created in PageMaker 6.5 files will be
converted to spot color swatches.
L*a*b* color
L*a*b* color (typically just called LAB) is a new color mode for page layout programs. Prior to InDesign, the
only program that widely supported it was Photoshop 5.0.
This color model is a 1976 refinement of a model developed in the 1930s by the Commission Internationale
de l’Eclairage (CIE), an international standards organization devoted to color science. In the LAB model, a
color is defined by its luminance (L*), and by two color component values, a* (red-green) and b* (blueyellow).
The value of LAB color is that it encompasses a much wider gamut of possible colors than either RGB or
CMYK, and in fact LAB is used by InDesign internally for color space conversions because of the large gamut.
For this reason, LAB is being increasingly used for initial image acquisition, because it’s becoming more
frequent that an image will be used for both print and screen and it makes sense to capture an image with
the largest possible color gamut.
Once in LAB space, an image can be converted to RGB or CMYK, which have smaller gamuts. Depending on
how the conversion is done, it’s possible to remap LAB color within the smaller spaces of the other two
models while retaining image quality and faithfulness to the original.
You can also easily adjust the lightness of a LAB color by changing the L* value without introducing a shift in
hue. In InDesign and Photoshop, L* values range from 0 (black) to 100 (white); a* and b* values range from
–127 to + 127.

Module 7.2 Out of gamut colors
Color gamuts are the theoretical “space” or range of colors within the visible spectrum that can be
reproduced by a particular color mode. Of the entire range of color that the human eye can discern, LAB color
has the widest gamut, RGB has a smaller gamut, and CMYK has the smallest overall gamut—for example, only
about 60% of all Pantone spot colors can be simulated with process inks, and even then the match will
usually be less than perfect. The CMYK gamut can only reproduce a small portion of the RGB colors
reproducible on a computer screen.
Out of gamut colors
An RGB or LAB color that cannot be reproduced by the CMYK printing process is said to be out of gamut. The
methods for moving out of gamut colors into the CMYK gamut are a bit beyond the scope of these notes,
but, for example, if you perform an RGB>CMYK conversion in Photoshop, you are remapping the RGB gamut,
and some colors will be lost.
Careful application of color conversion settings can move some out-of-gamut colors within the CMYK gamut
without noticeable hue shift. Software color management systems such as ColorSync and ICM perform
gamut remapping in a different way. See “Color management” in Module 7.11 for more information.
Any color photographs in a for-print project will require the four-color printing process, so any artwork you
create in InDesign for that project will also require the use of process color. However, the model you choose
can also depend on your printer’s requirements—some printers prefer to receive RGB originals and perform a
conversion to CMYK based on their calibration and characterization of their equipment, while others will
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expect you to provide CMYK artwork. Find out before committing to a color model. The printing industry has
long favored pre-separated CMYK, but RGB is the wave of the future.
You can convert color photos to grayscale images and then use black or a spot color for a one-color print job.
Most things like catalogs and magazines use process color, and things like newsletters, business cards,
business forms and the like typically use black and one spot color. Of course, it’s possible to design pieces
that will look great printed with only one ink, so adding additional color ultimately is a cost-based decision.
Projects destined for the World-Wide Web or for a multimedia product should use the RGB color model,
which is the native color space of a computer monitor or a TV set. If you plan to repurpose projects for both
print and screen, you can use the LAB color model, and InDesign will automatically convert LAB colors to
CMYK or RGB as needed during the color separation or HTML export process.

Module 7.3 Color separation and registration
When a document containing one or more spot colors is color separated, each color is imaged either onto a
separate piece of film, which can then be used to make a printing plate for the press, or directly to a printing
plate. When a document containing process color is color separated, every object in the document, including
any color photographs, is reduced to percentages of CMYK, and the separated process colors are imaged
(either directly, with direct-to-plate technology, or indirectly using film created on an imagesetter) to four
separate printing plates.
If a document contains both spot and process colors, four process separations are generated, then any
additional spot color pages are separated. If RGB or LAB colors or images are used in the document, InDesign
can convert and separate those colors to CMYK.
“Registration” is a special color. While it looks like black, it is only useful in cases where you need to create
crop and registration marks by hand instead of using InDesign’s built-in crop and registration marks. You may
need to do this when building artwork that has an unusual size, such as packaging, or when building press
forms. Coloring an object Registration will result in that object printing on every separation, whether it is spot
or process. This gives a point of reference for each ink. Registration marks are placed outside the trim area of
a printed piece and serve to provide press operators with accurate registration (or fitting) of the job’s colors.
A press usually requires adjustment in the initial stage of printing, and a press operator will fine-tune the
press’s controls until the registration marks on the printed sheets line up precisely. A registered press will
print marks that are solid black. A misregistered press will print marks that have a bit of color showing on the
edges.
Crop or trim marks tell bindery operators where to cut the final piece. InDesign automatically creates crop
marks if requested, but you can also make your own. Remember to fill/stroke any registration or crop marks
you make with the Registration color. Do not use Registration for any other purpose. You can change how
the Registration color appears in InDesign to help distinguish it from black where it is used.
New color output controls
InDesign expands your control over color output with new options in the Output panel of the Print dialog
box. You can choose to print files in Composite Grayscale to non-color or color printers or in Composite RGB
to inkjet printers, film recorders, and other RGB devices. The Screening option controls the combination of
screen ruling (lines per inch) and resolution (dots per inch) used to output color separations. An expanded
Inks list provides more information about the inks you’re outputting.
The new Ink Manager is designed for print professionals who want to control the number of separations
produced by a designer’s file without altering the file. The Ink Manager enables print professionals to map, or
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alias, one spot color to another without touching the Swatches palette. They can convert individual spot
colors to process colors, rather than using the Swatches palette. These controls help printers manage a
longstanding problem with designers who use more spot colors than they intended in a file. In addition, the
Ink Manager makes it easy and efficient for print professionals to specify the trapping characteristics of inks,
including their type (Normal, Transparent, Opaque, and Opaque Ignore), neutral density, and trapping
sequence.
Mixing color spaces in composite printing
You can now output a mix of CMYK and RGB images when you print composite output. Simply select Composite
Leave Unchanged from the Color menu in the Output panel of the Print dialog box. You can also mix RGB and CMYK
colors in exported EPS files by selecting Leave Unchanged from the Color menu in the Export EPS dialog box.

Module 7.4 Spot color
Spot colors are custom printing inks that are pre-mixed to match a color specification. Typically, samples of
these colors are printed and referenced in a swatch book such as those sold by Pantone. Swatch books are
usually part of a color matching system and are produced by many companies, but in North America the
Pantone Color Matching System is the most frequently used. InDesign contains libraries for most of the color
matching systems used throughout the world.
The simplest difference between spot and process color is this: spot color is completely independent of a
computer. If you specify Pantone 186 as a spot color within a document, you’ll see a representation of
Pantone 186 on the screen (bright red), but the actual printed color depends solely on the physical color of
the ink a printer uses when you ask for Pantone 186. There are many sources of pre-mixed spot-color printing
inks, but some spot inks must be custom-mixed by a printer.
Unlike process inks, spot color inks are opaque—when printed on a white sheet of paper, they absorb certain
colors and reflect others. The reflected colors are what your eye sees. The color of the paper usually doesn’t
cause much of a shift in a spot color’s tone. Spot inks are available in many colors, and also in specialty forms
like metallic inks, pastel inks, and many different types of varnishes and coatings. Your software doesn’t know
or care about the physical qualities of these inks and coatings; all a program can do is separate spot colors
into multiple printing plates.
Spot color inks specified by a color matching system have been carefully mixed to match the system’s
specification. Most often, black ink and a second ink, a spot color ink, are used in many projects, although you
can use any two spot color inks you like (black is considered to be both a spot color and a process color). You
can add interest to a two-color job by using tints of both colors in your artwork. It’s possible to use more than
two inks, but printing additional inks costs more and can become quite expensive, so you will rarely have the
opportunity to use three or more spot color inks.
Printing presses exist that can print eight or ten spot colors in one shot, but chances are most jobs aren’t
intended for such an expensive process, and these presses are set up to print process colors on both sides of
a sheet, which is flipped halfway through the press. Most two-color jobs are printed on presses that only print
one or two inks at a time.
Because each spot color in a layout requires a separate printing plate, it’s very common for printers to receive
incoming jobs with multiple spot ink specifications that cannot be printed as-is and must be reworked at
significant cost to the client in order to make the job printable. This is why it’s important to carefully monitor
the use of spot colors in a layout and always discuss your plans and color usage with your printer or service
bureau ahead of time.
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Module 7.5 Applying color to objects
You can apply color to the following objects:
•

Strokes of frames, paths, and characters (text).

•

Fills of frames, paths, and characters.

•

Imported grayscale or 1-bit (line-art) images—only solid colors and tints may be applied to images; no
gradients.

To apply any color to an object’s stroke or fill, select it with the desired selection tool, select the fill or stroke
icon in the toolbox (press X to flip between these), then select a swatch in the swatch panel, or mix up a new
color in the Color Mixer. Use the text tool to select characters for colorizing then use the text fill or stroke icon
in the toolbox. You can use the eyedropper tool to sample colors in imported graphics and drag and drop a
color from a color source (a swatch, gradient box in the Gradient palette, the fill or stroke boxes of the
Toolbox, and so on) onto an object.
The Apply Color (,) and Apply Gradient (.) buttons will apply the last-used color or gradient to the selected
object’s stroke or fill. To remove a color or gradient from a stroke or fill, select the stroke or fill icon, then click
the Apply None button (/). To reset the stroke and fill icons to the default of no fill, black stroke, click the
Default Fill and Stroke button (D). To swap the fill and stroke colors, press Shift + X or click the swap color
icon.
Some colorizing actions will require multiple steps. Adding a stroke color to text will automatically give the
text a 1-point stroke, which can seriously fatten the text and make it unreadable. Reset the stroke width for
legibility after colorizing strokes on text.

Module 7.6 New colors, tints, and gradients
There are three ways of creating new colors: using the New Color Swatch command, using the Color Mixer
palette, or sampling colors from imported graphics. Using New Color Swatch always ensures that a color is
named and saved in the Swatches palette, but using the Color Mixer will create unnamed colors unless you
explicitly add the color to the Swatches palette.
To create a swatch in the Swatches palette:
1.

Choose New Color Swatch from the Swatches palette’s menu or select an existing swatch and click the
New Color Swatch button, then double-click the copy that’s created.

2.

Type a new name for the swatch, choose the type (spot or process), and the color mode. You can select
CMYK, LAB, or RGB. In this example, we’ve selected RGB. Note that the color mode really does not matter
for spot colors; the color mode only controls the appearance of the color on your screen. If you have
CMYK equivalents for a spot color, you can enter them here.
InDesign will use those values if you convert the color to a process color, and also if you choose to
separate all spot colors as process colors when printing.

3.

Adjust the sliders to produce the color mix you want. If you have color management enabled for the
document, InDesign will display a gamut warning: the little yellow screaming triangle with an “!” in it
means that the color can’t be reproduced as CMYK when separated with the current settings.
You’ll have to adjust the color until the warning goes away in order for the color to separate correctly. If
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you don’t, the color will probably not look anything like what you wanted. Luckily, InDesign gives you an
easy solution for this situation. If you click once on the little color patch next to the gamut warning, the
color is adjusted to the closest match that can be printed in CMYK.
If you want to change the color of a swatch throughout a document, use the Swatch Options to change
color values. All instances of that color, and any tints derived from it, will change to the new color.
4.

.Click OK.

Tip: Press Ctrl (Windows) or Command (Mac OS) as you click the New Color Swatch button to create a spot color
automatically. Press Alt + Ctrl (Windows) or Option + Command (Mac OS) as you click New Color Swatch to create
a spot color and open the New Color dialog box.
You can also easily create colors (process only) with the Color Mixer palette:
1.

Choose Window>Color or press F6 to show the palette. The Color Mixer always shows the color of the
current swatch and defaults to a tint adjustment; choose a color mode from its pop-up menu to show the
color channel controls.

2.

Set the new color by adjusting the sliders, by typing values into the color channel fields, or by clicking
anywhere on the “rainbow” below the color fields to more or less randomly select a color. You can also
quickly select black, white, or none.
If you apply the new color to an object, the color becomes an unnamed color. To make an unnamed
color into a swatch, either select an object tagged with the color, or mix up a new color in the Color
Mixer.

3.

Choosing Add to Swatches in the Color Mixer palette or clicking the New Color Swatch button in the
Swatches palette will create a new swatch based on the current color’s values that are shown in the Color
Mixer. You can double-click the swatch to change its name to something more meaningful.

The Color Mixer also features the gamut alarm and gamut remapping functions of the swatch editor. If the
gamut alarm appears, click the alarm icon to remap the color to the closest process-reproducible color.
Creating tints
Tints are simply screened versions of existing colors. You can create tints from both spot and process color
swatches; tints of process colors will be created by multiplying the original swatch’s CMYK percentages by
the tint percentage to achieve a process tint.
To make a quick and dirty tint from an existing swatch, select an object that uses the swatch color, then open
the Color Mixer where the swatch color is displayed.
You can’t change a named color in the Color Mixer, but you can easily tint an object that uses the named
color by adjusting the tint slider in the Color Mixer. This creates an unnamed tint, though the unnamed tint
will be changed if the parent color is altered later.
It is a lot easier to manage tints by creating tint swatches. You can create a swatch from a tint made in the
mixer by selecting the object that you tinted and choosing New Tint Swatch from the Swatch palette’s menu
or just choose New Tint Swatch in the first place to create a tint. Move the Tint slider to set the percentage or
type a value into the tint field.
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Tints are expressed as percentages with the lightest having the lower values and the darkest having the
higher values. Tints of existing colors show up in the swatch panel with the same attributes as the parent
color, except a tint percentage value is displayed after the swatch name.
You can also apply a Tint by selecting any Swatch and changing the Tint value which is located at the top of
the Swatches Palette.
Gradients
Gradients are transitional blends between two colors or between two tint levels of the same color. They’re
often called vignettes in the printing industry.
Incorrect gradient setup causes wasted film and rejected print runs, usually because the gradients appear
banded when printed. Older programs convert gradients specified with spot color to process color when
printed, which is not good if the job was supposed to use two spot colors.
InDesign supports spot-color gradients as long as both colors are specified as spot colors. You can’t mix spot
and process colors in gradients—the spot color will be converted to a process color when printed.
A gradient will print with visible banding if there aren’t enough gray levels available between the start and
the end points. Most high resolution imaging devices, like a film imagesetter, can create enough gray levels
per color separation to reduce or eliminate banding, but the final result will depend on the resolution and
line screen used for output, as well as the version of the PostScript interpreter used in the imaging device.
Many older devices still use PostScript Level 1 or Level 2, which do not perform any sort of gradient
optimization. A device that uses PostScript Level 3 will produce optimized gradients, but these devices are
still fairly scarce in the printing industry. If you create gradients correctly, however, you shouldn’t have to
worry about this.
You should always use the Swatch palette’s menu to create new gradients. It’s possible to create an unnamed
gradient with the Gradient palette, but we suggest that you avoid using any unnamed colors or gradients. If
you want to use swatches for a gradient, you’ll have to create them first. You can’t specify spot colors or tints
of a color in a gradient if they don’t already exist in the document.
To make a gradient swatch:
1.

Choose New Gradient Swatch from the Swatches palette’s menu.

2.

Enter a name for the gradient in the Swatch Name field.

3.

Choose a Type: linear or radial—linear gradients start at the left side of an object while radial ones start in
the middle and spread outwards.

4.

Stop Color lets you choose the start and stop colors or tints for the gradient. You need to click on one of
the endpoints before choosing the stop color from the menu. The very tip of the endpoint icon will turn
black when it’s selected.
While you can choose to create new (and unnamed) colors here, you should really choose Named Color
from the Stop Color pop-up menu, especially if your job only uses spot colors—all unnamed colors exist
as process colors, so you might get an unhappy surprise at the printer later. If you want the gradient to
start or end with white, choose Paper as the stop color instead of using the color sliders.
If one of your stop colors is black, and you’re using process colors, make a new black stop color that

Adobe InDesign CS Course Guide

100

Adobe InDesign CS

COURSE GUIDE

contains 100% black and a high percentage of the predominant process color in the other stop color.
This produces a nice rich transition.
5.

Gradient Ramp—this specifies where the stop color begins to blend (“ramp”) with the other. Dragging an
endpoint causes the stop color to remain solid up to the point where you drop the endpoint, where it
will begin to blend with the other stop color.
The little diamond slider controls the midpoint of the gradient; that is, the area in the gradient that
consists of a 50% tint of each color.

6.

You can add additional “stop” colors to the gradient by clicking under the gradient ramp between the
two end stops. Choose a new color for the stop as before.

7.

Click OK.

How do you know when you’ve set up a gradient correctly? Consider a gradient to be made of thin slices of
tint bands, which usually are skinny enough to appear without noticeable transitions. Bands become
noticeable when the tint bands get too big. You need to make sure that the tint bands stay under 0.05" or
else they begin to become visible.
You can reverse the gradient’s color progression with the Reverse button.
Guidelines for gradients:
•

Use colors or tint values with a fairly wide range, for example, 10% to 90%, in a gradient. Narrow ranges
of color, such as a tint from 30% to 50%, force the use of larger bands of tint, because fewer tints are
available.

•

Make your gradients of a reasonable size. A short distance between two colors in a gradient results in a
smoother transition because the available number of tints is larger.

•

Specify a higher print resolution and/or a lower line screen value. A higher resolution produces more
tints, as does a lower line screen value. If your art shows banding at 150 lpi and 1800 dpi resolution,
increase the resolution (the best option), or reduce the line screen value to 120 lpi or 133 lpi (not a good
option, because this will make your screens a little coarser).

•

Make sure the job is imaged on a PostScript Level 3 device.

You can use some basic math to calculate the available number of tints based upon the final output
resolution and line screen ruling.
To determine the number of tints your final output device can image (N), divide the printer resolution (P) by
the screen ruling (R), and square the result:
N= (P/R)2
If your printer’s imagesetter will be run at 1800 dpi and 150 lpi (a good compromise between speed and
quality), the number of tints available will be 144.
To determine the actual number of tints you can use with your gradient’s selected colors or tints, multiply N
by the difference between the tint values expressed as a decimal (Z). For example, if your gradient starts with
a 30% spot color tint and ends with a 60% tint of the same color, then the difference is 30%, or 0.30 in
decimal.
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T=(NZ)
Using our value for N, this will make 43 available tints in your gradient. If the gradient is small, it will not band.
Now, see if the tint bands between the start and the end of the gradient are big enough to be visible. Divide
the distance between the start and end of the gradient (D) by the actual number of tints available (T). A tint
band size (S) of 0.05” or less is required to eliminate visible banding. For a gradient size of three inches, we
can calculate the tint band size and see if it’s small enough.
S=(D/T)
Using our previous values, S=0.069”, which makes a tint band that’s too fat. Reducing the size of the gradient,
or using a wider tint range, will help create smaller tint bands. Instead of using 60% for the end of the
gradient, use 80%. This gives you 72 available tints, and will result in a desirable tint band size of 0.041”.
If you are using a gradient of two colors, determine the tint differences using both colors. For example, a
gradient might go from 30% Pantone 186 to 85% Pantone 116. Subtract 30 from 85, and convert the result,
55, to a decimal, 0.55. Process color blends usually don’t create significant banding problems, but you should
be aware of tonal differences here. A process color blend that starts with 0c 75m 55y 0k and ends with 30c
25m 10y 0k may exhibit banding because of the tint difference between the darkest inks, in this case, cyan
and magenta. Base your tint difference value on the difference between these two inks.
If you have no idea what the final output resolution and screen ruling will be, consider that 2400 dpi at 150 lpi
is a very common output resolution and ruling for commercial printing. For newspapers, 1200 dpi at 85–100
lpi is standard.
Adding colors to gradients
Add color stops to a gradient bar: drag any number of color swatches from the Swatches palette and drop them on
the bar in the Gradient palette. You can even use the Paper swatch as a gradient stop.

Module 7.7 Swatchbook libraries
Unnamed colors in InDesign are those you create with the Color Mixer and apply to an object. Unnamed
colors can also be created when you delete a swatch and opt to leave the color intact in the document.
Unnamed colors aren’t listed in the Swatches palette and can make things pretty miserable if you use lots of
them and later have to make changes to any objects that use them, because you’ll have to manually change
every object that uses an unnamed color.
Avoid creating unnamed colors, unless you only want to use a color once or twice in a document and can
remember where you applied it if it needs to be changed later. Swatches are very handy—you can create
tints from them, you can change them and have the changes appear automatically throughout the
document (including any tints derived from a swatch), and you can replace one swatch with another and
have all objects that use the old color change to the new color.
The Swatch palette holds the default Black, Paper (white, of course), None, and Registration colors. New
colors can be added at any time with the Swatches palette’s menu or by adding them from an open swatch
library, or by creating a new color in the Color Mixer and choosing the Add to Swatches command from the
Color Mixer’s menu.
You can’t change the color for black, but you can change the on-screen colors for paper. The “paper” color
simply means that wherever it is used, no ink is applied. You can color the Paper swatch to simulate the
appearance of a layout when printed on colored paper.
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The buttons at the bottom of the palette control which swatches are shown and can be used to create and
delete swatches. To create a swatch with the new swatch button, an existing color must be selected;
otherwise, the button is disabled. Clicking the button produces a copy of the selected swatch. To delete a
swatch, click on it to select, then click the trash can icon. A dialog will appear to confirm the deletion and
offer to replace the swatch with any other color in an existing swatch, or to remove the swatch and change
any application of the swatch’s color to an unnamed color.
The Swatches palette provides a menu that offers some swatch management functions. New Color Swatch or
Swatch Options displays the swatch creator/editor dialog. New Tint Swatch displays the tint editor. New
Gradient Swatch gives you the gradient editor. Duplicate Swatch makes a copy of the currently selected
swatch. Select All Unused is a fast and easy way of cleaning up unused swatches when you finish a project.
Select All Unnamed Colors is a quick way of deleting unnamed colors or turning them into swatches.
Swatchbook libraries
InDesign includes numerous preset spot and process color swatches and these are stored in swatch libraries.
They are arranged by the type or by the manufacturer of the color matching system upon which they are
based, and are selected by choosing Swatch>New Color Swatch>Color Mode. You have to scroll through the
colors to find the one you want.
Other swatch libraries are specific to computer displays. The Web library contains the 216 so-called “safe”
colors that will display properly on the lowest common denominator computer screen, an old standard based
on the fairly elderly VGA display system, which had a pretty limited range of color that could be displayed
without dithering; dithered colors looked terrible on screen.
The System libraries are specific to each platform and contain the 256 default system colors. Neither the Web
nor System libraries are all that useful since nearly all modern desktop computers are capable of displaying
more than 256 simultaneous colors, but they are provided if you need to preserve display compatibility with
older computers.
Using swatch libraries in InDesign
To add swatches to the swatches panel, choose Swatch>New Color Swatch>Color Mode, open the desired
library, find the color you want, then double-click on it to add it to the swatches panel.
Pantone spot colors with four-digit numbers are listed after all of the three-digit colors.
InDesign includes six types of Pantone spot color swatch libraries: coated, uncoated, process, process coated,
process uncoated, solid coated, solid uncoated, and solid matte. This reflects the fact that a full Pantone
swatchbook includes color samples printed on coated and uncoated paper. Because of the surface reflection
differences between the two types of paper, the same color can look a little different on different papers.
There’s no difference in the on-screen appearance of these two libraries, but you should be consistent in
choosing swatches from one or the other.
To import a set of colors as a swatch library from another InDesign document or from an Illustrator file,
choose Swatch>New Color Swatch>Color Mode>Other Libraries to browse for and locate the file. When the
library opens, double-click the desired colors to add these to the Swatches palette. Imported libraries will
appear in the Swatch Libraries menu until you quit InDesign. You can copy an InDesign or Illustrator file that
contains the swatches to the InDesign Swatch Libraries folder for later use.
Hint for owners of both Freehand and Illustrator: Freehand includes swatch libraries for many other Pantone
matching systems like metallics and process simulation of spot colors. You can load the desired swatches into
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a Freehand document (Shift-click to select multiple swatches), export it as an Illustrator file, open it in
Illustrator and then save as a native Illustrator file, then open the resulting file’s swatches in InDesign.
The Illustrator file exported by Freehand isn’t entirely compatible with InDesign, which is why you need to
open and save it from whatever version of Illustrator you have. You can drag and drop any global Illustrator
swatch (except for pattern swatches) into an open InDesign document and they’ll be added to the swatches
panel.
You can also drag and drop swatches between open InDesign documents. If there’s an identical spot color
swatch in the destination document, you’ll be asked if you want to make a copy and warned about making
extra separation plates. If there’s any sort of mismatch, the swatch is added to the panel with “-2” appended
to its name, for example, if you made a process swatch out of a spot swatch named Pantone 186 CVC, then
dragged it into another document that had a spot color with the same name, the new swatch is added as
Pantone 186 CVC-2.

Module 7.8 Imported EPS and PDF spot colors
Be careful about how you name spot colors in other programs if you import art from them. InDesign will treat
any spot color not exactly matching those it already contains as new ones, so if you create Pantone 186 CVC,
make sure you use the exact same name for that color in all the programs you use: Illustrator, Freehand, Corel
Draw, Canvas, and so on.
If an EPS, Illustrator file, or PDF file contains spot colors, they will be added to the InDesign Swatches palette
even if they aren’t actually used in the imported file, and you can’t edit or remove them from the Swatches
palette until you delete the placed EPS file that contained them and then choose Select All Unused from the
Swatches palette’s menu, which will make them editable or removable. Always remove unused spot colors
from artwork files before importing them into InDesign.
If you already have spot colors defined in the Swatches palette with the same name and the display color
values differ from those in the InDesign document, you’ll be asked if you want to replace the ones in your
InDesign document with those from the placed file. As long as the actual spot color name is the same,
replacing the swatch isn’t a problem since the display color values only specify how the color is shown on
your screen. If the swatches match for name and color value, the swatch becomes uneditable in InDesign
without any sort of warning, since InDesign is replacing its swatch with the one from the placed file. Process
color swatches from EPS, Illustrator, and PDF files are not imported when such files are placed. But you can
change imported spot colors to process colors:
1.

Double-click the swatch you want to change.

2.

In the Swatch Options dialog box, choose process from the Color Type menu.

Module 7.9 Spot to process colors
To convert a spot color to a process color, simply double-click on its entry in the Swatches palette to display
the swatch options. Choose Process from the Color Type pop-up menu—the color will derive its CMYK values
from those shown in the Color Mode settings.
After conversion, the color appears in the Swatches palette as a process color. Process colors display a solid
gray square in the color mode column of the Swatches palette.
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You can convert any named swatch in InDesign to a spot color, but really, there’s no reason to ever do this
unless you make up a swatch intended to represent something like a spot varnish but forget to set it to spot
when you first create it.
Spot colors must have names that conform to a color matching system in order to prevent chaos and lots of
screaming when the job is submitted for printing. You can name process colors anything you want, since
they’re all combinations of CMYK, which a printer obviously understands.
Replacing or deleting swatches
Suppose a project is built with Black and Pantone 186. Your client calls and tells you that she has decided to
use Pantone 5483 instead. There are a few ways of dealing with this: the easiest and most error-prone way
would be to instruct the printer to substitute Pantone 5483 wherever the separations call for Pantone 186.
Instead, you should replace all occurrences of Pantone 186 with Pantone 5483, including any tints, to prevent
miscommunication and the possibility of a ruined press run.
To do this in InDesign, create a new swatch for the new color, then delete the old one. InDesign will ask if you
want to replace the swatch with another color or if you want to make it an unnamed color.
Choose the replacement color from the Named Swatch pop-up menu and click OK. The original swatch is
replaced with the new one, and any tints or gradients that used the original color will now use the
replacement color. This works the same regardless of the color model used in the swatches.
You could choose to just delete the swatch and convert it to an unnamed color if you like, but if you do this
with a spot color, and if there are any objects in the document that use the color, the resulting unnamed
color will be a process color based on the CMYK conversion of the spot color. Make sure that this is really
what you want to do before you do it!
Shift-click multiple swatches to delete them. You’ll see the same Delete Swatch dialog and you can replace
multiple swatches with just one, or make them unnamed. Choose Select All Unused from the Swatches
palette’s menu to delete any extraneous swatches.
Other types of spot colors
There are inks and coatings that are not in InDesign’s Color Libraries, such as opaque white ink (typically used
on dark-colored papers or transparent materials for packaging), fluorescent and metallic inks, and clear
varnishes.
These cannot be reproduced with process color and must be created as spot colors. Varnishes really aren’t
inks, but they are applied to paper like ink and can be used for some really creative effects. They provide
areas of gloss or matte over the artwork, or can be used alone to make interesting glossy/matte patterns on
the page.
As far as InDesign is concerned, they are just another spot color. The easiest way to create a “spot varnish”
over an object is to clone the object and set its Fill and Stroke, if any, to the varnish color. You may wish to
keep varnish objects on a separate layer.
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Module 7.10 Trapping
No printing press is ever in perfect registration because the sheet or web (roll) of paper will shift ever so
slightly as it flies through the press. Any printing press is subject to small variances and mechanical slop in its
works that can result in minor misregistration no matter how carefully a press operator adjusts all of the
knobs, handles, electronic control systems, and the other controls of a press.
Misregistration can show up as gaps in knockouts, which can be quite apparent and are usually grounds for
the rejection of the job.
There are actually two definitions of trapping: If you ask an electronic prepress operator, the response will be
registration trapping, the type discussed here. Ask a press operator and you’ll get a response that describes
the process of printing inks over each other. Ink trapping is an entirely different topic not covered here.
Fundamentally, trapping is the process of deliberately introducing a bit of distortion into the artwork that
visually corrects for minor (and typically unavoidable) press misregistration, although no amount of trapping
can correct gross registration errors. Done properly, trapping is never noticeable even if the press is in perfect
register, although close examination of a printed piece can sometimes detect applied traps. Bad trapping is
usually worse than not trapping at all, and it’s something you really ought to leave to a printer, but you
should know how to create basic traps.
The process of trapping an object to another object of a different color can be a very technically complex
process and in most cases it is beyond the scope of this book, but there are a few things you can do in
InDesign to make sure that your project can be printed successfully. Complex trapping is best left to
professional prepress technicians, as trapping specifications can vary quite a bit depending on the press, the
paper stock, and the type of printing technology to be used for the job.
InDesign offers two types of trapping: Application Built-in and In-RIP. You choose the type of trapping to use
in the Print dialog box. In-RIP includes comprehensive trap specification settings that work with imaging
devices that support Adobe’s “In-RIP” trapping system; that is, no trapping occurs on your computer and the
specifications set in the InDesign trapping dialog (located in the Print dialog) are sent to the imaging device,
where they are used to perform trapping as the job is separated and imaged. In-RIP requires you to output to
an Adobe PostScript Level 2 or later device. Check with your prepress service provider to make sure they
support this. Typically, such devices can also perform color separation, which frees up your computer much
sooner than if you had to create the separations as you printed the job.
Application Built-in or automatic trapping occurs on your computer. If your prepress service provider does
not have support for In-RIP trapping, you have to use Application Built-in trapping within InDesign. You can
save the settings you make for trapping for use on multiple documents.
Software programs like ScenicSoft’s TrapWise and DK&A Trapper perform trapping on a standard desktop
computer rather than at the imaging device. InDesign can export files that are designed to work with these
programs, but unless you work in a print shop or service bureau, it’s very unlikely that you’ll own, much less
need, these very expensive and complex programs.
Trapping Tips
•

You can avoid trapping issues completely by designing artwork that does not use abutting colors. This
isn’t always possible, but it is the one sure method of eliminating trapping problems.

•

When using process colors, choose abutting colors that contain a high percentage of common process
inks. For example, yellow type set over a green background will not show signs of misregistration
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because the green background is really an overprint of both cyan and yellow process inks, and thus
won’t show any gaps if registration is slightly off.
•

Images do not require trapping unless other objects are placed over then, like colored type or filled
objects and, in this case, the overlaying objects can be trapped to the image with overprinting strokes.

•

Gradients can be very difficult to trap if one overlaps another.

•

Black objects should always be set to overprint anything under them, rather than having them knock out
underlying objects. The only time blacks should not overprint is if a black object has significant coverage
over an object like an imported image, because the image may be slightly visible through the black ink.
In this case, if your job is to be printed with process colors, you can create a “rich” black, which is 100%
black with smaller percentages of the other three process colors. Rich black, when printed over an image,
eliminates show-through of the image under the black.

The traditional formula for a rich black is 100% black, and 60% cyan. You can also add smaller percentages of
magenta and yellow to obtain a very solid, saturated “super” black, but check with your printer for their
recommended rich black formula.
Never specify a rich black as 100% of all four inks. Some paper stocks cannot tolerate heavy ink coverage and
they might delaminate or pick apart on press. This is a particularly messy problem and requires a complete
wash up of the printing press.
•

Do not color overprinting black text with rich black unless the type is very large. Typical body text covers
a small percentage of a background, and any show-through will be negligible. Using rich black in text will
make the slightest misregistration of the press very obvious.

•

Using rich black in reverses requires the use of “keepaways,” which is another fun printer’s term for
spreading reversed objects in the C, M, or Y separations of an object (type or whatever else) that’s
knocking out a rich black area.

A keepaway also chokes the edges of a rich black area. QuarkXPress automatically creates keepaways in rich
blacks, but InDesign doesn’t, and creating these by hand would be a nightmare. You’ll need to use in-RIP
trapping or a trapping application to generate keepaways for InDesign documents.
•

Avoid using light tints or process colors in type unless the type is set in a large size, usually over 14
points, or is set in a heavy, bold display typeface. For one thing, light tints can make type very hard to
read.

For similar reasons, type colored with process colors can also be difficult to read, especially at smaller sizes.
Slight misregistration on press can be very apparent in process-colored type.
•

Disable trapping on pages where it’s unnecessary. These pages will then print faster.

Manual trapping in InDesign
The manual controls available to you in InDesign for trapping involve the overprinting of strokes and fills. You
can specify object-level overprinting with the Attributes palette, and you can specify that all blacks overprint
in the InDesign preferences. You have similar controls available to you in illustration programs such as
Illustrator, Freehand, and Corel Draw, and you can apply what you learn here to artwork created in those
programs that will be placed into an InDesign layout.
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You can’t adjust any overprint settings for imported artwork, and the Overprint Black preference in InDesign
does not have any effect on imported art. These illustration applications also have their own trap-creation
tools, and any overprints or knockouts you create in them are honored in InDesign.
First, we need to explain the concept of chokes and spreads. Chokes are used with a light foreground color
and a dark background color, and the lighter color is “choked under” the darker color. The portion that
chokes under the darker color is overprinted, so if there’s any misregistration, the choked portion will hide it.
Spreads are used with a light foreground color and a dark background color. The lighter color is “spread into”
the darker one, which is set to overprint, so the darker object’s edges overprint the spread lighter color,
which again hides misregistration.
Traps
You can control whether an object will overprint or knock out with the Attributes palette. InDesign will
always overprint black if you check that option in the preferences, so there’s no need to worry about it even if
the Attributes palette doesn’t signal that a black object is set to overprint. It will. If you’ve turned off the black
overprint preferences, then follow along and treat black as any other dark color.
The simplest traps to create are spreads in stroked and filled objects that aren’t overlapping anything else. If
an object’s stroke is dark and the fill is light, and since InDesign measures strokes from the center out, setting
the stroke to overprint will create a trap.
However, this only works if the stroke is darker than the fill. If it’s lighter than the fill, then you have to do a
little more work to make a choke because if you overprint a light stroke, it will end up looking half as wide
because the inner half will seem to vanish, since you’re essentially telling InDesign not to knock out the dark
fill that’s under the inner half of the stroke.
If that’s OK with you, it will work, but if you don’t want to change the stroke’s apparent weight, you need to
manually create a choke, as follows:
1.

Clone the object.

2.

Scale the clone about 95%.

3.

Select both the original object and the clone, then use the alignment panel to make sure that both are in
exact center alignment.

4.

Set the clone’s fill to white (paper).

5.

Send the clone behind the original, then set the fill of the original to overprint.

The amount that you scale the clone is approximate, but it should be enough to allow at least 0.25 point of
overprinting to occur for trap. Because you set the clone’s fill to white, which will knock out anything behind
it, overprinting the original object’s fill will not cause any color shifts.
You can use a similar strategy to trap paths, overlapping objects, and colored type. Just remember these
rules:
•

Light over dark spreads.

•

Dark over light chokes.

Adobe InDesign CS Course Guide

108

Adobe InDesign CS

COURSE GUIDE

•

Chokes require cloning: scale the clone or adjust its stroke weight to accommodate the required trap
width. If the clone is a line segment, set it to white; if it’s a filled path or frame, set the fill to white but
leave the stroke alone. Send the clone behind the original, and set the original to overprint.

•

Objects that partially overlap each other may require you to create clones. Use the scissors tool to
separate and discard the portion of the clone that doesn’t overlap and make your choke/spread
operations on the portion that remains.

•

Filled objects without strokes that overlap other objects may need a thin overprinting stroke that’s the
same color as the fill added to them to create a trap.

•

InDesign allows you to create strokes that use gradients, but this won’t help you trap a gradient to
another gradient. You can use a solid overprinting stroke to trap an adjacent gradient.

A quarter-point trap width may not be large enough for some printing processes like flexography, newspaper
(non-heatset web offset lithography), packaging gravure and lithography, or screen printing, so always check
with your printer for the recommended trap widths.
Trap widths for commercial sheet-fed offset lithography, heatset web offset lithography, and publication
gravure printing will typically be in the quarter-point range. If there’s any doubt about trapping your
documents, you really ought to let your printer handle the process. These examples are geared to creating
very simple traps, and anything much more elaborate is probably best left alone and put through a dedicated
trapping system such as Trapper, Trapwise, or an Adobe in-RIP system.

Module 7.11 Color management
Color management is a complex subject. This module and module 7.12 have a significant amount of
background information. Instructors may wish to have a representative from a local printing company come
in to explain what happens to files when they are submitted for high-end printing.
To print color you must convert RGB to CMYK, but to view it on a monitor you need to go back to RGB. To
proof it, you switch back to CMYK. Today there are an abundance of color management tools and color
utilities but no one stands out as the one system that can do all that you want it to do. Instead, you try to
capture color and print color by the numbers, converting and transforming from one device to another via
look up tables (LUTs) or profiles or some other set of tables of equivalence.
Color separation was originally produced with graphic arts cameras. Then the scanner came into use. That led
to digital color and the ability to edit and manipulate color on computers. All three of those approaches were
based on preseparated CMYK workflows. The next generation approach will likely be digital color using RGB.
Increasingly, you have to design for a multimedia world. Internet browsers use GIF and JPEG. Interactive
media uses PICT or screen images. Print uses TIFF. Television uses NTSC. PhotoCD uses YCC. To switch among
multiple image formats becomes more of a necessity every day. Print is only one form of communication and
images are being re-purposed routinely.
The Output panel of the Print dialog box controls color separation, choice of plates, screen angles, resolution
and screen ruling, and the ability to force spot colors to separate into process colors. The Screening menu
lists all available combinations of resolution and screen ruling that are available on a given device. In some
cases, there will be only one choice for this option.
Choose Composite CMYK if you are sending the job to a device that does its own internal separations but
doesn’t use Adobe In-RIP separations. Some proofing devices find composite files more easily digestible.
Choose Separations if you want InDesign to separate any non-CMYK images and colors. Clicking the In-RIP
checkbox will perform separations on the RIP as long as the device’s PPD indicates the availability of Adobe’s
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in-RIP Separations capability. If you select In-RIP and a message tells you that the device does not support
Adobe In-RIP separation, then change to Separations and let InDesign do it for you. Composite Gray will
convert the file to a grayscale print. Composite RGB will convert or leave the colors as RGB to be used for
outputting files to non-printing devices such as eBooks or websites.
InDesign will separate non-CMYK colors and images according to the ICC separations profile you’ve chosen,
only if you have enabled color management for that document. If not, InDesign uses its default internal
separation tables. Pre-separated images and CMYK colors are passed through unchanged if you have
Separations turned on, even if you choose In-RIP Separations. All In-RIP Separations does is send a composite
stream of PostScript along with specific comments and instructions for the Adobe In-RIP system that aren’t
sent if you choose Composite in this dialog.
Don’t change the Frequency and/or Angle settings for process colors. You can change the Angle for any spot
colors present in the job, and then only if these are used in a duotone or tinted overprint with another color.
Otherwise the screen angle of any spot color tints can be pretty apparent. It’s common for designers to define
a spot color as one of the process colors, typically magenta—this eliminates any confusion in the output
stage, if it’s understood that the magenta separation will be printed on press with the intended spot color
instead of magenta—the screen angle for the spot color is always correct.
To omit specific ink colors, click its name, then uncheck the Printer Icon next to the ink color’s name. InDesign
is smart enough to know whether a document only contains one or two process colors, and only prints
separations for any present in the document, so you don’t need to uncheck the box for unused process
colors. Select Composite CMYK to force the conversion of all spot colors to their process derivations.
Remember that doing this will produce colors that are unlikely to match the actual spot colors.
A lot of time and money is wasted when a job arrives at a printer and the prepress operator discovers that the
job is essentially unprintable as-is because the images and colors are not set up properly. Expensive rework is
required to get the job on the press. Here are a few pointers on preparing files before sending them to the
printer:
•

If your job is printed with just black (or any single ink), use grayscale or line-art TIFFs and create vector art
with only black and tints of black.

•

If your job is printed with spot colors (including black), make sure that the spot color names in all
programs used to create the project are identical. If not, InDesign will treat misnamed colors as separate
spot colors. Your two-color job may suddenly become a four-color job because InDesign can’t
differentiate between “Pantone 116 CVC and “Pantone 116 CVU.”

•

Don’t use “Pantone Process Black” for black in an illustration program, because you can’t edit black in
InDesign and you’ll have to change it back to plain old black in the originating program because, to
InDesign, it is just another spot color.

•

TIFF images in spot color jobs should be saved as grayscale or line art and then colored in QuarkXPress,
or you can create duotones of black and/or spot color inks in Photoshop. You can use up to four inks with
Photoshop duotones. Watch the color names! Photoshop 5 allows the use of spot color in images
without having to create duotones.

•

If your job is to be printed in four-color process, spot colors must be converted to process colors before
printing; otherwise you’ll end up with extra separations and extra expense. If you plan to use both spot
and process colors in a job, convert all named colors to process except for the ones that will print as spot
separations.

•

InDesign imports any named spot colors in EPS, Illustrator, or PDF files (including Photoshop duotone
files). If you import such files and any colors appear in the Colors palette, and if you need to print the job
in four-color process, you should convert the colors to process in the original application (or convert a
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Photoshop duotone to RGB or CMYK) and export it again. After you update the image in InDesign, you
can delete the spot colors from the Colors panel. InDesign can be set to convert all imported or native
spot, LAB, and RGB colors to CMYK, but the results may not match what you expected.
•

Be very wary of enlarging bitmapped images (TIFF or EPS) in InDesign. The image quality degrades and it
will become pixilated at enlargements much over 110%. Always try to scan or create bitmapped images
at the actual size you plan to use. Alternatively, if you don’t know what the final size will be, you can
oversample an image when scanning or creating it; that is, use a higher resolution. Typically, images are
scanned at twice the value of the lines per inch (lpi) screen ruling that will be used in the printed piece. If
your job will be printed at 150 lpi, you should use a 300 dpi resolution. If you aren’t sure about the final
size or screen ruling, you can scan it at a higher resolution, and when you decide on the size, you can
reduce or enlarge the image in Photoshop and then downsample it to the optimum resolution.

•

Always try to use the optimum resolution. If you reduce a 300 dpi image to 50%, it becomes a 600 dpi
image, and will take much longer to print than it would at 300 dpi without any increase in quality.
Similarly, a 300 dpi image enlarged 200% becomes a 150 dpi image, and will look terrible when printed.

An exception to the dpi=2 x lpi rule is scanned line art, which is always black-and-white. Because this type of
artwork is usually very sharp and detailed and is not generally converted to a halftone when imaged, it
should be scanned at a very high resolution of at least 1200 dpi. The same warnings about enlargement and
reduction apply to high-resolution line art.
•

InDesign can convert RGB images to CMYK when you print separations, but this will almost always result
in a final image that may look quite different from the original RGB image. Unless you’ve implemented a
color-management system, you might always want to convert RGB images to CMYK (or grayscale, or
duotone, depending on your print process) before you import them. That way you can see for yourself
how much the image’s colors might change, and you can make any needed adjustments in the image’s
original application. The same applies to non-CMYK colors defined in illustration programs and in
InDesign. Always define colors according to the printing process used: spot or four-color process

A printer will charge you extra to make these conversions and you may have little control over any necessary
color correction.

Module 7.12 Applying/exporting profiles
In 1993, Apple Computer introduced an operating-system-based color management system (CMS) called
ColorSync. This first version was pretty limited and no applications supported it. It was an interesting idea,
though—the first attempt at an operating-system-level color management system on any computer. The
idea was to provide a system that not only provided consistent color reproduction, but one that reduced the
amount of time spent manually tweaking images and adjusting them for various types of output devices, and
also one that reduced the need for highly-skilled scanner operators and color separation specialists.
The graphic arts industry has been slow to accept computerized color management and prefers to rely on
professional experience to achieve consistent high quality color reproduction. Even in 1999, there weren’t
very many print shops that used any sort of color management system, because there was still no substitute
for an experienced color pro, and because the implementation of a color management system was
expensive, time-consuming, required extensive training, and also required that clients of printers and other
graphic arts service providers be trained as well.
Given the fact that a large number of incoming jobs still require correction of many mistakes made by
producers, it’s not very likely that the average graphic designer will invest the time required to learn and
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implement a CMS, even though more and more designers or other producers are scanning their own artwork
because it’s cheaper and faster than using a professional scanning service.
Such a scenario is a perfect argument for the use of a CMS, since few end users really know very much about
the intricacies of color and color correction. If producers had access to accurate device profiles and had a bit
of training, many of the common production-halting problems that occur once a job is handed over to a
printer could be reduced significantly.
The International Color Consortium (ICC), a group of software and hardware developers, has developed a
standard for current color management systems. The ICC-developed device profile is data that describes the
input or output characteristics of a particular piece of equipment. The profile is embedded within an image
and is interpreted by an application, such as Photoshop or InDesign, for display and printing purposes.
Color space conversions or image adjustments are performed using the operating-system-level color
management engine, which is either ColorSync 3.0.3 on the Mac, or Image Color Matching CS (ICM2) on
Windows 98. By putting the core of the CMS at the operating system level, embedded device profiles can be
used across platforms by any application that supports ColorSync or ICM2 color management. Nearly all
professional prepress and graphic arts applications support both now, and profiles can be moved between
Macs and Windows machines.
The components of a color management system are the input and output device profiles and the color
management module (CMM), which acts as an interface between an application and the operating-systemlevel color management system. CMMs are numerous and have been developed by a number of companies,
including Adobe, Kodak, Heidelberg (formerly Linotype-Hell), Agfa, and others. Each has its own merits.
The Adobe ACE (Adobe Color Engine) is automatically installed when you install InDesign or any other recent
Adobe application. The Heidelberg CMM is the system default for ColorSync and ICM. It’s really important
that all of your CMS-capable applications use the same CMM, which can be chosen both at the operating
system level and at the application level. Always use the same CMM throughout a workflow, even across
platforms.
Color conversion occurs in a Profile Connection Space (PCS) which is the bridge between an input and an
output profile. This space is typically the LAB color space, although other CIE-defined color space models can
be used, such as the XYZ space.
Creating profiles
Device profiles, when created properly, contain all of the specific color characteristics of a device. For input
devices like a scanner or monitor, the profile typically contains an RGB>PCS>LAB color lookup table and a
gamut range definition. Since a monitor can be both an input and output device, its profile will also include a
LAB>PCS>RGB lookup table.
Output profiles usually contain LAB>PCS>CMYK and CMYK>PCS>LAB color lookup tables, and they’ll usually
include specific instructions for color separation parameters such as dot gain, under-color removal (UCR),
gray component replacement (GCR), under-color addition (UCA), and tone compression data.
Output profiles contain bi-directional color lookup tables because they can also be used as source profiles for
CMYK images that do not contain an embedded profile (so-called “legacy” images) but which have been
prepared and separated for a particular output device.
You can create your own profiles or use many “canned” profiles included with many devices and applications.
Creating profiles yourself requires a serious commitment both in time and money, if you want to do it right.

Adobe InDesign CS Course Guide

112

Adobe InDesign CS

COURSE GUIDE

Each device (meaning each and every monitor and printer and proofer and scanner and printing press and
digital camera and film recorder and video frame grabber and so on in your facility) must be profiled with
specialized software and often with specialized equipment. The ICC profile created from a profiling
application can then be used in production.
Profiling steps differ depending on the device in question. Scanners are probably the easiest to profile since
you don’t need any fancy colorimeters, and some scanners include the software necessary to generate the
profile. First, a known color target is scanned.
These targets are typically a bunch of gray and colored patches reproduced onto transparencies or
photographic prints that have been produced to very exacting tolerances, and the color reference values for
these targets are known to the profiling application. A common target used in device profiling is the IT8.7
series of targets, which are available in numerous types and brands of photographic media.
You want to use the IT8 target that’s going to represent the type of media that you scan; for example, if you
always scan reflective photos printed from Agfa film on Agfa paper, you need an Agfa paper IT8, but if you
also scan Kodak Ektachrome transparencies, you need an Ektachrome IT8 transparency target. These items
are not cheap and they’re easily damaged. Each target you purchase should include a file containing its
reference LAB color values against which measured values are referenced when generating a profile. The
variation is usually quite minimal, but you should be aware of it if you are involved in image scanning and
reproduction.
Once scanned, the profiling software samples each color patch in the resulting digital image file, and
compares the scanned colorimetric values to the known values, and reflect the difference in the profile. Once
the profile is generated, the scanner’s quirks and operating characteristics are known quantities, and the
profile can be used to adjust scanned images to known colorimetric parameters. Using a CMS and a scanner
profile won’t fix a terrible photo, but it ensures that what you get out of scanner is going to be a lot closer to
the actual scanned artwork than without it.
Digital cameras are profiled by photographing a reflective IT8 target with the standard lighting and exposure
settings you normally use, and the profile is created the same way as it is for a scanner after the image is
downloaded from the camera.
You can make a rough profile of your monitor with the Adobe Gamma utility that is installed along with
InDesign, but it’s no substitute for a colorimeter and a profiling application. Instructions for using Adobe
Gamma are in your InDesign manual, but if you’re serious, you really need either a monitor that has its own
calibration device (typically a suction-cup colorimeter) or a stand-alone colorimeter with a suction-cup
attachment and a profiling application. Once created, you must always use that profile with that monitor, and
since monitors go out of whack all the time, you need to recreate the profile every few weeks. Old monitors
are bad candidates for use in a color-managed workflow because they’re often too dim or the controls are
not precise enough.
Profiling of printers, proofers and printing presses is expensive and takes a lot of time. Ideally you should
have an XY-scanning colorimeter or spectrophotometer, because you’ll be reading a vast number of color
patches during this process and you will slip up eventually and create a bad profile. These devices
automatically sample each patch on a printed color target, which is usually the same one used for the
profiling of a scanner.
One stumbling block to widespread adoption of color management is this: in order to really take advantage
of the color consistency benefits, one needs to not only profile every output device, but one must profile that
device every time a variable changes. With some devices, like digital color proofers or analog proofing
systems, the substrate and pigments don’t change much, but think of a printing press. Not only are there
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thousands of different papers and other substrates, there’s also a huge number of ink suppliers—if you
sampled cyan inks from ten different ink manufacturers, you’d end up with ten different spectral curves.
Fortunately, you can usually get away with using a profile developed for a printing standard, such as those
from SWOP, GRACoL, SNAP, FIRST, and GAA, instead of trying to profile every paper and ink in existence.
However, it’s probably a good idea to create a press profile if you always run the exact same paper stock,
always use ink from the same supplier, and always perform incoming inspection of paper and ink, or receive
certification from suppliers that these materials are in conformance to your specifications. This way you can
achieve a much more accurate characterization of your particular press, printing conditions, papers, and inks
than you could by using, for example, a SWOP profile, which is a pretty loose specification.
You could do better, but it’s not worth the effort to generate custom press profiles if papers and inks keep
changing. It can take from 1-3 days to perform a thorough press characterization, and most shops won’t
bother with that sort of time commitment. Instead, you can choose from one of the standard press profiles
that closely matches your printer’s recommendations for GCR/UCR, dot gain, paper stock, and ink set.
Creating a profile for a proofing device, color printer, or digital color press involves printing a target, typically
an IT8 or other target, on the device, measuring the printed results with a colorimeter, then creating a profile
from that data.
To create a profile for a conventional press, you separate and image the target, make plates, hang the plates
on the press, ink up the fountains with your standard process inks, and do a complete make-ready on the
press as if this test were any other print job. Too many printers, due to time and financial constraints, don’t
allow the press to come up to color completely and the result is a profile that’s probably worse than a canned
one. Only after standard ink densities and gray balance levels are achieved should the printed result be
measured and profiled.
Some profiling applications require the use of proprietary color targets, some of which may contain over a
thousand color patches. You must use the digital target included with or generated by the profiling
application to get consistent results, not a scanned version of a target, because digital targets are created
with known color values against which output color values are measured.
Applying profiles
ICC profiles exist as individual files on your computer, but a profile is of little use until it is embedded within
an image. You apply a scanner profile when you scan an image, and it is saved with the image. Scanner
profiles are always input profiles.
A monitor profile might seem to be obviously an output profile, but most of the time it’s really an input
profile, because you’ll be making adjustments and corrections to the image based on the monitor display,
and you want that monitor’s characteristics to carry along with the image. For artwork created on the
computer, your monitor profile is also the input profile. In fact, if your monitor is properly calibrated and
profiled, you should substitute its profile for that of the scanner if you make any sort of adjustments or edits
to the image.
You can leave the scanner profile embedded if the image is unchanged. Use the monitor profile for RGB
images that lack embedded profiles.
More and more digital stock photography includes embedded profiles, which should always be used as the
input profile for these images unless you modify or change the image, in which case you should embed the
monitor profile.
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Once the image is captured or created, you can edit it visually until it looks the way you want it to, then you
can soft-proof the image on the monitor by setting the monitor profile as the source and the final output
device as the output device or destination.
Proof the image on your printer by using these same settings, but choose your proofer as the device that will
simulate the final output. You can change the output profile to simulate how the image might look when
printed on a different type of press or other final output. Save the image with the monitor profile embedded
in the image.
When you place the image into a page-layout application that supports color management, select the correct
profiles in the application’s display, proofer/printer, and final output profile settings. Select default profiles for
any artwork created within that application, which means choosing profiles for RGB, LAB, and CMYK color
models. These last profiles can also be applied to images that lack embedded profiles.
To soft-proof the entire layout, use the monitor to simulate the final output device. Use the proofer or printer
profile when you’re ready to make a proof. If you need to make traditional analog proofs from film, such as a
MatchPrint or WaterProof, use a profile created for that proofing system.
Once the proof looks okay, you can then send the entire job to the final imaging device, or write it to a
PostScript or PDF file. Choose the final output profile for your printing press or other final output as the
output device. The choice of sending preseparated or composite data depends on your equipment or your
printer’s needs.
Rendering intents
When you assign a profile to an image, you can also specify a rendering intent. A rendering intent is a set of
instructions that tell the CMS how an image should be converted from one color space to another. Recall our
discussion of color space gamuts—LAB has the largest gamut, RGB the next largest, and CMYK the smallest. If
you have an image in LAB space, and it is to be converted to CMYK for separation, you want to tell the CMS
how to handle LAB colors that exist outside of the CMYK output gamut. Because the CMYK gamut is so much
smaller than the others and because CMYK is the color space of anything that gets printed in color, differing
methods for handling the conversion were developed to accommodate the needs of different types of
images:
•

The perceptual rendering intent is ideal for scanned color photographs. Choosing this intent causes the
CMS to perform gamut compression, which preserves the visual relation between color spaces while
compressing the tonal range and gamut of the source profile to map within that of the destination
profile. Saturation of colors may decrease, but hue shifts are minimized. Colors are moved into gamut
proportionally and are not overlapped or “clipped.”

•

The saturation rendering intent is intended for typical office graphics such as charts, where color
accuracy is not critical. This intent attempts to preserve apparent color saturation at the expense of hue
accuracy. The gamut is not compressed; rather, out-of-gamut colors are mapped to the closest in-gamut
equivalent; this is called clipping. Different colors outside of the destination gamut may end up looking
the same after gamut mapping.

•

The two colorimetric intents, relative and absolute, behave like the saturation intent as they move out-ofgamut colors within the gamut of the destination device, where they may overlap. Similar but slightly
different out-of-gamut colors may end up looking the same after being clipped. However, all clipping is
performed with maximum hue accuracy in mind rather than saturation. The colorimetric intent is best
used for solid-color images like corporate logos and process-color derivations of spot colors, where color
matching accuracy is important. The absolute variant directly maps the source gamut to the destination
gamut, while the relative variant takes the white point of the source and destination into account when
performing the conversion.
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The white point is usually the colorimetric value of a paper stock or a monitor’s brightest point. The relative
variant is only useful if the profiles contain accurate white point information, which you really won’t know
unless you created them yourself. The absolute variant is really not recommended because it ignores the
device’s white point, which is important because the white point is used to define an image’s appearance,
especially in lighter areas. In general, use the relative colorimetric intent only for critical color matching. The
colorimetric and saturation rendering intents should never be used for photographic images.
In some cases, you might not even want to use a color management system. If your production process is
completely under your control from start to end, and you’re very familiar with it and the nuances of a CMYK
workflow, you probably don’t need to bother. But, if you’re preparing work for printing at multiple sites, or if
you want to repurpose files for cross-media publishing, you may benefit from a color management system.
The decision to use or not use a color management system will really depend on the capabilities of your
production service. If they don’t use a color-managed production workflow, then there’s not much point in
your using one either, but if they do, then you could really stand to gain from learning how to implement
color management in your own production process. Be aware that if you create your own profiles and supply
profiled images to a print shop, and one of the profiles happens to be no good, you will probably be
financially responsible at the prepress end for fixing the problem.
Color management in InDesign
Color management only works with bitmapped images; it won’t do anything to vector EPS files, although
bitmapped Photoshop EPS files can contain embedded profiles which InDesign will honor. Vector art from
programs like Illustrator or Freehand must be converted to TIFF with an embedded profile for InDesign to
color-manage it.
It’s possible for EPS files to contain multiple bitmapped images, each of which can have its own embedded
profile. PDF files created with Acrobat 4.0 and 5.0 can also contained embedded profiles and, like EPS files, a
PDF file with multiple images in it can contain multiple profiles. You can’t reassign a profile to any EPS or PDF
art in InDesign as you can with a TIFF image.
If you convert QuarkXPress or PageMaker documents that contain color-managed images, the profiles
embedded in those images are preserved. If the images’ profiles are not ICC-compliant, they will be replaced
with the default InDesign profiles you specify in the application color settings. This can happen if you have
old QuarkXPress 3.3 files that have EFIColor profiles in them or PageMaker files that have profiles from the old
Kodak color management system.
Setting up the CMS
InDesign has two levels of color management settings: Color Settings and Convert to Profile. To perform the
initial setup of the CMS for InDesign, choose Edit>Color Settings. There are several options in the Color
Settings dialog box:
•

Enable Color Management is pretty obvious. You explicitly need to turn it on explicitly for each
document.

•

Settings—You should either select one of the default Color Settings in the Settings menu, or enable the
Advanced Mode to achieve the most options. Once you have set up your Color Settings properly you can
save those for later use. You can also load other pre-made or custom Color Settings.

•

Working Spaces—This is where you would select your RGB and CMYK Working Spaces or ICC profiles. If
your document images do not have an ICC profile attached to them, these working spaces will be
applied.
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•

Color Management Policies—This area allows you to check if every image you place into InDesign has
the same ICC Embedded Profile as the Working Space. You can prompt InDesign to alert you every time
you place an image that has a Profile Mismatch or Missing Profile. In the prompt window you could
assign, convert, or not convert to the pre-set Working Space. Every time you open any InDesign
document that has different color profiles you will be prompted to do one of these three options. This
can get very annoying, but helps to ensure all your images are using the same color profiles.

•

Engine—By default, Adobe’s own color management system is chosen here, and it’s the only choice in
the Windows version of InDesign. On the Macintosh, you can leave it set at Adobe (ACE) or you can
choose Apple ColorSync to use the Mac OS as the color management engine. If you choose the
Heidelberg CMM, you’ll be using ColorSync with the Heidelberg CMM, which isn’t readily apparent from
the dialog. However, you should probably leave the Engine setting at Adobe (ACE), especially if you plan
to share files across platforms, which will take advantage of the Adobe Rainbow Bridge system that’s
used in all recent Adobe applications for both platforms.

The Adobe (ACE) is built into Photoshop and Illustrator and it’s actually called “Built-In” in Photoshop. You
can also change to a different engine in those programs. Be sure that all of your applications are using the
same CMS or CMM for consistent results.
•

Rendering Intent—Please refer to the earlier explanation of Rendering Intents in this Module.

•

Black point compensation—This will compensate the black point of the image to a match the Rendering
Intent and CMM specified.

Assign Profiles
After you’ve set your profiles in the Color Settings dialog, you set up the Assign Profiles Settings. Choose
edit>Assign Profiles. If you do this with no document open, these settings will be applied to any new
documents you create afterwards. If you apply these settings with a document open, they only apply to that
document.
Assign Profiles has similar options to the Color Management Policies in the Color Settings window. Assign
Profiles will assign the current Working Space or another Profile of your choice to all of the images in your
document. It basically discards the embedded profiles of all images and tags the same profile onto each
image.
Typically, CMYK color separation of RGB and LAB color images and art occurs on your computer as you print
to a separations device such as an imagesetter, but if you have In-RIPs seps, you send composite,
unseparated data to the RIP or imager where it is separated internally. This frees up your computer a lot more
quickly. Since PostScript has no clue about ICC profiles, these must be converted to the CSAs and the device’s
CRD is used to perform the gamut space conversion.
•

Solid Color Intent—For this Rendering Intent you would most likely use Saturation Rendering, which is
best suited for Graphics.

•

Default Image Intent—As mentioned above Perceptual Rendering is best for images.

•

After Blending Intent—This is the intent used on transparencies. Perceptual would be the best intent to
use.

Convert Profiles
By default, color conversion is off in InDesign. You enable it in the Color Settings. It’s off because there
wouldn’t be much of a point in having it on unless your Color Management Settings were already set up,
which is why you do that first.
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To convert all image profiles, choose Edit>Convert Profiles. There are several options available:
•

Source Space—These are the default profiles used to color-manage any artwork you create in InDesign.
They are also used when an imported image lacks an embedded profile. Choose the profile that
represents the most common source of your images.

The CMYK profile should usually be set to the same profile as your CMYK Working Space, which you set in the
Color Settings.
The RGB source profile should be the one for your profiled monitor. You can also choose from several other
RGB color space profiles that are used in Photoshop, but the monitor profile is the one you want.
•

You can choose a default rendering intent. In general, you should not change these settings for the
reasons discussed already about the various rendering intents. The only one you might want to change
would be for solid colors, which you could set for saturation rendering for various types of business
charts or if you are more concerned with saturation of solid colors (which, despite the name, includes
tints) than with faithful reproduction of solid colors.

Once you’ve made your choices, you’re ready to start placing images. If you’re working with a document
that’s open and already has color-managed images placed in it, InDesign will read the profiles and perform
any visual adjustments needed, especially if you’ve chosen to simulate your final output on the monitor.
Colors will probably appear a lot less bright and vibrant after you do this, but that’s just color management
doing its job. You really do want to see as close a simulation as possible to your final output. Your display
options must be set for High Quality Display in order for InDesign to color-manage image display. If you use
Optimized Display, the images are color-managed when they are printed, but not on the screen.
Photoshop notes
The Adobe RGB (1998) or the ColorMatch RGB spaces are the best choices because they offer the widest RGB
gamut. The basic difference is in the gamma and white point settings. Generally, the D50 white point and
gamma of 1.8 in the ColorMatch space is preferred for print work. You can also choose your monitor’s color
space, which is derived from its profile. Never choose the sRGB space. sRGB is a lowest-common-denominator
profile with a tiny gamut and was never intended for professional publishing.
Even though RGB as a general color space offers a wide color gamut, compressed RGB color spaces have
been defined for various outputs, such as television, photographic paper, motion picture film, a web page,
and so forth. The Adobe RGB profile is derived from a wide-gamut RGB specification defined by the Society of
Motion Picture and Television Engineers (SMPTE) known as SMPTE 240-M.
If you’re going to use color management, you should set up Photoshop’s Profile Setup to embed profiles in all
images. In the RGB setup, choose the Adobe RGB (1998) space and check the Display Using Monitor
Compensation checkbox. In the CMYK Setup, choose ICC, make sure the chosen profile matches that of your
separations device, and choose the Built-in CMS, which is the same as the Adobe CMS in InDesign and
Illustrator.
Applying profiles in InDesign
When you import or place an image, InDesign displays the usual file dialog box, but there’s a checkbox there
that’s usually off by default called Show Import Options. One part of the Show Import Options deals with
image profiles.
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Here you can choose to either color-manage an image, or not. If you choose not to, the image is never colormanaged. You might want to choose this option for pre-separated CMYK images that don’t require any
further color changes. If document color management is turned off, you can still choose to enable it for an
image and select a profile; it’s just that nothing will happen with that image, color management-wise, until
you assign or convert profiles.
If the image has an embedded profile, the Profile field will default to Use Embedded Profile. You can change
the source profile, but you really ought not to unless you know that the embedded profile is incorrect, or if it
is out of date and a new profile has been generated since the image was acquired or edited. You can also
choose a rendering intent, but the default intent is usually correct.
If an image lacks an embedded profile, the Profile field in the dialog will read Use Document Default, which
will assign the appropriate LAB, RGB, or CMYK profile as set in the Color Settings or you can specify a
particular profile. If color management is enabled, all placed images without profiles will have the defaults
assigned to them unless you specifically choose otherwise when placing the image or changing the image’s
color management settings from the Image Color Settings dialog.
You can convert or assign profiles to images that have already been placed in an InDesign document. Choose
Object>Image Color Settings to display the image settings dialog, which gives you the same level of control
as is available in the Image Import Options.
Sometimes profiles can have the same names yet have different characteristics. If this happens, any
embedded profile will take precedence over any document-specific profiles.
Exporting profiles
The ins and outs of exporting InDesign documents are covered in Lesson 8, but as long as you have color
management enabled, profiles are exported along with an InDesign document. If color management is
turned off, profiles aren’t exported.
Note on Color management for non-print media: Adobe Acrobat 4.0 and 5.0 supports color management for
screen viewing, but chances are good that most people viewing PDF files on their computer screens have
never calibrated their monitors. The same applies to web graphics—even though Microsoft’s Internet
Explorer supports ICC color management, the vast majority of web surfers have never calibrated their
monitors or created profiles for them, so it’s a rather specious feature except in tightly-controlled Web
environments.
Enhanced support for Photoshop (PSD) files
InDesign CS imports native Adobe Photoshop CS files. What’s more, this native support has been expanded:
InDesign CS now places and outputs duotone, tritone, and quadtone Photoshop (PSD) files, as well as PSD and TIFF
files that contain spot channels. It also prints raster-only Photoshop DCS 1.0 and DCS 2.0 files correctly when they
interact with transparent elements and when using in-RIP separations, and it retains the high-resolution image data
when it exports these DCS files to Adobe PDF. This new support for PSD files reduces or even eliminates the need for
labor-intensive DCS and separation-based workflows. You can now replace these workflows with a more efficient
composite output workflow.

Module 7.13 Separations Preview palette
The Separations Preview palette enables print professionals, designers and production artists to preview and
evaluate spot and process color separations onscreen. It helps identify and prevent costly mistakes before they
appear in film or on press. The Separations Preview palette displays spot and process plates using either the default
ink characteristics or the custom ones specified with the Ink Manager (available on the Swatches and Separations
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Preview palette menus or in the InDesign CS Print dialog box). Overprinting information, ink aliasing, and other
output settings are also included in separations preview.
You can enter ink limits to check how the output will perform under different press conditions or on different
substrates. Problem areas are then highlighted onscreen. A Desaturate Black option—available when color
management is disabled—can help you visualize more accurately how black will appear when printed as compared
to rich black. The Separations Preview palette helps print professionals more easily and quickly detect the effects of
overprinting, knockouts, ink limit issues, black ink printing, and more.
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Lesson 8: Import and export
Module 8.1 Images overview
Images can be loosely divided into two types:
•

bitmap (raster) images

•

vector images

In professional publishing, bitmaps are generally saved as TIFF or EPS files; vector images are always saved as
EPS files. EPS files can contain either type of image, or a combination of both. Other formats can be used if
necessary, though converting these to either TIFF or EPS will decrease the likelihood of problems when the
document is printed.
InDesign can import the following types of images, along with PDF files which may already contain them:
Vector—EPS, Windows, SVG
Bitmap—TIFF, WMF EPS, DCS EPS, BMP, GIF
Other—JPEG, Scitex CT, Macintosh PICT, PCX, PNG
Vector EPS files usually come from illustration programs such as Illustrator, Freehand, Canvas, and Corel Draw.
TIFF and bitmapped EPS files usually come from image-editing programs such as Photoshop. Scitex CT files
are produced by high-end Scitex imaging workstations. DCS EPS files are similar to regular EPS files except
that DCS (Desktop Color Separation) files are preseparated when they are exported from the originating
application. Ask your printer if DCS files are preferred, since they usually process more quickly than plain EPS
files. You cannot use DCS files for a composite PDF file; you’ll only see the black separation of the file in the
resulting PDF. PDF/X is a proposed extension to PDF that is more attuned to high-end printing.
Deciding whether to save a bitmapped image as a TIFF, EPS, or native Photoshop file depends on a few
factors. If you have created a clipping path in Photoshop, you can use any of these formats because InDesign
will recognize embedded clipping paths in them. However, if you need to regularly support older page layout
applications, you’ll need to save Photoshop files as either TIFF or, preferably, EPS. QuarkXPress 3.3 only
supports clipping paths in EPS files, and many people still use QuarkXPress 3.3, so for maximum compatibility
with the rest of the world, save images with clipping paths as EPS. QuarkXPress 4.0 and PageMaker 6.5 also
support TIFF images with clipping paths, although the Windows version of PageMaker 6.5 won’t display them
properly.
Leaving images in the native Photoshop format has a few advantages: you don’t have to keep saving out
flattened TIFF or EPS copies of the image and you only need to maintain one file. The downside is that
complex images with many layers tend to create enormous files, and you’ll have to send the whole file along
with an InDesign document. A flattened TIFF or EPS version of the same file will usually be a lot smaller.
InDesign is currently the only application that can place a native Photoshop file.
Photoshop monotones, duotones, tritones and quadtones must be saved as EPS. Any native Photoshop files
that have had spot-color channels defined must be saved as DCS EPS files, because InDesign won’t import
spot color channels from these files.
DCS EPS is a special format for EPS invented years ago by Quark to support CMYK printing in QuarkXPress CS,
which could not separate anything by itself. A DCS file consists of a master EPS image file and four or more
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preseparated CMYK files, plus files for any designated spot colors. Photoshop lets you export a CMYK image
as single or multi-file DCS, and the choice of single-or multi-file format is really up to you and your service
provider. Single-file results in one giant EPS with all of the separations embedded in it; multi-file gets you a
smaller EPS along with a separation file for each process and spot color. Some imaging equipment still
requires multi-file DCS, so always ask your printer, if in doubt. There’s really no need to use DCS anymore for
CMYK images, but you must use it for getting spot or Hexachrome color channels out of Photoshop and into
anything else. CMYK images can be saved in TIFF, EPS, or DCS format with no difference in the final quality of
the image. You cannot create a composite PDF, EPS, or PS file from an InDesign document that contains
placed DCS images—DCS is only intended for a preseparated workflow.
TIFF files have evolved quite a bit since the mid-80s when the format was introduced. TIFF files can contain
monochrome (the so-called “bitmap” mode in Photoshop, grayscale, RGB, CMYK, or LAB image data. They can
be saved uncompressed, with JPEG lossy compression, or with LZW lossless compression. You usually don’t
see a huge compression factor with LZW compression except with monochrome line art. TIFF files can also
contain clipping paths, OPI comments, and alpha channels, which are masks created in Photoshop. InDesign
supports OPI comments in TIFF files, but it can’t use alpha channels, so if you make masks in Photoshop you’ll
need to create clipping paths from them. InDesign will place TIFFs regardless of any applied compression,
although it may take longer to place compressed TIFFs and print documents containing them.
Scitex CT (for ConTone, or continuous-tone) images are similar to bitmapped EPS files and are generated by
very expensive and increasingly obsolete Scitex color imaging workstations. There are millions of archived
images in the CT format. The other Scitex image format, LW (LineWork, which is the same as line art and
rasterized type), is not supported by InDesign.
PICT, PCX, GIF, PNG, and BMP aren’t well suited for quality printing. Files in these formats are typically lowresolution, low-color bitmap files that will print poorly. If you want to use them in a layout that will be
printed, open them in Photoshop and convert them to TIFF before using them in an InDesign document.
They’re well-suited for use in a Web page and InDesign will always convert images in other formats to GIF or
JPEG when exporting a document to HTML.
Always convert WMF files to EPS before attempting to use them for professional publishing. Freehand can
open and convert WMF to EPS on either platform; Illustrator can only do this on a Windows machine.
InDesign supports only vector data in WMF files, even though they can contain bitmap data too.
Unconverted WMFs will print poorly or not at all.
JPEG images can be used directly in an InDesign document. JPEG is a highly-compressed image format that
achieves its sometimes spectacular compression levels by discarding portions of the image that the
compression routine considers to be expendable. This is called lossy compression.
Lossless compression, such as an LZW-compressed TIFF, preserves all of the image data. People who use JPEG
images for printed material are sometimes unpleasantly surprised when compression artifacts (unacceptable
mottling and patterning that appear especially across areas of flat color and around edges) appear in the
printed piece. The higher the level of compression, the more data discarded from the image, and the artifacts
will become more and more pronounced. JPEG images can also cause problems at the print shop because
not all prepress imaging systems can successfully color-separate them. The shop may have to convert all
JPEGs into TIFF or EPS files and you’ll have to pay for their time.
Converting a JPEG image to another format does not eliminate compression artifacts; it merely makes the file
more easily printed. You can use JPEG encoding within an EPS or DCS file, which isn’t the same as saving a
JPEG file right out of Photoshop. However, both types of JPEG files support RGB, CMYK, and grayscale and can
include clipping paths. It’s really up to you and your printer to evaluate whether JPEG can be used
successfully in your workflow.
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Color issues
Here are a few pointers on preparing your files before sending them to the printer:
•

If your job is printed with just black (or any single ink), use grayscale or line-art TIFFs and create vector art
with only black and tints of black.

•

If your job is printed with spot colors (including black), make sure that the spot color names in all
programs used to create the project are identical. If not, InDesign will treat misnamed colors as separate
spot colors. Your two-color job may suddenly become a four-color job because InDesign can’t
differentiate between Pantone 116 CVC and Pantone 116 CVU.

•

Don’t use Pantone Process Black for black in an illustration program, because you can’t edit black in
InDesign and you’ll have to change it back to plain black in the originating program because, to
InDesign, it is just another spot color.

•

TIFF images in spot color jobs should be saved as grayscale or line art and then colored in QuarkXPress or
you can create duotones of black and/or spot color inks in Photoshop. You can use up to four inks with
Photoshop duotones. Watch the color names! Photoshop 5 allows the use of spot color in images
without having to create duotones.

•

If your job is to be printed in four-color process, spot colors must be converted to process colors before
printing; otherwise you’ll end up with extra separations and a whopping bill. If you plan to use both spot
and process colors in a job, convert all named colors to process except for the ones that will print as spot
separations.

•

InDesign imports any named spot colors in EPS files (including Photoshop duotone files). If you import
EPS files and any colors appear in the Colors panel, and if you need to print the job in four-color process,
you should convert the colors to process in the original application (or convert a Photoshop duotone to
RGB or CMYK) and export it again. After you update the image in InDesign, you can delete the spot colors
from the Colors palette. InDesign can be set to convert all imported or native spot, LAB, and RGB colors
to CMYK, but the results may not match what you expected.

•

Be very wary of enlarging bitmapped images (TIFF or EPS) in InDesign. The image quality degrades and it
will become pixilated at enlargements much over 110%. Always try to scan or create bitmapped images
at the actual size you plan to use. Alternatively, if you don’t know what the final size will be, you can
oversample an image when scanning or creating it; that is, use a higher resolution. Typically images are
scanned at twice the value of the lines per inch (lpi) screen ruling that will be used in the printed piece. If
your job will be printed at 150 lpi, you should use a 300 dpi resolution. If you aren’t sure about the final
size or screen ruling, you can scan it at a higher resolution, and when you decide on the size, you can
reduce or enlarge the image in Photoshop and then downsample it to the optimum resolution.

•

Always try to use the optimum resolution. If you reduce a 300 dpi image to 50%, it becomes a 600 dpi
image, and will take much longer to print than it would at 300 dpi without any increase in quality.
Similarly, a 300 dpi image enlarged 200% becomes a 150 dpi image, and will look terrible when printed.
An exception to the dpi=2 x lpi rule is scanned line art, which is always black-and-white. Because this
type of artwork is usually very sharp and detailed and is not generally converted to a halftone when
imaged, it should be scanned at a very high resolution of at least 1200 dpi. The same warnings about
enlargement and reduction apply to high-resolution line art.

•

InDesign can convert RGB images to CMYK when you print separations, but this will almost always result
in a final image that may look quite different from the original RGB image. Unless you’ve implemented a
color management system, you might always want to convert RGB images to CMYK (or grayscale, or
duotone, depending on your print process) before you import them. That way you can see for yourself
how much the image’s colors might change, and you can make any needed adjustments in the image’s
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original application. The same applies to non-CMYK colors defined in illustration programs and in
InDesign. Always define colors according to the printing process used: spot or four-color process.

Module 8.2 Importing images
InDesign lets you drag and drop or paste artwork from Illustrator and Freehand. Such artwork does not show
up in the Links palette and can’t be updated if it’s changed in the original application. This is because once
you drag and drop something from Illustrator or Freehand, it becomes a native InDesign object. This can be
useful if you need to edit the art to fit a particular layout or solve a design problem, or if you want InDesign to
color-manage the artwork. You can’t drag and drop gradients from Illustrator; they’ll show up as solid black
objects.
Placing artwork and images started in the days of PageMaker version 1.0 when about the only thing available
to place were low-quality MacPaint graphics. Placed items can’t be modified (which in most cases is
desirable) and they can be updated automatically if you like whenever there’s been a change.
You can place items two ways: by using the Place command (File>Place), or by pressing Command + D (Mac
OS) or Ctrl + D (Windows), or by dragging a file’s icon from an open desktop window into an open InDesign
document. You lose the Import Options settings if you bring an image onto a page in this manner. You don’t
need to select or create a frame before placing an image, but if you’ve already done so, selecting the frame
prior to placing targets that frame to receive the image. If you just plop the image onto a page, a new frame is
created that is defined by the object’s boundaries.
To place, select (or don’t select) a frame, then press Command + D (Mac OS) or Ctrl + D (Windows). A file
dialog appears that’s more or less the same on both Windows and Macintosh computers. On a Macintosh, all
file types, whether text, art, or image, that InDesign knows how to import will be listed, and you can opt for a
preview of the content for some formats. On Windows, you can also choose to list only files of a particular
type from the Files of Type pop-up menu in the Place dialog, but there’s no preview option.
Both platforms show a checkbox for Show Import Options. This checkbox presents assorted options
depending on the type of image you’re placing. You can also see the Import Options by holding Shift when
you choose a file. For a TIFF or other bitmap image, the Import Options dialog is shown in two parts.
The first part lets you set clipping path creation options and the resolution of the proxy image, if you have
Optimized Display chosen in the Preferences. A lower resolution here provides faster screen updates, but
should be avoided in professional printing. Remember that color-managed images are only shown in
simulation of a separations device if you choose High Quality Display.
If you don’t select the Create Frame from Clipping Path option, any clipping path in the image is completely
ignored, and must be turned on using the Clipping Path dialog window
The second part of the Import Options dialog relates to bitmapped images and color management. Click
Next or choose Color Settings from the pop-up menu to show this part of the Import Options. Here’s where
you can set color management options for images as they are placed. You can of course change these later.
EPS files, whether vector, bitmapped, or DCS, will present a different Import Options dialog.
OPI (Open Prepress Interface, sometimes called APR or Automatic Picture Replacement) links are instructions
or comments in a file that tell another application to substitute high-resolution images for low-resolution
proxies that are created from the high-resolution files. The proxies are given to the designer, and the large
high-resolution images are kept on a fast file server which is directly connected to an imaging device. This
really speeds up printing of documents with large bitmapped images, but in most cases you won’t be using
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this unless you are imaging documents to an imagesetter or platesetter. OPI requires the use of a file server
and specialized software, which few end users have.
If your service provider has given you low-resolution proxy images from scans they have made, and you have
placed any of these in an EPS file, then you should deselect the OPI option, because you want the service
bureau’s server to manage any image replacement at imaging time. If you are doing your own OPI image
replacement, choose this option to let InDesign manage the process or leave it off to let the server handle it.
Select the option if the EPS file contains OPI comments but does not contain the proxy image, so InDesign
can locate and replace the image at print time.
The Create Frame from Clipping Path option works only with bitmapped EPS images from Photoshop that
contain clipping paths, even though it presents itself when placing vector EPS files from Illustrator or other
programs. Choosing this option with a vector EPS has absolutely no effect.
InDesign parses all placed EPS files and scans for any missing fonts; if the file contains PostScript errors or
missing fonts, you’re told about this when you try to import the file, rather than at the end of the process
when you or someone else is trying to get the document separated on an expensive piece of equipment.
Load the missing fonts before trying to print the file. PostScript errors in EPS files can be very tedious and
tiresome; sometimes regenerating the EPS file from the original application can fix the problem.
If you selected a frame prior to placing an image, the image is placed into it once you choose it in the Place
dialog and make any needed settings to its options. If you didn’t select a frame beforehand, once you choose
a file for placement, your cursor will change to one of two “loaded” pointers. InDesign will create the frame
when you click on the page.
Tip: You can replace imported graphics from within the Place dialog box. Select the imported graphic you want to
replace with the selection tool. Choose File>Place, and locate the new image. Make sure the Replace Selected Item
option is enabled, and then click Open (Windows) or Choose (Mac OS).

Module 8.3 Placing PDF files
Because PDF files can contain multiple pages and also be password-protected, the steps involved differ quite
a bit from the usual file placement. To place a PDF:
1.

Choose File>Place and select the PDF file. You should usually choose the Import Options when placing a
PDF, because the default settings are to place the first page of a PDF with a Content crop.

2.

If someone’s put a password in the PDF file, you’ll be asked to enter it.

3.

Select the appropriate page. Then choose what sort of crop you want. There are several choices on the
Crop pop-up menu:
•

Generally, if the PDF is saved with printer’s marks, you want to choose the Media option. You can use
the other choices to crop a PDF file in several ways:

•

Bounding Box crop uses the actual image bounds.

•

Art crop uses an author-defined image area.

•

Crop crop uses the area that would be displayed by Acrobat if you opened the document in Acrobat.

•

Trim crop uses any printer’s marks present in the file to crop the image to the page trim set in the
original document.
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Bleed crop uses any bleed marks present in the file to crop the image to the bleed size specified in
the original document. Not all programs include bleed marks in output, but InDesign can.
Bleed areas are used to position graphics so that they extend past the crop marks that set the final trimmed
size of the printed page. Then, when the page is trimmed, the graphics extend to the edge of the page.
Slug areas are most commonly used to place information, such as client name, project name, print date,
approval signatures, printing instructions, and other details, onto a page edge. This page edge is trimmed
from the final printed output but stored with an archived version of the page. Slug areas are useful for any
design team that wants a printed trail of project details, or that wants to include information for reviews
but not in the final printed output.
To set up bleed and slug areas, click More Options in the Document Setup dialog box. You can then set the
bleed and slug areas to be the same or different sizes for each page edge. If the lock button is selected for
bleeds or slugs, entering an amount for one edge automatically sets the other edges to be the same. As
you would expect, bleed and slug areas can optionally be included in print or PDF output. The Preview
mode lets you to view pages onscreen trimmed and without non-printing items, just as they would appear
in print—now allows you to preview bleed areas or slug areas onscreen.

•

Media Crop throws everything into the crop if the page has printer’s marks on it.

•

Preserve Halftone Screens—You usually don’t want to override halftone screens, but you can choose
to do so. By preserving them, you will cause InDesign to use any predefined halftone screen rulings
in the PDF and to ignore any that you set in the Print dialog.

•

Transparent Background treats the PDF like an image with a clipping path. Anything behind the
placed PDF will be visible in non-image areas. Deselect this to make the background white or you
can add a fill to the containing frame of the PDF later on.
The Crop settings are a little bit of overkill, since you can always crop any image by adjusting its
frame. Once you’ve made your settings, you get a special PDF Placement Pointer which looks one
way if your pointer isn’t over a frame, and another if it is.

4.

Place the file as you would any other image.

Module 8.4 Linked and embedded images
Once you place an image or a text file, it is listed in the InDesign Link palette. If the image changes or is
missing, you’ll see a warning to that effect in the palette or you’ll get a similar warning and relinking options
when you open a document that contains updated or missing images. Text files offer similar linking features.
The Links palette is analogous to the QuarkXPress Picture Usage dialog and to the PageMaker Link Info
dialog, although unlike either you can have the Links palette open all the time.
Embedded images
InDesign won’t embed anything in a document file that’s larger than 48K in size. You have the option, as you
do in PageMaker, of embedding any image (up to 48K) in the document file, but in professional printing
always link files rather than embed them.
Enormous PageMaker and InDesign documents with embedded images can and usually will cause all sorts of
trouble when such a file is sent off for printing, especially if the images weren’t prepared properly for color
separation. Once a file is embedded into an InDesign document, you can’t extract it for further alteration.
The only way to alter an embedded image is to delete it and place it again from a file. Once a file is
embedded, it is removed from the Links palette and you can’t automatically update it.
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Links palette
Press Command + Shift + D (Mac OS) or Ctrl + Shift + D (Windows) to open the Links palette.
All linked images are shown in the palette with their location (“PB” means it’s on the pasteboard), status, and
file name. If a link shows the “changed” icon, a little yellow triangle with an exclamation mark in it, that means
the file’s modification date has changed, which is how InDesign tracks such things. A broken link means that
someone has moved the image from its original location or deleted it. If the image is up-to-date and in the
right place, there won’t be any mystery icons in the link entry.
OPI links within a placed EPS file will also be listed in the Links palette, but the links entries don’t discriminate
between these and placed images within a document. Never mess around with OPI links. If you need to relink
the EPS to another image, you need to do it in the originating application. Relinking or changing the link
information within InDesign will probably cause problems when printing. OPI information is there to let you
know that there are image links that you might otherwise not know about.
To display a linked image’s information, just double-click on its entry in the Links palette to present the Link
Information dialog.
Link Information is pretty handy for checking an image’s type, color space, and applied ICC profile, if any. The
Link Needed bit will always be set to Yes if the image is over 48K in size. The Link Information dialog box also
provides Relink and Update Link buttons.
The dialog box also shows the directory path in which the image resides. If you hold Option (Mac OS) or Alt
(Windows) when you double-click a link entry, InDesign zips right to the page where the image is placed, just
like the Show function in the QuarkXPress Picture Usage dialog. If an image needs to be updated, select it in
the Links palette and click the Update button or pick Update Link from the Links palette’s menu.
If you update an image or relink it, InDesign preserves any modifications to the image and its frame, so if
you’ve scaled or rotated the original image, the replacement will retain the modifications.
You use the Relink button or the menu to re-establish a link to an image that has been moved to another
location. Doing this presents the Relink dialog. You can type in a new path or click the Browse button to bring
up a standard file selector dialog box.
Note: If you want to replace an imported graphic with another graphic, replace it within the Place dialog box,
using the technique described in Module 8.2.
You can relink or update everything by Shift-clicking every link entry in the panel or by deselecting all entries
by clicking at the bottom of the panel where there aren’t any entries. Choose either Relink or Update and
you’re in business. If you choose Relink, you’ll see a Relink dialog for each image that requires relinking and
you can click the Skip button to go to the next entry.
Links break easily if anything gets moved around and this often happens when you move an entire job from
one computer to another. QuarkXPress offers the handy ability to relink everything as soon as you’ve located
one image in a directory or folder that contains the rest of the missing images. PageMaker sorely lacked this
ability. The Windows version of InDesign won’t do this for you either, but the Mac version will. Relink one of
the missing images manually, then Shift-click the rest of the broken entries and choose Relink. All of the
broken links will be restored. Linked PDF files have their own special set of issues. If any of the following
change in the original PDF file, the link can be broken and you’ll have to place the file again:
•

Pages are added, removed, or otherwise shuffled in the original PDF file.
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The original file’s security settings are changed.

You can tell if a PDF link is broken because the placed page changes to a gray box in an InDesign document.
You can also use link to images stored on a Workgroup Server if you are in a working environment.

Module 8.5 Exporting overview
There are a number of ways of getting pages and documents out of InDesign and into a common format that
can be read by just about anything. InDesign can export the following file formats directly:
•

EPS—These can be placed into other applications and opened as editable art in Illustrator, but they can’t
always be opened and edited in Freehand or other illustration applications. These files can also be
rendered into bitmaps by Photoshop. EPS allows only one page at a time, but multiple pages can be
exported as individual EPS files.

•

PDF—You don’t need Acrobat Distiller to create PDF files from InDesign documents, but you need
Acrobat to add any of the features supported in PDF, but not in InDesign, such as annotations,
multimedia objects, hyperlinks, and so forth.

•

Text Only—Quite self-explanatory. This will only export the text in your document to a TXT file.

•

Adobe InDesign Tagged Text—Any Tagged Text will be exported with this option, for use in databases.
You can choose Verbose or Abbreviated as a Tag form, and ASCII, ANSI, Unicode, or Shift-JIS encoding.
The exported file is saved as a TXT file.

•

Rich Text Format—Similar to Text only except this allows a little more formatting to font styles. It is saved
as an RTF file, and does not include images.

•

SVG—Scaleable Vector Graphics creates an incredibly small file size with very good image quality. This
format is ideal for the Internet, and is starting to be used much more frequently. InDesign allows you to
export SVG files with a few different options such as CSS Properties, Images, and Fonts include.

•

XML—Is a coding language similar to HTML, but it contains less complex information. XML is an
incredibly interesting file format that has many different uses such as databases, Web pages, or
templates. InDesign allows you to tag various objects with XML, so that when your document is exported
you can use the XML tags for many different formats or documents.

You can also print to PostScript (.ps), but you still have to make all your settings just as if you were printing to
a device rather than to a file. This will be further explained in Module 9.8 Printing.
•

PostScript (.ps)—Some service providers still prefer that clients give them a PostScript file which includes
all fonts and images used in a document. This usually results in huge monolithic files that have a distinct
disadvantage: they cannot be edited without some serious PostScript programming knowledge, and
they are device-dependent because you must choose a destination device and its characteristics before
saving as PostScript.
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Module 8.6 EPS export (Mac OS and Windows)
Choose File>Export or press Command + E (Mac OS) or Ctrl + E (Windows) to show the Export dialog. Be sure
to choose your EPS from the Formats pop-up menu before doing anything else.
General
•

Pages—You can choose all pages, a range of pages, or specific sections defined by section markers for
export. To specify a range, use a hyphen for consecutive pages, and a comma for non-consecutive pages.
For example, to export pages 2 through 14, and also 17, 19, and 22, you’d enter “2-14, 17, 19, 22” in the
Page Range field. If you have defined sections in the document, they will be listed in the Sections field.

An EPS export will create one EPS file for each page specified.
•

PostScript Level—Unless you know for certain that the final imaging device is running a specific
PostScript level, you might want to leave this at the Level 1, 2, and 3 Compatible setting, which will
ensure that the exported file will process correctly on almost any imaging equipment. Most current
equipment such as imagesetters and platesetters use Level 2, but some post-processing applications
that interpret PostScript data, such as TrapWise, are still only at Level 1. Using color management
requires either a Level 2 or Level 3 imaging device.

•

Color—Choose a destination color space for the exported file. All images will be converted to the
specified space. Typically you’ll choose CMYK for printed work and RGB for display work, unless you are
going to use an in-RIP separation system. RGB images are converted to CMYK using color management, if
you’ve enabled it in the document; otherwise a generic RGB>CMYK conversion is used. Any spot colors
are preserved as such; if you want to convert spot colors to process, you need to do it before exporting
the document. Device Independent color is only an option if you’ve enabled color management in the
document and have chosen a Level 2 or Level 3 in the PostScript options. Color space changes can’t be
made to placed PDF files, so if you need to convert RGB images in a placed PDF, you need to do this in
the original document from which the PDF was generated, unless you have enabled color management
and have in-RIP separation capability.

•

Preview—This will create either a TIFF or PICT preview to is viewable if this EPS is placed in a page layout
program.

•

Embed Fonts—This should always be set to either Complete or Subset—don’t set it to None unless you
know in fact that the fonts will be available on the final imaging device. The Complete option dumps a
copy of the entire font file into the exported file, even if there’s only a single character in the document
that uses that font. The Subset option only embeds the actual characters used in the document. When
OpenType fonts with multiple character sets become available, they’re likely to be huge, so it makes
sense to only include font data for characters that are actually needed. Embedding fonts is the one sure
way of getting your document to someone else and print properly with all the fonts intact. The quickest
way to halt production on a print job is to give someone all of your files, but forget to include the fonts.

•

Data Format—Refers to whether the EPS will be encoded with a Binary or ASCII Data Format.

•

Bleeds—To specify a bleed area, enter it in the Bleed field.

Advanced
•

Images—In most cases, you’ll want to have this set to All Data, which passes the image through
unchanged. Proxy Resolution can be used if you are running an OPI system and don’t want to use the
Omit option, which results in gray boxes representing the omitted images. This is handy for files that
require further editing.
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•

Perform OPI Replacement—Use this if you want the resulting export file to contain complete, highresolution images. If the file is to be processed through an OPI system, you probably don’t want InDesign
to do this, so turn it off. If the document contains small, basic TIFF and EPS files then there’s really no
point in using OPI at all since the time savings will be minimal, so you can turn this option on for such
documents. If you do not use an OPI system or don’t care or aren’t sure of where this exported file will
end up, you should leave this option turned on to ensure that the entire job is exported at full resolution.
If the placed images are low-resolution proxies with embedded OPI comments in them, you need to
have all of the high-resolution images available for InDesign for this to work, otherwise InDesign just
maintains the OPI links and exports the proxy image.

•

Omit For OPI—Lets you omit any or all types of images for use in an OPI workflow. Nobody supports OPI
replacement of PDF files, though the option is there should a PDF OPI replacement system be developed.

•

Transparency Flattener—Determines the style of resolution applied to any transparent layers. Low,
Medium, or High resolutions can be used, but these options depend on the resolution of the output
device. Ignore Spread Overrides will override any flattening applied to individual pages.

Module 8.7 Web, Hyperlinks export
Adobe InDesign CS does not output HTML directly to create Web pages. Adobe GoLive is the tool for Web
export.
Although HTML standards have evolved considerably, not every attribute of your page design can be
preserved in Adobe GoLive. Consider the following issues when you design a document that will be
repurposed for the Web:
Type Package for GoLive preserves some character and paragraph attributes, but not others. GoLive
approximates InDesign text formatting using CSS (Cascading Style Sheets). Attributes preserved in CSS
include typeface (when available on the viewer’s machine) and size, leading, underlining and strikethrough,
alignment, indents, space before and after paragraphs, and text color. Attributes not preserved in CSS include
baseline shift, ligatures, tracking, kerning, paragraph rules, justification, hyphenation, no-break settings, Keep
options, and tab positions.
You can preserve the following nonstandard text attributes by converting text objects to graphics: text with a
gradient applied; frame background or frame stroke; text containing inline graphics; text in a nonrectangular, skewed, rotated, or scaled frame; wrapped text; and text with a drop cap. You can drag text
objects as graphics in GoLive. (See the Adobe GoLive CS documentation.)
Graphics Like most Web production tools, GoLive supports the GIF and JPEG image formats. You can convert
original images to GIF or JPEG format during packaging or after opening the package in GoLive. Page layout
The GoLive package includes a preview of your InDesign document, so you can approximate the page layout
in GoLive. You do not have to use the InDesign page layout, however. Objects dragged from the package
preview can be placed anywhere in a GoLive document and modified as desired.
InDesign documents can also be converted to PDF for use on the Web. This will preserve all typographic and
design aspects, except for color limitations.
Hyperlinks Creates
Adobe PDF hyperlink annotations for InDesign hyperlinks, table of contents entries, and index entries.
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Module 8.8 PDF for print, online
InDesign exports PDF directly, without requiring you to print to file and do any processing with Acrobat
Distiller. The resulting PDF is the same as what you’d get from Distiller 5.0 using the same settings.
Exporting to PDF is the easiest way to get your document to someone else 100% intact, even if they don’t
have InDesign on the other end. PDF has evolved greatly since its initial introduction, when it was intended
as a sort of paperless office product that would allow people to share documents no matter what program
was used to generate them. It’s since become much more advanced and is now becoming a primary means
of delivering press-ready files to printers.
Some magazines now require advertisers to deliver ads in PDF format because that way there are no loose
images, fonts, and other debris floating around with the main layout document, and if prepared properly, a
PDF will contain every image and font needed to print the job.
PDF has also become a very popular medium of electronic document distribution, to the point where many
software companies no longer include a printed manual, but instead provide documentation in the form of
PDF files on the product’s CD-ROM. Other uses are online distribution of documents, such as user guides for
various products, and for the distribution of electronic books or other internal communication.
There are two basic export paths for PDF: online and for press. With an online PDF which will be distributed
over the Internet or included on a CD-ROM, the main concern is with the resulting file size. If you want to
make a PDF file from an InDesign document that contains high-resolution bitmapped images, and if you only
want to use the PDF file for electronic distribution, on-screen reading, and for printout on basic office and
home printers, there’s no need to bloat the thing with large images. InDesign can resample high-resolution
images intended for a printing press to a size more appropriate to screen display or for printing on a basic
laser or ink jet printer.
A PDF file generated for press will generally not have image downsampling applied, because you need the
full resolution of the images for correct reproduction. The resulting file can be huge, but because
compression can be applied to all images, the final PDF will usually be smaller than a PostScript version of the
same document.
PDF files can be edited to some extent with the Acrobat program. While you cannot easily make major text
changes in a PDF file, you can usually correct minor typographical errors. A PDF file also exhibits page
independence, meaning you can rearrange the pages in Acrobat without worrying about text reflow. A PDF
page is an island, so to speak, and can exist on its own.
Resampling of images can be specified in three ways when exporting to PDF from InDesign: by average
downsampling, subsampling, or a third method called bicubic downsampling, which is more accurate than
the average downsampling method. If you have a 300 ppi image in a document that you want to prepare for
online viewing, the ideal image resolution should be 72 ppi. 300 ppi is overkill since monitors can only display
at 72 ppi or 96 ppi. Here’s how the three methods of resampling work:
•

Average downsampling takes the average color level of all the colors in a group of 300 ppi pixels and
replaces the group with a single big pixel of the average color. This usually produces pretty good results.

•

Subsampling takes the one 300 ppi pixel at the center of a group that would occupy a single 72 ppi pixel,
and replaces the entire group with a big version of that pixel. Subsampling will usually produce a more
“jaggy” looking image than downsampling will, but it’s a lot faster.

•

The bicubic downsampling option takes a weighted average to determine the replacement pixel’s color
and can produce a better downsampled image than the average downsampling method.
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Since resampled images are usually intended for on-screen viewing, your choice of resampling method is
probably not going to make a huge amount of difference in the end result. Experiment to find out which one
works the best for your needs.
However, if you need to resample images that are intended for a printing press, you should always use the
average downsampling method or the bicubic method. This might occur if an image is scanned at a higher
resolution than your output device can use effectively. For example, if you scanned an image at 400 ppi, but
are only printing it at 85 lines per inch, then the optimum resolution for that image would be 170 ppi.
By downsampling that image, you’ll significantly decrease processing time at the imaging device, because
the excess data in the 400 ppi image is simply thrown away. Excess resolution will also result if you place an
image into InDesign and then reduce it. Placing a 300 ppi image and then scaling it 50% will result in an
effective resolution of 600 ppi. This will only slow things down at the imaging stage. You can specify a
resampling resolution when exporting. This resolution should be at least 1.5 times the screen ruling of the
final print job, and preferably two times. If a job is to be printed at a screen ruling of 150 lpi, then your image
resolution should be 300 ppi. InDesign won’t resample anything if the object’s resolution is less than 1.5
times the specified resampling resolution. If these terms aren’t familiar, see “Dots and pixels” on page 136 in
Lesson 9.
Font issues
You can choose to embed a document’s fonts for proper display and printing at another location, even if the
recipient doesn’t have the fonts. Some font vendors prohibit embedding. You can embed a subset of a
document’s fonts, which means that only the character outlines for those characters actually in the document
will be embedded. This has a minor benefit of slightly reducing the final file size, but it has a major benefit
because any subset font will have a new, custom name assigned to it, which means that even if the recipient
has the same original font loaded, that only your version will be used for display or printing. This is important
because like any other type of software, digital typefaces are revised on occasion, and the metrics and
kerning data may change.
If you set a document in an older version of Adobe Minion, then send it to a printer who has a newer version,
and if you don’t include your fonts with specific instructions to only use your version, then applying the new
version might cause your document to reflow or to exhibit different kerning characteristics from what you set
in your original document.
By embedding a “subset” of your font into a PDF file, you ensure that your version is the one used by anyone
else. Setting the subset percentage to 100% is recommended. Setting it much below that might cause
problems later if a particular character’s outline is missing from the resulting PDF, and it later turns out that
you need it to fix a typo prior to printing, you can’t do it. If you don’t embed any fonts, and the recipient
doesn’t have them, then the resulting PDF is displayed and printed with special Adobe substitution fonts.
These are designed to emulate the spacing characteristics of any missing characters, but they are bland,
generic typefaces that cannot reproduce a missing typeface exactly. If the missing typeface is a script or
display face, the results will look nothing like the original. It’s always a good idea to embed fonts. They don’t
add a lot to the final size of the PDF file, unless you are using Chinese, Japanese, or Korean fonts, which can
take up an enormous amount of space. Even then, you’ll need to embed these and other non-Roman
typefaces if the final PDF is to be opened by someone who doesn’t have those fonts or language systems
installed.
PDF for print
Before preparing a PDF version of a document to be printed on a press, always ask your printer or service
provider about any special needs they might have for the processing of PDF files, such as composite
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(RGB/LAB) vs. pre-separated (CMYK), OPI or no OPI, color management or no color management, and the final
screen ruling of the print run. While PDF is relatively device-independent, the screen ruling will be used to
determine the amount of resampling, if any, that you should apply. Once the images are resampled for a
particular print run, the resulting PDF can’t really be considered device-independent.
PDF for online use
When you save to PDF for online use, you should resample your images to 72 ppi (Mac OS) or 96 ppi
(Windows) and specify that all images be converted to RGB space.
Exporting PDF
To export to PDF:
1.

Open the file you wish to convert, then press Command + E (Mac OS) or Ctrl + E (Windows). Choose
Adobe PDF, name the file, append .pdf to the end, and then click Save. The options are very similar to
those we’ve already seen in the EPS export dialog. The PDF Export process has six dialogs, though few
people will probably use the fifth, which offers security options.

2.

The first dialog prompts you about the Page range, Compatibility, and other options. You can specify
which pages you want to export, as well as whether they should be exported as spreads.

3.

•

Compatibility refers to what version of PDF you want to create. Acrobat 5.0 is the newest version, but
some people might not have upgraded yet, so version 4.0 is more universal. If you do use
transparencies, hyperlinks, or XML you might lose some of those characteristics with version 4.0.

•

Other options include Generate Thumbnails, Optimize for Fast Web view, View PDF after Export,
Include eBook Tags, Include Hyperlinks, Include Bookmarks, Export Non-printing objects, and Export
Visible Guides and Baseline Grids.

•

Generate Thumbnails—Acrobat can display a thumbnail view of a PDF file, but only if you create
them when exporting a PDF file.

•

Optimize for Fast Web view—This should always be on for online PDF. The option eliminates
redundant data, resulting in smaller files, and allows one page at a time to be served up from a web
server. This option really makes no difference when generating a PDF for print.

The next dialog is where you specify compression and resampling. For color and grayscale images, you
can choose JPEG or ZIP compression. Recall that JPEG compression throws away data it considers to be
redundant or unnecessary for proper display, but if you choose the Maximum Quality level, the amount
of data discarded by JPEG compression is rarely noticeable.
•

ZIP compression doesn’t work too well for continuous-tone images like photographs, but it
preserves all data in the image. Of course, choosing None doesn’t apply any image compression,
which is probably not really necessary for most PDF files destined for a print shop or if you really
don’t care about the final file size.

•

For Monochrome Bitmap Images (line art and the like), the CCITT Group 4 compression method
works well and doesn’t throw anything away. CCITT Group 3 compression works the same way, but
it’ll take longer to compress the image. Choosing Compress Text and Line Art will apply a default
compression method to any text and InDesign-native artwork in the document. This type of
compression doesn’t throw anything away and there’s no harm in applying it, since it’ll help make
the final PDF file a little smaller.

•

We’ve talked about resampling already, and here’s where you can specify any resampling of images.
Be sure to choose the correct resolution for the final printing specification. If you know your images
are already at the optimum resolution for your reproduction needs, choose None in the Resampling
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pop-up menus for each image type. Line art with a resolution much over 1200 ppi won’t necessarily
reproduce any better, and it’ll take longer to process, so it won’t hurt to enable resampling of line art
images.
4.

The next dialog asks about whether to apply bleed and printer’s marks. These are the same options
available with the PostScript export function.

5.

The fourth dialog prompts you about font, color, and some other options:

6.

7.

•

Color lets you specify any color space conversion. These options are exactly the same as for the EPS
export method.

•

Include ICC Profiles is selectable if color management is enabled for the document. Choose this
option if you are sending the PDF through an ICC-aware workflow and plan to use in-RIP separations.
Otherwise, you really needn’t bother.

•

Enter a percentage for the Subset Fonts field. 99% is usually the preferred setting.

•

Images—Same as for EPS.

•

OPI—Same as for EPS.

•

Omit—Same as for EPS.

The final dialog concerns PDF security. If you absolutely need to prevent any alteration of the resulting
PDF, then you can enable security.
•

Entering a password in the Change Security lets someone else alter the security settings as long as
they have the right password. The other options concern specific activities that you can allow or
prohibit.

•

However, once someone else gets the PDF file opened with Acrobat, they can always override your
settings by choosing Save As and specifying None for Security in the Acrobat Save As dialog, so the
security features of PDF files aren’t all that secure. If you’re really paranoid about interception of the
contents of a PDF file, run it through some kind of encryption program before shipping it off.

Summary allows you to save a text file of all the settings you chose to apply.

It can be time-consuming to have to make all these settings for PDF export. Happily, InDesign lets you save
PDF Export settings as a PDF Export style and then apply them as desired to other documents in the future.
Simply choose File>Define PDF Style and follow the prompts. The options available are the same as those in
the Export PDF dialog box. Or you can choose from the four pre-made settings similar to those in Acrobat
Distiller named Screen, Print, Press, and eBook.

8.9 Enhanced integration with Adobe Acrobat
Adobe PDF file export
InDesign CS outputs Adobe PDF files directly in Adobe Acrobat 6.0 (PDF 1.5), Acrobat 5.0 (PDF 1.4), or Acrobat 4.0
(PDF 1.3) format. InDesign CS also continues to refine its support for high-end PDF-based printing workflows by
offering built-in support for ISO-standard PDF/X-1A and PDF/X-3 files. Designed to improve output reliability, PDF/X1A offers better support for CMYK printing, while PDF/X-3 provides enhanced support for color-managed
workflows.
InDesign CS takes advantage of the latest Adobe PDF technology. You can now export InDesign CS layers as Adobe
PDF 1.5 layers, and then hide, show, and work with these layers in Adobe Acrobat 6.0 Professional, the latest version
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of Acrobat for creative professionals. For example, if you often set up multiple design concepts on different InDesign
layers, you can now export those concepts to a layered Adobe PDF file for review by colleagues and clients. InDesign
CS also supports 128-bit encryption in Adobe PDF files.
Author rich interactive Adobe PDF files
InDesign CS directly exports Adobe PDF files to author and export interactive Acrobat 6.0 (PDF 1.5) files that include
bookmarks, rollover buttons, and movie, animation, and audio files for interactive forms, advertising campaigns with
print, video, and audio options for a client to review, authoring a PDF book with interactive learning content, or any
number of other design uses. For example, imagine that you’re working on an integrated ad campaign with print,
television, radio, and Web components. You create multiple campaign concepts for client review and feedback.
With InDesign CS, you can lay out the different print ad concepts, incorporate links to the related video, audio, and
Macromedia Flash content, add bookmarks for easy navigation, and export the whole thing as a single interactive
PDF file for streamlined review with colleagues and the client.
In InDesign CS, you’ll find these controls for creating interactive Adobe PDF files:
•

Bookmarks palette Quickly add bookmarks to a document by selecting text or a graphic and choosing
New Bookmark from the Bookmarks palette menu. Or choose New Bookmark with nothing selected to
add a bookmark for a page. Easily nest bookmarks to organize a navigational hierarchy. Note that tables
of contents can automatically generate bookmarks during PDF export. Also bookmarks can be included
in Acrobat 4.0 and 5.0 files, as well as Acrobat 6.0 files.

•

Button tool Create interactive buttons with rollover states using the new button tool. InDesign CS
automatically adds basic interactivity to a button, which you can then modify to suit your project. You
can control whether the button is visible, whether it prints, and how it behaves when a mouse interacts
with it (options include Go to first page, last page, next page, next view, previous page, previous view, a
URL, and other options). Export interactive buttons in Acrobat 6.0 PDF files.

•

Embed movie and audio files Use extensive controls to set up the video, audio, or Flash files you want to
include in Acrobat 6.0 PDF files. Specify whether those file are embedded in or linked to the PDF file. Also
set playback and viewing options. You can, for example, choose to include a thumbnail image, called a
poster, in the InDesign CS layout, to help users identify embedded multimedia files and for printing.

Creating hyperlinks and bookmarks
You can now create and modify hyperlinks and bookmarks using the context-sensitive menus available for any
selectable object. Just select the text or graphic object, right-click, and choose New Hyperlink or New Bookmark
from the menu.

Module 8.10 JPEG Export
You can export pages and objects as JPEG files with control over their image quality (low, medium, high, and
maximum), as well as their format method (baseline or progressive). This enables you to incorporate JPEG images of
InDesign layouts into Microsoft Office files (for example, to create a client report), and it provides an alternate way to
give thumbnails of a project to clients for review.
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Lesson 9: Printing
Module 9.1 Dots and pixels
Images and words are put on paper in the digital process in the form of spots, dots, and pixels. This applies
regardless of whether the job is printed on a digital or conventional press, since both processes use similar
imaging technologies up to a point.
Spots are the most basic unit in a digital imaging system. A spot is the smallest mark that a digital output
device can put on a piece of paper or film, a lithographic or flexographic printing plate, a rotogravure
cylinder, or on a display like your monitor. A spot is also the smallest unit that a digital input device like a
scanner or digital camera can resolve. Spots vary widely in size, from 72 spots per inch on a typical monitor to
4,000 + spots per inch on some of the more modern film imagesetters.
Any digital device works fundamentally with the bit, the smallest representation of digital data. A bit is a
single binary digit and is either 0 (zero) or 1 (one). A bit is used to tell a printer or other imaging device to
print a spot in a specific location, or not. A spot is either on or off. A map of spots is commonly referred to as a
bitmap.
Think of the potential imaging area of an imaging device as a piece of very finely-ruled graph paper: each
little square represents one printer spot. Each square can also be referenced easily by counting up, down, left
or right. So very simply, a computer can tell a printer this: “put a single spot at location x, y” and the printer
will oblige. It’s sort of like playing the game “Battleship” which references the x, y coordinates. Thus, every
location in the grid has an address. Each spot is said to be addressable.
When you print an entire page, your computer (or the RIP—raster image processor) is telling the printer
exactly where to place each spot on the paper. If you print enough spots at the right locations, surprise, you
end up with words and images on the page.
Dots
“Dots” is an old term, long used in the printing industry. In digital terms, a dot is made up of spots, and
digitally, it is a grid of bits, some of which are turned on, and some of which are turned off—a bitmap. A dot
on a page is used to create a halftone effect; that is, it is used to reproduce photographs or lighter tints of a
solid color on paper. You can see these easily in newspaper photographs. A dot is made up of a group of
spots, like this:
Pixels
A pixel extends the idea of a dot to two dimensions. Now, not only do you have a grid of bits (a bitmap) that
are either on or off, you also extend that to an eight-layer grid. A byte is a unit of digital information that is
made up of eight bits. The grid can now be called a bytemap. With eight bits of information, you can create a
multi-layered dot, or a pixel, that contains up to 256 levels of gray. If you combine multiple pixels with others,
you can create, in theory, over 16 million colors on your computer display.

Module 9.2 Page description languages
Many laser printers and all professional graphic arts equipment generate pages by interpreting a PostScript
file. PostScript is a programming language invented by Adobe Systems specifically for the needs of the
graphic arts industry. PostScript printers include a computer (called the raster image processor or RIP) and
memory, which is one reason they’re often more expensive than a standard printer. An imagesetter or
platesetter usually uses an external computer as its raster image processor.
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When you send a file from a program such as InDesign or Illustrator to the printer, several things occur before
the page is printed. Your computer uses a program called a printer driver that receives the information that
programs send to it and converts this information to PostScript. The driver then sends the PostScript data to
the printer. The printer’s internal computer interprets the stream of PostScript language information from
your computer and generates a precise pattern of dots on the printer’s imaging surface. When the imaging
process is finished, the printer prints the page.
PostScript provides device-and resolution-independence. This means that the same file, printed on any kind
of PostScript printer, will still look more or less the same. Other page description languages are used in
inexpensive ink jet and laser printers. These printers are not used in professional applications although they
may be adequate for rough proofing.

Module 9.3 Imaging
Imagesetters can produce resolutions up to 5,000 dots per inch (dpi), resulting in the sharpest possible
image. Usually, a film negative is imaged on an imagesetter and then developed chemically. Once a finished
piece of film is processed and any necessary manual alterations made, a blank lithographic printing plate is
exposed to high-intensity ultraviolet light through the negative film.
Exposed imagesetter films can be used for imaging lithographic and flexographic printing plates, and can
also be used to image screens used in screen printing, although normally you can’t use a set of films imaged
for one printing process for another process.
Platesetters operate similarly to imagesetters, but with these devices, a blank lithographic plate is imaged
directly to a light-sensitive metal or polyester lithographic printing plate using a high-powered laser.
This bypasses the film step completely and even though current platesetters cannot achieve the ultra-high
resolutions of some imagesetters, they often produce sharper results because there is none of the optical
gain or dot softening that can occur when a plate is conventionally exposed through a film negative.
Platesetters require completed plate images, which means that all imposition and arrangement of pages
must be performed prior to platemaking.
Platesetters for flexography are a fairly recent development, but they operate on the same principles as those
for offset lithography: a laser is used to expose a light-sensitive flexible polymeric plate, which must then be
processed with chemicals. Some systems use the laser to physically burn away parts of the plate to create an
image carrier rather than use perchloroethane (commonly known as dry-cleaning fluid and commonly used
to process most flexographic plates).
Flexography is becoming much more popular for newspaper printing and has been traditionally used for
printing low-end packaging and things like bread bags and other types of packaging that use plastic films.
Direct imaging devices for gravure printing have been around for quite some time; in fact, the low-profile
gravure process was the first printing process that went all-digital. Digital gravure imagers drive
electromechanical engraving machines that use one or more diamond stylii to bang tiny pits into a copperplated steel cylinder. These pits form the basis of the gravure image carrier.
Digital printing presses use a high-quality toner printing process. These devices are more akin to giant laser
printers than to printing presses, and range from black-only sheetfed devices, such as the Xerox Docutech, to
sheetfed 6-color machines (for example, the Indigo UltraStream), to large web (roll)-fed 4-color machines,
such as the Xeikon DCP series of digital presses. These devices use electrostatically-sensitive dry powder or
liquid toners to image onto a charged cylinder, which is used to transfer the image to the paper or other
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substrate. Dry toner devices then use high heat to fuse the toner to the paper; liquid toner devices do not
require a fusing process.

Module 9.4 Screening
Screening is a basic graphic arts technique that has been around for over a century. The invention of
screening followed that of photography and allows the continuous tones of a photograph to be broken
down into dots, which you can plainly see in newspaper photos, so they can be printed.
Before computer-based screening was developed, a sheet of glass or plastic with a fine cross-hatch pattern
etched into it was placed over a sheet of unexposed film and a high-contrast photograph was taken of the
original, resulting in film showing only a fine series of dots. Screen dots vary in size to represent changes in
tone: darker areas of a photo will produce bigger dots than lighter areas of a photo. In the printing trade, a
screened image is commonly called a halftone.
Screening is necessary to reproduce photographs with a printing press. The continuous tones of
photographs are only possible because of special papers and chemical processes that are far too
cumbersome and expensive for mass reproduction.
Screens are required to create tints of colors. A tint of 50% requires a screen that permits 50% of the light that
strikes it to be reflected from the paper. A screen of 10% permits 90% of the light to be reflected.
Photographs and tints are usually the only elements that require screening. Untinted type, fills, and artwork
print at 100%.
Process color jobs, on the other hand, require that every element that is not 100% solid color (such as black
type, or process colors like red which is formed from overprinting 100% yellow and 100% magenta) be
screened. A process color made of 25% cyan, 55% magenta, 5% yellow and 5% black will be reproduced on
press, after separation, as screened tints of those four colors. Similarly, color photographs are screened after
separation and their tonal ranges are converted into varying screened tints of the four process colors.
In a PostScript RIP, screening is determined by the application or RIP settings. Typically, screening settings on
a digital color press cannot be overridden by the application.
Screen rulings
The number of lines of dots per inch on a screen determines the screen ruling. Screen rulings vary according
to the press, the type of paper, and the intended use of the printed piece. They are measured in lines per inch
(lpi) and you can specify the screen ruling when you set up the file for separation. Screen rulings apply to
both spot and process color printing.
Fine screen rulings, typically above 150 lpi, are used for high-quality pieces like corporate reports, fine-art
reproductions, sales literature for expensive products, and the like. Medium rulings from 120-150 lpi are
usually used for weekly glossy magazines, menus, inexpensive brochures, and similar items. Low rulings from
65-110 lpi are generally used for newspapers, junk mail, color tabloid papers, and other things printed on
cheap paper where permanence isn’t an issue.
Digital color presses vary in their screen rulings. Because these presses don’t have the same physical
resolution as the imagesetter used to produce conventional printing jobs, they are designed to simulate the
appearance of a fairly fine screen ruling. Typically, the screen ruling on a digital color press cannot be
changed.
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Screen angles
Printing process color without changing the angles of the screens results in a big mess on the paper. All
black-and-white halftones are printed at a 45 degree angle, which you can see on close examination of
newspaper photos. At 45 degrees, the screening is not very noticeable, but if a black-and-white photo were
printed in black ink at a 90 degree angle, you would definitely notice the screening.
As a result, black (or the darkest spot color) is always on a 45 degree angle, the next lightest color (for
magenta, or a second spot color) will be at a 75 degree angle, the third lightest will be at a 15 degree angle
(cyan in process, or a third spot color), and yellow (or a light spot color), being very light, gets printed at a 90
(or 0) degree angle.
You won’t notice the 90° angle of a yellow screen because of its lightness in comparison with the other
process colors, although if an image has very heavy yellow coverage, the pattern of the screen might become
a little noticeable.
You should never change screen angles except when you are separating spot color art that has overlapping
tints, such as in a duotone, or in spot-color gradients. The default screen angle values for process colors has
been arrived at through years of refinement. Typically, the screen angles for duotones will be 45° for black, or
the darkest spot color, and 75° for the lightest spot color. In most cases you don’t need to worry about screen
angles unless you are preparing your own preseparated files.
If that’s the case, then always ask your printer for the recommended screen angles. These angles may change
depending on the default dot shape generated by an imaging device. One that images elliptical dots may
need different screen angles than one that images round dots. Most devices offer a range of dot shapes and
your printer will choose the one best suited to their equipment.
If you are working on a two-color project and feel that a third color would be useful but the budget won’t
allow it, sometimes you can overprint one spot color on top of another one. This works best when one spot
color is quite a bit lighter than the other one.
Remember that spot inks are opaque, and that the result of an overprint may just end up being a big old
muddy mess. You might get better results from overprinting tints of spot colors rather than solids. Be sure to
change the screen angle of any overprinted spot colors from the default of 45° if you are preparing your own
preseparated files.

Module 9.5 Resolution
Most imagesetters range from 1200 dpi to over 5000 dpi; the time needed to generate film increases greatly
with higher resolutions, resulting in higher costs. Digital presses have much lower resolutions, from 600 to
800 dpi. Even though this sounds low, these presses are able to achieve fairly high quality levels through the
use of screening algorithms that allow them to simulate the appearance of conventional printing.
In general, resolution is determined by the screen ruling chosen for the job. A higher screen ruling requires
higher resolution. If the screen ruling is too high for a given resolution, visible banding or other unwanted
artifacts can become apparent. You always want to choose a resolution that provides the maximum number
of gray levels at the chosen screen ruling in lines per inch.
Resolution Screen rulings
300—19
400—25
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600—38
1200—75
1270—79
1693—106
1800—112
2400—150
2540—159
3000—188
3252—203
3600—225
4000—250
5000—313
Determine your final screen ruling, then request an output resolution that’s higher than the resolution that
will give you the minimum gray levels. For example, if you need an 85 lpi screen ruling, use 1693 dpi
resolution or higher, since most imagesetters have fixed resolution levels and you can’t set them to image at
1370 dpi, which is the theoretical optimum resolution for 85 lpi output.
Different machines have differing resolution settings; those listed in the table are the most common you’ll
encounter.
The screen ruling you use will vary according to the type of printing process, paper or other substrate, and
your own needs. For example, printing on corrugated cartons with a flexographic press will use a very coarse
screen ruling around 65 lpi, while waterless offset lithography can reliably print rulings over 300 lpi on very
high-quality (and expensive) paper. Always consult with a printer to determine the optimum screen ruling for
your substrate and printing process.
Printers that use non-standard screening methods, such as many ink jet and other color printers, will have
their own specifications for the maximum number of gray levels at a given resolution and screening method.
Digital printing presses like those based on the Xeikon digital color press (sold as the Agfa Chromapress 32
and 50, IBM Infocolor 70 and 100, Xerox Docucolor 70 and 100, and Xeikon DCP/32 and DCP/50) use a
proprietary multi-bit-depth screening process that emulates either traditional amplitude-modulated (AM)
screening or frequency-modulated (FM or “stochastic”) screening. Each version of this press differs in its
screening method because each vendor uses its own RIP for this press.
As usual, call first. FM screening doesn’t use fixed screen rulings, but instead offers a choice of dot sizes,
typically 21 micron and 42 micron. The smaller dot size will require a higher resolution setting on any FM
imaging equipment to achieve a higher number of gray levels.

Adobe InDesign CS Course Guide

140

Adobe InDesign CS

COURSE GUIDE

Imaging equipment that is driven by an Adobe PostScript Level 3 RIP may be able to produce smooth,
unbanded gradients even if the number of gray levels mathematically possible with a given screen ruling is
lower than in the gray levels table.

Module 9.6 Dot gain
When a halftone dot is printed with ink on paper, it may swell slightly depending upon how absorbent the
paper is. Newsprint exhibits far more dot gain than an expensive glossy stock. Your printer or prepress shop
should handle compensating for dot gain, the degree of which will be known to them based on the paper
stock and printing equipment used. Digital color presses also exhibit a small amount of dot gain due to the
propensity of dry toner to spread or scatter before it is fused to the paper.
Dot gain is typically controlled and adjusted when the final separations are created. If you pre-separate RGB
images to CMYK in Photoshop, compensation for dot gain is made in the CMYK Setup dialog. If you choose
Built-in, you need to enter a dot gain percentage in this dialog.
A printer can provide the correct dot gain percentage for their equipment. If you choose ICC in this dialog,
then the dot gain specifications in a CMYK device profile will be applied to the image upon conversion from
another color space. An imaging device that supports in-RIP separation will already be set up to compensate
for dot gain.

Module 9.7 Preflight and package
Preflighting is the process of verifying that all of a document’s fonts, images, and ICC profiles are present and
accounted for. There are commercial utilities for performing this process, such as FlightCheck from
Markzware, but InDesign has a built-in preflight function you can use as well. The Preflight function is always
performed before a document is packaged.
Packaging is Adobe’s term for gathering all of the fonts, images, ICC profiles and text files used in a document
into a single location, usually a new folder, for delivery to a print provider. If your provider wants you to
submit InDesign files rather than PostScript or PDF files, then this function will be very useful to you.
InDesign’s Packaging function is smarter than the QuarkXPress Collect for Output function, which only copies
any placed images. PageMaker has an analogous function called Save for Service Provider, which is
implemented as a PageMaker plug-in.
The Preflight function
To preflight an open document:
1.

Choose File>Preflight or press Command + Option + Shift + F (Mac OS) or Ctrl + Alt + Shift + F (Windows).
InDesign will display a series of dialogs that display any problems found and the current state of the
document.
The Show Data For Hidden Layers option is pretty obvious. Any warning triangles probably require
further inspection. Click the other menu dialogs check other options.

2.

InDesign will complain about missing fonts when you open a document, but if fonts used in placed EPS
or PDF artwork are missing, the Preflight function will alert you to this fact. The Preflight function reports
on any missing images or images that have been updated.
You can click the Find Font button to locate a missing font; the button’s function depends on the state of
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the selected font in the list. InDesign will list the type of fonts used, such as Type 1, TrueType, or
OpenType. They also list the Status of the font and whether it is protected.
3.

You can click the Relink/Update button to locate a missing image; the button’s function depends on the
state of the selected image link in the list. Click Repair All to relink/update all linked images. All linked
images, including DCS and those linked through OPI comments, are displayed here. InDesign will always
warn you of RGB images, even if that’s your intention, since it assumes that you won’t be using an in-RIP
separation system. Images that lack embedded profiles show a profile of None, even if you’re using the
default InDesign profile.

4.

The next dialog shows all of the color separations that the document’s current color specifications will
generate when it is separated. Any missing ICC profiles will also be listed here, although this situation
only happens if you’ve removed any ICC profiles from your computer after placing an image into
InDesign which lacks an embedded profile. Locate and reinstall the missing profile. The screen angles
and screen rulings shown are lifted from the currently selected PPD file. Spot colors show an angle of
zero and a screen ruling of one, but that’s because this information is not present in the PPD and is set in
the Print dialog when you print or export the document.

5.

The last dialog here is the Print Settings, which really doesn’t tell you very much unless you’ve gone and
made changes to the default print settings for the document.

6.

External Plug-ins will list whatever non-Adobe plug-ins were used within the document.

The next option in the Preflight operation is to prepare a Package. You can also click Report to generate a
plain text file containing a listing of all of the fonts, images, and ICC settings used in the document.
The Package function
To package a document:
1.

Click the Package button in the Preflight dialog or choose File>Package if you’ve skipped the Preflight
operation. Note that the first thing InDesign does in the packaging operation, however, if anything has
changed since the last preflight operation or you’ve never done one, is a Preflight check. Once you’ve
preflighted the document and fixed or chosen to ignore any problems presented, InDesign asks you to
save the document, and then displays a Printing Instructions dialog. The information you enter here is
saved, along with a full report of the document’s characteristics, to a plain text file. Of course, this step is
purely optional, but it’s easier than scribbling the information on a scrap of paper.

2.

The next dialog asks where to save the package and gives you a few options as to what you want to copy
to the package location. The document’s filename is displayed in the dialog, but this will end up being
the name of a containing folder, so you can call it whatever you like. Your document will not be renamed.
In general, you’ll want to use the defaults in this dialog. Choose to include fonts and images from hidden
layers as you like; if these objects are hidden, there’s probably a good reason for it, but this can be useful
if a document contains multiple versions of a layout in the layers and you want to have your printer print
all of the versions. Choosing View Report will send the report to either SimpleText (Mac OS) or Notepad
(Windows) for viewing.

3.

After you click the Package button, InDesign will nag you about font licenses.
The end result of a packaging operation is a folder with a fresh copy of the document, all of the fonts and
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linked images used in the document, and a plain text report. InDesign thoughtfully creates subfolders to
contain fonts and images, which helps keep the files organized.

Module 9.8 Printing to a Device or a PostScript File
Macintosh vs. Windows printing
There are a few platform-specific differences in the way things are done in InDesign, mostly regarding printer
setup and media size selection, so we’ll cover the Macintosh in detail and point out differences in the
Windows setup afterwards. This module and the rest of this lesson assume you’ve already installed the
required Adobe PS print driver for your platform.
InDesign depends heavily on the print driver present on your computer. Other applications like PageMaker
and QuarkXPress don’t depend as much on the printer driver and write directly to the printer or to a
PostScript file. Adobe provides the required print drivers on the InDesign distribution CD-ROM, and you must
install the driver for your platform before you can print anything.
Adobe supplies the Adobe PS driver for both Macintosh and Windows computers on the CD. InDesign
requires version 8.6 of the Adobe PS driver for the Mac and version 5.1 for Windows NT or 4.3 for Windows 98.
You can choose a different print driver, but most of the print features offered by InDesign through the Adobe
drivers will be absent if you choose another one.
Note: Although InDesign requires a PostScript printer, many design firms may not have such a device in-house,
relying instead on ink jets for proofing purposes. Happily, there are some options to going out and purchasing a
PostScript printer. Adobe PressReady offers support for specific ink jet printers from Epson and HP, letting you print
to them as if they were PostScript printers. Adobe has also incorporating support for such ink jets in InDesign itself.
Be sure to check out the Adobe Web site for the current status of both PressReady and native ink jet support in
InDesign.
Finally, you can choose to print to a virtual printer, saving your document in PostScript or PDF form, and then
handing that file off to your service provider. See Module 8.8 on page for details on PDF exporting.
Each type of printer, imaging device, or digital press needs to have its own PostScript Printer Description
(PPD) file. This is a simple text-only file that contains specific information about an imaging device, such as its
media sizes, different media inputs, color capabilities, separation and trapping capabilities, and so forth. Most
PostScript printers include a disk with the correct PPD file, and you need to obtain PPDs for any printers or
imaging devices for which you create Post-Script files for imaging.
If your printer wants you to provide a PostScript file, then they need to give you the PPD file to ensure that
the PostScript file you give them is correctly set up for their imaging equipment. You can download PPD sets
for most brands of imaging equipment from Adobe’s Web site—choose the Downloads link, then choose
Printer Drivers for your platform. The PPD packages are listed below the Adobe PS drivers.
There are a few platform-specific differences in the way things are done in InDesign, mostly regarding printer
setup and media size selection, so we’ll cover the Macintosh in detail and point out differences in Windows
setup afterwards. This module assumes you’ve already installed the required Adobe PS print driver for your
platform.
Macintosh printing overview
The Adobe PS 8.6 Macintosh driver might look unlike any other printer interface you’ve seen before. There
are a plethora of pop-ups, multiple specification panels, and all sorts of functions built into the InDesign print
dialog, all enabled by this new driver. The Page Setup dialog has now been built into the Print dialog so you
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no longer have to choose a separate dialog. Now you can adjust critical Page Setup parameters, such as
selection of a PPD or of a page size, from the Print dialog.
A virtual printer is really just a means of specifying a printer’s PPD, then printing a document to a PostScript
file that uses any printer-specific options. This is handy for creating PostScript files to hand off to a print
provider. Creating a virtual printer on Windows simply involves installing a driver and appropriate PPD and
setting the driver to print to FILE: Local Port in the Select Port dialog box that appears during the driver
installation. On a Mac, you choose a driver explicitly called PostScript File using the File>Print command, and
then associate a PPD with the Virtual Printer. The driver (Windows) and PPD (Mac OS and Windows) should be
for the final output device used at your prepress service provider.
To choose a virtual printer, select PostScript File from the Printer pop-up menu. This adds an option to the
menu directly under the Printer menu called, Postscript File. Select this option, then click the Select PPD
button to choose the proper PPD. The current PPD is always displayed in this dialog. If for some reason
InDesign doesn’t point at the folder containing PPDs, it’s in this path: Startup Disk>System
Folder>Extensions>Printer Descriptions.
However, to select an actual plastic and metal printer, you need to go to the Chooser, select the AdobePS
driver, then select and set up the printer or imaging device as a desktop printer. After you do this, the printer
will be listed under the Printer pop-up menu. You can change the PPD of a connected printer here; but you
should only do that from the Chooser.
Printing (Macintosh and Windows)
Once you’ve made your choices in the Chooser dialog, choose File>Print or press Command + P (Mac OS) or
Ctrl + P (Windows) to show the Print dialog. It offers a huge number of choices. Be sure to choose your printer
from the Printer (Mac OS) or Name (Win) pop-up menu before doing anything else. If your PPD does not
automatically change to the Printer you selected then change it to match accordingly.
Setting all these options in the Print dialog box on either platform is time-consuming, but InDesign lets you
save your settings as printing styles that you can use with other documents. Simply choose File>Printer
Styles>Define and follow the prompts, or hit the save style button at the bottom of the Print dialog box.
Once you’ve selected a local printer, choose General from the print pop-up menu.

Module 9.9 General page control
You can specify which pages get printed, consecutive or non-consecutive, only the odd-numbered or evennumbered pages, specific sections, reader’s spreads, or master pages. If you want to print specific pages,
specify them as ranges separated by dashes. Use commas to specify non-consecutive pages.
•

Even or Odd pages—Lets you print double-sided copies on a laser printer that only prints on one
side—print the odd pages first, then place the printed pages face down in the input tray with the first
page on the bottom of the stack, then print the Even pages. You’ll have to choose Reverse Order to get
the even pages to print out correctly on the back of the corresponding odd-numbered pages.

•

Reader’s Spreads—Only useful for printing two pages side-by-side on a sheet, and you’ll need to specify
a sheet size twice that of your document’s page size, or scale the results to fit in order for Reader’s
Spreads to print out correctly. Reader’s Spreads are useful for proofreading purposes, but nobody uses
them in a production process unless the pages have been imposed manually.

Selecting Print Non-printing Objects, Blank Pages or Visible Guides and Baselines are other options in the
General Print dialog.
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Setup dialog box
This dialog displays your current “paper” size, orientation, scale, page position, thumbnails, and tile options.
“Paper” in this case is really film; select a media size from one of the available imaging media sizes offered in
the PPD from the Paper menu.
LetterPlus allows imaging of a letter-sized (8.5" x 11") page, plus printer’s marks. Orientation determines
whether the page is imaged horizontally or vertically. You can also flip the page by 180º both horizontally
and vertically.
You should choose the orientation that matches your document, although in most cases, documents sent to
an imagesetter will be turned 90° in order to conserve film.
If your Paper pop-up offers media sizes with the word “transverse” added to the end, the page will
automatically be turned 90° when sent to the imager.
You may wish to create a custom paper size, especially if you are sending the document to an imagesetter
and the exact size you want isn’t listed in the Paper Size menu.
•

Custom paper size—To create this, enter in the values for width, height, offset and gap. These of course
have no bearing on the page width, height, and margins of your current document. It might take a little
trial and error to get a custom page set up correctly.

•

Tiling and scaling—This is helpful only in the case where the document’s page size is too big to fit on an
output device’s media size. To tile a document page to multiple printer sheets, choose Automatic or
Manual from the Tiling pop-up menu, and enter an overlap value if you choose Automatic.

•

Overlap—Specifies how much of each tile will overlap with another, which is helpful when you have to
align, cut, and tape the tiles together. Manual tiling lets you specify the upper-left origin of the first tile.
To manually tile a document, reset the zero point of the page rulers to the desired origin, leaving enough
room for page marks and overlap, then choose Manual in the Tiling pop-up. If you set tiling for proofing,
turn it off for final output.

•

Scaling—Can be used to force a large page onto a small one. It can also be used to compensate, in the
direction of plate rotation, for the slight elongation that occurs in a flexographic plate when it is
mounted on the press’s plate roller. To scale the output, enter a scaling value; to scale only in one
direction, such as for flexo distortion compensation, uncheck the Constrain Proportions box and enter
the amount of scaling in the long (presswise) direction. This is really not used much, since most
imagesetters used for producing flexographic plate films can be set up to automatically compensate for
plate distortion.

•

Scale to Fit—This is handy to fit everything onto the page for laser-proofing pages with printer’s marks,
which may fall off the page if the output isn’t scaled.

Page Marks and Bleeds
When printing in color or with bleed images, it is necessary to place marks to indicate the page size and trim
area. These are also called crop marks and they guide the finishing process in cutting paper to the proper
size. They go hand-in-hand with registration marks or symbols that tell the press person if the colors are
printed in registration.
•

Page Marks—Select any or all of InDesign’s page marks in the function dialog. The preview will warn you
if the selected media size isn’t big enough to accommodate the marks by showing the offset numbers in
red. The Type menu will only contain the Default setting.
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Bleed and Crop marks—Placed at each corner of the page. Crops tell the cutter operator where to cut the
finished pages. Bleed marks tend to be a bit of overkill, but you must specify a bleed in the Marks dialog;
otherwise InDesign will not image any area outside of the crop marks. Color bars can be helpful to a
press operator when bringing the press up to color, but the majority of printers will ignore these and
image their own color bars on the plates, especially if they are using any kind of scanning densitometers
or spectrophotometers. Page information is imaged outside of the bleed at the bottom of each page.
Also included is the date and time that the image was generated. Bleed marks are generally set at about
an eighth of a inch around all the sides of the page.

Output
•

Output—Controls color separation, trapping, flipping, screening, negative printing, inks printed, ink
frequencies, screen angles, and the Ink Manager.

•

Composite CMYK or Separations—Choose these if you are sending the job to a device that does its own
internal separations but doesn’t use Adobe In-RIP separations. Some proofing devices find composite
files more easily digestible.

•

In-RIP Separations—If you want InDesign to separate any non-CMYK images and colors, selecting In-RIP
Separations will perform separations on the RIP as long as the device’s PPD indicates the availability of
Adobe’s in-RIP Separations capability. If you select In-RIP and a message tells you that the device does
not support Adobe In-RIP separation, then change to Separations and let InDesign do it for you.

•

Composite Gray—Will convert the file to a grayscale print.

•

Composite RGB—Will convert or leave the colors as RGB to be used for outputting files to non-printing
devices such as eBooks or websites.

InDesign will separate non-CMYK colors and images according to the ICC separations profile you’ve chosen,
only if you have enabled color management for that document. If not, InDesign uses its default (and rather
generic) internal separation tables. Preseparated images and CMYK colors are passed through unchanged if
you have Separations turned on, even if you choose In-RIP Separations. All In-RIP Separations does is send a
composite stream of PostScript along with specific comments and instructions for the Adobe In-RIP system
that aren’t sent if you choose Composite in this dialog.
Don’t change the Frequency and/or Angle settings for process colors. You can change the Angle for any spot
colors present in the job, and then only if these are used in a duotone or tinted overprint with another color.
Otherwise the screen angle of any spot color tints can be pretty apparent. It’s common for designers to define
a spot color as one of the process colors, typically magenta—this eliminates any confusion in the output
stage if it’s understood that the magenta separation will be printed on press with the intended spot color
instead of magenta—the screen angle for the spot color is always correct.
To omit specific ink colors, click its name, then uncheck the Printer Icon next to the ink color’s name. InDesign
is smart enough to know whether a document only contains one or two process colors, and only prints
separations for any present in the document, so you don’t need to uncheck the box for unused process
colors. Select Composite CMYK to force the conversion of all spot colors to their process derivations.
Remember that doing this will produce colors that are unlikely to match the actual spot colors.
Color issues
To print color you must convert RGB to CMYK, but to view a color document on a monitor you need to go
back to RGB. To proof it, you need to switch to CMYK.
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Color separation was originally produced with graphic arts cameras. Then the scanner came into use. That led
to digital color and the ability to edit and manipulate color on computers. All three of those approaches were
based on preseparated CMYK workflows. The next generation approach will likely be digital color using RGB.
Increasingly, you have to design for a multimedia world. Internet browsers use GIF and JPEG. Interactive
media uses PICT or screen images. Print uses TIFF. Television uses NTSC. PhotoCD uses YCC. To switch among
multiple image formats becomes more of a necessity every day. Print is only one form of communication and
images are being re-purposed routinely.
Graphics
•

Optimized Subsampling is helpful when printing to a lower-resolution proofing device, because it only
sends the amount of image data necessary for optimum reproduction on that device. There’s no benefit
to sending a 300 ppi image to a 600 dpi laser printer, which only requires a small portion of the image
data for best results, since it’ll take a lot longer to image and the results won’t be any better. Choose
Proxy Resolution if you just want a rough proof that will print quickly. None omits all images from the
output and prints a frame with a big X through it instead. It’s useful for printing review copies of
documents for proofreading, since the images aren’t really necessary for that purpose.

•

Embed Fonts—This should always be set to either Complete or Subset—don’t set it to None unless you
know in fact that the fonts will be available on the final imaging device. The Complete option dumps a
copy of the entire font file into the exported file, even if there’s only a single character in the document
that uses that font. The Subset option only embeds the actual characters used in the document. When
OpenType fonts with multiple character sets become available, they’re likely to be huge, so it makes
sense to only include font data for characters that are actually needed. Embedding fonts is the one sure
way of getting your document to someone else and print properly with all the fonts intact. The quickest
way to halt production on a print job is to give someone all of your files, but forget to include the fonts.

•

PostScript Level—Unless you know for certain that the final imaging device is running a specific
PostScript level, you might want to leave this at the Level 1, 2, and 3 Compatible setting, which will
ensure that the exported file will process correctly on almost any imaging equipment. Most current
equipment such as imagesetters and platesetters use Level 2, but some post-processing applications
that interpret PostScript data, such as TrapWise, are still only at Level 1. Using color management
requires either a Level 2 or Level 3 imaging device.

Color Management
If you have not already set up Color Management in the Color Settings, Assign Profiles, and Convert to
Profiles you can do so one final time before printing.
•

Source Space—This uses the current color space of the document’s color settings, or you can change it
to Proof the Document CMYK. Proof allows you to change the Color Profile and Rendering Intent.
Document Space should normally be used.

•

Profile—Allows you to change the Printing Color Space to any profile you choose. When PostScript Color
Management is selected you can change the Color Rendering Dictionary for device-independent output.

To properly Manage Color in InDesign make sure you use the Color Settings, Assign Profiles, and Convert
Profiles to ensure correct color settings.
Advanced Settings
•

OPI Replacement—Works the same way here as it does in the Export to EPS function described in “EPS
export” in Module 8.6 of Lesson 8. Use it if you are doing the final imaging steps or if your printer wants a
PostScript file containing all of the high-resolution images. This only affects placed images with
embedded OPI comments which contain links to the high-resolution images. Turn it off if you are
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performing the final imaging steps or are using an OPI/APR image replacement system and have the
high-resolution images stored on your server’s disk.
•

Omitting objects—This will embed OPI comments for the objects into the resulting file for replacement
by an OPI/APR server. You should not omit PDF files, since there isn’t anything yet that can perform OPI
replacement of them.

•

Force Continuous-Tone Behavior—Can be useful if you’re trying to print gradients to a printing device,
such as a dye-diffusion printer or some types of ink jets, that do not use standard halftone or FM
screening, and you’re getting ugly banding in the results. Likewise, choose PostScript Level 1
Compatibility if your device only supports PostScript Level 1, if the output is banded, or if you keep
getting errors when trying to print to the device.

•

Transparency Flattener—Determines the style of resolution applied to any transparent layers. Low,
Medium, or High resolutions can be used, but these options depend on the resolution of the output
device. Ignore Spread Overrides will override any flattening applied to individual pages.

Summary
•

Summary—This allows you to view and save all options you selected in the Print Dialog box. You can
save these options as a text file to document which options you chose. Also once setting up all your print
options make sure you save the Print Style if you will ever use those same settings for the device at a later
point in time.

Windows issues
The steps and dialogs for printing may vary slightly depending on whether you are using Windows 98 or
Windows NT. The only areas that are much different from printing with the Mac version are virtual printer
setup, the method for choosing media sizes, and the appearance of the dialog itself. The eight control tabs in
the Print dialog correspond exactly to their pop-up menu counterparts on the Macintosh. Some of the
functions in the Mac dialog don’t appear as tabs in the Windows dialog, and we’ve noted where these occur.
Printing enhancements in InDesign CS:
•

Set up more flexible color-managed workflows: include a mix of RGB and CMYK artwork when printing
composite output or exporting EPS files.

•

Print absolute page ranges. For example, print from the first page of a section to a specific page, or from
a specific page to the last page of the section.

•

Correctly print Photoshop DCS 1.0 and 2.0 files (raster data only) when interacting with transparency or
outputting to in-RIP separations. Also retain high-resolution image data in these DCS files when
exporting to Adobe PDF.

Module 9.10 Advanced output issues
You have to run the Setup program for the Adobe PS driver every time you want to change a PPD for printing
to a file. This program is located on the InDesign distribution CD-ROM and it’s supposed to install a link to
itself on the Start menu after the first time you run it, but only for Windows NT.
To change PPDs, run the Setup program from the Start menu or the InDesign CD-ROM. Follow the usual
steps, then, when the Select PPD dialog shows up, choose your PPD file. Select FILE from the Printer Port
dialog and you’re done. This creates a new “printer” in your Printers folder. The Print dialog in Windows 98 is
enormous, but it contains printer setup features similar to those found in the Print dialog on the Mac, which
is handy.
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Choose your printer from the Name pop-up menu. Click Properties to select media size, then click the Paper
(98) or Page Setup (NT) tab. Scroll through the available choices and select a media size. To create a custom
page size, the PPD you chose must include support for custom page sizes.
To create a custom size, scroll in the list until you see the Custom Page selection, which should be at the end.
This might appear as “Custom p + ” in the scrolling list. The PPD you chose may offer a number of blank,
generic custom sizes. Select one and click the Custom button towards the bottom of the dialog.
Enter a name for the new page size, along with the width and height. Click Transverse to turn the page 90°
but be sure to verify the width and height settings against the limits indicated next to each field. You can
specify an offset to move the image away from the side edge of the media. You may be able to specify an
offset from the top “edge” of imagesetter output. Click OK when finished. Custom page sizes are only stored
once you complete a print job. Using the PPD for the Agfa SelectSet 5000, you can create up to three custom
media sizes; other PPDs may allow fewer or more.
To set negative output, click the Graphics tab and select Print as Negative image. Of course, if your imaging
equipment does this internally, then don’t select these options.
Refer to the Print Dialog settings for the Macintosh for information on the eight tabbed dialogs in the Print
dialog. The settings in these work exactly the same for Windows as they do for Macintosh.
Windows 2000 users should make sure to use either the Windows 2000 or AdobePS 5.1.1 Post-Script driver.
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Module 10: Cross Media Applications
The most important development of the last few years has been the evolution of new tools and techniques
for creating content that can move between different media—adapting to new formats and displays and
applying new approaches to information delivery.

Module 10.1 XML
All of the tools you need to import, create, edit, and export XML are integrated into InDesign CS. The
Structure view provides a way of viewing the content of InDesign documents by revealing the hierarchical
relationships, or the structure of, tagged content. You can view and browse structured documents, import
and layout the content of XML files, add structure to existing documents, create templates for autoflowing
XML content, rearrange the hierarchy of XML content, and more. A black dot under an element indicates an
attribute that’s assigned to that element. You can view on-screen what elements have been tagged when
View > Show Tagged Frames is activated. The displayed colors match the ones assigned to the tag in the Tags
palette.
The Tags palette lets you to create, import, and manage the tags you use in creating structured documents.
It’s just like applying paragraph and character styles to text. Click an insertion point in text and then add or
change a tag. View the color assigned to tag(s). and then use the color to identify different groups of tagged
items. Click a tag to assign it to a selected item. Double-click the tag name to edit it, or the color swatch to
edit tag options. Selected items and associated child elements can be deleted from the Structure view and
layout; selected attributes are also deleted. Icons displaying a blue diamond indicate that the text or graphic
element is placed in the layout.
InDesign CS lets you map tags to paragraph styles to quickly format imported XML content. Conversely, you
can format text as you normally would with paragraph styles and then map those styles to imported tags to
quickly add structure to a design. When you map tags to paragraph styles or vice-versa, you can specify oneby-one which tag goes with which style. If you’ve used identical names for tags and paragraph styles, you can
click the Map By Name button in the Map Styles to Tags or the Map Tags to Styles dialog boxes to map them
appropriately.
InDesign offers several different ways to tag or retag content: Drag and drop an element from the Structure
view to the page, or from the page to the Structure view. When you drag an untagged element onto the
Structure view, InDesign presents a context-sensitive menu so you can select the tag. Drag and drop a tag
from the Tags palette onto an item on a page or an element in the Structure view. You can activate a contextsensitive menu for an item on a page or an element in the Structure view, and then choose a tag name. You
can also map paragraph styles to tag names: Select an item on a page and then click the tag in the Tags
palette or the element in Structure view. Style a tagged document by assigning, or mapping, tags to
paragraph styles.
Assign attributes to any element and view them in the Structure view for browsing. You can show or hide
them by clicking the triangle to the left of the element. An attribute is a string that contains a name and value
that provide additional information about the content of a tagged element. As an example, when you tag a
linked graphic, InDesign automatically creates an “href” attribute, which identifies the path for the link. You
could assign an attribute to tagged text that enables keyword searches—you could call the attribute
keyword and assign the search words you want to use. These attributes are automatically included in
exported XML files.
A text snippet contains up to 32 characters from the start of each story. Displaying Text Snippets InDesign will
display a text snippet next to placed text elements in the Structure view, so you can identify which tagged
element goes with which text frame.
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Tip: Choose Show Text Snippets from the Structure menu, or Ctrl-click (Mac OS) or Right-click (Windows) an icon in
the Structure view and choose Show Text Snippets. Shift-select and drag elements on top of other elements in the
Structure view to make them subordinate.
You can rearrange content in a structured document and identify and navigate between tagged elements. To
change the hierarchy of elements, drag elements to different positions in the Structure view. You can, for
example, tag several items as a group by creating a parent element and then dragging the related item onto
the parent element to establish a relationship. Double-clicking a tagged element in the Structure view
highlights it on the layout page.
Note: Double-clicking a tagged element in a layout causes an underline to appear under the element in the
Structure view.
After you’ve tagged content, export it as an XML file: choose File > Export. Then choose XML for Format (Mac
OS) or Save As Type (Windows), specify a name and location, and click Save. In the Export XML dialog box,
add comments, specify an encoding method (UTF8, UTF16, or Shift-JIS), choose whether to view the file in a
browser, and more. InDesign then exports an XML file.
You can add structure to any document you can open in InDesign CS, including InDesign 1.0 and 1.5 files,
QuarkXPress 3.3–4.x files, and PageMaker 6.5–7.0 files. Instead of copying and pasting content out of design
documents to transfer them to the Web or to another medium, you can tag the content in InDesign CS and
export XML files that can be used by other XML-aware applications. Select frames and click tag names in the
Tags palette to add structure to existing documents.
Tip: InDesign CS also uses context-sensitive menus to give you access to options for tagged content. You can, for
example, Ctrl-click (Mac OS) or right-click (Windows) a frame in a layout and assign a tag, delete a tag, or highlight
the corresponding element in the Structure view. Open a context-sensitive menu to perform a range of actions on
any element in the Structure view.
This functionality lets you streamline production of standardized designs by creating templates, tagging the
placeholder frames, and then importing XML files that use the same tagging structure. InDesign will
automatically flow the content into the frames during import. You can then map tags to paragraph styles and
start refining your design. A magazine staff could increase productivity by using XML-based templates to
automate standard layouts.
The interface for importing and laying out XML files in InDesign CS is interactive: import an XML file and then
start dragging and dropping elements from the Structure view onto the layout page as you work out the
details of your design. Drag and drop elements onto a page to interactively lay them out and update design
content. XML files contain structure which allows a print and a Web design team to work in parallel using the
same XML content as a data source. As changes are incorporated into the XML file, these teams could easily
update their content.

Module 10.2 XML workflow enhancements
InDesign CS expands its XML integration with built-in support for DTDs (Document Type Definitions). A DTD is a
document rule set that defines a required set of XML tags and their order for a document. For example, an XMLbased magazine article might require these tagged elements to be valid: headline, byline, introduction, body text,
image, caption, and pull quote. You use DTDs to help create and validate structured templates into which you can
dynamically flow valid XML content. Correctly structured XML content flows right into the tagged frames in a valid
structured template with minimal human intervention, so you save significant production time. If the tags are
mapped to paragraph and character styles, you can produce styled layouts rapidly and accurately. You can even
combine these capabilities with the robust scripting support in InDesign CS to automate repetitive production tasks.
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A DTD can also help you tag new or legacy content for repurposing by identifying tagging errors and automatically
suggesting fixes to create valid XML content. You import a DTD into the Structure view to associate the DTD with
the template or document. Tags in the DTD appear in the Tags palette for you to use in tagging templates or
content. When you validate a structured template or tagged content, InDesign displays the results at the bottom of
the Structure view. If no issues are found, a simple message stating that appears. If InDesign identifies problems, it
lists them and automatically helps you fix them. You can validate all of the structure in a template or tagged
document, or you can validate from a point you specify in the tag hierarchy. When exporting XML files, the DTD—or
a reference to it—can be included in the file. With InDesign CS, you can also embed comments and processing
instructions in exported XML documents to support XML workflows. DTD support is key to integrating InDesign CS
into large-scale XML-based workflows in fast-paced publishing environments. Note You can easily view the contents
of a DTD in InDesign to troubleshoot a problem or copy its content to another DTD file in a text editor.
Map XML tags to character styles
InDesign CS makes it easy to style tagged content and to tag styled content for repurposing in other documents, on
the Web, and for other cross-media publishing purposes. Thanks to the ability to map XML tags to character styles,
you can style inline heads, Web addresses, and other short runs of text in XML content with complete ease. You can
even map XML tags to character styles nested in paragraph styles to take advantage of the new nested styles
feature. In addition, you can map character styles to XML tags to add more structure to the XML content you create.
This new capability supplements the ability to map XML tags to paragraph styles, and vice versa, which was first
introduced in Adobe InDesign 2.0.
Metadata and its role in publishing
The publishing industry has been focused on transitioning from older methods of producing pages to digital
processes that are essentially media neutral. The challenge will be to distribute digital assets across multiple media
efficiently and cost effectively without compromising how they look or losing control over digital rights. The answer
is to build intelligence into assets, so that all of the graphics, images, design layouts, and other assets being
deployed contain information—or metadata—about how they were designed, who designed them, and so on.
That’s why Adobe authored the Adobe Extensible Metadata Platform (XMP), an open XML-based standard for
managing assets. Because XMP embeds metadata in files, the information travels with the file whether or not a
database or publishing system is managing it—making assets significantly easier to retrieve and use in a variety of
contexts.

Module 10.3 eBook Support
InDesign CS exports tagged Adobe PDF files, called eBooks, directly from page and document layouts. An
eBook is an electronic file that will be read on a desktop or laptop computer,, or handheld PDA or other
device. eBooks may exist only in electronic form, or they may be the electronic versions of printed books.
eBooks provide a dynamic, interactive reading experience whether you’re looking up words in a built-in
dictionary, annotating what you’re reading, or connecting to the Web for more information on a topic.
eBooks can even offer text-to-speech capabilities, making them accessible to the visually impaired.
To create an eBook from InDesign, choose File > Export, and then select Adobe PDF for Format (Mac OS) or
Save As Type (Windows). In the Export PDF dialog box, you can choose a preset PDF export style called eBook
to specify the basic settings for exporting an eBook. Or, you can select the individual PDF export settings you
want to use. You must check the Include eBook tags option to create an eBook file.
If you also select the Include Hyperlinks option, InDesign will export table of contents (TOC), index, and
custom hyperlink entries as hyperlinks in your eBook. Checking the Include Bookmarks option turns TOC
entries into eBook bookmarks. InDesign can export a single document file as an eBook or multiple
documents collected in a Book file.
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InDesign CS includes a new Scripting palette to automate tasks. It also adds a Script Label palette for viewing
and setting label properties for page items. When InDesign CS ships, these two palettes will be Beta versions.
To find more information about these plug-ins (as well as to learn how to install them), see the
Scripting_plug-ins.pdf in the Adobe Technical Info\Scripting\Beta Scripting Plug-ins folder.
Choose the eBook preset to quickly specify basic settings for exporting an eBook. Because an eBook is a
tagged PDF file, the file contains information about how the document is structured—basically, how different
parts of it, such as headlines and body text, relate to each other. This information enables eBooks to reflow
automatically to suit different display devices. For example, an eBook may open at full size with all of its
graphics in place on a laptop or desktop PC, but then reflow as text only when displayed on a handheld
devices, such as a Palm Pilot.
The Adobe Acrobat eBook Reader for Mac OS and Windows is available for no charge from the Adobe Web
site. You need the Acrobat eBook Reader for Palm OS to open eBooks on Palm devices. Visit
www.adobe.com/products/ebookreader/main.html for details.

Module 10.4 Scalable Vector Graphics (SVG) Export
SVG is a new graphics file format and Web development language based on XML and was developed by the
World Wide Web Consortium (W3C). SVG content can be linked to e-commerce systems, corporate databases,
and other real-time information sources. SVG maintains high-quality vector artwork and fonts, with smaller
file sizes that download quickly; sharp detail as zoom; high-quality printing at any enlargement level; support
for fills, blends, and gradients; fully searchable text; and more. InDesign CS enables you to export individual
text and graphics objects, or entire pages, as SVG graphics. You can then incorporate these graphics into Web
pages.
When exporting from InDesign, you choose whether to prepare SVG or SVG compressed files. You can also
set a number of other options, including whether to export a selection, a page, a range of pages, or a spread;
whether to link to or embed graphics and fonts; how to encode text characters; and what transparency
flattener and cascading style sheet settings to apply. InDesign CS comes with the Adobe SVG Viewer 3.0, a
plug-in for your Web browser that enables you to display, pan and zoom, search, and do other tasks with SVG
files. Specify a range of SVG export options, such as whether graphics and fonts are linked or embedded.

Module 10.5 Collaboration
You can use the Internet or an intranet to collaborate on InDesign files without fear that files will accidentally
be overwritten or file updates lost. InDesign CS supports WebDAV (Web Distributed Authoring and
Versioning) server technology, an XML-based standard for file sharing in a distributed environment. If your IT
department sets up one or more WebDAV servers for you, you can connect to them through InDesign and
use them to help with file management and version control.
Once InDesign CS is linked to a WebDAV server, use commands on the File > Work-group submenu to check
files in and out, open local copies on your hard disk, update or revert local files to reflect recent changes, and
place managed assets. Set preferences for how InDesign behaves when placing managed links or opening
managed files.
Adobe InDesign CS integrates with the Adobe Studio Web site, a new online design network that Adobe has
built to serve creative professionals. Adobe Studio offers designers online tools and services to inspire the
creative process, improve productivity, and find new business opportunities. The Adobe Studio Web site
consists of a free community area with a wealth of design-related content and Adobe Design Team, a
subscription-based online collaboration environment for conducting online reviews, sharing visually rich
files, handling version control, communicating with clients, and tracking projects
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How will we distribute digital content across multiple media without compromising how they look or losing
control over digital rights. The answer is to build intelligence into content assets, so that all of the graphics,
images, design layouts, and other assets being distributed contain information, or metadata, about how they
were designed, who designed them, and so on.
The eXtensible Metadata Platform (XMP), an open, extensible XML-based framework for embedding,
tracking, and exchanging metadata and is used to facilitate digital asset management and collaboration.
Because XMP embeds metadata in files, the information accompanies the file whether or not a database or
publishing system is managing it.
InDesign CS, Illustrator 10, and Acrobat 5.0 support Adobe’s XMP framework. InDesign automatically
preserves the metadata in imported Illustrator 10 and Acrobat 5.0 PDF files. You can embed metadata in
InDesign layouts by choosing File > File Info and entering the information. Metadata can be applied to
InDesign files for easier tracking and file management.

Adobe InDesign CS Course Guide

154

Adobe InDesign CS

COURSE GUIDE

Lesson 11: Long Documents
InDesign CS lets you group related documents in a book file to number pages sequentially, synchronize styles
and swatches, and generate tables of contents, indexes, and hyperlinks. Teams of editors, writers, designers,
and production artists can work more collaboratively with books, magazines, and other long documents.

Module 11.1 Books
The traditional long document is the book. An editorial and design team may work on separate sections of a
book in parallel without sacrificing design consistency or easy control of pagination, tables of contents,
indexes, and other global attributes of the book. With InDesign CS, you can create separate working files for
each chapter or section of the document, and then collect them in a book file, where you can perform global
tasks.
When you create a book file, InDesign automatically opens a book palette and all of the documents that you
group in the book file are listed in this palette. Documents can also be associated with more than one book
file. You could set up separate documents for each section of a magazine and group them in book files, with a
separate book file for each regional edition. The shared content would be assigned to all of the book files,
while special advertising sections and other regional content would appear only in the appropriate book file.
The book palette displays whether documents have been opened or modified, are in use, or are missing.
Dragging documents from one position to another in the palette list changes the document order in your
book (and affects pagination if automatic pagination is enabled). Double-clicking a document name in the
palette list opens that file. Dropping files or folders onto the book palette list automatically adds them to the
book. Reorganize—and automatically repaginate—documents in a book by dragging those documents to a
new location in the book list.
Automatic pagination is turned on for book files by default. As you add documents to the book file, InDesign
paginates the documents, and displays the page ranges next to the document name in the book list. Settings
in the Numbering & Section Options dialog box (Layout > Numbering & Section Options) or the Document
Page Numbering Options dialog box (on the book palette menu) determine the style of page numbers used.
If you modify the book list, page numbers change dynamically. Specify whether page numbering continues
from the previous document or whether InDesign skips to the next even or odd page in subsequent
documents. InDesign synchronizes paragraph styles, character styles, TOC styles, color swatches, and
trapping styles across all of the files in a book list or only some of them. You can also choose to synchronize
some options but not others.
Book files let you preflight and package, print, or export selected documents in a book list to Adobe PDF by
selecting commands on the book palette menu. If no documents are selected, then InDesign preflights,
prints, or exports the entire book.

Module 11.2 Table of Contents
InDesign CS can generate one or more tables of contents (TOC) for any document or book file. It allows you to
apply paragraph styles consistently to the text that you want to appear in the TOC. You then choose Layout >
Table of Contents, select the paragraph styles to include in a particular TOC, and assign paragraph and
character styles for formatting the TOC entries. Click OK to generate the TOC and flow it as an independent
story on a separate page or in a separate document.
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Select the paragraph styles to include in an InDesign table of contents. Specify how InDesign should style the
entries in the generated TOC. By default, TOC entries are formatted with the styles applied in the document.
However, you can map those styles to TOC styles that specify different fonts, first line indents, tab leaders,
and more. Character styles can be designed for formatting the space after entries and page numbers. You can
specify TOC settings for each paragraph style that will be included in your TOC, such as:
•

Page numbers appearing before or after an entry, or not appearing at all.

•

Characters used between entries and page numbers, including em or en dashes, em or en spaces, flush
spaces, hair spaces, thin spaces, and others.

•

The TOC level is from 1 to 10. Entries are sorted alphabetically. Save standard TOC settings as styles in
separate text files that can be shared with colleagues as well.

Module 11.3 Indexing
The Index palette is your tool for indexing individual documents or complete book files. An index entry is
comprised of the topic, which is the subject of the entry, and the reference, which is either to a page number
or to another topic. The Index palette provides two modes that correlate to the two parts of an index entry.
In Topic mode, the Index palette displays a list of topics generated to ensure consistency when creating index
entries. These topics do not become part of a generated index unless you add page numbers or crossreferences to turn them into working index entries. They help you plan for an index and establish what’s
made plural, what’s capitalized, and so on.
The Reference mode displays topics and their page numbers or cross-references.
View, create, edit, and manage index entries with the Index palette and automatically index every occurrence
of a word in a document or book, and create nested indexes with up to four levels of information, or run-in
indexes where all of the entries for a particular topic appear in a single paragraph. The New Page Reference
dialog box lets you add multiple entries without closing the dialog box each time. You can also add index
entries using keyboard shortcuts.
Set page ranges for index entries using the nine automated options, including Current Page, To Next Style
Change, To Next Use of Style, To End of Story, To End of Document, To End of Section, To Next # of
Paragraphs, and To Next # of Pages. You can also choose to suppress page ranges. Set up cross-references
using preset cross-references, including See [also], See, See also, See herein, and See also herein; or specify
custom cross-references. You can add cross-references as you add index entries without having to close the
dialog box each time.
Add cross-references using keyboard shortcuts. Import index topic lists from another document or book to
jumpstart work in your current document or book. Navigate to any index reference location using the Go To
Marker button on the Index palette. View index markers by choosing Type > Show Hidden Characters.

Module 11.4 Hyperlinks
Create, delete, and navigate to hyperlink sources and destinations using the Hyperlinks palette. Use the New
Hyperlink dialog box to assign destinations to text, text frames, and graphics frames. The destination can be a
text anchor, document page, or Web URL (to jump to text anchors or document pages). You can control the
appearance of Hyperlinks; they can be visible or invisible rectangles. Use the palette to specify the color, line
thickness, and line style (dashed or solid) for visible rectangles, and select a highlight for the hyperlink
source—Invert, Outline, Inset, or None. InDesign also turns all TOC and index entries into hyperlinks

Adobe InDesign CS Course Guide

156

Adobe InDesign CS

COURSE GUIDE

automatically when you export eBook files. You can also create hyperlinks for documents that you plan to
export to Adobe PDF or HTML.
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Appendix A: Readings and exercises
This appendix offers some sources for possible readings and some exercises you can incorporate into your
course plan. The readings are all from the “Adobe InDesign CS Help” (the 600-page PDF that comes with
InDesign) (CSH) and the Adobe InDesign CS Classroom in a Book (CIB).
The numbers indicate starting pages for CSH and lessons/chapters for CIB. You will need to examine the
suggested material and decide on appropriate student reading assignments.
The Adobe InDesign CS Classroom in a Book (CIB) references might be used as sources for possible exercises
in addition to the other exercises suggested below.
“Adobe InDesign CS Help” (CSH) is extremely comprehensive and should be pointed out to students.
Module

Readings

Exercises

1.1

CSH: 31-38, CIB: 1

Make a list of the primary palettes
(Layers, Pages, Tabs, Character
and Paragraph, Swatches, Color,
Transform, and Gradient),
describing their major functions.

1.2

CSH: 32-33, CIB: 1

Sketch the Toolbox and describe
the function of each tool.

1.3

CSH:320-325, 337, CIB: Tour, 1, 3

Sketch the Transform palette and
describe each feature.

1.4

CSH: 175, 185, CIB: 2, 8

Sketch the Character and
Paragraph palettes, describing
each feature.

1.5

CSH: 361, CIB: 2, 3

Sketch the Swatches palette,
describing each feature.

1.6

CSH: 175, 185, CIB: 2, 8

Take a page of text. Use the
Character and Paragraph Styles
palettes to stylize heads and text.

1.7

CSH: 45-46, CIB: 1

Sketch the Navigator palette,
describing each feature.

1.8

CSH: 107, CIB: Tour, 1

Sketch the Pages and Layers
palettes, describing each feature.

1.9

CSH: 40, CIB: —

Print out the list of shortcuts
(Edit>Edit Shortcuts, click Show
Set) for the default InDesign set
and list those involving special

1
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characters and type.
1.10

CSH: 64,66, CIB: 2

Start a new document, save it, and
open it again. Describe the
options available in the Open
dialog box.

1.11

CSH: 41, CIB: —

Convert an existing PageMaker or
QuarkXPress document to Adobe
InDesign. Then discuss what
converted and what did not.

1.12

CSH: 58, CIB: 1, 2

Prepare a list of selected
preferences and list and compare
them with the defaults.

2.1

CSH: 64,66, CIB: 2

Create three new documents: 6 x
9, 8.5 x 11, and 11 x 17.

2.2

CSH: 64,66, CIB: 2

Set or change the margins in the
documents to 3 picas for the 6 x 9,
.5 inch for the 8.5 x 11, and 1 inch
for the 11 x 17.

2.3

CSH: 64, 114-125, CIB: 2

Create two new master text
frames for the three documents.

2.4

CSH: 52, 64, CIB: 2

Create a 2-page spread for each of
the three documents.

2.5

CSH: 1, CIB: 1

Alternately target and then select
specific pages in the three
documents.

2.6

CSH: 83, CIB: 2

Place a page number on each
page of the three documents.

2.7

CSH: 52, 64, CIB: 2

Create a 2-page spread in each of
the three documents. Add pages
to each.

2.8

CSH: 96-97, CIB: 2

Create a master based on a master
page already in each of the three
documents.

2.9

CSH: 512, CIB: 9

Create three objects on a page: a
square, a circle, and a rectangle.
Place one on top another. Change

2
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the stacking order.
2.10

CSH: 64-66, CIB: 2

Create a 6-page document and
place an object on the pasteboard
above, to the side, or below each
page.

2.11

CSH: 65-81, CIB: 2

Create a 1-page document. Drag
some guides, both horizontal and
vertical. Change the Grids
preferences and observe the
results.

2.12

CSH: 2, CIB: 2

Create a 1-page document. Create
two layers and make one nonprinting. Print the document, if
possible.

2.13

CSH: 108, CIB: 1

Create a document with multiple
layers. Duplicate it and apply
flattening. Evaluate both for size
and output time.

2.14

CSH: 47, CIB: 3

Create a 1-page document. Place
some objects on the page and
some text. Change the document
orientation to landscape and
observe the results.

2.15

CSH: 46, CIB: 1

Open multiple views of the same
document. Have one view
zoomed in and the other at
normal size. Make changes in one
and observe the results in both
views.

2.16

CSH: 299, CIB: 7

Create a 1-page document. Create
a new library. Place an object in it.
Close the document. Create a new
1-page document and drag the
object from the library to the
page.

3.1

CSH: 256-261, CIB: 9

Create a shape using the pen tool.
Make it more or less the letter O.

3.2

CSH: 256-261, CIB: 9

Select the O path and modify its
stroke using the Stroke palette.
Then fill the object with another

3

Adobe InDesign CS Course Guide

160

Adobe InDesign CS

COURSE GUIDE

color using the Color palette.
3.3

CSH: 256-261, CIB: 9

Select the square frame tool and
draw a box. Using the pen tool,
draw a square box that matches
the box as closely as possible.

3.4

CSH: 256-261, CIB: 9

Describe the differences between
a box drawn with the square
frame tool, and the pen tool.

3.5

CSH: 250-264, CIB: 9

Create several shapes using the
pen tool and practice adding and
deleting anchor points.

3.6

CSH: 271, CIB: 9

Create a rectangle and practice
changing stroke and corner
effects.

3.7

CSH: 256-261, CIB: 9

Practice creating shapes using the
drawing tools.

3.8

CSH: 256-261, CIB: 9

Practice using the pen and pencil
tools to draw shapes.

3.9

CSH: 253-255, CIB: 9

Practice editing points and paths
on existing shapes. Be sure to try
the smooth and erase tools.

3.10

CSH: 354, CIB: —

Convert some text to compound
paths using the Create Outlines
command. Modify the resulting
shapes using the Stroke, Color,
and Gradient palettes.

3.11

CSH: 152, CIB: 9

Create a wavy curve using the pen
tool and then place some text
along the path.

4.1

CSH: 330-324, CIB: —

Create a rectangle. Scale it to 50%.
Rotate it 90 degrees. Print the file
before and after the rotation and
check for printing slowdowns.

4.2

CSH: 291, CIB: —

Create a text frame and add a few
lines of text. Copy the text and
paste it into another text frame.
Then select one of the text frames,
copy it, and then paste it into a

4
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new text frame.
4.3

CSH: 385, CIB: 4

Create a graphic frame and import
an image. Use the Fit Frame
option to resize the frame to the
size of the graphic.

4.4

CSH: 324, CIB: 3, 4

Create a rectangular frame. Select
each of the points of origin in the
proxy image of the Transform
palette. Manually rotate the frame
each time and observe the results.

4.5

CSH: 331, CIB: —

Create some objects. Scale and
rotate each.

4.6

CSH: 334, CIB: —

Create some objects. Shear, skew,
and reflect each object.

4.7

CSH: 327, CIB: —

Create a rectangular frame. Move
it up one unit by pressing the
arrow keys (called Nudging). Then
press Shift and use the arrow keys
to move the object again. Observe
the results.

4.8

CSH: 337, CIB: 3

Create a couple of objects and
duplicate them.

4.9

CSH: 337-338, CIB: —

Create 3-across mailing labels
using the step and repeat feature.

4.10

CSH: 327, CIB: —

Create several objects on a page
and practice aligning and
distributing them.

4.11

CSH: 316, CIB: 10

Change the stacking order of
various objects already on a page.

4.12

CSH: 314-317, CIB: 4

Create several objects. Group and
ungroup them in several
configurations.

4.13

CSH: 314-317, CIB: —

Create several nested objects and
practice selecting various nested
objects.

4.14

CSH: 309-314, CIB: 7

Import a Photoshop file with an
embedded clipping path and use
the path to generate a clipping
path in InDesign.
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5
5.1

CSH: 202-203, CIB: 2

Create a text frame. Import a
sample text file and make it 12
point. Set the text frame to three
columns. Set different H & J
preferences and observe the
results.

5.2

CSH: 42, 142, CIB: 3, 4

Add ten multi-syllabic words to
the dictionary and set the
hyphenation points.

5.3

CSH: 200-201, CIB: —

Create a text frame. Import a
sample text file and make it 12
point. Set the text frame to three
columns. Switch between singleline and multi-line (Paragraph)
composer and observe the results.

5.4

CSH: 198, CIB: —

Create a column of text. Activate
the Optical Margin function and
print the page. Turn it off and
print the page. Compare the two
pages.

5.5

CSH: 198, CIB: —

Create a text frame. Set the text
frame to three columns. Enter a
paragraph of 12-point text,
enclosed in quotes. Turn optical
margin alignment on and off
(Type>Story) and observe the
results.

5.6

CSH: 128-130, CIB: —

Practice entering special
characters (glyphs) in a one-page
document.

5.7

CSH: 180, CIB: —

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
it 12 point. Set the text frame to
three columns. Add a subhead.
Select all the text. Change the
leading and observe the results.
Then select the subhead only and
use the baseline shift feature to
move it up and down.

5.8

CSH: 171, CIB: 4

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
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it 12 point. Set the text frame to
three columns. Select some
lowercase characters and change
them to small caps. Then add
several words to the page with ff,
fi, fl, ffi, and ffl, activate ligatures,
and observe the results.
5.9

CSH: 197, 207, CIB: 5

Create a new document and
create a simple table.

5.10

CSH: 179, 333, CIB: —

Enter several words in a new
document and try distorting the
text using the Character palette
(adjust the horizontal or vertical
values).

5.11

CSH: 162-166, CIB: Tour, 4

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
it 12 point. Set the text frame to
three columns. Now create several
paragraph and character styles,
applying the styles to various
selections of the text.

5.13

CSH: 176-177, CIB: 5

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
it 12 point. Set the text frame to
three columns. Try each of kerning
or tracking options discussed in
this module.

5.14

CSH: 354, CIB: —

Create some bold text in a large
point size and convert it to
outlines. Experiment with the
outlines, changing their shapes,
color, and so on.

6.1

CSH: 119-122, CIB: 4

Create a page with at least three
text frames. Import a sample text
file (or use Type>Fill With
Placeholder Text) and thread it
throughout the frames. Change
the threading to skip the second
frame.

6.2

CSH: 158, CIB: 3, 4

Drag a text file or word processing
file directly from the desktop into

6
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an InDesign document.
6.3

CSH: 119-122, CIB: 4

Create a page with at least five
text frames on it. Use the
placeholder text feature to flow
text into the first frame and then
thread it to at least two other
frames not next to each other.

6.4

CSH: 127, 135, CIB: —

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
it 12 point. Follow the procedures
described in this module to
familiarize yourself with basic
editing techniques.

6.5

CSH: 128, CIB: —

Create a text frame. Import a
sample text file (or use Type>Fill
With Placeholder Text) and make
it 12 point. Activate Show Hidden
Characters and observe the
results. List all hidden characters
showing.

6.6

CSH: 128, CIB: —

Create a text frame and insert at
least ten symbols (glyphs).

6.7

CSH: 295, CIB: 7

Link a text file and a graphic into
an InDesign document using the
Links palette and observe the
results.

6.8

CSH: 136, CIB: 4

Create a text frame and flow in
some sample text in English. Find
and replace the word “the”
changing it to “my.”

6.9

CSH: 141-144, CIB: 4

Use a sample text file in English.
Spell-check the file. If no errors are
reported, change a word to be
misspelled, and spell-check again.
Describe the options available in
the spell-check dialog box.

6.10

CSH: 146-147, CIB: 9

Create an inline frame in the
middle of a paragraph and
experiment with adjusting its
position.

6.11

CSH: 147-151, CIB: 3, 4

Create a text frame. Import a
sample text file (or use Type>Fill
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With Placeholder Text) and make
it 12 point. Now place an object,
frame, or imported graphic in the
middle of the page and
experiment with different text
wrap options.
6.12

CSH: 164, CIB: —

Import a Microsoft Word file and
describe the process and results.

6.13

CSH: 118, 158, CIB: —

Use any word processing program
to create a simple sentence using
the Italic tag described in the
module. Save the file as a text file
and import it into an InDesign
document.

7.1

CSH: 395, CIB: 6

Create red, green, blue, cyan,
magenta, and yellow circles. Print
them to a color printer. Compare
the printout with the screen
image.

7.2

CSH: 395, CIB: 6

Do the same as above with several
different Pantone colors. Describe
the differences.

7.3

CSH: 356, CIB: 6

Create a page with the size of 4 x 4
inches. Put a CMYK image in it.
Print the page with registration
turned on in the Print dialog box.
Describe the registration marks
and what information they
provide.

7.4

CSH: 362, CIB: 6

Sketch the Swatches palette and
describe the function of each
feature.

7.5

CSH: 250, CIB: 8, 9

Create four frames on a page.
Using the Toolbox, Swatches
palette, and Color palette, put a
black stroke on the first, a color
stroke on the second, a color fill in
the third, and a gradient in the
fourth.

7.6

CSH: 370, CIB: 6

Create a gradient between two
color tints, one at 30% and one at
70%, for an output device with a

7
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resolution of 2540 dpi.
7.7

CSH: 362, CIB: 6

List all the swatchbook color
libraries that come with InDesign.
Indicate which are based on CMYK
and which are based on spot
colors.

7.8

CSH: 416, CIB: —

Create an EPS graphic in Illustrator
or other drawing program. Make
sure that it uses at least two
colors. Import the file into
InDesign and observe the results
when the Swatches and Color
palettes are used.

7.9

CSH: 518-519, CIB: —

Create a spot color. Convert it to
CMYK. List the percentages of
cyan, magenta, yellow, and black.

7.10

CSH: 380-394, CIB: —

Draw an example of an overprint
and another example of a
knockout.

7.11

CSH: 395, CIB: 6

Draw a schematic that shows each
step in the process of color
management. Then draw a
schematic of both a CMYK and
RGB/LAB workflow, describing
differences between the two.

7.12

CSH: 417, CIB: 6

Choose Object>Image Color
Settings and describe what each
part of the dialog box does.

7.13

CSH: 526, CIB: 6

Take any 4-color image and use
the Separation Preview to view
the four individual colors. Use this
an a visual aid in lessons on
process color.

8.1

CSH: 503, CIB: —

Import a photo and an EPS.
Output the page. Enlarge both
images to 150%. Output the page
again. Compare the images on
both pages and describe the
differences.

8.2

CSH: 278, CIB: 2, 3, 4

Import a sample graphic using all
of the methods described in this

8
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module, describing each briefly.
8.3

CSH: 281, 289, CIB: 7

Import a sample PDF file into
Adobe InDesign and observe the
results. Scale it to 50% of its
original size.

8.4

CSH: 295, CIB: 7

Sketch the Links palette,
describing each of its features.

8.5

CSH: Exporting, CIB: 12, 13

List all the formats that InDesign
can output (export to) and
describe each briefly.

8.6

CSH: 515, CIB: —

List all the options for outputting
as EPS from InDesign and describe
why one would use each option.

8.7

CSH: 443, CIB: —

Create a simple page, with a
heading and a graphic. Export as
PDF with hyperlinks and click to
open in a browser. Describe what
happens.

8.8

CSH: 460, CIB: —

Create a simple page, with a
heading and a graphic. Import
into GoLive with hyperlinks and
click to open in a browser.
Describe what happens.

8.10

CSH: 465-466, CIB: —

Take any page and export it as a
JPEG. Import the file into Word
and other programs and print
those pages. Note any differences.

9.1

CSH: 278-279, CIB: —

Using a sheet of graph/grid paper,
create a bitmap for the letter A.
Now print the letter A normally.
Describe how the two differ.

9.2

CSH: 504. 512, CIB: —

Create a text frame in a one-page
document and type your name.
Print the file as PostScript. Import
the PostScript into the original
document. The result should be
page after page of PostScript
code. Your name should appear
near the end in parentheses.

9
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9.3

CSH: —, CIB: —

Describe the essential functions of
the following devices:
imagesetter, platesetter, proofer,
copier, printer, and press.

9.4

CSH: —, CIB: —

Find a photo from a magazine and
a newspaper. Use a loop to show
the halftone dots.

9.5

CSH: —, CIB: —

If you have a laser printer that
supports multiple resolutions,
output a page at 300dpi and
600dpi and compare them.

9.6

CSH: 391, CIB: —

Draw a circle and use it to
illustrate the concept of dot gain.
Describe how it can be controlled.

9.7

CSH: 509, 511, CIB: —

Create a simple page with at least
three fonts and two graphics, one
CMYK and one RGB. Follow the
preflight and package steps
described in the Help File, and
describe the results of both
operations.

9.8

CSH: 489, CIB: —

Select a PPD and print a page to a
black and white printer. Select
three different PPDs and observe
the results of printing to the same
printer with each.

9.9

CSH: 491, CIB: —

Describe how to print only the
odd numbered pages of a
document.

9.10

CSH: 490, CIB” —

Create a sample page that is 7 x 10
inches. Specify a 50% scale for
output and describe the result.

CSH: 472, CIB: —

Create two different styles and link
them to two sets of XML tags.
Output the file as XML. Open a
new InDesign job and set up two
styles with the same names but
different attributes. Import the
XML file and see how the format
changes.
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10.2

CSH: 473, CIB: —

For advanced students: Use XML
tags for a magazine page. Output
the file in tagged text form. Create
two different DTDs and re-import
the pages and compare the
results.

10.3

CSH: 426, 436, CIB: 12, 13

Output a file as an eBook. This will
be a special PDF. Download
Adobe’s free eBook reader and
open the eBook file.

10.4

CSH: 465, CIB: —

Create a page of text and graphics
and then export as an SVG file.
Place the SVG file in an InDesign
page of text and graphics and
export into GoLive. Open the
resultant page in a Web Browser
and describe the result.

10.5

CSH: 464, CIB: —

Read the Help file about designing
for the World Wide Web. Describe
what you learn.

11.1

CSH: 225, CIB: 12

Create three small files (chapters)
and organize them into a Book
using the Book palette.

11.2

CSH: 230-235, CIB: 12

Use the Book file you created to
produce a Table of Contents.

11.3

CSH: 236-246, CIB: 12

Use the Book file you created to
produce an Index.

11.4

CSH: 443-458, CIB: 12

Insert hyperlinks in an InDesign
page and save as a PDF. Open the
PDF and see if the hyperlinks
automatically open your Browser
and take you to the specified URL.
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